Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 24

#0 Re : -1 »  Qui êtes-vous? » Le 03/03/2005, à 16:17

guiguilinux
Réponses : 1385

18 ans, Doubs
Etudiant en Licence d'informatique smile

#1 Re : -1 »  Probleme d'installation Diablo 2 (lancement cd) » Le 13/01/2006, à 16:07

guiguilinux
Réponses : 41

Salut

Apparemment , la protection cd qui te pose des problemes n'est geree correctement
que si tu selectionne win2000 ou plus dans la version de windows a emuler :
J'ai déjà eu ce problème et ça l'a résolu

En espérant t'avoir aidé,
@toute

#2 Re : -1 »  [Resolu]Gmail notifier pr Ubuntu » Le 25/04/2005, à 08:32

guiguilinux
Réponses : 12

Salut Splitsch smile

A ma connaissance, il n'y a pas d'équivalent strict
à Gmail notifier sous Linux.

J'utilise personnellement Gmail notifier plugin,
un plugin pour Firefox qui remplit exactement la meme
fonction (et qui est, de par sa nature meme,
disponible à la fois pour Windows et Linux)

Il faut juste bien vouloir ouvrir de temps en temps son navigateur
pour que ça marche :-)

Tu le trouvera à l'adresse http://nexgenmedia.net/extensions/
Il est en anglais, mais ce n'est guere genant pour ce genre de plugin

@+
guiguilinux

#3 Re : -1 »  Qu'avez vous fait pour le Logiciel Libre ? » Le 02/06/2005, à 10:59

guiguilinux
Réponses : 68

Ma contribution au libre...

- Aide sur les forums de Ubuntu-fr et de Lea-linux,
  quand j'ai un peu de temps

- Membre du projet de distribution Nasgaïa GNU/Linux:
         - responsable de Nsetup, l'utilitaire d'installation et de configuration
           de la distribution
         - participation assidue sur la mailing list
         - aide sur le chan IRC

Wala, c'est ma pierre à l'édifice:
Nasgaïa est peu connue à l'heure actuelle,
mais avec la version 2.0, ça va changer ;-P

#4 Re : -1 »  Polices sous FF diffèrent de police "globale" » Le 29/10/2006, à 12:17

guiguilinux
Réponses : 11

Je viens d'installer Edgy et j'ai eu le même problème que sur ton screenshot :
Après avoir fouillé sur Lauchpad, le fait d'ajouter la ligne

MOZ_DISABLE_PANGO=0

dans le fichier /etc/firefox/firefoxrc permet de retrouver la police "normale" :
Apparemment, il y a un conflit entre la gestion des polices et firefox...

Bonne journée smile

#5 Re : -1 »  [Sécurité] Testez votre mot de passe » Le 05/07/2005, à 09:18

guiguilinux
Réponses : 45

Comment ça,
je ne suis pas le seul à donner dans l'elfique ? wink

#6 Re : -1 »  [Résolu] Konqueror et ce forum » Le 27/08/2005, à 17:34

guiguilinux
Réponses : 11

Personellement je suis sous Firefox 1.0.5, installé depuis les backports,
et ça me fait aussi ce bug ...
Par contre, tout se passe bien pour les sujets de
"Afficher les derniers messages depuis al derniere visites"

--> bug du forum ?

#7 Re : -1 »  Ppracer » Le 12/01/2005, à 11:44

guiguilinux
Réponses : 6

Ne marche pas sad

D'après le forum du site officiel,
cela semble être un problème du programme
pour la détection de tcl

wait and see...
(l'auteur pense abandonner tcl dans les prochaines versions)

PS: la version 0.2.1 marche chez moi --> essaie avec celle-ci wink

#8 Re : -1 »  Floppy usb » Le 19/08/2005, à 09:38

guiguilinux
Réponses : 6

a priori, je dirais qu'il faut modifier la ligne de ton fstab,
et y specifier explicitement msdos, plutot que de laisser la detection automatique :-p

n'oublie pas de nous dire ce que ça donne big_smile

@+
guiguilinux

#9 Re : -1 »  montage grahique » Le 19/08/2005, à 09:57

guiguilinux
Réponses : 1

non c'est faux,
il se monte tout aussi bien du point de vue ligne de commande :-p

#10 Re : -1 »  gnome en français » Le 19/08/2005, à 09:18

guiguilinux
Réponses : 2

La langue de GNOME se configure tres simplement via GDM
( l'ecran d'acceuil de Ubuntu )

Tu peut y trouver une menu "langue" qui définirat égélement la langue à utiliser
une fois connecté : à noter que ça marche pour GNOME, mais pas pour KDE,
qui ignore ce regelge GDM :-p

wala
@+

guiguilinux

#11 Re : -1 »  [Résolu] Couleur de fond du Splash de Gnome ! » Le 25/07/2005, à 14:38

guiguilinux
Réponses : 4

Système --> Administration --> Configuration de l'écran de connexion :-)

En fait cette fameuse couleur marron correspond à la couleur de fond définie dans GDM:
il suffit de l'y changer par la couleur que tu préfères wink

Tout se passe dans l'onglet "bannière standard", "couleur d'arrière plan"

Wala smile

@+
guiguilinux

#12 Re : -1 »  [Résolu]Quickcam Express de Logitech » Le 30/05/2005, à 14:31

guiguilinux
Réponses : 8

Bonjour Guy ;-)

Perso je viens de l'installer en suivant le tutoriel de
trustonme:

http://www.trustonme.net/didactels/172.html

ça marche parfaitement sur ma Hoary
pourvu que tu installes les headers de ton kernel,
( linux-headers-i386 ), gcc, avec ma quickam express.

Tiens nous au courant...

@+
guiguilinux ;-P

#13 Re : -1 »  supprimer un répertoire - résolu » Le 29/06/2005, à 17:12

guiguilinux
Réponses : 2

pour supprimer un repertoire, il faut ajouter l'opiton -r ("recursif") à la commande rm :
rm -r /mnt/hdb6

sinon, si ton repertoire est vide,
tu peut aussi le supprimer avec la commande rmdir :

rmdir /mnt/hdb6

Voilà, j'esperes avoir résolut ton problème :-D

@+
guiguilinux

#14 Re : -1 »  noyau k7 » Le 29/06/2005, à 17:17

guiguilinux
Réponses : 2

A mon humble avis,
cela est peut-etre du au fatit que tu as oublié d'installer le paquet
"restricted-modules" correspondant à ton nouveau noyau,
qui est chargé de fournir le support des pilotes propriétaires NVIDIA:

sudo apt-get install linux-restricted-modules-k7
dans une console pour les installer
( ou tu peut aussi faire une recherche dans synaptic ;-p )

@+
guiguilinux

PS : tu devras surement réinstaller tes pilotes avec ton nouveau noyau k7
après avoir ajouté ce paquet, et ce coup-ci ça devrait marcher...

#15 Re : -1 »  [Résolu] Fréquence d'affichage : dépasser les 60Hz ? » Le 11/06/2005, à 11:00

guiguilinux
Réponses : 15

Question stupide: Ubuntu n'utilise-t-elle pas xorg.conf
en lieu et place de XFreeconfig-4.conf ?

La modof de ce fichier n'apporte rien alors...
car Ubuntu est basée sur Xorg que je sache...
apres, si ma remarque est stupide, n'hésitez pas à cogner ;-p

@+
guiguilinux

#16 Re : -1 »  installation pilote nvidia NVIDIA-Linux-x86-1.0-7167-pkg1.run » Le 07/04/2005, à 08:44

guiguilinux
Réponses : 10

bonjour :-)

A mon avis il suffit de passer sur une nouvelle console virtuelle
(ctrl+alt+F1 par ex pour la premiere console),
de se logger et de taper

$ sudo killall gdm

pour tuer X

une fois que tu auras installé le pilote NVIDIA, tu peut redemarrer X
en tapant

$ sudo gdm

Voilà :-)

@+
guiguilinux

#18 Re : -1 »  [Résolu] Gnome 2.10 » Le 10/03/2005, à 14:10

guiguilinux
Réponses : 3

Oui, car le cycle de sortie de Ubuntu est justement synchronisé avec celui de Gnome, pour integrer toujours la toute dernière version :-)

D'ailleurs, Gnome 2.10 est déjà disponible pour la version de dev
--> aucune crainte, il sera dans la finale :-P

@+
guiguilinux

#19 Re : -1 »  experiance bar » Le 27/02/2005, à 09:17

guiguilinux
Réponses : 1

Apparemment, il s'agit ici de la décoration des fenêtres, je pense (regarde les boutons), et non d'une barre, comme son nom pourrait le laisser supposer...

( eXperience 3.0, thème pour gtk/metacity, que tu peut trouver sur gnome-look.org )

Après, si je me trompe, dites-le moi :-)

#20 Re : -1 »  Fond d'écran Ubuntu-fr » Le 04/02/2005, à 17:16

guiguilinux
Réponses : 9

Bonjour tout le monde :-)

Je me suis moi aussi fait un petit fond d'écran Ubuntu powered...
Qu'est-ce que vous en pensez ?

La version JPEG

La version PNG

Merci :-)

#21 Re : -1 »  [Résolu] impossible de lancer Firestarter firewall » Le 12/01/2005, à 09:10

guiguilinux
Réponses : 8

L'installation par defaut configure le menu pour qu'il
te demande ton mot de passe root:
Or Ubuntu par défaut n'en met aucun
(et non pas un vide, ce qui signifie que meme en appuyant sur entree sans rien taper cela ne marchera pas)

Clic droit sur l'entree Firestarter du menu pour l'éditer:
remplace su /usr/sbin/firestarter par sudo /usr/sbin/firestarter
ce coup-ci, il te demanderat bien ton mot de passe utilisateur wink

PS: sans vouloir etre méchant, l'install de firestarter
est expliquée dans le guide de démarrage d'ubuntu,
qu'il est recommandé de consulter tant il est complet: http://ubuntustartguide.online.fr/
regarde dedans avant la prochaine fois wink

#22 Re : -1 »  [Résolu] impossible de lancer Firestarter firewall » Le 12/01/2005, à 15:57

guiguilinux
Réponses : 8

Oups desolé mon clavier a fourché
--> gksudo effectivement wink

#23 Re : -1 »  [Résolu] Création des utilisateurs » Le 12/01/2005, à 10:56

guiguilinux
Réponses : 3

Et non il n'a pas les memes droits:
Seul l'utilisateur crée à l'install a les droits sudo
pour administrer l'ordinateur...

Pour que ton nouvel utilisateur puisse également utiliser sudo,
il faut l'ajouter aux utilisateurs sudo grace à la commande visudo
en root (tapes "sudo visudo" ou "visudo" en root)
Cela t'ouvrira le fichier de config de sudo.

Vers la fin du fichier, tu verras ton nom utilisateur qui a été ajouté par l'installeur Ubuntu
Il suffit alors de rajouter la meme ligne dessous
en changeant le nom de l'utilisateur
puis de sauvegarder la modif grace à :wq
pour que cet utilisateur puisse utiliser sudo

Bon courage wink