Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  LiveDVD MultiBoot » Le 31/10/2009, à 04:14

didgant
Réponses : 33

De la bombe merci beaucoup frafa

#1 Re : -1 »  Sources de logiciels. » Le 27/10/2009, à 13:32

didgant
Réponses : 9

le fichier de conf est /etc/apt/sources.list

pour l'éditer tu peux le faire dans un terminal avec nano par exemple

sudo nano /etc/apt/sources.list

ou avec gedit

gksudo gedit /etc/apt/sources.list

tu supprimes la ligne
deb-src http://deb.playonlinux.com/ jaunty main

et tu enregistres en quittant

voila

#2 Re : -1 »  Sources de logiciels. » Le 27/10/2009, à 14:00

didgant
Réponses : 9

non comme te le disait Hoper, il ne faut pas confondre dépot et paquet !
tu as désinstallé le paquet playonlinux, c'est bon !

maintenant dans synaptic quand tu vas dans "Sources de logiciels" et onglet "Logiciel de tierces parties", il y a la ligne http://deb.playonlinux.com/ jaunty main
main qui ne doit certainement pas être coché !

il s'agit ici d'activer ou de désactivé le dépot des sources playonlinux et non pas du paquet !

si ça n'apparait pas dans /etc/apt/sources.list, c'est que le dépot n'est pas activé ! donc ne change rien !

ta config est ok !

#3 Re : -1 »  Sources de logiciels. » Le 27/10/2009, à 14:02

didgant
Réponses : 9

après réflexion il y a  peut-être dans le répertoire /etc/apt/sources.d un fichier qui contient la référence à ton dépot, fouille voir là dedans !

#4 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 02/11/2009, à 13:09

didgant
Réponses : 2765

lobbying !!!  big_smile !
je déconne désolé ! le reste des vapeurs du week-end !

#5 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 12/12/2009, à 15:47

didgant
Réponses : 2765

Salut frafra,
je fais mon utilisateur de base.
Dans la release du jour, la creation de cd d'amorce usb, ne fonctionne pas.
Voici la sorti :

usage: windowmap wid
usage: windowactivate wid
EXIT="abort"
Attente idfenetre
./cdamorce.sh: line 84: /usr/local/share/MultiBoot-v3/isolinux/isolinux.cfg: Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/isolinux.bin': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/vesamenu.c32': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/menu.c32': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/chain.c32': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/memdisk': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/reboot.c32': Aucun fichier ou dossier de ce type
cp: ne peut évaluer `/usr/share/syslinux/pxechain.com': Aucun fichier ou dossier de ce type
cp: ne peut créer le fichier régulier `/usr/local/share/MultiBoot-v3/isolinux/memtest86+.bin': Aucun fichier ou dossier de ce type
cp: ne peut créer le fichier régulier `/usr/local/share/MultiBoot-v3/isolinux/plpbt.img': Aucun fichier ou dossier de ce type
cp: ne peut créer le fichier régulier `/usr/local/share/MultiBoot-v3/isolinux/kexec.img': Aucun fichier ou dossier de ce type
./cdamorce.sh: line 98: cd: /usr/local/share/MultiBoot-v3/isolinux: Aucun fichier ou dossier de ce type
I: -input-charset not specified, using utf-8 (detected in locale settings)
genisoimage: No such file or directory. Invalid node - '/usr/local/share/MultiBoot-v3/isolinux'.
/usr/local/share/MultiBoot-v3
 Veuillez graver image du cd
Chemin: /home/sgoi/cd-boot-liveusb.iso
(clic droit, graver sur le disque...)

Je vais essayer de déboguer, en étudiant ton travail, mais je suis sûr que t'as déjà la solution !

Merci d'avance!
Et encore une fois ! super travail grand maitre !!

#6 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 12/12/2009, à 16:16

didgant
Réponses : 2765

merci beaucoup ! j'en était sûr ! ce n'est pas de la réactivité mais de la célérité à ce stade !

#7 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 12/12/2009, à 16:35

didgant
Réponses : 2765

Euh, ça marche pô !!!

j'ai toujours le même retour !
mais je creuserai d'ici 2h je dois faire des courses !

#8 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 12/12/2009, à 18:37

didgant
Réponses : 2765

ok frafra, on y est presque (j'ai la dernière mise à jour), il y a encore un souci de droit
car le répertoire isolinux généré par le script cdamorce.sh est généré dans /usr/local/share/MultiBoot-v3/ et pas dans tmp.
donc un utilisateur standard n'a pas les droits s'il n'est pas le uid:guid 1000:1000 ce qui est mon cas.
je pense que dans ton script d'install, il faudrait changer la propriété du répertoire /usr/local/share/MultiBoot-v3/ et de son contenu à root:root par exemple et lancer le script avec gksudo !

qu'en penses-tu ? j'ai peut-être loupé quelque chose !

#9 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 12/12/2009, à 19:18

didgant
Réponses : 2765

ok c'est cool !
ça roule l'iso générée fait 3,6Mo !
Le soucis c'est que certains vieux lecteur cd, on beaucoup de mal avec les cd qui ne contiennent pas beaucoup de données.
Le must serait de rajouter un fichier dummyfile qui fasse en sorte que l'iso fasse au moins 20 voir 50Mo.
Je dis ça car dans mon boulot de dépannage j'ai des fois à faire à des ordinosores !
sinon ça marche nickel!

j'ai encore une question, j'ai fait un CD avec les images disques des disquettes d'amorçages d'XP, pour avoir la console de récupération windows sans avoir a lancer un BARTPE, toujours dans le soucis machine avec peu de mémoires !

cette iso tu peux la trouver ici : http://ftp.sgopeninfo.fr/temp/CDRecupXPPsp2.iso

pourrais-tu m'indiquer comment faire pour que mon image soit compatible avec Multiboot-v3 ?
j'ai essayé en renommant en BARTPE.ISO mais ça n'a rien donné.

merci d'avance

#10 Re : -1 »  MultiBoot-v3, Créez votre MultiBoot LiveUSB simplement! » Le 24/12/2009, à 16:17

didgant
Réponses : 2765

Joyeux Noël à toi aussi Frafra et merci pour tes cadeaux (multiboot et modcustom) !

j'espère que le père noël pense aussi à toi ! car tu l'as bien mérité !

#11 Re : -1 »  Logiciel helpdesk » Le 30/11/2009, à 09:57

didgant
Réponses : 2

bonjour, glpi avec ses différents modules répond à tes besoins.

en plus si t'es en environnement compte centralisé LDAP ou active directory
tu peux l'intégrer totalement à ton SI.

http://www.glpi-project.org/spip.php?lang=fr

#12 Re : -1 »  securiser phpmyadmin [resolu] » Le 27/10/2009, à 22:53

didgant
Réponses : 4

euh si t'es sous firefox supprimes le cache, cookies et sessions, puis réessayes !

#13 Re : -1 »  Passage d'ubuntu 8.04 à ubuntu 9.10 » Le 27/10/2009, à 14:15

didgant
Réponses : 12
GREGOR2023 a écrit :

moi aussi j'ai des beug
comme  il n'arrive plus a faire les mise a jours
comment faire ???

c'est à dire ?

#14 Re : -1 »  [Résolu] SUDO - Protéger l'exécution d'un script » Le 03/11/2009, à 13:38

didgant
Réponses : 25

ou bien si tu veux vraiment que tes utilisateur ne puisse voir le contenu de ton script, il existe Script Shell Compiler, shc qui n'est pas dispo dans les dépots ubuntu mais debian, cela te génère un fichier binaire. Impossible de décrypter celui-ci pour l'utilisateur lambda !

#15 Re : -1 »  faire une image de mon disque » Le 31/10/2009, à 02:42

didgant
Réponses : 3

bonjour, de quelle manière as tu cloné ton disque avec clonezilla? partion par partition ou disque à disque ?
personnellement je conseillerai l'utilisation du disque à disque. Une fois le disque cloner s'il ne boote pas, ce peut-être lié au fait que le flag boot n'est pas activé sur la partition / , dans ce cas en utilisant Gparted, il est possible d'ajouter ce flag, et de supprimer/redimensionner la partition de 220 Go/

#16 Re : -1 »  [RÉSOLU] Clic qui se fait tout seul (clic indésirable) paume de main » Le 27/10/2009, à 13:39

didgant
Réponses : 13

par hasard ton pavé numérique est fonctionnel ( il écrit bien les chiffres quand tu tappes) ?

#17 Re : -1 »  [RÉSOLU] Clic qui se fait tout seul (clic indésirable) paume de main » Le 27/10/2009, à 14:38

didgant
Réponses : 13

bon alors dans ton cas BR451, ce n'est pas un problème c'est le comportement par défaut dans Ubuntu.
si tu veux avoir le même comportement que sous win c'est à dire avoir les chiffres quand le caps lock est activé il faut aller dans Système->Préférences->Clavier
puis onglet agencement et enfin options de l'agencement.
Un des sous-menu est : comportement de la touche Verrouillage majuscule.
normalement c'est configuré sur par défaut, il faut que tu le configure sur :*
Verr.maj. inverse Maj., ce qui affecte toutes les touches.
tu fermes et tu fait appliquer à l'ensemble du système

tu as maintenant le comprtement désiré !

#19 Re : -1 »  [RÉSOLU] Clic qui se fait tout seul (clic indésirable) paume de main » Le 27/10/2009, à 16:36

didgant
Réponses : 13

ou bien peut-être tu frôles le pavé tactile avec tes paumes .... tu as déjà essayé de brancher un clavier usb pour voir si ça fait la même chose ?

#20 Re : -1 »  Problème avec le mot de passe WPA-PSK » Le 27/10/2009, à 15:20

didgant
Réponses : 17

le mot de passe WPA-PSK n'est pas celui-de ton portefeuille mais ta clé WPA c'est à dire la clé que tu dois-saisir pour te connecter à ta box ! comme sous windows !

il est enregistré dans ton portefeuille que quand une première connexion valide a été effectué !

#21 Re : -1 »  Problème avec le mot de passe WPA-PSK » Le 27/10/2009, à 16:33

didgant
Réponses : 17

alors prenonns les choses dans l'orde : WEP n'est pas égal à WPA, ce sont deux protocoles distincts le WPA est plus sécurisé que le WEP, en pratique on utilise l'un ou l'autre mais c'est du côté de routeur wifi que ça se gère.

Mais bon c'est effectivement cette clé qu'il te demande.

c'est quoi ton routeur wifi ? si c'est une livebox par exemple il faut appuyer sur le bouton association pour que le lien se crée lors de la première connexion.

Autre point, si il faut mettre la clé en un seul bloc pas d'espace ou de "-" , c'est certainement ça qui ne va pas !

#22 Re : -1 »  Problème avec le mot de passe WPA-PSK » Le 27/10/2009, à 16:47

didgant
Réponses : 17

c'est le même délire quavec une live box faut appuyer sur je ne sais quel bouton pour faire l'association.
Un petit reboot de celle-ci au passage ... ça ne peux pas faire de mal

#23 Re : -1 »  Sortie HDMI avec Nvidia Ion » Le 27/10/2009, à 22:27

didgant
Réponses : 2

si je me souviens bien il faut que la machine soit connectée à un ecran/TV via hdmi lors du boot de celle-ci.

bref essayes de brancher le hdmi puis redémarres la machine

#24 Re : -1 »  Configuration serveur messagerie serveur web » Le 27/10/2009, à 14:44

didgant
Réponses : 4

yes dans ce cas il te faut un reverse proxy.
pour plus de détail regardes ceci :
http://forum.generation-libre.com/viewtopic.php?id=43
http://www.clt-services.com/docs/reverse-proxy-linux.pdf