Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  probleme avec montre GPS recherche logiciel » Le 02/06/2014, à 21:07

foustala
Réponses : 12

Salut,

Des choses intéressantes ici à propos d'un gps noname made in china. ça doit coller avec aldi.

Il s'en sort avec le module standard cp210x

filename:       /lib/modules/3.13.0-27-generic/kernel/drivers/usb/serial/cp210x.ko
description:    Silicon Labs CP210x RS232 serial adaptor driver
srcversion:     F8282D900A3A9002BA54FDD
alias:          usb:v10C4pEA60d*dc*dsc*dp*ic*isc*ip*in*

Pour vérifier

dmesg | tail # juste après avoir branché ta montre
lsmod | grep cp210
sudo modprobe cp210x
dmesg | tail

Puis il arrive à dumper à coup de cat /dev/ttyUSB0 son GPS, puis à réinterpréter selon le protocole NMEA_0183

Si jamais tes dumps ne donnent rien, fais un tour sur le très actif projet kalenji-gps-watch-reader, post une issue, ils devraient pouvoir t'aider.

http://forum.ubuntu-fr.org/viewtopic.php?id=1576441

#2 Re : -1 »  probleme avec montre GPS recherche logiciel » Le 04/06/2014, à 20:04

foustala
Réponses : 12
duocore a écrit :

j'ai deja posté sur kalenji-gps-reader

pour nota https://code.google.com/p/kalenji-gps-w … tail?id=25

As tu pu sortir les dumps dont il a besoin?

mais j'essaye toujours de trouver par moi même en regardants si des personnes auraient reussi a faire fonctionner un GPS avec comme model : cp210x

cp210x n'est pas un modèle de GPS, mais le driver qui fait fonctionner l'émulation du port série via USB. Il manque ensuite une couche pour accéder aux données, puis de les réinterpréter.

je pense avoir trouvé la reponse en mettant a jour ubuntu 14.4 lts:
http://manpages.ubuntu.com/manpages/tru … eebsd.html

n'attends pas de progrès sur cp210x, c'est un driver déjà bien stabilisé.

j'ai suivi le tuto de la doc ubuntu :
http://doc.ubuntu-fr.org/gps

ça date de plusieurs année, ca parait assez obsolète.

n'oublie de donner les résultats du post #2, ca peut donner des pistes.

#3 Re : -1 »  probleme avec montre GPS recherche logiciel » Le 16/06/2014, à 00:40

foustala
Réponses : 12
foustala a écrit :
duocore a écrit :

j'ai deja posté sur kalenji-gps-reader

pour nota https://code.google.com/p/kalenji-gps-w … tail?id=25

il t'a répondu

#4 Re : -1 »  [RESOLU] utiliser ONmove 510/710 pour Geonaute ON 710 » Le 29/07/2014, à 20:24

foustala
Réponses : 26
Coakette a écrit :

la commande make me renvoit une erreur

frederique@coakette-asus:~/kalenji-gps-watch-reader$ make
Error: missing dependency libusb-1.0
make: *** [check_deps] Erreur 1

voir post #5 avec librairies à installer en prérequis. les paquets équivalents débian sont peut-être légèrement différent.

#5 Re : -1 »  [Résolu... en quelque sorte] Mise à niveau Ubuntu écran fixe » Le 11/06/2014, à 21:26

foustala
Réponses : 18
Perline a écrit :

apt-get update/dist-upgrade me donne "l'opération n'est pas valable" (je suis en root).

tu es en recovery mode (depuis grub) ou dans une console que tu es allé chercher avec CTRL+ALT+F1. la 2eme option est préférable

suis les recommandations ce post
http://askubuntu.com/questions/223501/u … login-loop

#6 Re : -1 »  fichier ODP corrompu » Le 16/06/2014, à 00:15

foustala
Réponses : 3
BBrouge a écrit :

general error general input/output error et je ne peut que répondre OK.

Cette erreur est documentée ici. C'est l'install qui serait corrompue, pas le fichier en lui-même.

Sur ma ubuntu 14.04, ça donnerai

cd .config/libreoffice/4/user/basic/
cp /usr/lib/libreoffice/presets/basic/script.xlc .
cp /usr/lib/libreoffice/presets/basic/dialog.xlc .

Recommande le pdf à ta fille. tu perds les animations, mais c'est 100% garanti le jour J

#7 Re : -1 »  Affichage noir aprés ouverture session Ubuntu 12.04 » Le 16/06/2014, à 00:27

foustala
Réponses : 1

Passe sur une console en appuyant sur CTRL + ALT + F1 avant que ça plante. on va utiliser pastebinit pour que tu puisses nous donner des logs facilement.

commence par

sudo apt-get install pastebinit
lspci-nn | pastebinit
grep EE /var/log/Xorg.* | pastebinit 
cat .xsession-errors | pastebinit

et donne nous les liens http://paste.ubuntu.com/xxxxx

#8 Re : -1 »  [résolu] J'ai planté Ubuntu si! si! » Le 15/06/2014, à 19:56

foustala
Réponses : 17

Du coup passe le post en résolu.

Pour le fond d'écran, ça doit se passer dans le /etc/default/grub, mais ouvre un nouveau post.

#10 Re : -1 »  Disque Dur SSD neuf non reconnu par Ubuntu » Le 04/06/2014, à 20:11

foustala
Réponses : 17

fais varier les options sata (ahci, raid...) dans le bios
essaie de booter en EFI ou legacy


que donne depuis un live cd

ls -al /sys/block/sd*
dmesg | grep ata
dmesg | grep " sd"

#11 Re : -1 »  Disque Dur SSD neuf non reconnu par Ubuntu » Le 04/06/2014, à 22:46

foustala
Réponses : 17

tu as dû faire une erreur  pour la dernière commande

il n'y a que ce disque de connecté? est-il vierge?

peux tu donner

dmesg | grep sd
dmesg | grep scsi
sudo fdisk -l
sudo lshw -c disk

envoie des photos de la liste de tes options de bios. fais des essais avec tout ce qui parle de sata/ahci/raid/ide

#12 Re : -1 »  Disque Dur SSD neuf non reconnu par Ubuntu » Le 04/06/2014, à 23:26

foustala
Réponses : 17

lenovo propose un outil de maj des firmware sata sous forme d'iso bootable
http://support.lenovo.com/en_US/detail. … MIGR-69806

#13 Re : -1 »  Disque Dur SSD neuf non reconnu par Ubuntu » Le 04/06/2014, à 23:54

foustala
Réponses : 17

c'est très certainement un pb soft (visible du bios). quasi impossible d'avoir un pb hard sur un SSD. même son de cloche chez kingston

http://www.kingston.com/fr/support/tech … _525fw_Win

kingston a écrit :

Nous avons amélioré le Firmware du disque SV300S37A. Cette mise à jour doit être appliquée si vous rencontrez des problèmes avec votre disque.

au moins aller voir si la version du firmware est bien la dernière. possible que sous windows
http://media.kingston.com/support/downl … 013014.pdf

#14 Re : -1 »  carte graphique VIA écran de toute les couleurs » Le 04/06/2014, à 21:02

foustala
Réponses : 52

Les CG VIA ont toujours été très mal supportées. Le projet openchrome n'a jamais vraiment débouché sur qqch de stabilisé, notamment la 3D dont est bourré unity. Et le driver n' a quasiment pas bougé depuis plusieurs années.

http://packages.ubuntu.com/search?keywo … ection=all

    precise (12.04LTS) (debug): X.Org X server -- VIA display driver     1:0.2.904+svn1050-1ubuntu0.1 [security]: amd64 i386
    raring (13.04) (debug):     X.Org X server -- VIA display driver     1:0.3.1-0ubuntu1.13.04.1 [security]: amd64 i386
    saucy (13.10) (debug):      X.Org X server -- VIA display driver     1:0.3.1-0ubuntu2.1: amd64 i386
    trusty (14.04LTS) (debug):  X.Org X server -- VIA display driver     1:0.3.3-1build1: amd64 i386
    utopic (debug):             X.Org X server -- VIA display driver     1:0.3.3-1build1: amd64 i386

donc si tu as un PC fixe je t'invite sérieusement à racheter une CG, 25€ maxi.

sinon rien de plus que d'installer le paquet xserver-xorg-video-openchrome, il n'y a plus rien à compiler.

c'est la 3D qui doit faire bugguer
Essaie le mode de démarrage failsafeX
désactive la 3D
essaie aussi gnome-session-flashback pour une session gnome 2D

donne quand même

lspci -s 01:00:0 -n

#15 Re : -1 »  carte graphique VIA écran de toute les couleurs » Le 11/06/2014, à 21:59

foustala
Réponses : 52

si c'est un PC fixe, rachète une CG. 25€ max. le matériel VIA est mal documenté, tu auras du mal à le faire fonctionner, et les performances ne seront pas au rendez vous.

#16 Re : -1 »  problème clé usb » Le 11/06/2014, à 21:07

foustala
Réponses : 3

Les commandes ne permettent pas de résoudre le pb, mais de les comprendre.

copie colle les résultats des deux après avoir débrancher/brancher

#17 Re : -1 »  Plantage et gel total du système » Le 10/06/2014, à 21:50

foustala
Réponses : 18
Yetuntu a écrit :

c'est la même que celle d'origine

P01.A3L différent de P01.A3

#18 Re : -1 »  Plantage et gel total du système » Le 10/06/2014, à 21:53

foustala
Réponses : 18
Yetuntu a écrit :

Mon écran ne peut pas se brancher sur le port VGA

trouve en un au moins pour faire des tests, ou un adaptateur DVI-VGA

#19 Re : -1 »  (résolu) ia32-libs sous ubuntu 14.04 » Le 05/06/2014, à 00:00

foustala
Réponses : 6

non plus depuis 13.04

Package ia32-libs

    lucid (10.04LTS) (libs):   ia32 shared libraries for use on amd64 and ia64 systems [universe] 2.7ubuntu26.1 [security]: amd64
    precise (12.04LTS) (libs): ia32 shared libraries - transitional package [universe] 20090808ubuntu35: amd64
    raring (13.04) (libs):     ia32 shared libraries - transitional package [universe] 20090808ubuntu36: amd64

http://packages.ubuntu.com/raring/ia32-libs

c'est d'ailleurs un paquet de transition pour  ia32-libs-multiarch lui aussi limité à raring

    precise (12.04LTS) (libs): Multi-arch versions of former ia32-libraries [universe] 20090808ubuntu35: i386
    raring (13.04) (libs):     Multi-arch versions of former ia32-libraries [universe] 20090808ubuntu36: i386

tu peux tenter de l'installer à coup de dpkg -i *.deb

#20 Re : -1 »  (résolu) ia32-libs sous ubuntu 14.04 » Le 05/06/2014, à 00:10

foustala
Réponses : 6

précise les logiciels qui bloquent.

#21 Re : -1 »  faire fonctionner skyobssafe sur ubuntu » Le 04/06/2014, à 23:15

foustala
Réponses : 2

bonjour,

fpm2, il est empaqueté dans ubuntu, donc facile d'installation

si tu veux que ce soit plus mobile. il y a le sync de firefox

mais aussi kedpm, gringotts, tous empaquetés

------
si vraiment tu veux rester sur SOS

cd mon_emplacement
 ./SkyObsSafe-lnx

mais il réclame libgtk2.0-0 en 32bits, que j'ai la flemme d'installer, car il appelle une cinquantaine de dépendances.

sudo apt-get install libgtk2.0-0:i386

Les paquets supplémentaires suivants seront installés : 
  libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libcairo2:i386 libcomerr2:i386 libcups2:i386
  libdatrie1:i386 libgcrypt11:i386 libgdk-pixbuf2.0-0:i386 libgnutls26:i386
  libgpg-error0:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386
  libharfbuzz0b:i386 libjasper1:i386 libk5crypto3:i386 libkeyutils1:i386
  libkrb5-3:i386 libkrb5support0:i386 libp11-kit0:i386 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libtasn1-6:i386 libthai0:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxfixes3:i386
  libxinerama1:i386 libxrandr2:i386

#22 Re : -1 »  Bonjour je viens d'installer minecraft sous ubuntu 13.10 mais il lag? » Le 01/06/2014, à 13:50

foustala
Réponses : 17
Lennpaul23 a écrit :

Ma carte graphique:VESA : Crush50 Board - c51g

sa désignation "lspci" svp

lspci -nn | grep VGA

#23 Re : -1 »  Virtualbox, Kernel driver not installed » Le 01/06/2014, à 13:12

foustala
Réponses : 7

bonjour,

Quelle version d'ubuntu?

cat /etc/lsb-release 

Quelle version de virtual box?

apt-cache show virtualbox

Quel matériel, proc, CM?

 sudo dmidecode -t baseboard -t processor

État des modules virtual box?

lsmod | grep vbox
modinfo vboxdrv 

État des noyaux installés/utilisé

uname -a
dpkg -l | grep "linux-image\|linux-headers"

#24 Re : -1 »  Virtualbox, Kernel driver not installed » Le 01/06/2014, à 13:47

foustala
Réponses : 7
Aymenkn a écrit :
DISTRIB_RELEASE=14.04
Version: 4.1.12-dfsg-2ubuntu0.6

Tu as une vieille version de virtualbox, soit installée manuellement, soit un reste de 12.04 qui n'a pas suivi l'upgrade suite au changement de dépôt universe --> multiverse

precise (12.04LTS) (misc): x86 virtualization solution - base binaries [universe]   4.1.12-dfsg-2ubuntu0.6 [security]: amd64 i386
raring (13.04) (misc): x86 virtualization solution     - base binaries [multiverse] 4.2.10-dfsg-0ubuntu2.1 [security]: amd64 i386
saucy (13.10) (misc): x86 virtualization solution      - base binaries [multiverse] 4.2.16-dfsg-3ubuntu0.1 [security]: amd64 i386
trusty (14.04LTS) (misc): x86 virtualization solution  - base binaries [multiverse] 4.3.10-dfsg-1: amd64 i386

Du coup les modules vbox* ne doivent pas être compatibles avec le noyau. il doit y avoir des traces dans

dmesg | grep vbox

Normalement les dépôts multiverse devrait prendre le dessus automatiquement. sont-ils activés?

cat /etc/apt/sources.list | grep "multiverse"

Sinon, active les dépôts multiverse dans logiciels et mises à jour, et installe la version empaquetée via APT (apt-get, synaptic)