Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 9

#0 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 17/04/2005, à 12:17

frusciante8
Réponses : 1198

Bonjour Bonjour smile
Merci pour le howto pour l'instant j'aurais presque reussi facilement mais :

Barton 3000+, Asus A7N8X-E Deluxe, 1Go DDR400, ATI Radon 9600 128Meg :

# glxgears
3224 frames in 5.0 seconds = 644.800 FPS
3478 frames in 5.0 seconds = 695.600 FPS
3470 frames in 5.0 seconds = 694.000 FPS
3476 frames in 5.0 seconds = 695.200 FPS
3458 frames in 5.0 seconds = 691.600 FPS

# fgl_glxgears
596 frames in 5.0 seconds = 119.200 FPS
709 frames in 5.0 seconds = 141.800 FPS
767 frames in 5.0 seconds = 153.400 FPS

Moi xorg.conf :

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
	FontPath	"unix/:7100"			# local font server
	# if the local font server has problems, we can fall back on these
	FontPath	"/usr/lib/X11/fonts/misc"
	FontPath	"/usr/lib/X11/fonts/cyrillic"
	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/lib/X11/fonts/Type1"
	FontPath	"/usr/lib/X11/fonts/CID"
	FontPath	"/usr/lib/X11/fonts/100dpi"
	FontPath	"/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"dri"
##	Load	"extmod"
	SubSection "extmod"
		Option	"omit xfree86-tga"
	EndSubSection
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"keyboard"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"be"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ImPS/2"
	Option		"Emulate3Buttons"	"true"
	Option		"ZAxisMapping"		"4 5"
EndSection

Section "Device"
	Identifier	"ATI Technologies, Inc. Radeon 9600 SE (RV350 AQ)"
	Driver		"fglrx"
	Option		"UseInternalAGPGART" "no"
	BusID		"PCI:3:0:0"
EndSection

Section "Monitor"
	Identifier	"996FS"
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. Radeon 9600 SE (RV350 AQ)"
	Monitor		"996FS"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
EndSection

Section "DRI"
	Mode	0666
EndSection

J'ai aussi ds mon /etc/modules

# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

nvidia-agp
fglrx
ide-cd
ide-disk
ide-generic
lp
mousedev
psmouse
sbp2
sr_mod

Je sais pas trop ce que je dois faire maintenant ...
Mes linux-restricted-modules sont installés ...

Merci d'avance ^^

#1 Re : -1 »  [HOW-TO] : Installation des drivers 3d propriétaires pour ATI Radeon » Le 03/05/2005, à 09:06

frusciante8
Réponses : 1198

et y aurait-il une idée quelconque pour mon problème situé plus haut (en page 3) ou vaut-il mieux que j'ouvre un autre post ?

On m'a parlé p-e d'une mauvaise gestion de l'agp dans mon cas, ce qui expliquerait mon score pitoyable ?
Y a t'il des commandes avec lesquels je pourrais tester ? Je suis relativement débutant ^^

Merci d'avance wink

#2 -1 »  Sound Blaster 5.1 Larsen en fond » Le 01/11/2007, à 13:22

frusciante8
Réponses : 4

Bonjour à tous,

Ce matin, je me suis décidé à installer la 7.10 sur mon petit poste.
J'arrive donc après un reboot, j'allume mes enceintes et un bruit de fond est omniprésent. Les sons sont joués normalement mais ça reste quand même gênant.

Niveau Son dans l'interface de gnome, il me met en périphérique SB Live 5.1 [SB0220] (Alsa Mixer).

Donc voilà. Si quelqu'un a une idée ?

Merci d'avance.

#3 Re : -1 »  Sound Blaster 5.1 Larsen en fond » Le 01/11/2007, à 13:44

frusciante8
Réponses : 4

C'était bien ça roll

Un tout grand merci pour la rapidité de la réponse intelligente à une bête question (même si bon y a pas de questions bêtes, il paraît)

#4 -1 »  smbfs, droit d'écriture » Le 28/05/2007, à 15:06

frusciante8
Réponses : 3

Bonjour,

Alors voilà mon problème, j'essaye de monter mes partages samba via fstab en tant que disque réseau.
Sous samba, j'ai configuré pour que j'ai l'accès lecture/écriture et ça fonctionne bien.
Ici donc, je m'attendais à pouvoir avoir les mêmes permissions mais non, je n'ai que l'accès lecture.

//shaka/Data	/data/Shaka/Data	smbfs guest,rw	 0       0

Voilà, si quelqu'un pouvait m'aider.
Merci


PS : ah oui, j'ai en théorie les permissions sur les répertoires, j'ai chowné et chmodé comme un ami m'avait montré

#5 Re : -1 »  smbfs, droit d'écriture » Le 30/05/2007, à 09:06

frusciante8
Réponses : 3

J'en suis toujours au même point mais j'ai pas trop confiance dans ce simple rw

roll

Merci big_smile

#6 Re : -1 »  smbfs, droit d'écriture » Le 30/05/2007, à 13:32

frusciante8
Réponses : 3
figaro a écrit :

Il faut donner les permissions dans les options de montage propriétaire, groupe et umask ainsi que l'user et son pass sinon le montage appartient à root.

Mieux vaut utiliser cifs car smbfs est obsolète et n'est plus maintenu. smile

Ok, je vais regarder à cifs, merci de l'info !

#7 -1 »  Problème perf Ati 9600 » Le 11/08/2005, à 08:40

frusciante8
Réponses : 1

Bonjour, Bonjour

Je poste car je tourne en rond depuis pas mal de temps pour trouver le problème

Ma config : Barton 3000+, Asus A7N8X-E Deluxe (chipset NForce), 1Go DDR400, ATI Radon 9600 128Meg

J'ai tenté 2 types d'installation présente sur le wiki (wiki.ubuntu-fr.org/materiel/ati) pour le même résultat.
Le dernier essai, j'ai installé les drivers propriétaires d'ati 8.14.13 comme expliqué. L'installation se déroule sans encombre (j'ai sauté quand mm le fglrxconfig car je me galère à trouver les fréquences du moniteur etc), je reboot.

# glxgears
3224 frames in 5.0 seconds = 644.800 FPS
3478 frames in 5.0 seconds = 695.600 FPS
3470 frames in 5.0 seconds = 694.000 FPS
3476 frames in 5.0 seconds = 695.200 FPS
3458 frames in 5.0 seconds = 691.600 FPS

# fgl_glxgears
596 frames in 5.0 seconds = 119.200 FPS
709 frames in 5.0 seconds = 141.800 FPS
767 frames in 5.0 seconds = 153.400 FPS

Je pense que c'est un peu faible au vu de mon matériel non ?

J'ai essayé de mettre mon UseInternal à "no"  rien de mieux

Le problème serait lié à l'agp non ?
Que faire ? Merci d'avance

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
    FontPath    "unix/:7100"            # local font server
    # if the local font server has problems, we can fall back on these
    FontPath    "/usr/lib/X11/fonts/misc"
    FontPath    "/usr/lib/X11/fonts/cyrillic"
    FontPath    "/usr/lib/X11/fonts/100dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/75dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/Type1"
    FontPath    "/usr/lib/X11/fonts/CID"
    FontPath    "/usr/lib/X11/fonts/100dpi"
    FontPath    "/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load    "bitmap"
    Load    "dbe"
    Load    "ddc"
    Load    "dri"
##    Load    "extmod"
    SubSection "extmod"
        Option    "omit xfree86-tga"
    EndSubSection
    Load    "freetype"
    Load    "glx"
    Load    "int10"
    Load    "record"
    Load    "type1"
    Load    "vbe"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "keyboard"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "be"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "Emulate3Buttons"    "true"
    Option        "ZAxisMapping"        "4 5"
EndSection

Section "Device"
    Identifier    "ATI Technologies, Inc. Radeon 9600 SE (RV350 AQ)"
    Driver        "fglrx"
    Option        "UseInternalAGPGART" "no"
    BusID        "PCI:3:0:0"
EndSection

Section "Monitor"
    Identifier    "996FS"
    Option        "DPMS"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "ATI Technologies, Inc. Radeon 9600 SE (RV350 AQ)"
    Monitor        "996FS"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes        "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "DRI"
    Mode    0666
EndSection
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

agpgart
nvidia-agp
fglrx
ide-cd
ide-disk
ide-generic
lp
mousedev
psmouse
sbp2
sr_mod

#8 -1 »  ATI Xorg » Le 26/03/2005, à 16:01

frusciante8
Réponses : 1

Bonjour à tous,

Je suis en train d'essayer de configurer mes drivers ati
alors j'avais fait mon installation d'ubuntu et du package fglrx-driver
puis ne fonctionnant pas
je suis pas en hoary pour pouvoir installer le xorg-driver-fglrx et xorg
actuellement je suis sous xorg mais qd j'essaye d'installer le xorg-driver-fglrx
j'ai l'erreur suivante :

apt-get install xorg-driver-fglrx
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  xorg-driver-fglrx
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/3185kB of archives.
After unpacking 10,2MB of additional disk space will be used.

Preconfiguring packages ...
(Lecture de la base de données... 67073 fichiers et répertoires déjà installés.)Dépaquetage de xorg-driver-fglrx (à partir de .../xorg-driver-fglrx_6.8.0-8.8.25-0ubuntu8_i386.deb) ...
dpkg-divert: `diversion of /usr/lib/libGL.so.1 to /usr/lib/fglrx/libGL.so.1.xlibmesa by xorg-driver-fglrx' clashes with `diversion of /usr/lib/libGL.so.1 to /usr/lib/nvidia/libGL.so.1.xlibmesa by nvidia-glx'
dpkg : erreur de traitement de /var/cache/apt/archives/xorg-driver-fglrx_6.8.0-8.8.25-0ubuntu8_i386.deb (--unpack) :
 le sous-processus pre-installation script a retourné une erreur de sortie d'état 2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/xorg-driver-fglrx_6.8.0-8.8.25-0ubuntu8_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

uname -r
2.6.10-5-386

Si qqn pouvait m'aider ...
Merci d'avance