Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 Re : -1 »  Ubuntu sur Ordissimo? » Le 23/11/2016, à 11:32

Draky
Réponses : 23

Hello.

Une collègue a gagné un Ordissimo : http://www.ordissimo.com/fr/boutique-en … -agathe-2/
En dehors de ce que je pense de la société (on a le droit aux gros mots ?), c'est du Linux sur un SSD en GPT (boot UEFI) de 64 Go.

J'ai réussi à lancer un LiveUSB d'Ubuntu 16.10 donc pas trop de souci pour installer ça à la place de la distrib. déjà présente MAIS... le clavier est vraiment très pourri.

Du coup, j'ai deux questions :
- est-il possible de récupérer le "layout" de la distrib. déjà installée ? Ou le "driver" ?
- est-il possible de créer son propre "layout" (disposition ?) "à la main" ou via un logiciel ?

Les caractéristiques restent basiques mais pour le prix payé (0 a lieu de 450)... j'aimerais bien lui mettre une vraie distribution smile

#1 Re : -1 »  Ubuntu sur Ordissimo? » Le 23/11/2016, à 13:01

Draky
Réponses : 23

Je n'avais qu'une clef USB avec la 16.10 sous la main mais la 16.04 est prévue au final wink

Mais le souci reste surtout le clavier, d'où mes questions wink

#2 Re : -1 »  Ubuntu sur Ordissimo? » Le 24/11/2016, à 00:46

Draky
Réponses : 23

Apparemment on peut regarder l'agencement des claviers dans un répertoire de x11 "symbols", je vais mater de ce côté.

#3 -1 »  Installation de "mess" ok mais me dit que ce n'est pas installé » Le 14/11/2016, à 09:19

Draky
Réponses : 3

Salut

Je veux installer le paquet "mess", donc aucun souci avec apt install mess mais quand je veux le lancer, il me dit qu'il n'est pas installé et que je dois taper... la ligne avec apt.

Une idée du souci ?
Mame fonctionne sans souci.

Merci smile

#4 Re : -1 »  Installation de "mess" ok mais me dit que ce n'est pas installé » Le 14/11/2016, à 09:51

Draky
Réponses : 3

Voilà.

gilles@gilles-Latitude-E6500:~$ sudo apt install mess
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  mess
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 11,7 ko dans les archives.
Après cette opération, 59,4 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://fr.archive.ubuntu.com/ubuntu yakkety/multiverse amd64 mess all 0.175-1 [11,7 kB]
11,7 ko réceptionnés en 0s (79,1 ko/s)
Sélection du paquet mess précédemment désélectionné.
(Lecture de la base de données... 217433 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../archives/mess_0.175-1_all.deb ...
Dépaquetage de mess (0.175-1) ...
Paramétrage de mess (0.175-1) ...
gilles@gilles-Latitude-E6500:~$ mess
Le programme « mess » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt install mess
gilles@gilles-Latitude-E6500:~$ sudo mess
sudo: mess : commande introuvable
gilles@gilles-Latitude-E6500:~$ 

#5 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 24/04/2016, à 18:08

Draky
Réponses : 39

Même souci après une fresh install de Xenial.

Par contre, pour les 15.10 et avant, j'utilisais le dépôt OpenSUSE : https://software.opensuse.org/download. … oud-client

Mais vu qu'il n'y avait rien pour Xenial, j'ai tenté avec succès l'installation directe et ça passe car dans les dépôts officiels.
Mais pas d'icônes dans la barre des tâches hmm

EDIT : signalé sur Launchpad : https://bugs.launchpad.net/ubuntu/+sour … ug/1573639 et sur le GitHub.

#6 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 24/04/2016, à 22:04

Draky
Réponses : 39

Apparemment sur le GH, ils parlent de souci avec Qt en effet...

Heureusement l'icône n'est pas indispensable...

#7 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 28/04/2016, à 16:34

Draky
Réponses : 39
did a écrit :

Une autre solution, encore plus simple :

sudo apt-get remove appmenu-qt5

et redémarrer le système.

J'ai vu passer cette solution mais on ne risque pas d'avoir un manque de quelque chose si on enlève ce paquet ?
Il doit bien servir à quelque chose.

#8 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 28/04/2016, à 16:47

Draky
Réponses : 39

J'ai viré appmenu-qt5 en attendant la prochaine version du client owncloud smile
Ils ont pushé/request donc faut attendre la compil et l'intégration dans le dépôt.

#9 Re : -1 »  [Xenial] Owncloud-client : plus d'icone dans le tray » Le 03/05/2016, à 07:02

Draky
Réponses : 39

Et-ce que ça va arriver en backport ou en autre ?
Je ne veux pas activer les backports sur une LTS...

#10 Re : -1 »  Tirage au sort, « le gagnant du mois » » Le 14/04/2016, à 10:49

Draky
Réponses : 117

Hello.

Un bug dans la config du dokuwiki.

Je suis abonné à une page donc je reçois un e-mail quand une modif. est effectuée.

Voici l'e-mail reçu :

Actions sur les courriels
Répondre à l'expéditeur Répondre à la liste, ou à l'expéditeur et à tous les destinataires Réacheminer le courriel   Ouvrir dans une nouvelle fenêtre
Objet: [UFrDoc] page modifiée : radiotray
Photo du contact
De 	ufr_doc@ubuntu-fr.orgAdd contact 	Date 	Aujourd'hui 11:38
Corps du courriel
Bonjour,

La page « radiotray » dans le wiki « Documentation Ubuntu Francophone » a été modifiée. Voici les modifications :

--------------------------------------------------------
@@ -74,8 +74,12 @@
  ==== Absence de fichier bookmarks.xml ====
  
  Avec Ubuntu-12.04 (et 14.04), pour que le fichier bookmarks.xml soit présent dans ".local/share/radiotray", il faut avoir lancé RadioTray une fois afin qu'il crée ce fichier automatiquement (il y écrit une liste prédéfinie de radios anglophones).
  
+ ==== Radiotray ne démarre pas ====
+
+ Si avec Ubuntu-16.04, lancer radiotray dans terminal affiche l'erreur « OSError: [Errno 2] Aucun fichier ou dossier de ce type: '/usr/bin/src' ».
+ Il suffit d'installer le paquet [[apt>python-xdg|python xdg]]
  ===== Liste de radios =====
  
  Voici une liste de radios prêtes à l'emploi pour radiotray ([[http://fluxradios.blogspot.fr/p/flux-radios-francaise.html|lien utile]] pour les mises à jour).
  <file xml bookmarks.xml><bookmarks>

--------------------------------------------------------

Révision précédente : http://127.0.0.1/radiotray?rev=1460040209
Nouvelle révision : http://127.0.0.1/radiotray

Pour annuler les notifications de page, connectez-vous au wiki à l'adresse
http://127.0.0.1/ puis visitez
http://127.0.0.1/radiotray?do=subscribe
et désabonnez-vous de la page ou de la catégorie.

-- 
Ce courriel a été généré par DokuWiki depuis
http://127.0.0.1/

Les liens en fin d'e-mail en 127.0.0.1 ne marchent pas très bien tongue

Et en bous, dans la réponse rapide, l’icône pour la balise DOC n’apparait pas sous mon FF, il s'agit de cette image https://forum.ubuntu-fr.org/img/fluxtoo … tation.png qui n'existe pas !

#11 -1 »  [Résolu] Jeu d'échec simple » Le 11/10/2015, à 08:32

Draky
Réponses : 2

Salut

Je cherche un jeu d'échecs sous Ubuntu, avec une interface graphique (pas GNUChess) assez simple, de préférence en français.

Dans la logithèque, je n'ai trouvé que 3D Chess qui ne m'intéresse pas.

Merci de votre aide smile

#12 Re : -1 »  [Résolu] Jeu d'échec simple » Le 11/10/2015, à 09:08

Draky
Réponses : 2

Merci, ça correspond smile

#13 -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 00:34

Draky
Réponses : 14

Salut

Ce soir, un petit update/upgrade me sort :

sudo apt-get upgrade 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  libc6:i386
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.

Du coup, j'ai essayé de apt-get install libc6:i386 et :

sudo apt-get install libc6:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 default-jre : Dépend: openjdk-7-jre (>= 7~u3-2.1.1)
 default-jre-headless : Dépend: openjdk-7-jre-headless (>= 7~u3-2.1.1)
 dictionaries-common : Dépend: debconf (>= 1.5.5) mais ne sera pas installé ou
                                debconf-2.0
                       Dépend: libtext-iconv-perl mais ne sera pas installé
 libasound2 : Dépend: libc6 (>= 2.16) mais ne sera pas installé
 libavahi-client3 : Dépend: libc6 (>= 2.4) mais ne sera pas installé
 libavahi-common3 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libdbus-1-3 : Dépend: libc6 (>= 2.17) mais ne sera pas installé
               Recommande: dbus
 libfreetype6 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libgcc1 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libgif4 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 liblcms2-2 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libpcsclite1 : Dépend: libc6 (>= 2.15) mais ne sera pas installé
 libpng12-0 : Dépend: libc6 (>= 2.14) mais ne sera pas installé
 libpopt0 : Dépend: libc6 (>= 2.17) mais ne sera pas installé
 libstdc++6 : Dépend: libc6 (>= 2.18) mais ne sera pas installé
 multiarch-support : Dépend: libc6 (>= 2.3.6-2) mais ne sera pas installé
 zlib1g : Dépend: libc6 (>= 2.14) mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

Sachant que je suis en 64 bits avec des logiciels 32 bits : Teamviewer, Skype et Seam je pense aussi.

Une idée pour résoudre ce souci ?
Merci.

#14 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 08:38

Draky
Réponses : 14

J'avais bien vu ça mais en fait, est- un "problème" et peut-on le résoudre simplement ?
Je ne veux pas non plus tenter n'importe quoi... mais ça me titille qu'il rencontre un problème de mise à jour.

#15 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 07/12/2014, à 20:39

Draky
Réponses : 14

Merci pour les réponses smile

Par curiosité, on peut savoir quel paquet empêche la mise à jour du mien ?

#17 Re : -1 »  [Résolu] libc6:i386 conservé, 0 mise à jour ? » Le 11/12/2014, à 08:30

Draky
Réponses : 14

Pour info, aujourd'hui (environ 4 à 5 jours après), d'autres "libc" ont été mis à jour, y compris donc celui qui restait smile

#18 -1 »  [Résolu] TightVNC (W7) + Vinagre = authentification failed » Le 30/07/2014, à 21:06

Draky
Réponses : 1

Salut

Me suis réinstallé un Windows 7 avec TightVNC sur un PC et quand j'essaye de me connecter avec Vinagre, j'ai un message d'erreur lors de l'identification.

Hors, avec un viewer comme TightVNC Viewer en Java (.jar), aucun souci.

Indice : j'avais déjà une installation W7+TightVNC avec un mot de passe XXX et lors de la réinstallation de mon W7, j'ai mis un mot de passe YYY sur TighVNC.

Est-il possible que Vinagre garde quelque part (où ?) le précédent mot de passe associé à l'IP ?
Ce qui expliquerait le souci de connexion...

Une idée pour résoudre ça ?

Merci smile

#19 Re : -1 »  [Résolu] TightVNC (W7) + Vinagre = authentification failed » Le 30/07/2014, à 21:09

Draky
Réponses : 1

Bon, vu que j'ai eu l'idée pendant la rédaction du message...

Le mot de passe est stocké dans "Seahorse" ("Trousseau" / "Mots de passe et clés") donc j'ai modifié avec le bon mot de passe YYY et hop.

Voilà.

#20 -1 »  [Résolu] Afficher la partition dans le lanceur » Le 25/05/2014, à 16:33

Draky
Réponses : 2

Salut

J'ai supprimé le raccourci du lanceur (les icônes à gauche) d'une de mes partitions qui permet de la monter/parcourir.

Comment le remettre ?!

J'ai toujours l'icône de l'autre partition.

Ce sont deux partitions NTFS (Windows)...

Merci de m'aider à réparer cette étourderie smile

#22 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 18/04/2014, à 07:06

Draky
Réponses : 14

Idem pour moi.
E moyenne, faut compter 8/12h pour la propagation...

@ady C : moi ça a toujours marché, même pour passer d'une version "ordinaire" à une alpha ou beta de la prochaine par exemple...

#23 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 18/04/2014, à 09:48

Draky
Réponses : 14

Moi c'est, dans la liste France, celui avec le nom "bouyguestelecom la fibre machin"...

#24 Re : -1 »  Migration 13.10 > 14.04 : "Aucune nouvelle version trouvée" » Le 29/04/2014, à 13:18

Draky
Réponses : 14

Tu n'as aucune proposition de nouvelle version ? o.O

même avec

sudo update-manager -d

?