Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  PROJET: LiveCD *ubuntu Edition Francophone » Le 20/05/2010, à 15:36

mumbly
Réponses : 1775

Salut,
Je suis à votre disposition si je peux faire quoi que ce soit (y'a marqué ON RECRUTE ! sur la page ubuntu-fr ...)
En tout cas c'est avec plaisir que freetorrent.fr propose cette version francisée de Ubuntu.
Bon boulot ! cool

#1 -1 »  Upgrade 10.04 server à 12.04 server » Le 29/08/2012, à 20:57

mumbly
Réponses : 2

Salut,

Je viens de voir ça dans ma console :
New release 'precise' available.
Run 'do-release-upgrade' to upgrade to it.

Est-il secure d'upgrader vers 12.04 LTS ? Que faut-il éviter, faire ? Des retours ?

Merci à tous/toutes ! smile

#2 Re : -1 »  Upgrade 10.04 server à 12.04 server » Le 30/08/2012, à 10:55

mumbly
Réponses : 2

8.04 --> 10.04 c'était, à l'époque, passé sans (presque ...) aucun problème...
C'est un serveur en production (sites webs, serveur mumble, teamspeak, ...) donc faut que je fasse gaffe ... ^^

#3 Re : -1 »  Freetorrent : BitTorrent au service d'une culture libre ! » Le 31/08/2008, à 09:58

mumbly
Réponses : 7

Merci à vous pour vos encouragement ! ... Et il en faut quelques fois ! smile
N'hésitez pas, bien sur, à passer le mot !

#4 -1 »  Fete Ubuntu Karmic dans l'ouest de la Bourgogne : qui ? » Le 05/11/2009, à 11:35

mumbly
Réponses : 0

Salut,
Je souhaiterais organiser une fête dans ma région pour la sortie de Ubuntu 9.10 Karmic Koala.
Je suis à Cosne/Loire (Nièvre 58) entre Bourges (60 Km), Auxerre (80 km), Nevers (55 km), Montargis (70 km) ...
J'ai ouvert une page sur http://koala.ubuntu-party.org/fr/events/view/11
Si vous êtes dans la Nièvre, le Loiret, l'yonne ou le Cher, inscrivez-vous sur le site !
Il faudrait au moins 7 ou 8 participants.
Date (un samedi obligatoirement), horaires et lieu de la "fête" à déterminer.

#5 Re : -1 »  Buffer I/O error on device fd0, logical block 0 » Le 04/01/2009, à 11:34

mumbly
Réponses : 27

Alors là, le coup du all_generic_ide : trop fort ! lol
Merci mille fois : ca fonctionne impec !!!
Ca fait des lustres que je cherche !
Je tiens à préciser que il n'y a pas ce type d'erreur avec une Debian Etch ... bizarre ...

#6 -1 »  Problème nforce (réseau et HDD) » Le 02/09/2008, à 07:30

mumbly
Réponses : 0

Salut à tous,

Depuis l'upgrade de ma Ubuntu 8.04 en 2.6.24-19, ca merdoie au niveau de mon réseau et surtout du disque dur.

Symptômes :
- réseau hyper lent (2,4 MB/s en local)
- disque dur ide : impossible d'activer le DMA :
           --> sudo hddparm -d 1 /dev/hda : REFUSED (idem sur le graveur DVD ...)

Si je repasse en 2.6.24-16, AUCUN problème (12,4 MB/s sur le réseau local et disque dur OK !)

Bref : il s'agirait d'un soucis avec forcedeth le "driver" nforce.

Il y a une différence notoire d'appellation des disques (sans aucune modification de ma part) :
- sous 2.6.24.16 : /dev/sda
- sous 2.6.24-19 : /dev/hda

Et il semblerait que le soucis vienne de là ...

J'ai trouvé un début de réponse ici https://answers.launchpad.net/ubuntu/+s … tion/30270
Mais je ne suis pas sur d'avoir tout compris ...

La carte mère est une Asrock AliveNF6G-GLAN, Amd x2 4200

Des infos ?
Merci d'avance ! wink

#7 Re : -1 »  Problème upgrade Edgy ----> feisty » Le 23/11/2007, à 11:54

mumbly
Réponses : 8

UP !
Personne n'a jamais eu ce problème ?

(j'avais déjà eu un soucis pour passer de dapper à edgy ... : http://forum.ubuntu-fr.org/viewtopic.php?pid=518168)

#8 Re : -1 »  Problème upgrade Edgy ----> feisty » Le 14/02/2008, à 10:37

mumbly
Réponses : 8

UP ! (désespoir !!!!!!) yikes

sudo update-manager -c
Password:
warning: could not initiate dbus
WARNING: upgradable but no canidateOrigin?!?:  courier-authdaemon

Franchement à  part désinstaller courier-authdaemon (ce qui entraine la suppression de plusieurs autres package), je vois pas ... et je ne peux pas me permettre de faire une réinstall complète.
Je suis sous Edgy Eft ... Cette version ne sera pas éternellement maintenue au niveau MAJ !

#9 Re : -1 »  Problème upgrade Edgy ----> feisty » Le 07/05/2008, à 08:13

mumbly
Réponses : 8

Bon ... début mai et toujours pas de solution ...
Je m'apprête à faire un backup massif de tout ce que je vais pouvoir pour installer une nouvelle version d'Ubuntu plus récente smile
Edgy est installée sur ce serveur et j'ai peur que les mises à jour s'arrêtent prochainement pour cette version ... vous confirmez ?

#10 -1 »  [RESOLU] Erreur dpkg-buildpackage, kernel module et drivers/* » Le 04/04/2008, à 14:27

mumbly
Réponses : 0

J'obtiens un erreur après avoir lancé sudo dpkg-buildpackage -rfakeroot

../..

# Create the directories to install the source into
dh_installdirs -paceracpi-source  usr/src/modules/aceracpi/debian
# Copy only the driver source to the proper location
cp -s driver/*  debian/aceracpi-source/usr/src/modules/aceracpi
cp: ne peut évaluer `driver/*': Aucun fichier ou répertoire de ce type
make: *** [install] Erreur 1

Cela provient d'une erreur générée par le fichier debian/rules, fichier originalement créé avec :
dh_make -e monadresse@monmailamoi.org
... et j'ai choisi "k" pour kernel module

Pour info, j'essaie de packager un "module noyau" qui sera installé sur le pc grâce à module-assistant ...

#11 -1 »  Problème de compilation sous hardy amd64 » Le 03/04/2008, à 13:15

mumbly
Réponses : 4

uname -a
Linux pizza.s2ii.com 2.6.24-12-generic #1 SMP Wed Mar 12 22:31:43 UTC 2008 x86_64 GNU/Linux
...

# Add here commands to compile the package.
/usr/bin/make
make[1]: entrant dans le répertoire « /home/olivier/Desktop/aceracpi-0.11.2 »
/usr/bin/make -C /lib/modules/`uname -r`/build SUBDIRS= modules
make[2]: entrant dans le répertoire « /usr/src/linux-headers-2.6.24-12-generic »
  CHK     include/linux/version.h
  CHK     include/linux/utsrelease.h
make[3]: *** Pas de règle pour fabriquer la cible « arch/x86/kernel/asm-offsets.c », nécessaire pour « arch/x86/kernel/asm-offsets.s ». Arrêt.
make[2]: *** [prepare0] Erreur 2
make[2]: quittant le répertoire « /usr/src/linux-headers-2.6.24-12-generic »
make[1]: *** [wmi-acer.ko] Erreur 2
make[1]: quittant le répertoire « /home/olivier/Desktop/aceracpi-0.11.2 »
make: *** [build-stamp] Erreur 2
dpkg-buildpackage: échec: debian/rules build a produit une erreur de sortie de type 2

Une idée ? Merci !!!
(La question a été posée sur ubuntuforums.org mais sans réponse pour le moment ...)

#12 Re : -1 »  Problème de compilation sous hardy amd64 » Le 04/04/2008, à 07:16

mumbly
Réponses : 4

euh ... ca ne parait pas être ca ... car je réussis impeccablement à créer un .deb amd64 sous 7.10 ... et d'ailleurs maintenant : même résultat en x86 ... roll

#13 -1 »  [RESOLU] Module-assistant » Le 01/04/2008, à 16:15

mumbly
Réponses : 0

J'essaie de "construire" un .deb d'un module kernel.
Quelle est la démarche pour :
- faire reconnaître les sources du module (en .tar.gz ou .tar.bz2) afin que le nom du module apparaisse dans la liste "Select" de module-assistant?
- où mettre ces sources ? /usr/src/modules ?????

j'ai essayé d'installer un "soft" qui était déjà présent dans la liste "Select" ... Ca marche impec ! j'ai aussi vu qu'il y avait un répertoire /usr/share/modass/packages ... c'est important ?

Merci profondément d'avance !!! big_smile

#14 Re : -1 »  [Résolu]Canon LBP810 » Le 05/11/2007, à 13:52

mumbly
Réponses : 60
GilouGilou a écrit :

Excusez-moi si la question a déjà été posée.
Je possède une LBP-800 avec un port parrallèle. Si j'ai bien compris, je n'arriverais jamais à la faire marcher telle quelle sur Ubuntu car il faudrait qu'elle soit branchée en USB, correct ? Dans ce cas, est-ce que en m'équipant d'un adaptateur parrallèle-USB, j'y arriverais ?
Merci d'avance.

Je pense que oui ...

#15 Re : -1 »  [Maj] Distribution NuNuX Bêta 2, disponible !!! » Le 20/01/2008, à 22:18

mumbly
Réponses : 79

en seed sur freetorrent.fr à 100 Mb/s wink !!!

#16 Re : -1 »  firestarter disparait ! » Le 16/11/2007, à 10:00

mumbly
Réponses : 9

Non, ca n'est définitivement pas le problème ... C'est bien un bug !

J'avais jusque là  trouvé une petite ruse : si je n'ouvrais jamais la partie "Connexions actives" dans l'onglet Etat, Firestarter ne plantait pas.

Le bug est présent sur Launchpad https://bugs.edge.launchpad.net/firestarter/+bug/120445 ... et la solution est donnée !

Il faut lancer firestarter avec la commande suivante :

G_SLICE=always-malloc gksu /usr/sbin/firestarter

... et ca marche ! smile

Si jamais cette commande ne fonctionne pas mieux pour vous c'est probablement parce que G_SLICE n'est pas "passé" à  l'environnement su pour une raison ou une autre ...

Essayez de changer /etc/sudoers (avec la commande "sudo visudo") la ligne "Defaults" comme ceci :

Defaults !lecture,tty_tickets,!fqdn,env_keep+="DISPLAY G_SLICE HOME"

Je n'ai pas essayé personnellement car pour moi la première solution fonctionne ... mais d'après certaines personnes ca serait "efficace" ! smile
... en attendant une véritable correction pour ce bug gênant ...

#17 -1 »  Packaging : coincé pour Hardy ! » Le 19/01/2008, à 12:57

mumbly
Réponses : 1

Petit soucis pour un paquet que j'essaie de construire pour Hardy : je vois bien qu'il y aun problème de dépendance mais je ne comprends ce qu'il faut faire ! hmm

(pbuilder)
...
The following packages have unmet dependencies:
  pbuilder-satisfydepends-dummy: Depends: linux-headers-2.6.24-3-generic (>= 2.6.24-3.5) which is a virtual package.
Resolving dependencies...
The following actions will resolve these dependencies:

Remove the following packages:
pbuilder-satisfydepends-dummy

Score is -9850

Une idée ?
Merci à  vous !

#18 Re : -1 »  Packaging : coincé pour Hardy ! » Le 25/01/2008, à 14:05

mumbly
Réponses : 1

Pour faire suite au post ci-dessus, j'aurais avant tout besoin de complément d'info pour le packaging d'un module noyau ...
Je sais que certains (dont gpocentek que je remercie !) m'ont déjà  suggéré certaines choses pour m'aider dans le processus de packaging du module noyau acer_acpi ... mais voila : je n'ai pas trouvé assez d'information pour continuer d'avantage.

Ma question : existe t-il une page, une url, une doc .. qui explique comment packager un module noyau (avec module-assistant) ?

#19 Re : -1 »  au sujet de "Packaging acer_acpi : c'est parti !" » Le 05/11/2007, à 12:45

mumbly
Réponses : 14
brazzmonkey a écrit :

... tout ce qui me sert sur mon acer est déjà fonctionnel …

Hélas pas sur tous les modèles !!!

Acer_acpi est INDISPENSABLE pour certains modèles de portable Acer, notamment de la série Aspire 5020 ...
Sans acer_acpi, aucune possibilité d'activer le chipset wifi sur ce type de portable ! Sur ces portables (et notamment le mien qui est un Acer Aspire 5024 WLMI), le chipset wifi s'active de manière logicielle !
De plus, acer_acpi permet d'activer le bluetooth de la même manière (+ d'autres choses : la led mail et la 3G sur les dernières versions de acer_acpi).
Enfin acer_acpi permet d'activer certaines touches multimedia ou touches "extra" ...

La liste des fonctions et des matériels supportés est là ---> http://code.google.com/p/aceracpi/wiki/ … edHardware (en)

Pour permettre à certaines touches multimedia ou "extra" de fonctionner -----> http://code.google.com/p/aceracpi/wiki/ExtraKeys (en)

La page principale du projet -----> http://code.google.com/p/aceracpi/ (en)

La page mumblyworld.info consacrée au paquet debian de acer_acpi ------> http://www.mumblyworld.info/index.php?p … cest-parti (fr)

#20 Re : -1 »  au sujet de "Packaging acer_acpi : c'est parti !" » Le 24/01/2008, à 09:01

mumbly
Réponses : 14

the_n.e.x,
Le fait d'installer le paquet acer_acpi ne te dispense pas d'installer les pilotes de ton chipset wifi si il n'est pas pris en charge directement par Ubuntu.
Pour ma part (sur un Acer aspire 5024 WLMI), je dois installer acer_acpi + le pilote (j'utilise ndiswrapper pour ca ...)

#21 Re : -1 »  Pb Mise à jour Dapper vers Edgy » Le 23/11/2007, à 12:20

mumbly
Réponses : 8

Ben maintenant meme probleme pour passer de edgy à  feisty ! Je ne peux rien faire !
Auriez-vous quelque idée ?
Merci d'avance pour votre aide précieuse !
J'ai cette erreur récurrente :
Warning: Upgradable but no candidateOrigine?!?:   courier-authdaemon
... et un sudo update-manager -c -d ne me donne rien d'autre que le message d'erreur cité plus haut !
Je n'ose pas me lancer dans un dist-upgrade avant d'etre sur de mon coup ...

#22 Re : -1 »  [RESOLU] packaging Hardy heron » Le 07/11/2007, à 07:22

mumbly
Réponses : 2

J'ai finalement réussi ... Gilir : très bon lien smile

#24 Re : -1 »  [abandonné]acer_acpi gusty! » Le 05/11/2007, à 12:50

mumbly
Réponses : 4
david breizh a écrit :

bonjour à tous!

...

j'ai un acer aspire 3000 (3003WLMI) .

a titre indicatif dmesg:
[   19.316000] acer_acpi: Acer Laptop ACPI Extras version 0.9.1
[   19.316000] acer_acpi: No or unsupported WMI interface, unable to load.

voilà c'est grave vous pensez?
et existe -t-il une solution à ce problème.

Ton portable fait partie de la série 3000, série ne supportant PAS acer_acpi ! (voir ici http://code.google.com/p/aceracpi/wiki/ … edHardware, chapitre "Unsupported")

Ce que confirme le message d'erreur :

[   19.316000] acer_acpi: No or unsupported WMI interface, unable to load.