Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  question fichier MOTD » Le 15/02/2007, à 19:05

Link
Réponses : 1

Allo tout le monde ca va?

Bon Quand je me logge a distance, ya toujours l'affichage du fichier motd aui apparait. Je l'ai modifier afin qu'il apparaisse ce que je veux et ca ces ok.

Le probleme est que en haut de ce fichier il y a toujours l'info se mon systeme qui apparait et je ne veux pas avoir ca dans mon affichage du motd.  J'ai pourant bien suprimer directement dans le fichier moth les info du systeme pour ne pas q'il apparait mais ca ne semble pas fonctionner, ca revien toujours quand je me connecte a distance avec putty.


Alors comment faire pour que ca arrete d'apparaitre pas magie??

#1 Re : -1 »  cours sur linux ! » Le 27/11/2006, à 07:17

Link
Réponses : 31

Bon en fin de compte, j'ai decider de rester avec ubuntu mais je vais le re-installer mais de facon serveur.

je vais essayer ( dans la mesure du possible ) de tout faire en ligne de commandes comme vous me l'avez suggerer.

voici ce que je veux faire:

-  serveur : DHCP,DNS,NAT
-  serveur:  ssh
-  serveur:  courrier ( transferer mes addresse sympatico vers mon serveur linux pour povoir creer des addresses perso qui seront rediriger ex: blalba@quelquechose.com
-  serveur: ftp
-  serveur:  VPN ( peut-etre )

tout ca sur le meme pc linux

bin sure abituellement il est preferable de faire tou ca sur des pc separer pour diminuer la charge du meme pc mais dans mon cas, il n'y a que deux pc windows qui vont faire des demandent donc ce ne sera pas un probleme je crois.

ce que je veux arriver a faire ces etre capable de reproduire presque tout ce qu'on peux faire avec un serveur linux en entreprise.

#2 Re : -1 »  cours sur linux ! » Le 28/11/2006, à 23:52

Link
Réponses : 31

en faite, il y a beaucoup de contreverse a propos de la compilation dans linux, plusieur disent que ce n'est pas necessaire de savoir compiler ( tout depend de ta distribution ) tandi que d'autre disent que ces mieux.

Avec tout ca, je ne sais plus ou me lancer.

je suis capable de compiler ( sans pretendre etre un pro de la compilation), je veux dire que je peux faire: ./configure et make et make install

mais je ne sais pas utiliser les variables si necessaire!


a propos de la lecture, dison que je ne suis pas passionner de la lecture mais j'aime lire seulement si ces pour apprendre quelque chose que j'aime exemple linux. ( je ne suis pas du genre a lire un livre juste pour le plaisir ).

Ce que je veux en faite ces apprendre pas tout mais beaucoup sur linux.

Ce qui me motive ces mon %$&* de test que j'ai manquer. je ne veux pas non plus m'arracher le cheveux de sur la tete.

pour finir je vais rester sur Ubuntu, refaire l'installation mode serveur et configurer tout ce que j'ai mentionner un peux plus haut.


p.s. je vais surement avoir souvent besoin ENCORE de votre aide quand je n'arriverais pas par moi-meme a faire certaine choses.

merci beaucoup.

#3 Re : -1 »  cours sur linux ! » Le 29/11/2006, à 01:43

Link
Réponses : 31

oui ces surtout pour etre admin ( pour le moment ) ce que je veux apprendre. Pour ce qui est du bidouillage, non je ne veux pas bidouiller le kernel mais plutot faire une peux de personnalisation mais ca, ces beaucoup moin important pour le moment.

#4 -1 »  Carte reseau 3Com ! » Le 17/02/2007, à 04:57

Link
Réponses : 13

Allo tout le monde ca va?

Bon j'ai une carte reseau 3com: 3c905c   et je ne trouve pas de pilote compatible avec ubuntu.

Est-ce que quelqu'un a deja installer une carte comme la mienne et si oui, comment a tu fait?? 

Est-ce que Ubuntu a un driver generique pour ces cartes?

J'ai besoin d'aide s.v.p. pour cette carte reseau.

merci!



P.S.   si je fait un lspci, il voix bien mes 2 carte reseau:

0000:00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
0000:00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
0000:00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
0000:00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
0000:01:09.0 Ethernet controller: Gammagraphx, Inc.: Unknown device 0200 (rev 08)

mais la deuxieme n'est pas reconnu correctement!!

#5 Re : -1 »  Carte reseau 3Com ! » Le 17/02/2007, à 16:25

Link
Réponses : 13

si ca peut vous aider a m'aider, voici ce que j'obtien de la deuxieme carte reseau si je fait un lshw:

*-network UNCLAIMED
                description: Ethernet controller
                product: Gammagraphx, Inc.
                vendor: Gammagraphx, Inc.
                physical id: 9
                bus info: pci@01:09.0
                version: 08
                width: 64 bits
                clock: 33MHz
                capabilities: bus_master
                resources: iomemory:20000180-2000017f iomemory:20000200-200001ff

#6 Re : -1 »  Carte reseau 3Com ! » Le 17/02/2007, à 20:20

Link
Réponses : 13
figaro a écrit :

D'après les réponses que tu obtiens ce n'est pas une 3Com mais une Gammagraphx. sad

Les 3Com  3C905C sont reconnues sans problèmes sous Linux.

oui ces vraiment une 3com, enfin ces ce qui est sur le sticker dessus!!

#7 Re : -1 »  Carte reseau 3Com ! » Le 19/02/2007, à 04:40

Link
Réponses : 13

oui en effet, il y a bien le logo 3com sur la carte reseau et le sticker n'est pas un collant mais bien un genre de collant fondu sur la carte. Meme sur le chipset de la carte, il y a 3com d'ecrit dessus.

J'ai eu cette carte d'un amis qui n'en avait plus besoin mais je crois que si cette %&$#@* de carte cause trop de probleme, je vais en acheter un neuve de toute facon, ca ne coute plus tellement cher une carte reseau, environ une dizaine de dollars Canadien.

Mais si vous ou quelqu'un d'autre a une solution, ca serai tres apprecier.

merci !!

#8 Re : -1 »  Carte reseau 3Com ! » Le 19/02/2007, à 15:21

Link
Réponses : 13

Bon voila ce que je vais faire et aussi ce que j'aurais du faire avant aussi:

Ce sois je vais retirer cette carte de mon pc linux et je vais l'essayer dans mon pc Windows et voir si Windows aussi la voix comme une carte gammagraphx ou si il va la voir comme une 3com.

#9 Re : -1 »  Carte reseau 3Com ! » Le 20/02/2007, à 22:11

Link
Réponses : 13

Merci beaucoup pour l'info mais je ne peu ni entreprendre de procedure ni voir le revendeur car de toute facon cette carte n'est pas a moi mais a un ami qui me l'a preter. Alors je vais lui rapporter et je vais m'en acheter un neuve. Ces ce qui arrive on veut economiser, parfois ca ne vaut pas la peine.

Merci a tous pour l'aide et l'info.

#10 -1 »  serveur - routeur » Le 29/12/2006, à 14:57

Link
Réponses : 14

Allo tout le monde ca va?

J'ai seulement une petite question simple que je crois savoir la reponse mais j'aimerais une confirmation a savoir si j'ai raison ou non!

Bon voici:

Je veut configurer un serveur dns et dhcp, le probleme n'est pas au niveau de la configuration, pour l'instant, ces plutot que mes trois pc pase par mon routeur D-Link et le serveur dhcp est activer dedans alors je me demandais si je devais le desactiver afin que mon serveur linux sois le serveur dhcp et dns?

P.s. Il est posible de donner en interne une ip 10.* a mes pc non? Car j'aimerias mieux cela, je suis tanner des ip 192.* et ca ferais changement!

P.S 2. Je me demande ausi si il serai mieu de creer un domaine mais j'en suis pas certain, qu'en pensez-vous?

#11 Re : -1 »  serveur - routeur » Le 29/12/2006, à 21:46

Link
Réponses : 14
GuiGui94 a écrit :

Salut,

Les ip 192.168.xxx.xxx sont des ips locales, ce qui veut dire que les utilisateurs autres que toi ne pourront voir ton site à moins d'être chez toi.
Pour cela, il faut juste ouvrir le port 80.

Ensuite, tu n'auras qu'a passer ton ip à tes amis.
Mais tu peux bien sur créer un nom de domaine qui sera beaucoup plus simple à retenir !

je sais que les ip 192* sont des ip locales, les ip 10* et 172.16.x.x a 172.31.x.x aussi, se sont des ip priver je voulais juste etre sure que si je choisi une ip 10* ca va fonctionner!

je voulais aussi savoir si un domaine sous linux est plus compliquer a configurer et a gerer que sous windows ? surtout que Ubuntu en mode serveur est seulement en mode texte!

#12 Re : -1 »  serveur - routeur » Le 07/02/2007, à 16:18

Link
Réponses : 14

j'essai de configurer mon serveur DCHP et ca ne fonctionne pas! voici l'erreur que je recoir quand je fait sudo /etc/init.d/dhcp3-server start :

Internet Systems Consortium DHCP Server V3.0.3
Copyright 2004-2005 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/
/etc/dhcp3/dhcpd.conf line 55: unexpected end of file
        range 10.*.*.* 10.*.*.*;
                                   ^
Configuration file errors encountered -- exiting
dhcpd self-test failed. Please fix the config file.
The error was:
Internet Systems Consortium DHCP Server V3.0.3
Copyright 2004-2005 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/
/etc/dhcp3/dhcpd.conf line 55: unexpected end of file
        range 10.*.*.* 10.*.*.*;
                                   ^
Configuration file errors encountered -- exiting

est-ce que quelqu'un pourrais poster son dhcp.conf si il est fonctionnel s.v.p., j'aimerais voir ou est mon erreur.

j'ai pourtant bien suivie le tuto dans la doc ici sur le serveur dhcp et j'ai meme fait un copier/coller du fichier dhcp.conf et j'ai seulement chnager les information necessaire.

#13 Re : -1 »  serveur - routeur » Le 07/02/2007, à 20:15

Link
Réponses : 14

bon maintenant, j'ai fait quelque changement et voici mon dhcpd.conf:

ddns-update-style none;
default-lease-time 600;
max-lease-time 7200;
authoritative;

# A slightly different configuration for an internal subnet.
subnet 10.*.*.* netmask 255.255.255.0 {
  range 10.*.*.* 10.*.*.*;
  option domain-name-servers *.*.*.*;
  option domain-name "****.***";
  option routers 192.168.*.*;
  option broadcast-address 10.*.*.*;
  default-lease-time 7600;
  max-lease-time 7200;
}

et lorseque je demmare mon serveur, maintenant je recoit l'erreur:

Internet Systems Consortium DHCP Server V3.0.3
Copyright 2004-2005 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/
 * Starting DHCP server:                                                                                               [fail]

la je ne sais plus quoi changer, je crois que mon range est bon, je ne sais plus ou se trouve l'erreur?

#14 Re : -1 »  serveur - routeur » Le 07/02/2007, à 20:58

Link
Réponses : 14

eeeeehhhhhh  au faite les * ces juste pour le poste ici pour ne pas poster mes addresses, dans le fichier de config, ces des chiffres a la place des *. Quand-meme je ne suis pas si noob que ca, le meme serveur DHCP je pourrais le configurer dans windows sans trop de probleme mais dans linux et surtout en ligne de commande ces plus compliquer. Je connais les plage d'addresse ip et la classe d'addresse que je veux n'est pas une classe C mais une classe A donc une ip priver commencant par 10.*

mais ces pas ca le probleme, enfin de crois !

#15 Re : -1 »  serveur - routeur » Le 08/02/2007, à 19:12

Link
Réponses : 14

bon la j'ai a moitier reussi.

J'ai redemarrer mon pc une fois a la maison et mon serveur DHCP demarre correctement et j'ai une ip 10.* comme desirer.

Le probleme maintenant est que je n'ai plus acces a internet avec ce pc.

j'ai meme fermer le serveur dhcp de mon routeur et j'ai faite un release et renew dans mon pc windows ( poue essayer d'obtenir un ip 10.* ) sans succes, il a toujours une ip 192.* et ce pc ( Windows ) a toujours acces a internet mais pas le pc linux.

J'ai essayer dans le serveur dhcp ubuntu de mettre l'ip de mon routeur et du serveur dns de sympatico mais j'ao toujours aucun acces a internet. Je ne peux pas non-plus faire un ping de l'ip du serveur dns de sympatico et/ou de mon routeur.

j'ai besoin d'aide a se sujet s.v.p. !

#16 Re : -1 »  serveur - routeur » Le 10/02/2007, à 18:13

Link
Réponses : 14
jdloic a écrit :

Heu! tu veux pas poster ici ton ip locale ;-) !

La mienne c'est 192.168.2.50, mais chut faut pas le dire je vais avoir plein d'attaques !
et j'ai aussi 127.0.0.1 ;-)

est-ce qu'il y a une raison particuliere pour ce sarcasme ??  Je ne suis pas ici pour offencer personne et pas pour etre offencer non-plus. Ya pas de vrai raison pour lequel je ne poste pas mon ip local, ces juste une habitude que j'ai toujours eu tout simplement et non par peur d'etre hacker.

Je ne sais pas aujuste quel est ton probleme de me niaiser comme ca, je ne t'ai rien fait il me semble! Tu crois que tes le seul a savoir que ton 127.0.0.1 ces ta machine local ou quoi ??

Anyway, je ne veux pas commencer cela, si ta pas de vrai reponse pour essayer de m'aider au-moin m'envoie pas de sarcasme qui mene absolument null part.

#17 Re : -1 »  serveur - routeur » Le 13/02/2007, à 02:54

Link
Réponses : 14

Merci Ju. !

Bon je crois que j'ai trouver le probleme finallement. En faite dans le pc linux, j'ai seulement une carte reseau qui est connecter a mon routeur D-Link qui par defaut donne une ip de clase C donc une ip commencant par 192.168.0.*

Donc si mon serveur dhcp linux a une ip 10.?.?.? il m'est imposible d'avoir une connection internet a cause de mon routeur.

Ce que j'ai fait, j'ai connecter mon modem speed stream de sympatico directement a mon pc linux et configurer l'acces ADSL et la sa fonctionner. Je dois maintenant me procurer une deuxieme carte reseau afin de pouvoir brancher sur une carte mon modem et sur l'autre mon routeur et ensuite de configurer mon serveur dhcp de sorte que les deux reseau puisse communiquer ensemble.

J'ai deja fait la moitier du travail.

Je vais a present encore avoir besoin d'aide pour reussir a configurer mon serveur dhcp linux afin d'ajouter le reseau 192.168.0 dans mon reseau 10.0.0 pour qu'il puissent communiquer ensemble.

La configuration Physique du reseau va etre de sorte que

- PC.Linux: eth0 = connecter au modem ( pour acces internet) ( ip public )
                eth1 = connecter au routeur ( serveur DHCP  et DNS ) ( ip priver 10)
- PC 2 windows = connecter au routeur ( ip obtenue par seveur dhcp linux )
-PC 3 windows = connecter au routeur ( ip obtenue par seveur dhcp linux )

- routeur= serveur DHCP fermer, servira de passerelle

Je vais aussi surement avoir besoin d'aide pour securiser mon pc linux etan donner qu'il va etre directement connecter au modem.

Pour l'instant, je n'ai pas encore de deuxieme carte reseau mais je vais vous faire signe quand je vais en avoir un et si j'ai effectivement besoin d'aide comme d'habitude apres m'avoir arracher le peu de cheveux qu'il me reste sur la tete !!

#18 -1 »  [ RESOLU ] probleme d'ecran ! » Le 06/02/2007, à 05:06

Link
Réponses : 2

Allo tout le monde ca va?

Bon voici mon probleme:

Premierement je dois vous dire que j'ai 2 pc, un windows XP pro et un Ubuntu avec un seul ecran connecter avec un kvm pour switcher d'un pc a l'autre.

Bon mon probleme est que depuis que j'ai installer mon environnement de bureau sur mon ubuntu, mon ecran est decaler vers la droite. Ca ce n'est pas le probleme  car j'arrive a le remettre en place avec le setting de l'ecran, ca ces ok.

le probleme est que si je regle ce probleme dans Ubuntu, je me retrouve avec le meme probleme mais dans windows alors je regle aussi le probleme dans windows mais le probleme revien dans ubuntu et ces toujours comme ca en boucle.

je cherche peut-etre trop loin mais je ne la comprend pas celle la ??  Je suis certain que ca doit etre une petite chose simple que je ne pense pas parceque je me creuse trop la tete pour rien mais j'ai meme essayer de le faire avec un des deux pc fermer et ca ne marche pas.

quelqu'un a une idee ??

#19 Re : -1 »  [ RESOLU ] probleme d'ecran ! » Le 06/02/2007, à 14:33

Link
Réponses : 2

Ouais moi aussi je suis tech en info dans la vie et je crois que je vien de trouver comment resoudre le probleme.

Je ne peux pas le tester en so moment car je suis au travail mais ca vien de me sauter au visage pendant que je pensait a rien a verifiant mes e-mail.  Ces bizard pareil, je me suis creuzer la tete comme un malade et ces seulement que j'arrete d'y penser que je suis assez certain que j'ai trouver la solution.

Je vais debrancher mon ecran du KVM et le brancher directement au pc ubuntu et arranger l'ecran comme voulu et ensuite le rebrancher au KVM. Je crois que ca devrais fonctionner. Je ne crois pas que se sois vraiment un probleme du KVM comme tu le dit et je ne crois pas non plus avoir a le changer.

Merci quand-meme de ton aide qui est tres aprecier.

#20 -1 »  [RESOLU] du mode serveur a poste de travail ? » Le 02/02/2007, à 14:59

Link
Réponses : 2

Allo tout le monde ca va?

Petite question, J'ai installer Ubuntu il y a quelque temp en mode serveur donc sans interface graphique et maintenant, j'ai besoin d'une interface graphique alors j'aimerais savoir si il est possible d'installer xorg par dessu ou je dois tout re-installer depuis le debut mais en mode poste de travail??

#22 -1 »  [RESOLU] mudule installer ?? » Le 14/12/2006, à 05:58

Link
Réponses : 3

Allo tout le monde ca va?

Bon j'ai finallement re-installer Ubuntu mais seulement en serveur donc je n'ai aucune interface graphique et ces bien comme ca, je n'en veux pas non-plus.

mon problem present est deux chose.

- Premierement, comment je fait pour voir quels sont les modules deja instaler?

- comment fait on ( toujours en ligne de commande ) pour ajouter mon utilisateur au groupe sudo afin de ne pas toujours avoir a faire sudo quand je veux faire des changements?

#23 Re : -1 »  [RESOLU] mudule installer ?? » Le 14/12/2006, à 06:03

Link
Réponses : 3

ces ok pour le probleme de groupe, je vien de trouver comment faire!

mais toujours besoin d'aide pour les module installers ?