Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Téléchargement version de développement de supertux impossible » Le 13/08/2014, à 12:29

beekeeper
Réponses : 3

Bonjour,
J'ai suivi la doc pour installer supertux 0.3.x, mais voici la réponse retournée:

W: Impossible de récupérer http://ppa.launchpad.net/landronimirc/supertux-git/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

POurtant j'ai bien ajouté le ppa à mes dépots... Merci de votre aide!

#1 Re : -1 »  Téléchargement version de développement de supertux impossible » Le 14/08/2014, à 10:02

beekeeper
Réponses : 3

Ben oui bien sur, j'y avais pas pensé!
Merci!

#2 -1 »  [Résolu]config thunderbird pour smtp » Le 07/08/2014, à 13:50

beekeeper
Réponses : 6

Bonjour,
J'étais auparavent avec une freebox en ethernet. Aujourd'hui je me connecte par une livebox orange sosh en wifi. Je reçois normalement mes mails (pop.free.fr), mais impossible de les envoyer. Je suppose qu'il faut que je change les paramètres du compte pour le serveur sortant, mais quels renseignements donner (smtp.??.fr, et quel port)?
MERCI!

#3 Re : -1 »  [Résolu]config thunderbird pour smtp » Le 07/08/2014, à 21:15

beekeeper
Réponses : 6

Tu as raison, merci pour le lien.

#4 Re : -1 »  [Résolu]config thunderbird pour smtp » Le 13/08/2014, à 12:32

beekeeper
Réponses : 6
lool_lauris a écrit :

Salut,

Même si ton compte de messagerie est chez free, il te faudra très certainement utiliser le smtp de ton fournisseur d'accès :
un truc du genre => smtp.orange.fr
port => 465
sécurité => SSL/TLS

Excellent! C'était exactement ça, merci!!

#5 -1 »  [Résolu]Config realtek RTL 8192CUS » Le 24/06/2014, à 10:19

beekeeper
Réponses : 7

Bonjour, j'essaie de configurer cette carte wifi usb (xubuntu 32 bit 12.04), en suivant les différentes contributions trouvées sur ce forum. J'ai le pilote pour linux sur le CD livré avec la clé, et ai tenté de le compiler, mais... j'obtiens cette réponse:

^[[Afran@fran-N243s1lsusb
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
fran@fran-N243s1:~$ cd /home/fran/rtl8192CU_linux_v2.0.1126.20101020
fran@fran-N243s1:~/rtl8192CU_linux_v2.0.1126.20101020$ sudo make
[sudo] password for fran: 
make ARCH=i386 CROSS_COMPILE= -C /lib/modules/3.2.0-64-generic/build M=/home/fran/rtl8192CU_linux_v2.0.1126.20101020  modules
make[1]: entrant dans le répertoire « /usr/src/linux-headers-3.2.0-64-generic »
  CC [M]  /home/fran/rtl8192CU_linux_v2.0.1126.20101020/core/rtw_cmd.o
In file included from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/drv_types.h:80:0,
                 from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/core/rtw_cmd.c:24:
/home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/rtw_xmit.h:343:24: erreur: field ‘xmit_tasklet’ has incomplete type
In file included from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/drv_types.h:81:0,
                 from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/core/rtw_cmd.c:24:
/home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/rtw_recv.h:208:24: erreur: field ‘recv_tasklet’ has incomplete type
In file included from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/drv_types.h:86:0,
                 from /home/fran/rtl8192CU_linux_v2.0.1126.20101020/core/rtw_cmd.c:24:
/home/fran/rtl8192CU_linux_v2.0.1126.20101020/include/rtw_io.h:35:28: erreur fatale: linux/smp_lock.h : Aucun fichier ou dossier de ce type
compilation terminée.
make[2]: *** [/home/fran/rtl8192CU_linux_v2.0.1126.20101020/core/rtw_cmd.o] Erreur 1
make[1]: *** [_module_/home/fran/rtl8192CU_linux_v2.0.1126.20101020] Erreur 2
make[1]: quittant le répertoire « /usr/src/linux-headers-3.2.0-64-generic »
make: *** [modules] Erreur 2
fran@fran-N243s1:~/rtl8192CU_linux_v2.0.1126.20101020$ 

Du coup je ne sais pas trop quoi faire...Je précise que le lsusb ne liste pas la clé car... elle n'était pas branchée quand j'ai fait la commande.
Faut il "décompiler", et comment faire, puis réessayer avec une version plus ancienne du noyau? Heuuu, je sais pas du tout faire ça, moi!
Merci pour votre aide!

#6 Re : -1 »  [Résolu]Config realtek RTL 8192CUS » Le 26/06/2014, à 09:03

beekeeper
Réponses : 7

Enfer et damnation, aucune réponse! Vraiment personne pour me souffler une piste?

#7 Re : -1 »  [Résolu]Config realtek RTL 8192CUS » Le 03/07/2014, à 09:11

beekeeper
Réponses : 7

Merci pour ton observation. Je vais essayer tout ça.

#8 Re : -1 »  [Résolu]Config realtek RTL 8192CUS » Le 01/08/2014, à 18:51

beekeeper
Réponses : 7
letus a écrit :

voici le lien si tu est bloqué comme moi à 18 mb/s

http://forum.ubuntu-fr.org/viewtopic.php?id=1614071
et plus xubuntu 14.04 est maintenu 3 ans

Effectivement la connexion par défaut était lente, et je l'ai paramétrée à 54 M. POur autant ça ne s'est pas arrangé: je vogue entre 18 et 30 kB/s, alors  que le portable de ma copine juste à coté (avec win 7) annonce 75 M, de plus la connexion est erratique, ça de déconnecte, se reconnecte... Tiens, justement, déconnexion pendant le chargement de firefox... Que vérifier, comment savoir ce qui merde?
Merci!!

#9 -1 »  téléchargement 14.04: interrogation » Le 06/08/2014, à 15:16

beekeeper
Réponses : 4

Bonjour,
J'ai voulu télécharger la 14.04 (32 bits) sur la page de téléchargement du site, mais j'ai voulu le faire par wget plutôt que par firefox. Surprise! Quand j'ai fait "copier le lien" puis collé dans un terminal, j'ai téléchargé un truc de plus de 1 Go qui s'appelle "telechargement?action=dl"... J'ai bien compris que c'est un lien, mais pourquoi 1 Go???? Merci de votre réponse, c'est plus par curiosité...
Edit: Mouais, en fait, je crains d'avoir supprimé trop vite ce fichier, qui m' a été donné comme "corrompu" par CFI, en fait ça devait bien être mon iso, mais j'aurais sans doute du le renommer exactement comme il fallait, non? Bon, ben j'ai plus qu'à recommencer... C'est dommage quand même qu'on ne puisse pas avoir le lien direct vers le fichier.

#10 Re : -1 »  téléchargement 14.04: interrogation » Le 06/08/2014, à 15:58

beekeeper
Réponses : 4

Merci pour le lien, mais le temps de téléchargement est énorme (18h!)... Sur le lien du download de ubuntu-fr.org j'ai téléchargé en moins de 2 heures, mais à chaque fois CFI me dit que le fichier est corrompu... Pas facile!

#11 Re : -1 »  téléchargement 14.04: interrogation » Le 06/08/2014, à 18:26

beekeeper
Réponses : 4

Ah ben c'est mieux, merci!

#12 -1 »  Réindexation dans banshee » Le 04/08/2014, à 20:52

beekeeper
Réponses : 2

Bonjour,
J'ai 12000 morceaux indexés dans banshee, bien rangés, taggés, etc... Après le passage de 12.04 à 14.04, le DD externe sur lequel figure la musique s'est monté différemment par défaut (avant: /media/externe, maintenant: /media/moi/externe). Du coup, et je sais, le plus simple aurait été d'indiquer le même point de montage qu'avant, mais maintenant que j'ai commencé à réindexer à la main c'est trop tard, je voudrais savoir s'il est possible avec banshee de modifier l'emplacement du fichier en masse, parce qu'à la main, et je l'ai dit, j'ai déja bien commencé, j'en ai pour des plombes!
Merci de votre aide!

#13 Re : -1 »  Réindexation dans banshee » Le 05/08/2014, à 11:07

beekeeper
Réponses : 2

Ben non, ça je l'ai fait, mais il me semble que ça dit juste à banshee où chercher par défaut les médias quand tu fais "importer des médias". Ce qui me semblait le plus logique c'était "réanalyser la bibliothèque musicale", mais ça ne change rien. Mes dossiers sont tous dans un dossier "musique" sur un DD externe, dossiers "artistes" qui contiennent des dossiers "albums" où sont les fichiers des morceaux. Mais c'est pas grave, j'ai presque fini! Dommage quand même que banshee ne puisse pas régulièrement vérifier que ses fichiers n'ont pas changé de place...
Ah mais ça y est! C'est que je n'avais pas sélectionné "outil de surveillance de bibliothèque" dans les extensions! Bon, du coup il m'importe des milliers de fichiers que je ne souhaitais pas, bref, y va quand même y avoir du nettoyage à faire!
Je m'aperçois du coup aussi que je n'ai pas l'extension pour lire les paroles... Mais quand je veux télécharger "banshee-extensions-lyrics", ça me dit que le paquet est virtuel... Comment je peux l'installer alors??

#14 Re : -1 »  [RESOLU] changer/modifier utilisateur principal » Le 04/08/2014, à 16:58

beekeeper
Réponses : 4

Je relance ce sujet: j'ai suivi ce qui est proposé ici, mais après avoir passé le usermode j'ai cette réponse: caroline is not in the sudoers file.  This incident will be reported.
J'ai tout refait, vérifié, et j'ai toujours ce message. Comment se fait-ce?
Merci!

#15 -1 »  [Résolu]Echec de mise à jour du noyau 3.2.0 sur 12.04 » Le 04/08/2014, à 15:52

beekeeper
Réponses : 3

Bonjour, Voici ce que j'ai quand j'essaie de lancer les mises à jour:

Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 8_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 7_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 7_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 98_all.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 8_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/ … 7_i386.deb 404  Not Found [IP: 91.189.91.13 80]

Je fais quoi? Merci!

#16 Re : -1 »  [Résolu]Echec de mise à jour du noyau 3.2.0 sur 12.04 » Le 04/08/2014, à 16:20

beekeeper
Réponses : 3

Oui bien sur, j'ai pas encore les bons réflexes, c'est fait et tout est en ordre maintenant, j'ai posté trop vite, faut réfléchir d'abord!
Merci quand même!

#17 -1 »  Très mauvaise connexion avec 14.04 et Realtek 8192 » Le 02/08/2014, à 14:24

beekeeper
Réponses : 4

Bonjour,
Je repose mes questions dans une nouvelle discussion, puisque la précédente concernait la 12.04...
Xubuntu 14.04, donc, et ma carte USB a été reconnue sans problème. La vitesse de connexion max a été configurée à 65 Mb/s, MAIS: je constate que la connexion est très mauvaise, aux alentours de 20 Kb/s voire moins. J'essaie de télécharger firefox par synaptic, mais la barre de chargement se bloque systématiquement à un moment, et encore, quand elle ne m'affiche pas "échec". Là par exemple ma vitesse max affichée est de... 6 Mb/s!
Le portable de ma copine, juste à coté (HP Pavilion dm3), équipé avec win 7, tourne comme un moulin, et le test donné par speedzilla est excellent  (ipi = 79). Sur mon xubuntu je ne peux pas le faire, ce test, puisque j'ai désinstallé firefox et n'arrive pas à l'installer à nouveau!

Help me pleaaaase, je ne sais plus quoi faire!

#18 Re : -1 »  Très mauvaise connexion avec 14.04 et Realtek 8192 » Le 03/08/2014, à 06:12

beekeeper
Réponses : 4

Oui bien sur, désolé... et cette phrase devait êtr suivie des réponses aux commandes demandées, mais voilà...
Quandf je fais "envoyer" j'ai systématiquement cette réponse: "Request Time-out

Server timeout waiting for the HTTP request from the client."
Je vais réessayer plus tard, mais cette connexion internet pose décidément problème!

#19 Re : -1 »  Très mauvaise connexion avec 14.04 et Realtek 8192 » Le 03/08/2014, à 06:13

beekeeper
Réponses : 4

Oui
bien sur, désolé!

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"
lsusb
Bus 001 Device 005: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 
802.11n WLAN Adapter
Bus 001 Device 004: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader
Bus 001 Device 006: ID 04b4:6830 Cypress Semiconductor Corp. CY7C68300A 
EZ-USB AT2 USB 2.0 to ATA/ATAPI
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 003: ID 04f3:0230 Elan Microelectronics Corp. 3D Optical 
Mouse
Bus 002 Device 002: ID 046d:c312 Logitech, Inc. DeLuxe 250 Keyboard
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
lspci
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev
 a3)
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev
 a3)
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6100 
nForce 405] (rev a2)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] Miscellaneous Control
01:05.0 Multimedia audio controller: C-Media Electronics Inc 
CMI8738/CMI8768 PCI Audio (rev 10)
lspci -nn | grep -i net
00:07.0 Bridge [0680]: NVIDIA Corporation MCP61 Ethernet [10de:03ef] 
(rev a2)
lspci -k
00:00.0 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a1)
	Subsystem: Elitegroup Computer Systems Device 2609
00:01.0 ISA bridge: NVIDIA Corporation MCP61 LPC Bridge (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
00:01.1 SMBus: NVIDIA Corporation MCP61 SMBus (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: nForce2_smbus
00:01.2 RAM memory: NVIDIA Corporation MCP61 Memory Controller (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
00:02.0 USB controller: NVIDIA Corporation MCP61 USB 1.1 Controller (rev
 a3)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: ohci-pci
00:02.1 USB controller: NVIDIA Corporation MCP61 USB 2.0 Controller (rev
 a3)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: ehci-pci
00:04.0 PCI bridge: NVIDIA Corporation MCP61 PCI bridge (rev a1)
00:06.0 IDE interface: NVIDIA Corporation MCP61 IDE (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: pata_amd
00:07.0 Bridge: NVIDIA Corporation MCP61 Ethernet (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: forcedeth
00:08.0 IDE interface: NVIDIA Corporation MCP61 SATA Controller (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: sata_nv
00:09.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
	Kernel driver in use: pcieport
00:0b.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
	Kernel driver in use: pcieport
00:0c.0 PCI bridge: NVIDIA Corporation MCP61 PCI Express bridge (rev a2)
	Kernel driver in use: pcieport
00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6100 
nForce 405] (rev a2)
	Subsystem: Elitegroup Computer Systems Device 2609
	Kernel driver in use: nvidia
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 
[Athlon64/Opteron] Miscellaneous Control
	Kernel driver in use: k8temp
01:05.0 Multimedia audio controller: C-Media Electronics Inc 
CMI8738/CMI8768 PCI Audio (rev 10)
	Subsystem: TERRATEC Electronic GmbH Aureon 5.1
	Kernel driver in use: snd_cmipci
sudo lshw -C network
PCI (sysfs)  
 lsmod
Module                  Size  Used by
nls_iso8859_1          12617  1 
ums_cypress            12617  0 
ctr                    12905  1 
ccm                    17496  1 
nvram                  14027  0 
bnep                   18895  2 
rfcomm                 53664  4 
bluetooth             342206  10 bnep,rfcomm
binfmt_misc            13140  1 
arc4                   12536  2 
rtl8192cu              66675  0 
rtl_usb                18072  1 rtl8192cu
rtlwifi                52835  2 rtl_usb,rtl8192cu
rtl8192c_common        47340  1 rtl8192cu
mac80211              546051  3 rtl_usb,rtlwifi,rtl8192cu
cfg80211              409394  2 mac80211,rtlwifi
ip6t_REJECT            12809  1 
xt_hl                  12465  6 
ip6t_rt                13259  3 
nf_conntrack_ipv6      14318  8 
nf_defrag_ipv6         26163  1 nf_conntrack_ipv6
ipt_REJECT             12485  1 
xt_LOG                 17445  10 
xt_limit               12541  13 
xt_tcpudp              12756  18 
xt_addrtype            12563  4 
nf_conntrack_ipv4      14492  8 
nf_defrag_ipv4         12649  1 nf_conntrack_ipv4
xt_conntrack           12664  16 
snd_cmipci             39157  4 
snd_mpu401_uart        13865  1 snd_cmipci
snd_opl3_lib           18651  1 snd_cmipci
snd_hwdep              13272  1 snd_opl3_lib
gameport               15189  1 snd_cmipci
snd_pcm                85501  1 snd_cmipci
snd_page_alloc         14230  1 snd_pcm
snd_seq_midi           13132  0 
snd_seq_midi_event     14475  1 snd_seq_midi
ip6table_filter        12711  1 
ip6_tables             17819  1 ip6table_filter
nf_conntrack_netbios_ns    12585  0 
nf_conntrack_broadcast    12541  1 nf_conntrack_netbios_ns
nf_nat_ftp             12645  0 
nf_nat                 20861  1 nf_nat_ftp
snd_rawmidi            25135  2 snd_mpu401_uart,snd_seq_midi
nf_conntrack_ftp       14056  1 nf_nat_ftp
nf_conntrack           83685  8 
nf_nat_ftp,nf_conntrack_netbios_ns,nf_nat,xt_conntrack,nf_conntrack_broadcast,nf_conntrack_ftp,nf_conntrack_ipv4,nf_conntrack_ipv6
iptable_filter
         12706  1 
ip_tables              17987  1 iptable_filter
x_tables               22067  13 
ip6table_filter,xt_hl,ip_tables,xt_tcpudp,xt_limit,xt_conntrack,xt_LOG,iptable_filter,ip6t_rt,ipt_REJECT,ip6_tables,xt_addrtype,ip6t_REJECT
snd_seq
                55383  2 snd_seq_midi_event,snd_seq_midi
kvm_amd                50537  0 
snd_seq_device         14137  4 
snd_seq,snd_rawmidi,snd_opl3_lib,snd_seq_midi
kvm                   388083  1 kvm_amd
snd_timer              28584  3 snd_pcm,snd_seq,snd_opl3_lib
nvidia              10304642  30 
snd                    60871  18 
snd_hwdep,snd_timer,snd_pcm,snd_seq,snd_rawmidi,snd_mpu401_uart,snd_seq_device,snd_cmipci,snd_opl3_lib,snd_seq_midi
k8temp
                 12842  0 
serio_raw              13230  0 
soundcore              12600  1 snd
mac_hid                13037  0 
i2c_nforce2            13037  0 
parport_pc             31981  0 
ppdev                  17391  0 
lp                     13299  0 
parport                40836  3 lp,ppdev,parport_pc
hid_generic            12492  0 
usbhid                 46997  0 
hid                    87604  2 hid_generic,usbhid
pata_acpi              12886  0 
usb_storage            48417  2 ums_cypress
forcedeth              62140  0 
floppy                 55416  0 
psmouse                91329  0 
sata_nv                23004  0 
pata_amd               13761  3 
iwconfig
wlan0     IEEE 802.11bgn  ESSID:"Livebox-8622"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 
00:19:70:82:CB:B6   
          Bit Rate=65 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=36/70  Signal level=-74 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:855   Missed beacon:0

lo        no wireless extensions.

eth0      no wireless extensions.
iwconfig
wlan0     IEEE 802.11bgn  ESSID:"Livebox-8622"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 
00:19:70:82:CB:B6   
          Bit Rate=65 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=36/70  Signal level=-74 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:855   Missed beacon:0

lo        no wireless extensions.

eth0      no wireless extensions.

fran@fran-Unknow:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1b:b9:e2:cb:75  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:1525 erreurs:0 :0 overruns:0 frame:0
          TX packets:1525 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:132824 (132.8 KB) Octets transmis:132824 (132.8 
KB)

wlan0     Link encap:Ethernet  HWaddr 78:44:76:a6:38:15  
          inet adr:192.168.1.11  Bcast:192.168.1.255  
Masque:255.255.255.0
          adr inet6: fe80::7a44:76ff:fea6:3815/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:8025 erreurs:0 :0 overruns:0 frame:0
          TX packets:8267 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:4619580 (4.6 MB) Octets transmis:1547596 (1.5 MB)
sudo iwlist scan
[sudo] password for fran: 
wlan0     Scan completed :
          Cell 01 - Address: 00:19:70:82:CB:B6
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=34/70  Signal level=-76 dBm  
                    Encryption key:on
                    ESSID:"Livebox-8622"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=00000009d0e2f1c2
                    Extra: Last beacon: 36ms ago
                    IE: Unknown: 000C4C697665626F782D38363232
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C
                    IE: Unknown: 
DD180050F2020101810003A4000027A4000042435E0062322F00
                    IE: Unknown: 
2D1A0C101BFF00000000000000000000000000000000000000000000
                    IE: Unknown: 
3D1606080800000000000000000000000000000000000000
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: Unknown: DD0A00037F04010000000000
                    IE: Unknown: 0706465220010D14
                    IE: Unknown: 
DD8B0050F204104A0001101044000102103B000103104700100000000000001000000000197082CBB610210005536167656D1023000F4C697665626F78204654544820763210240007422E312E312E311042000F414E313233323832353435303530371054000800060050F20400011011000F4C697665626F782046545448207632100800020086103C000101

lo
        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.
uname -r -m 
3.13.0-32-generic i686
cat  /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth0 
-----------------------------------------------------------------
  Type:              Wired
  Driver:            forcedeth
  State:             unavailable
  Default:           no
  HW Address:        00:1B:B9:E2:CB:75

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: wlan0  [Livebox-8622] 
------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rtl8192cu
  State:             connected
  Default:           yes
  HW Address:        78:44:76:A6:38:15

  Capabilities:
    Speed:           65 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-8622:   Infra, 00:19:70:82:CB:B6, Freq 2437 MHz, Rate 54 
Mb/s, Strength 44 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.11
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1
sudo rfkill list
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

#20 -1 »  écran qui gèle » Le 29/07/2014, à 19:54

beekeeper
Réponses : 5

Bonsoir,
J'ai installé aujourd'hui la 14.04 (Xubuntu) sur mon ordi. Je l'ai ensuite personnalisée selon les excellents conseils de nam1962. Mais après suppression de light-locker et installation de xscreensaver, quand j'ai essayé d'aller configurer les écrans de veille, tout s'est bloqué... Pire, un écran style pointilliste a remplacé mon bureau, avec des couleurs répétitives, et plus rien qui fonctionnait. Alt Syst K n'a rien donné et j'ai du appuyé sur reset pour redémarrer. Depuis, ça plante régulièrement, tout à l'heure en lançant firefox (pas d'écran pointilliste, mais sourie gelée). J'ai désinstallé xscreensaver pour voir si ça vient de là, mais.... Quand ce genre de chose arrive, comment savoir d'où vient le problème?
Merci!

#21 Re : -1 »  écran qui gèle » Le 30/07/2014, à 18:07

beekeeper
Réponses : 5

Ben je n'ai pas l'impression d'avoir touché aux "entrailles" du système, juste fait une petite personnalisation qui ne me semblait pas du tout radicale!
Ya donc pas moyen de savoir d'où vient ça et le soigner sans tout réinstaller???

#22 Re : -1 »  écran qui gèle » Le 30/07/2014, à 20:11

beekeeper
Réponses : 5

En fait j'ai l'impression que le fait d'avoir voulu réutiliser mes fichiers de config (.thunderbird et .mozilla) a mis la merde. Du coup je voudrais réinstaller tb et firefox, en étant certain d'avoir tout virer qui les concerne, parce que j'ai essayé ça, et je me suis aperçu qu'il traine toujours des trucs. Comment on fait pour être sur de virer absolument tout les concernant?

#23 Re : -1 »  écran qui gèle » Le 01/08/2014, à 18:10

beekeeper
Réponses : 5

Ben zut alors, j'ai vraiment pas envie du tout de tout réinstaller, surtout après avoir passé une journée entière à remettre de l'ordre dans ma bibliothèque banshee (26 jours de musique en bordel, malgré la réutilisation du .banshee). Je note tes conseils pour FF et TB, pourtant c'est systématiquement quand je lance FF que tout plante (et la suite de touches Alt syst s, e,i, u, b n'y change rien)... Soit, je suis "débutant", mais je n'ai pourtant fait qu''appliquer les conseils donnés dans le post pour améliorer son xubuntu, rien de plus. Bon, ben merci en tout cas.

#24 Re : -1 »  [Tuto] Installer une carte Linksys WPC54G » Le 19/06/2014, à 10:24

beekeeper
Réponses : 13

Merci, j'y ai cru, mais j'avais déjà trouvé ça, et la réponse est "no driver available"... bref, ma carte est trop vieille, et je vais sans doute être obligé de racheter un truc plus récent, non?