Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 03/02/2015, à 13:36

PengouinPdt
Réponses : 918

@archangel: Bon, aujourd'hui, bien obligé de revenir vers toi.
Suite à une mise-à-jour système, ... le laptop en question redémarre, mais je n'ai plus de session graphique.
Donc, je dois essayer de le dépanner en mode console ...

Dans un premier temps, j'ai supprimé tous les paquets bumblebee-nvidia, nvidia-* et libcuda-* installés.
Puis, j'ai réinstallé bumblebee-nvidia, et nvidia-331 ... informé des problèmes avec les màj ...

----

En fait, c'était le gestionnaire de connexion qui était parti aux champs !
Y'a des fois, je te dis moi ... tsss

Désolé du bruit !

#1 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 06/02/2015, à 21:47

PengouinPdt
Réponses : 918

@archange: Tu veux bien, stp, me dire à nouveau ce que tu attends de moi ?

#2 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 08/02/2015, à 15:14

PengouinPdt
Réponses : 918

@ArchangeG:

:~$ optirun glxgears 
[  655.479241] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[  655.479270] [ERROR]Aborting because fallback start is disabled.

dmesg: http://paste.ubuntu.com/10125858/

Xorg.8.log: http://paste.ubuntu.com/10125886/

bumblebee.conf: http://paste.ubuntu.com/10125906/

#3 Re : -1 »  [Résolu] EPSON L555 ecotank (multifonction) impossible à installer » Le 21/01/2015, à 21:52

PengouinPdt
Réponses : 4

Bonsoir,
Le texte en entier serait mieux !

Sinon, tout est expliqué correctement ici : http://forum.ubuntu-fr.org/viewtopic.php?id=1113311

----

Pour information, je viens de tester à l'installer par le biais du depôt d'Epson.
Aucun soucis d'installation !

#4 Re : -1 »  [Résolu] EPSON L555 ecotank (multifonction) impossible à installer » Le 21/01/2015, à 23:26

PengouinPdt
Réponses : 4

Il faudrait assurément lire tout correctement ! N'est-ce pas ? ...

#5 Re : -1 »  [résolu] Empêcher la mise en veille pendant la lecture audio ou vidéo » Le 05/02/2015, à 15:42

PengouinPdt
Réponses : 5

Bonjour,

Cela semble être la réponse ! non ?

#6 Re : -1 »  Scanner epson V350 » Le 26/01/2015, à 13:22

PengouinPdt
Réponses : 15

Ahhh, oui désolé, mes excuses @lordenoy

Quoiqu'il en soit, les commandes que je t'ai donné nous aideront à y voir un peu plus clair ...
Puis, après nous vérifierons les fichiers de configuration wink

Merci à toi, par avance.

#7 Re : -1 »  Scanner epson V350 » Le 25/01/2015, à 13:53

PengouinPdt
Réponses : 15

Bonjour,

@Tessa: Veuillez nous donner le retour d'information de ces commandes ?
- uname -i
- dpkg -l | egrep -i "epson"
- lsusb | egrep "04b8" - si l'imprimante est bel et bien connectée en USB !
À taper dans un terminal wink

@alca94: tu as oublié de lui demander de vérifier ces fichiers de configuration !
De plus, lui donner à télécharger les pilotes en faisant comme tu as fait au post, ci-dessous, n'est pas la bonne manière ...
Elle va s'y perdre ... sans parler des messages d'erreurs que le système va lui restituer ... qui peuvent la perturber !
Tu peux t'inspirer de mon post tuto ... pour toi, comme pour moi, il est surtout écrit pour donner les grandes directives wink
En espérant ne pas te blesser ...

Je te laisse faire tongue (parce que je te sais capable de faire ... )

#8 Re : -1 »  Clonezilla ne démarre pas [RESOLU] » Le 31/01/2015, à 17:19

PengouinPdt
Réponses : 21

Bonjour,

Avant de graver l'image ISO, avez-vous vérifié la somme de contrôle de celle-ci ?

Je vous renvoie vers cette documentation, si vous ne savez pas comment faire : https://doc.ubuntu-fr.org/tutoriel/comm … ichier_iso

Sachant que les sommes de contrôle sont affichés sur le site de Clonezilla : http://clonezilla.org/downloads.php
Cliquez sur le lien nommé "checksum" selon la version que vous avez téléchargée wink

#9 Re : -1 »  Inkscape 0.91 est sorti ! » Le 05/02/2015, à 15:49

PengouinPdt
Réponses : 5

Bonjour,

Ça serait bien de chercher d'abord dans notre section documentation.
La réponse était déjà indiquée : https://doc.ubuntu-fr.org/inkscape#via_un_depot_ppa

#10 Re : -1 »  [Résolu] Carte Graphique Non reconnu » Le 31/01/2015, à 17:01

PengouinPdt
Réponses : 3

Bonjour, NéoUbuntonien.

Le mieux est de retourner là où elle a été achetée, et de te faire prouver qu'elle fonctionne bien ou non. À défaut, de te la faire en effet remplacer ...
Cela peut arriver à du matériel neuf d'être défectueux.
Pas d'autre pc sur lequel la tester ?

Je suppose que vous êtes sous Ubuntu, n'est-ce pas ?
Que donne la commande suivante, dans votre session, J'allais vous demander que donne la commande lspci | egrep -i "vga|3d|display" ... mais si elle n'est pas reconnu par le BIOS, il y a très peu de probabilités, qu'elle le soit par le système.

#11 Re : -1 »  Recherche explorateur de fichier évolué... » Le 31/01/2015, à 17:11

PengouinPdt
Réponses : 5

Bonjour,

Il est vrai que "Fichiers" est minimaliste ...

En effet, avec XFCE, y'a thunar ... qui déjà répond à votre nécessité ...
Sous Gnome, y'a nautilus qui a des addons pour faire beaucoup de choses ...
Pour KDE, c'est konqueror ...

Après MC est un must, utilisable en graphique ou non wink (Midnight Commander) - personnellement, j'ai connu l'équivalent sous MS-DOS tongue Donc, content de retrouver ce même genre d'outils ...

Par acquis de conscience, je rappelle notre documentation suivante : https://doc.ubuntu-fr.org/gestionnaire_de_fichiers

#12 Re : -1 »  [ RESOLU ] Nouvelle imprimante EPSON » Le 30/01/2015, à 16:43

PengouinPdt
Réponses : 14
alca94 a écrit :

(...)
EDIT =

je n'arrive pas a trouver et lancer i scan

OU avez vous été chercher cette commande pour scanner ??
(...)

C'est quand même toi qui lui demande de l'installer ... et dans le même temps, tu lui demandes d'utiliser simple-scan !
(cf post !)

Ça serait bien d'être un peu conséquent ...
Si tu lui demandes d'installer iscan, il faudrait lui dire de configurer le fichier relatif ... il ne se perdrait pas en conjoncture !

@pimsle : j'explique beaucoup de choses sur ce post ... svp, lisez-le surtout la partie relative à l'installation/configuration du scanner (par le biais des dépôts d'Epson) wink
Ce tuto vous dit quel fichier modifier dans le cas de l'installation des binaires d'iscan ...

#13 Re : -1 »  [ RESOLU ] Nouvelle imprimante EPSON » Le 30/01/2015, à 19:13

PengouinPdt
Réponses : 14
alca94 a écrit :

@ PengouinPdt
bonjour

C'est quand même toi qui lui demande de l'installer

oui mais la commande pour scanner ce n'est pas "image-scan" ? et non i scan ,Désolé je n'ai pas d'Epson donc a part conseillé "simple-scan" ??

Si vous installez ou faites installez les paquets iscan ... la commande est : iscan !!!
"iscan" n'a strictement rien à voir avec Simple Scan
"iscan" est "Image Scan! for Linux" - logiciel de Seiko Epson. C'est le nom qui apparaît dans le menu Infographie, ou Graphisme ...
Avec qui je n'ai strictement aucun lien, si ce n'est d'acheter différents modèles pour mon usage personnel, au fil des années.
Si j'ai écrit les informations vers lesquels je ne cesse de renvoyer ... c'est certainement parce que je suis sûr de moi ... non ?!
Si vous faites installer iscan, allez jusqu'au bout de la démarche !
Faites configurer correctement ce qu'il y a à configurer.  Merci d'y veiller dans vos prochaines aides wink

#14 Re : -1 »  [ RESOLU ] Nouvelle imprimante EPSON » Le 30/01/2015, à 21:10

PengouinPdt
Réponses : 14
alca94 a écrit :

@ PengouinPdt

c'est certainement parce que je suis sûr de moi ... non ?

Possible mais n'empêche que "simple-scan" fonctionne et est même spécifié dans la Doc (avec Xsane) mais jamais "iscan" de même que dans votre post ICIil n'y a rien qui indique comment scanner
Chacun aide comme il l'entends ,le principal c'est que ça fonctionne wink

Tellement évident que j'ai oublié de l'écrire !!!
----
Quant à dire que iscan ne fonctionne pas ... ça fait près de sept ans que je fonctionne avec ... donc trois absolument, entres autres, pour rendre des rapports d'interventions, dans le contexte de mon emploi - et ce quasiment tous les jours !!!
Qu'à chaque fois qu'on me dit qu'il ne fonctionne pas, ou que je me rends compte qu'il ne fonctionne pas, lors d'une nouvelle install de Linux ... à chaque fois, c'est parce que le fichier de config n'a pas été renseigné ...
----
Je rectifie mon post ... pour que ce soit plus évident, pour tout le monde !

#15 Re : -1 »  Epson WF 7620 » Le 30/01/2015, à 16:51

PengouinPdt
Réponses : 2
Ras_33 a écrit :

Ben voilà...
C'est ma troisième imprimante (après HP et Lexmark) et elle n'est toujours pas reconnue par Linux.
D'après la doc, elle est compatible.
Le système la trouve, mais je n'arrive pas à l'installer.
Quand je télécharge les drivers ad hoc chez Epson, mon cher Ubuntu me renvoie 'Une erreur est survenue'.
(...)
Merci d'avance
Ras_33

D'après quelle doc ???

Parce que dans l'immédiat, après avoir vérifié sur le site du projet Gutenprint, sur celui d'OpenPrinting, et interrogé les dépôts de la société Epson ... je ne trouve aucune information de support relatif !
D'autant que le serveur de téléchargement d'Epson a grosse tendance depuis quelques jours à "être dans les choux" ...
Certainement, trop récente, non ?!

Néanmoins, vous pouvez essayer mais sans certitude absolue ceci :
- lisez le post suivant, et surtout la partie relative à l'installation par le biais des depôts Epson ...
- et installez le pilote epson-inkjet-printer-201110w qui est normalement pour la série des WF-7510 ...
à défaut, vous pouvez installer le pilote générique epson-inkjet-printer-escpr ...
Une fois, le pilote installé, tentez de la configurer au-travers du gestionnaire d'imprimantes.

Mais dans l'immédiat, c'est sans certitude, sans garantie ... vous ne risquez strictement rien à essayer, en tout cas ... pas de casse matérielle, ni système à redouter wink

----

Officiellement supportée !

J'ai réussi à "lire" le serveur de téléchargement d'Epson :
- le paquet générique ESC/PR,
- le paquet pour la gestion du FAX ...
- les paquets iscan et iscan-network, pour la partie scanner !

Donc, pour le support de l'imprimante, cela passe par le pilote générique ESC/PR ...
Donc, pour déterminer le type d'architecture système, vous tapez dans un terminal, la commande uname donnée par alca94, ci-dessus ...
Puis vous téléchargez les paquets sus-nommés, les installez à coup de :

sudo dpkg -i epson*.deb
sudo dpkg -i iscan*.deb

Puis vous configurez le tout comme vous le dit mon tuto ...
N'oubliez le pilote générique ESC/PR s'appelle epson-inkjet-printer-escpr ...

#16 Re : -1 »  scanner EPSON SX218 » Le 23/01/2015, à 17:34

PengouinPdt
Réponses : 7

Les libltl3 sont d'anciennes versions de bibliothèques. Pour 14.04, il faut la v7.
Il est nécessaire de supprimer la v3, puis ensuite d'installer la v7.

Je donne les explications adhoc, dans ce post !
En même temps, vous aurez toutes les bonnes informations pour l'installer correctement !
Donc, suivez la méthode par les dépôts de Seiko Epson, et ensuite dans votre cas, installez le pilote epson-inkjet-printer-workforce-320-sx218
...

#17 Re : -1 »  scanner EPSON SX218 » Le 25/01/2015, à 13:46

PengouinPdt
Réponses : 7
MicDo a écrit :

(...)
L'imprimante fonctionne (page de test OK), mais quand je tape dans la console  "lsusb | grep -i epson", il n'y a aucune réponse.
Avant de continuer, j'attends un commentaire avisé.

Bonjour,
Quand je lis ce genre de commentaire/remarque, c'est au pilori que j'ai envie de te mettre moi !
As-tu lu le post que je t'ai recommandé de lire ?
Si oui, tu aurais utilisé tes capacités de réflexion, pour trouver la bonne commande !

Je cite :
<quote>
* si la connexion est en USB, ajoutez : usb 0x04b8 0xProductID - (lsusb | grep "04b8" pour détecter et connaître votre MFP)
</quote>

Tu ne crois pas que ce sont les conseils avisés d'une personne qui maîtrise le sujet ?

Ce n'est pas  "lsusb | grep -i epson" qu'il faut utiliser, tout simplement parce que si les fichiers d'identifications usb ne sont pas mise-à-jour, tu n'auras pas de retour d'information ... alors qu'en tapant la bonne commande - et là, je te l'ai mis en gras, ET souligné dans la citation faite ci-dessus, pour que tu comprennes bien, tu auras forcément un retour d'information ... si ton imprimante est bien connectée sur le port USB, si le câble USB n'est pas corrompu, si les connecteurs physiques femelles de l'ordinateur et/ou de l'imprimante ne sont pas abîmées ... alors oui, tu auras une réponse correcte du système.

Un peu plus de retenu, dans ton jugement, sur les autres, serait ... justement ... avisé !
Merci d'y veiller.

#18 Re : -1 »  scanner EPSON SX218 » Le 26/01/2015, à 23:26

PengouinPdt
Réponses : 7

@MicDo: Je te remercie pour ton attitude.
Peux-tu nous dire où tu en es ?

#19 Re : -1 »  achat imprimante RÉSOLU » Le 26/01/2015, à 16:03

PengouinPdt
Réponses : 5

Bonjour @France_Dan ...

C'est tout l'avantage d'acheter cette marque HP. Les librairies nécessaires sont installées d'office avec Ubuntu.
Cela n'empêche pas que selon la version de la Ubuntu, les librairies ne sont pas à jour du minima nécessaire pour faire fonctionner HP ... mais cela se règle assez aisément. HP étant pour l'instant le SEUL fabriquant à supporter officiellement Linux.

Le choix Epson est intéressant, on peut aisément résoudre les phases d'installation/configuration ... mais il faut savoir que les pilotes ne sont pas natif Linux, et encore moins au format .deb - C'est par "truchement informatique", qu'on a un semblant de support - solution heureusement fonctionnelle ! wink

Brother essaye aussi de faire un effort certain. Mais le support est encore plus limité que ces deux précédents fabriquants.

Allez, zou ... bon courage, pour la suite.

#20 Re : -1 »  Scanner Epson XP-205 fonctionne 1 fois sur 2 » Le 26/01/2015, à 09:40

PengouinPdt
Réponses : 5

Bonjour,

@jejeman : En fait, tout dépend de comment vous avez installer/configurer votre MFP. Et, comme vous ne répondez pas aux questions que vous avez posé @alca94, vous restez dans l'ignorance, sans comprendre réellement le dysfonctionnement !
C'est dommage ... mais bonne continuation.

#22 Re : -1 »  [Résolu] Scan en PDF sous Ubuntu 12.04 » Le 21/01/2015, à 21:56

PengouinPdt
Réponses : 4

Bonsoir,

Essayez d'installer le paquet cups-pdf

Vous avez télécharger et installer d'où la version d'HPLIP ?

#23 Re : -1 »  résolu impression epson XP315 OK, mais pas de scanner » Le 19/01/2015, à 13:29

PengouinPdt
Réponses : 11

@Sylvain3800: Désolé, mais non, une fois "Image Scan! for Linux" installé, il aura beau le lancer ... si le logiciel n'est pas configuré, il ne sera pas vu !
Si je donne tous les détails dans le post suivant, c'est que c'est vraiment utile !

Après que TOUS les utilisateurs ne les comprennent pas pleinement, c'est normal. Mais il faut les aider à acquérir les bons gestes, ... car leur donner une solution toute cuite, n'est pas la meilleure des choses. Dans le tuto en question, il y a les liens nécessaires pour les aider pleinement à comprendre ce qu'il faut faire, afin qu'il le ré-applique ailleurs...

Ensuite, si malgré tout, tu continues de le faire comme tu le sens, ce n'est pas grave, mais penses à leur donner correctement TOUTES les bonnes infos... Quitte à leur mâcher le travail, fais-le entièrement wink

#24 Re : -1 »  résolu impression epson XP315 OK, mais pas de scanner » Le 20/01/2015, à 01:27

PengouinPdt
Réponses : 11

@Sylvain3800: Y'a aucun soucis, je t'assure ...
Et, par contre, si mes souvenirs sont bons - vu que de fait j'installe et utilise surtout iscan et vire les autres, soit Xsane, simple-scan, etc ... :
Pour ces derniers logiciels, là aussi, il faut modifier un ou deux fichiers de configuration  ...
Dans /etc/sane.d/dll.conf, vérifiez que les mentions 'epson', et/ou 'epson2' ne soient pas commentées ... et/ou ajouter la mention 'epkowa' pour les utiliser avec les pilotes de Seiko Epson.
Ensuite, configurez aussi le fichier /etc/sane.d/epson.conf en renseignant les valeurs USB nécessaires.
Le fichier /etc/sane.d/epson2.conf gère les déclarations relatives aux fonctionnement réseau.
Sans oublier à configurer le fichier /etc/default/saned où il faut modifier la valeur RUN pour autoriser son fonctionnement.

Bref, voili, voilou ...
Continue sans soucis ! wink