Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  cifs + fstab sur Ubuntu 13.04 » Le 12/08/2013, à 12:02

Fanouch
Réponses : 24

Après une mise à jour de mon ubuntu j'avais le même soucis avec le NAS de la maison.

Il m'a fallu rajouter "sec=ntlmv2" dans mon fstab pour résoudre le problème !!

Merci bien Berserker !

#1 Re : -1 »  [Résolu] Smartboard Notebook installation impossible » Le 04/09/2012, à 13:46

Fanouch
Réponses : 9

Impossible de faire reconnaitre mon TBI (smartboard 680) par ubuntu (12.4 et Lubutun 12.4) ... l'un d'entre vous a-t-il réussi ?
En revanche, le logiciel tout bien !

#2 Re : -1 »  "freebox player" et "freebox server" dans les préférences du son » Le 21/10/2011, à 23:49

Fanouch
Réponses : 1

J'ai le même soucis .. sauf que depuis ce soir, même AirMedia désactivé, j'ai un blocage du sous Ubuntu !! sad

#3 -1 »  Connexion au NAS de la freebox V6 » Le 14/08/2011, à 22:35

Fanouch
Réponses : 3

Bonsoir,

Soit un réseau domestique avec 2 portables sous Ubuntu, le tout derrière une Freebox V6.

Mon ordi est configuré de telle manière à ce que le NAS soit reconnu au démarrage via un ligne dédiée dans le fstab :

//mafreebox.freebox.fr/Disque\040dur /media/freebox cifs _netdev,guest,directio,uid=1000,iocharset=utf8,codepage=cp850,file_mode=0777,dir_mode=0777 0 0

Et tout fonctionne correctement.

Ma femme, à la même ligne de commande dans son fstab, à un accès en lecture sur le NAS, mais ne peut rien modifier dessus.

A quoi cela peut-il être du ?

A savoir que ma machine est sous 11.04 et celle de ma femme est sous 10.04. Et qu'elle n'a pas les droits sudo avec son compte sur sa machine (je ne suis pas certain que cela change quoi que ce soit, mais sait-on jamais...).

#4 Re : -1 »  Connexion au NAS de la freebox V6 » Le 15/08/2011, à 00:49

Fanouch
Réponses : 3

J'ai creusé un peu, et lorsque je m'identifie sur son ordi, avec mon compte, j'ai les accès qui conviennent.

Le compte de ma femme semble manqué de droits, lesquels faut-il ?

#5 Re : -1 »  Connexion au NAS de la freebox V6 » Le 18/08/2011, à 00:22

Fanouch
Réponses : 3

Salut Gouto,

Tu trouveras de nombreuses informations intéressantes sur cette doc :
http://doc.ubuntu-fr.org/freeboxv6

Mais batailler avec le fstab sera nécessaire !!!

#6 Re : -1 »  SHARP AR-M350 en réseau » Le 01/01/2009, à 11:58

Fanouch
Réponses : 30

J'ai changé de lieu de travail et je n'ai plus le sharp sous la main... je le regrette d'autant bien que j'aurais bien apprécié le scanner wink ..

Merci quand même !! big_smile

#7 Re : -1 »  problème installation logiciel .package [RESOLU] » Le 04/12/2009, à 16:45

Fanouch
Réponses : 50

Merci pour votre persévérance, j'ai peu m'en sortir, encore une fois, grace à ce super forum !!!!

fanouch_du_64

#8 Re : -1 »  problème installation logiciel .package [RESOLU] » Le 05/12/2009, à 03:55

Fanouch
Réponses : 50

Je suis en train de découvrir ce logiciel et je constate quelques bug (importation de vidéo = plantage, animations non fonctionnelles, ...) .. est-ce propre à la version linux ou pas particulièrement ?

#9 Re : -1 »  problème installation logiciel .package [RESOLU] » Le 08/12/2009, à 22:50

Fanouch
Réponses : 50

Je n'ai pas l'impression. Je suis obligé de me metter sous windows pour le faire tourner et c'est bien dommage !!! sad

#10 -1 »  EEEPC 1005HA et dual boot » Le 10/07/2009, à 00:01

Fanouch
Réponses : 21

Bonjour à tous,

Pour l'école ou je travaille, j'ai fait commander un lot d'eeepc 1005HA. Tous sont livrés avec XP home dessus et je souhaiterai passer en double boot (Ubuntu Netbook Remix 9.04).

Lors du lancement via la clé USB, pas de soucis particulier, je lance l'installation, et la .. problème. Je n'ai que 2 choix de partitionnement : Disque entier (et virer Windows) ou partitionnement manuel. En passant par partitionnement manuel, je n'ai pas la main pour créer les partitions, il faut que j'efface toute la table des partitions (ce que je ne veux pas faire biensur)... a quoi c'est du et comment faire pour palier à ce problème et proposer les 2 OS ?

A noter que via GParted, j'ai libérer 60Go d'espace sur le disque. Je pensais qu'en faisant cela il me proposerait d'utiliser l'espace libre .. mais que neni !!

Help please, j'aimerais 'déformater' nos chères têtes blondes du monde Windows et leur proposer un belle alternative !! wink

#11 Re : -1 »  EEEPC 1005HA et dual boot » Le 11/07/2009, à 09:20

Fanouch
Réponses : 21

Salut Laurent,

J'ai pas voulu effacer la second partition de crainte que ce soit celle qui contienne les données de restauration du système (les ordi ne sont pas a moi, je ne veux pas trop y bidouiller wink) même si je ne suis pas certain que ce soit sur celle-ci  .. En revanche je l'ai redimensionné pour avoir 60Go de dispo.

Je n'ai pas réussi à créer les partitions avec l'outil d'installation, je vais passer par GParted alors pour le faire !

Pour le reseau, j'ai trouvé la manip à faire pour les faire fonctionner :
http://forum.hardware.fr/hfr/OrdinateursPortables/Netbooks/unique-eeepc-1008ha-sujet_52230_5.htm#t1050017

Dès que j'ai fini l'installation, j'essaye smile

#12 Re : -1 »  EEEPC 1005HA et dual boot » Le 11/07/2009, à 10:16

Fanouch
Réponses : 21

Du peu que j'ai testé, il semblent en effet trèèèès bien !! On va faire des heureux !! big_smile

#13 Re : -1 »  EEEPC 1005HA et dual boot » Le 13/07/2009, à 14:55

Fanouch
Réponses : 21

J'ai réussi à télécharger les drivers si vous souhaitez .. mais je ne les ai pas encore testés !! smile

#14 Re : -1 »  EEEPC 1005HA et dual boot » Le 17/07/2009, à 23:17

Fanouch
Réponses : 21

Pour les télécharger j'ai fait une gogole search avec le nom du fichier et je suis tombé sur le site Athéros et un lien direct vers le fichier qui va bien !!

Pour ceux qui en ont besoin, le lien est celui-ci :
http://partner.atheros.com/Download.aspx?id=93

#15 Re : -1 »  EEEPC 1005HA et dual boot » Le 07/08/2009, à 00:43

Fanouch
Réponses : 21
diablotin87 a écrit :

Bonjour à tous !!

Fanouch, ami poisson de je ne sais plus quel forum Salut à toi !

hehe, on se connait ? wink

Bien, je viens de m'offrir le 1005HA-H mais impossible de télécharger ces foutus drivers que ce soit sur le dernier lien ou le lien du forum indiquant la démarche !!

Envoie moi ton email, je te le joins !!! smile

#16 Re : -1 »  permission d'un téléchargement » Le 24/08/2009, à 16:39

Fanouch
Réponses : 5

J'ai le même soucis, toujours pas de solution ..?

#18 Re : -1 »  Android sur un Samsung Player Addict (Omnia) » Le 30/06/2009, à 08:15

Fanouch
Réponses : 9

Tout est sur le forum indiqué au dessus des photos ... le projet continuer d'évoluer !!!

#19 Re : -1 »  Problème avec Intrepid et carte wifi Intel Pro/Wireless 3945ABG » Le 13/11/2008, à 00:12

Fanouch
Réponses : 47

pareil ici avec une carte 3945ABG ... elle semble poser des problèmes depuis longtemps sad ..

Je vais me tenter (encore une fois) wicd, on ne sait jamais !!

#20 Re : -1 »  [Résolu] Partage smb » Le 30/08/2007, à 00:09

Fanouch
Réponses : 62

J'ai encore quelques soucis de plante du serveur ftp ... mais j'ai pas la moindre idée d'ou ca peut venir !!!!

#21 Re : -1 »  [Résolu] Partage smb » Le 02/09/2007, à 20:52

Fanouch
Réponses : 62

salut smile

Je ne fais rien de particulier, j'ai ouvert des comptes à des copains sur le serveur ftp, mais ce dernier plante assez régulièrement (plus d'accès possible). Je dois le redémarrer pour qu'il recommence à fonctionner. A noter, il faut se mettre en mode actif pour y accéder depuis un client ftp !!

Je t'avouerai ne pas encore avoir trop creuser la question, mais si tu as des pistes, je suis bien entendu preneur big_smile

#22 Re : -1 »  montage cifs et OpenOffice.org » Le 09/06/2008, à 01:03

Fanouch
Réponses : 2

J'ai trouvé la réponse à ce binz :
https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/158362


J'ai essayé et ca fonctionne impec !!! Merci la communauté !

#23 Re : -1 »  Pb Ethernet avec Hardy + Asus A6000 » Le 07/05/2008, à 08:34

Fanouch
Réponses : 42

Un de plus ... même problème pour moi !! :-(

Toujours pas de solution en vue ?

#24 -1 »  Edubuntu et réseau scolaire » Le 11/11/2007, à 15:30

Fanouch
Réponses : 1

Bonjour à tous !

Je suis directeur d'école, nous sommes en train de nous équiper d'ordipost qui auront un édubuntu préinstallé dessus.

Nous sommes dans l'incapacité de faire un système serveur/client léger du genre d'AbulEdu (réseau pas assez rapide, et impossibilité d'avoir les services d'un pro pour maintenir un serveur) du coup je souhaiterai tout de même installé quelques fonctionnalités intéressante pour un réseau scolaire.


Dans un premier temps, j'aimerai faire en sorte que les gamins d'ou qu'ils se connectent, accèdent à leur bureau. Comment configurer une machine de manière à ce que le /home et les connexions soient déporté sur une seule machine (dédié).

A savoir que j'ai des compétences correcte en informatique, mais pas en réseau / configuration serveur !!