Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 09:46

Saturnin51
Réponses : 6

Ce matin j'ai utilisé mon portable avec Ubuntu puis avec Win10. J'ai avec l'utilitaire Extfs2 copier 3 fichiers depuis la partiton Linux vers un disque windows, sous Win10.

Depuis Ubuntu ne démarre plus et l'option recovery aboutit au même résultat:
___________________________________________________________________________________________________

[ 2.040647 [drm:intel_set_pch_fifo_underrun_reporting [i915]] *ERROR* uncleared pch fifo underrun on pch transcoder A
[ 2.040669 [drm:intel_pch_fifo_underrun_irq_handler [i915]] *ERROR* PCH transcoder A FIFO underrun
fsck from util-linux 2.26.2
/dev/sda5: One or more block group descriptor checksums arer invalid. FIXED.
/dev/sda5: Group descriptor 272 checksum is 0xd83a, should be 0x7057

/dev/sda5: UNEXPECTED INCONSISTENCY: RUN fsck MANUALLY.
                          (i.e, without -a or -p options)
fsck exited with status 4
The root filesystem on /dev/sda5 require a manual fsck

BusyBox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in command.

(initramfs)

_____________________________________________________________________________________________________

Si je comprends ce qui est dit, par contre je ne sais pas quoi faire.

Qui plus est Win10 a dû être réparé. Il démarre mais dés que je fais quoique ce soit, il passe en écran bleu et redémarre.


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#1 Re : -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 10:46

Saturnin51
Réponses : 6

J'ai trouvé une solution sur le forum en lançant fsck.ext4 /dev/sda5. Les erreurs ont été fixées et ça fonctionne nickel.

#2 Re : -1 »  [RES] Crash au démarrage » Le 20/05/2016, à 17:09

Saturnin51
Réponses : 6

Je n'ai jamais eu de problème dans le sens Linux -> WIn10. Seul problème Win10 ne referme pas toujours proprement ses disques qui ne peuvent être montés dans ubuntu.

#3 -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 24/04/2016, à 14:44

Saturnin51
Réponses : 10

Astronome amateur, je veux installer en 16.04 tous les softs dédiés astro que j'utilisais en 15.10. Déjà dans l'installeur logiciels, Celestia a disparu, mais pas le add-on des textures complémentaires, ainsi que plusieurs autres softs.

J'ai voulu installer manuellement Celestia. Il manque 2 paquets que la 16.04 ne trouve pas (pas dispo pour cette version je suppose): libgnoeui-2.0 et gtklext-1.0.

De même j'ai voulu installer VirtualPlanet fournit sous forme de 3 paquets deb. Le paquet programme ouvre bien l'installateur, mais ce dernier refuse de l'installer car il est d'une tierce partie susceptible de contenir des éléments non libre. EN 15.10 l'installateur donnait cette alerte mais on pouvait passer outre. Y-a-t-il une astuce pour passer outre en 16.04.

J'ai de la chance j'ai pu installer VirtualMoon manuellement sans problème. Quel bol !

#4 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 27/04/2016, à 20:11

Saturnin51
Réponses : 10

Il reste juste ce paquet qui est un complément de textures dans Synaptic. De toute façon devant le nombre de softs ayant disparus notamment dans la rubrique astro, je suis redescendu en 15.10. Problème résolu !

#5 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 27/04/2016, à 20:12

Saturnin51
Réponses : 10

Il reste juste ce paquet qui est un complément de textures dans Synaptic. De toute façon devant le nombre de softs ayant disparus ou ne s'installant plus, notamment dans la rubrique astro, je suis redescendu en 15.10. Problème résolu !

#6 Re : -1 »  [RES] La 16.04 n'accepte pas le paquet deb VirtualPlanet » Le 20/05/2016, à 10:20

Saturnin51
Réponses : 10

Problème résolu, je suis repassé en 15.10.

#7 -1 »  [RES]Pas de permission d'écrire sur le FDD » Le 14/05/2016, à 13:09

Saturnin51
Réponses : 3

JE suis sous Ubuntu Mate 15.10. J'ai un lecteur de disquette externe en USB. Il est reconnu, je peux lire mais pas écrire car les permissions appartiennent à ROOT. Comment puis-je modifier ces permissions pour qu'elles appartiennent aussi à l'utilisateur /home/robert ?

#9 -1 »  [RES] Changement de disque de boot » Le 10/05/2016, à 16:29

Saturnin51
Réponses : 8

Je voudrais mettre un disque SSD en SATA1, installer Ubuntu dessus et par GRUB démarrer (quand j'en aurais besoin, pas souvent) Windows 10 qui est installé sur un disque de 1T en SATA 1 pour l'instant et que je mettrais en SATA 2.

Ca peut fonctionner ?

#10 Re : -1 »  [RES] Changement de disque de boot » Le 11/05/2016, à 15:52

Saturnin51
Réponses : 8

Je rencontre des problèmes. Le disque Windows est en mode EFI. J'ai donc crée sur le SSD une partition de 250 Mo avec drapeau eps.  Je laisse le restant du disque tel quel.
Lorsqu'ensuite j'installe Ubuntu, je dois le faire manuellement sur le restant du disque je présume. Je fais ensuite la mise à jour de grub, mais je n'ai rien au démarrage. Il part sur Ubuntu direct.
Lorsque j'update GRUB, je ne vois pas la partition Windows 10 dans sa liste.

Dans le BIOS, j'ai deux paramètres:
- CMS avec AUTO (reconnaît tout seule le type de disque EFI ou non, ACTIVE mode BIOS standard (je présume) et DESACTIVE mode EFI seul)
- Secure boot: une option Autre OS.

Pour l'instant c'est en AUTO et Autre OS. Correct ?

Dans Gparted (updaté) je n'ai pas l'option de formatage GPT, c'est grave docteur ?

#12 Re : -1 »  [RES] Changement de disque de boot » Le 12/05/2016, à 09:25

Saturnin51
Réponses : 8

Quelques explications. J'ai installé une 15.10 sur le SSD car je ne pouvais pas faire tourner mes softs d'astronomie en 16.04. Ca semble avoir été corrigé, ça reste à vérifier. Le disque SDF est un disque externe en USB qui contient toutes mes données et qui était monté auparavant en interne.

Le problème de l'installation en mode non-EFI vient-il du fait que j'ai utilisé une clé USB pour faire cette installation ?

Ce qui est assez curieux (pour moi !) c'est qu'initialement avec ce disque SDF en interne, j'avais bien un menu GRUB avec Ubuntu et Windows.

#13 Re : -1 »  [RES] Changement de disque de boot » Le 12/05/2016, à 21:08

Saturnin51
Réponses : 8

Opération réussie. J'ai refait la clé USB avec Unetbootin sous Windows, car celle que j'avais préparé sous Ubuntu en ligne de commande n'était pas reconnu en EFI.
GRUB à jour avec Windows dans la liste.

Merci pour ton aide et ta patience.

#14 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 23/04/2016, à 21:55

Saturnin51
Réponses : 50

Ayant le même probléme, quelle est la solution à ce bazar? J'ai un Toshiba Portégé R930. J'avais initialement un disque SSD Kingston 240 Go, sur lequel avait été installé win10 et ubuntu 15.10. Fonctionnel tous les deux.
J'ai remplacé le disque par un SSD Sandisk 480 Go. Install de win10 OK. Install de la 15.10 OK mais sans redémarrage d'ubuntu.  Essai avec la 16.04LST, idem.

Dans le BIOS j'étais en mode CMS (non-UEFI). J'ai modifié en UEFI, mais là la machine ne boote plus du tout et demande un disque système. J'en conclus que Win 10 a été installé en non-UEFI et que je devrais tout ré installer from scratch en mode UEFI ?

D'ailleurs sur mon PC de bureau qui en mode UEFI, la mise à jour de la 16.04 s'est faite et je n'ai pas de souci de boot. Cette version est seulement compatible UEFI ?

#15 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 24/04/2016, à 10:43

Saturnin51
Réponses : 50

Mon est résolu. J'ai fait une install sur une seule partition et là ça fonctionne ???

Mes partitons en MRB:
500 Mo pour win10 réservé
105 Go pour Win10
105 Go pour mes données Win10
170 Go pour Ubuntu et le swap

Etrange !

#16 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 24/04/2016, à 14:36

Saturnin51
Réponses : 50

En réponse à Bougron. J'ai bien conscience que de passer de CMS en UEFI ne se fait pas comme ça sauf à tout ré installer dans ce mode.

Le fait qu'en utilisant une seule partition au lieu de deux (/ et home) ait résolu le problème m'interroge !

#17 Re : -1 »  Installation Ubuntu 16.04 archi bizarre » Le 27/04/2016, à 20:32

Saturnin51
Réponses : 50

Pour ma part je suis revenu en 15.10 installé sur une seule partition et réussie.

Mon portable Toshiba Portégé est en mode CMS (BIOS) depuis le début.  Lors du remplacement du disque après installation de Windows 10, je n'ai pas pu installer Ubuntu 15.10, ni 16.10, à chaque fois sur 2 partitions (/ et home + swap). Avec le symptôme de crash au redémarrage.

Le problème a été résolu en n'utilisant qu'une seule partition (/) + le swap.

Comment peut-on expliquer cela ? J'ai donné plus haut la structure des partitions.

Aujourd'hui j'ai:

Une partition réservée système Windows de 500 Mo.
Une partition Win10 de 116 Go
Une partiton Data Windows 152 Go
Une partition Ubuntu de 207 Go (/)
Une partition de swap de 4 Go

#18 -1 »  Disparition de Celestia des dépôts » Le 23/04/2016, à 11:45

Saturnin51
Réponses : 7

Avec la 16.04 LST, Celestia a disparu aussi bien dans Synaptic que dans Logiciels Ubuntu !!!!! On fait quoi alors ?

J'ai récupéré un fichier celestia-1.6.1.tar.gz, mais au ./configure il lui manque zlib ??? Qui semble installé d'après Synaptics. ???

Quelqu'un a-t-il résolu le problème ?

#19 Re : -1 »  Disparition de Celestia des dépôts » Le 24/04/2016, à 14:26

Saturnin51
Réponses : 7

J'ai bien récupéré une archive de la version 1.6.1, mais il manque des choses:
_____________________________________________________
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GTK... no
configure: error: Package requirements (libgnomeui-2.0 gtk+-2.0 >= 2.6 gtkglext-1.0) were not met:

No package 'libgnomeui-2.0' found
No package 'gtk+-2.0' found
No package 'gtkglext-1.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_CFLAGS
and GTK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
_______________________________________________________

J'ai installé le paquet gtk+-2.0, mais les 2 autres ne sont pas trouvés. Je ne suis pas assez calé pour débrouiller tout ça. Une idée ?

J'ai utilisé la commande ./configure --with-gnome. Avec les autres possibités (GTK, GLUT ou KDE) c'est pareil.

#20 Re : -1 »  Disparition de Celestia des dépôts » Le 24/04/2016, à 16:11

Saturnin51
Réponses : 7

Ayant travaillé dans l'édition de logiciels, j'ai toujours refusé comme dirigeant, que l'on balance aux clients une release non testée.  Ca va peut-être m'inciter à passer en Debian dont les releases ne sortent que finies entièrement.

#21 -1 »  [RES]Système crashé lors du re démarrage » Le 22/04/2016, à 20:19

Saturnin51
Réponses : 5

Je viens d'installer Ubuntu 15.10 et ses mises à jour sur un nouveau disque. Pas de soucis. Mais ensuite il arrive qu'il ne démarre plus, s'arrêtant sur le chargement de gnome et un message sybillin sur des infos de crash et un possible reboot qui ne vient pas. Il faut que j'éteigne mon portable.
Je n'ai pas plus d'info à vous fournir.

Si quelqu'un a une idée .....merci d'avance.

#22 Re : -1 »  [RES]Système crashé lors du re démarrage » Le 22/04/2016, à 22:14

Saturnin51
Réponses : 5

Parce que c'est le dernier DVD que j'ai.

#23 Re : -1 »  [RES]Système crashé lors du re démarrage » Le 23/04/2016, à 09:11

Saturnin51
Réponses : 5

Je suis donc passé en 16.04LST avec le même résultat. Le système s'installe, démarre une première fois, puis ne se lance plus, avec un dernier message évoquant des crash system.

Windows 10 que j'ai installé en premier ne présente aucun souci.

J'ai recommencé une install from scratch (formatage du disque). J'ai juste déclaré la partition de boot d'Ubuntu comme partition primaire alors qu'auparavent elle était en logique. La solution peut-être ?

Eh bien non ! Après avoir installé des softs (Stellarium, gnome) ça recommence. Je précise que c'est un disque SSD Sandisk Plus 480 Go. C'est rageant ! Je n'avais pas eu ces problèmes avec le SSD précédent de 240 Go Kingston.

Existe-t-il des outils de réparation du système ?

Je viens de découvrir que c'est un problème d'UEFI. Il semblerait que cette version ne peut être installé sur des disque type GPT. A vérifier.

#24 Re : -1 »  [RES]Système crashé lors du re démarrage » Le 24/04/2016, à 10:44

Saturnin51
Réponses : 5

Problème résolu par une install sur une seule partition d'Ubuntu..... Bizarre !