Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 20

#0 Re : -1 »  [Solution] Firefox prend tout l'écran » Le 06/12/2008, à 14:34

Ninety
Réponses : 91

Ouf enfin ! Je croyais que j'allais devenir fou ^^ J'etais sur que c'etait a cause de mon theme mais meme en le changant, toujours le meme probleme ...

Merci wink.

#1 Re : -1 »  Macbook: impossible de lancer le cd ubuntu » Le 05/11/2008, à 19:13

Ninety
Réponses : 16
leomtz a écrit :

(8.10 pour amd64 selon le site)

Selon le site ? Les MacBook ont un processeur Intel wink.

EDIT :

leomtz a écrit :

... mac book intel core 2 duo ... (8.10 pour amd64 selon le site)

#2 Re : -1 »  Macbook: impossible de lancer le cd ubuntu » Le 05/11/2008, à 19:29

Ninety
Réponses : 16

Effectivement t'as raison smile. Enfin je pense ^^. Perso j'avais reussi a lancer le Live CD sans probleme sur mon MacBook mais j'avais jamais demarrer l'installation ...

#3 Re : -1 »  Macbook: impossible de lancer le cd ubuntu » Le 05/11/2008, à 19:54

Ninety
Réponses : 16

Oui, il faut appuyer sur la touche C au demarrage (et laisser appuye assez longtemps tongue).

#4 Re : -1 »  Macbook: impossible de lancer le cd ubuntu » Le 06/11/2008, à 10:48

Ninety
Réponses : 16

Utilise VirtualBox de Sun ! wink

#5 Re : -1 »  virtualbox vs VmWare - Gestion de l'iphone via une VM [RESOLU] » Le 05/11/2008, à 19:49

Ninety
Réponses : 53
Solaris974 a écrit :

Mais euh ptite curiosité... d'où tu sors tout ca ?? tongue

En allant sur le site officiel de VB ... ^^

D'ailleurs comme dit sur leur forum et le ticket 491 il ne faut jamais faire un upgrade de firmware via une VM (ce que j'ai quand même voulu tenté ^^).

Cependant, ce bug devrait être résolu avec la version 2.1 de VB smile.

#6 Re : -1 »  [8.10] Probleme avec gparted » Le 04/11/2008, à 21:15

Ninety
Réponses : 14

Bonsoir,

Je suis sous Ubuntu 8.10 et j'aimerais redimensionner ma partition Windows. Cependant j'ai le même problème que Yohmax big_smile. En faite, c'est pas la première fois que GParted me sort se problème, j'avais réussi a le résoudre mais je sais plus du tout comment sad. D'après mes recherche, ça pourrai venir des connections SATA ...

Sinon, je viens d'installer GParted 0.3.9 mais aucun changement (a part le fait qu'il se trouve maintenant dans System Tools au lieu de System > Administration).


Je continue mes recherche en attendant smile.


Merci.

#7 Re : -1 »  [8.10] Probleme avec gparted » Le 05/11/2008, à 19:16

Ninety
Réponses : 14

Moi j'ai plus ou moins réussi ... Depuis le Live CD, j'ai installer testdisk et réécrit la table des partitions sur le disque dur.

La première fois que j'ai fait ça, il n'a reconnu que ma partition Windows (celle qui avait le moins d'importance) et j'ai donc perdu toutes mes autres partitions big_smile (je rigolais pas trop quand j'ai vu ça -- je fait parti de ceux qui ne font pas de sauvegarde parce qu'ils ont la fleme d'acheter un DDE xD).

Après, je me suis calmé et j'ai refait une analyse avec testdisk et la il a retrouver mes autres partitions ... j'ai donc réécrit la table de partition. Mais comme ça pouvais pas être aussi simple que ça, durant la réécriture des tables il a considérer ma partition NTFS (pas celle avec Windows, celle avec tous mes documents (heureusement pas les plus important) comme une partition ext3. Pire même, la partition NTFS faisait 70 GB et des poussières, GParted la voie maintenant comme une partition non formatée de 20 GB et une autre 50 GB en ext3 que je peux pas mount parce qu'elle a pas le bon format :'(.

Je sait que c'est pas trop le sujet mais si quelqu'un sait comment récupérer ma partition contacter moi par MP (ou postez a la suite). Au pire, j'essayerais d'installer un logiciel pour récupérer les données sur Windows ...

J'ai essayé deux commandes :

ninety@ninety-laptop:~$ sudo mount -t ntfs /dev/sda2 /media/disk_ntfs
NTFS signature is missing.
Failed to mount '/dev/sda2': Invalid argument
The device '/dev/sda2' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?

ninety@ninety-laptop:~$ sudo mount -t ext3 /dev/sda2 /media/disk_ntfs
mount: wrong fs type, bad option, bad superblock on /dev/sda2,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

J'ai deux autres questions :

* Est-il possible de modifier la tables des partitions manuellement ? Meme si je pense que c'est tres fortement deconseille ^^.
* Est-il possible de revenir a une ancienne version des tables de partitions

#8 Re : -1 »  [8.10] Probleme avec gparted » Le 06/11/2008, à 14:01

Ninety
Réponses : 14

A mon avis c'est la table de partition qui ne doit pas convenir a GParted. Si tu tente réécrire la table des partitions avec TestDisk verifie que ce qu'il t'affiche est correct. Si c'est le cas tu devrais pouvoir réécrire la table des partitions sans risque. Mais fait quand même un back-up comme tu as un DDE wink.

#9 Re : -1 »  [8.10] Probleme avec gparted » Le 07/11/2008, à 01:43

Ninety
Réponses : 14

C'est bon les gars, ne vous inquietez plus pour moi tongue. Apres plusieurs heures a faire des "Deep Search" avec testdisk (environ 20 min pour un Deep Search, le logiciel plantait des que je voulais afficher la liste des fichers hmm) j'ai reussi a retrouver les ancienne partitions de mon DD. J'ai ensuite choisi leur types (Boot, Primary, Logical, ...), validé et reecrit la table des partitions. Je reboot, magie magie, tout est revenu a la normale, ouf ^^.


(Je me suis entre temps acheter un DDE, surement une des meilleurs idee que j'ai pu avoir ces derniers jours xD).


Pour les curieux : http://www.cgsecurity.org/wiki/TestDisk_Step_By_Step.

#10 -1 »  Faire une redirection de http://localhost » Le 16/01/2009, à 18:44

Ninety
Réponses : 6

Bonsoir,

J'aimerais savoir si c'est possible de rediriger http://localhost vers /home/ninety/dev-www par exemple smile. Si c'est possible ça résout mon problème mais si c'est pas possible ... mon problème est toujours la big_smile.

En faite j'ai envie de changer mon répertoire de travail de LAMP. J'ai suivi ce tutoriel : http://doc.ubuntu-fr.org/tutoriel/lamp_repertoires_de_travail en ne créant qu'un seul dossier (seulement le public, pas le private; je l'ai renommer en dev-www et il se trouve dans /home/ninety). Du coup, quand je vais sur http://localhost j'ai le dossier dev-www, ce qui est normale, mais j'aimerais que la redirection soit faite directement a l'intérieure du dossier dev-www big_smile.


Merci beaucoup pour votre aide smile.

#12 Re : -1 »  Faire une redirection de http://localhost » Le 17/01/2009, à 21:47

Ninety
Réponses : 6

Dedans ou ? big_smile Dans dev-www ? Ca change rien ... je met quand meme un screen de mon localhost (a la place de dev-www j'aimerais avoir le contenu de dev-www).

localhostyx3.png

#13 Re : -1 »  Faire une redirection de http://localhost » Le 18/01/2009, à 00:23

Ninety
Réponses : 6

Merci beaucoup, ca marche !

Mais alors pourquoi passer par un alias alors (comme dans la doc) ?

#14 -1 »  Configurer iptables, pourquoi ? :D » Le 10/11/2008, à 21:05

Ninety
Réponses : 7

Bonsoir,

J'ai eu des problèmes de "Port is closed" avec Transmission donc j'ai décider de regarder du cote du firewall. Je suis tomber sur ce tutoriel assez précis : http://doc.ubuntu-fr.org/iptables . Quand je faisait un sudo iptables -L j'avais plein de règles donc j'ai tout remis a zéro comme décris. J'ai donc un truc tout beau :

ninety@ninety-laptop:~$ sudo iptables -L
Chain INPUT (policy ACCEPT)
target     prot opt source               destination         

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination         

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

C'est maintenant marquer "Port is open" dans Transmission. Par contre le truc qui me dérange c'est que m'a connexion internet marche, donc a quoi ça sert de configurer son firewall comme dans le tutoriel ? Surtout pour autoriser le traffic web sur le port 80 :

# iptables -A INPUT -p tcp -i eth0 --dport 80 -j ACCEPT

Autre question, a quoi sert la première règle décrite dans le tutoriel ? Celle qui permet a une connexion ouverte de recevoir du trafic.

Dernière question, mes débits avec Transmission sont assez bas par rapport a ce que j'avais autre fois, est-ce que, si je configure iptables en suivant le tutoriel et en ouvrant le port utilisé par Transmission, je téléchargerais plus rapidement ?



Merci beaucoup !

#15 Re : -1 »  Configurer iptables, pourquoi ? :D » Le 10/11/2008, à 21:58

Ninety
Réponses : 7

Ah d'accord, on autorise parce qu'on va tout bloquer c'est ca ?

#16 Re : -1 »  Configurer iptables, pourquoi ? :D » Le 11/11/2008, à 10:10

Ninety
Réponses : 7

Ok merci beaucoup !

#17 Re : -1 »  Configurer iptables, pourquoi ? :D » Le 11/11/2008, à 16:26

Ninety
Réponses : 7

Excellent big_smile ! Mais est-ce que ca va poser un probleme de connexion avec les telechargement P2P si les autres ne peuvent pas voir mes ports ?

#18 -1 »  Probleme au lancement du Live CD : Failed to start X server [X3100] » Le 27/12/2007, à 15:40

Ninety
Réponses : 3

Bonjour,

J'ai acheter un HP Compaq 6720s avec FreeDOS pre-installer. J'aimerais installer Ubuntu dessus grace a la version 7.04 mais j'ai quelques problemes big_smile. Au debut il plantait au lancement et affichait un truc du genre : can't acces tty : job control turn off ... j'ai modifier les reglage du BIOS et j'ai reussi a aller plus loin, c'est a dire jusqu'a :

Failed to start the X server (..) ...

Ma carte graphique : Intel X3100. J'ai deja eu ce probleme mais Ubuntu etait deja installer et je venais de changer de carte graphique ... J'ai reussi a regler le probleme grace a :

sudo dpkg-reconfigure xserver-xorg

Mais la je sais pas quel driver choisir :S
En gros : help, please big_smile

Sinon je suis en train de telecharger la version 7.10, ya des chances que ca regle le probleme ou pas ?


Merci beaucoup !