Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [SOLUTION] AMD/Intel Graphiques Commutables » Le 09/11/2012, à 21:50

wooper77
Réponses : 152

MERCI BEAUCOUP,

Ce tuto a résolue mon problème, mille fois merci !

#1 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 18/11/2012, à 14:33

wooper77
Réponses : 2566

Bonjour,

Quand je met mon .iso il me dit "Iso non supporté"

Cordialement,
Antoine.

#2 -1 »  [Résolu] Problème avec ma carte graphique AMD 6400M » Le 09/11/2012, à 03:26

wooper77
Réponses : 1

Bonsoir,

Je pense rencontrer plusieurs problèmes avec ma carte graphique.

Pour l'instant il y en a deux apparants, mais qui sont déjà trop génant.

Le premier : je ne peux pas lire de vidéo en pleine écran sur YouTube.
Le deuxième : Minecraft ne se lance pas

les deux problèmes sont lié je le pense à la CG.

Je dispose d'un  HP Pavilion dv7-6c72ef

Les pilotes propri' sont installer via l'utilitaire de pilote additionnels.

Voici le résultat de la commande

lspci | grep VGA

  :

antoine@antoine-HP-Pavilion-dv7-Notebook-PC:~$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Seymour [Radeon HD 6400M Series]

Pour ceux qui connaissent, voici l'erreur rencontré avec Minecraft :

---- Minecraft Crash Report ----
// This doesn't make any sense!

Time: 09/11/12 03:03
Description: Failed to start game

org.lwjgl.LWJGLException: X Error - disp: 0x7f98540078d0 serial: 31 error: BadR$
        at org.lwjgl.opengl.LinuxDisplay.globalErrorHandler(LinuxDisplay.java:2$
        at org.lwjgl.opengl.LinuxDisplayPeerInfo.initDefaultPeerInfo(Native Met$
        at org.lwjgl.opengl.LinuxDisplayPeerInfo.<init>(LinuxDisplayPeerInfo.ja$
        at org.lwjgl.opengl.LinuxDisplay.createPeerInfo(LinuxDisplay.java:684)
        at org.lwjgl.opengl.Display.create(Display.java:854)
        at org.lwjgl.opengl.Display.create(Display.java:784)
        at org.lwjgl.opengl.Display.create(Display.java:765)
        at net.minecraft.client.Minecraft.a(SourceFile:232)
        at net.minecraft.client.Minecraft.run(SourceFile:515)
        at java.lang.Thread.run(Thread.java:679)

Relevant Details:
- Minecraft Version: 1.4.2
- Operating System: Linux (amd64) version 3.2.0-32-generic
- Java Version: 1.6.0_24, Sun Microsystems Inc.
- Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
- Memory: 98518104 bytes (93 MB) / 124649472 bytes (118 MB) up to 1849229312 bytes (1763 MB)
- JVM Flags: 0 total;
- AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
- LWJGL: 2.4.2
- OpenGL: ~ERROR~ NullPointerException: null
- Is Modded: Probably not
- Type: Client
- Texture Pack: ~ERROR~ NullPointerException: null
- Profiler Position: N/A (disabled)
- Vec3 Pool Size: ~ERROR~ NullPointerException: 

J'espère vraiment que quelqu'un pourra m'aider dans ma résolution de mon problème smile

Cordialement,
Antoine.

#3 Re : -1 »  [Résolu] Problème avec ma carte graphique AMD 6400M » Le 09/11/2012, à 14:12

wooper77
Réponses : 1

Bonjour,

Je viens au nouvelle, je pense que c'est effectivement ma carte graphique qui a un problème, regarder ici :

antoine@antoine-HP-Pavilion-dv7-Notebook-PC:~$ glxinfo | grep "direct rendering"
X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  136 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  12
  Current serial number in output stream:  12

#4 -1 »  Impossible de déplacer des application. » Le 08/11/2012, à 15:31

wooper77
Réponses : 3

Bonjour,

Dans la barre à gauche, la ou sons les icones d'application (ubuntu one, libre office ...) je n'arrive pas à rester cliquer sur une icone pour la monter ou la descendre.

Quand j'essaye, c'est tout qui bouge d'un coup...

Je ne sais pas si je me suis bien fais comprendre ^^'.

Cordialement,
Antoine.

#5 Re : -1 »  Impossible de déplacer des application. » Le 08/11/2012, à 17:00

wooper77
Réponses : 3

Merci beaucoup ^^

C'est nouveau ça ?

Cordialement,
Antoine.

#6 -1 »  Problème avec mon Wi-Fi » Le 17/04/2012, à 20:28

wooper77
Réponses : 4

Bonsoir à tous.

Je me présente Antoine, 14 ans .

Afin de perfectionner mes études en matiére d'informatique (et de pouvoir coder en c++ dans de bonne condition) et pour plein d'autre
raison, je suis passé à Ubuntu .

Mais voila que j'ai déjà un problème avec mon wifi, je m'explique :

Le wifi détécte parfaitement mon réseaux, je met ma clée WEP il essaie de ce connecter mais sans rien ...

J'ai déjà essayer de changer le WEP en WPA, mais ca ne change rien .

J'ai déjà essayer de vérifier si la clée wep que je tapé été bonne, et oui elle l'est ...

Ma carte réseaux (via la commande lspci) :

Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61)

Quand je fais ifconfig :

wlan0     Link encap:Ethernet  HWaddr 00:1f:3b:78:9e:6f 
          adr inet6: fe80::21f:3bff:fe78:9e6f/64 Scope:Lien
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:149 erreurs:0 :0 overruns:0 frame:0
          TX packets:430 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:14031 (14.0 KB) Octets transmis:100988 (100.9 KB)


EDIT : Voila, quand il essaye de ce connecter il met : Réseau sans fil : déconnecté .


Est-ce que quelqu'un pourrait m'aider s'il vous plaît .

Cordialement,
Antoine .

#8 Re : -1 »  Problème avec mon Wi-Fi » Le 18/04/2012, à 09:52

wooper77
Réponses : 4

Bonjour,

Désolé de répondre uniquement maintenant.

Voici ce que dis la commande :

antoine@ubuntu:~$ lspci
00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile PM965/GM965/GL960 PCI Express Root Port (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 04)
00:1a.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #5 (rev 04)
00:1a.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 04)
00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 04)
00:1c.2 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 3 (rev 04)
00:1d.0 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f4)
00:1f.0 ISA bridge: Intel Corporation 82801HEM (ICH8M) LPC Interface Controller (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 04)
00:1f.2 IDE interface: Intel Corporation 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801H (ICH8 Family) SMBus Controller (rev 04)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon HD 2400 XT
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5787M Gigabit Ethernet PCI Express (rev 02)
04:00.0 Network controller: Intel Corporation PRO/Wireless 4965 AG or AGN [Kedron] Network Connection (rev 61)
0f:06.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
0f:06.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
0f:06.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
0f:06.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
antoine@ubuntu:~$ 

cordialement,
Antoine

#9 -1 »  Pas de wifi » Le 29/01/2012, à 22:47

wooper77
Réponses : 9

Bonsoir,

Après avoir installer ubuntu (11.10) je voudrais utilisé ma wifi, alors je recherche des réseaux, je trouve le mien j'entre ma clé wifi mais ... rien ... Ils essaient de ce connecter sans résultat, et en plus de ca il me demande mon mot de passe toute les minutes ... J'ai déjà désinstallé Ubuntu pour le réinstaller toujours le même problème .

PS : Sur windows, ma connection wifi fonctionne parfaitement .

Ma carte réseaux : Intel Pro Wireless 4965

Je suis vraiment désespérer, surtout que j'avais installer ubuntu il y a 6 mois de cela, et ca fonctionnais parfaitement ...

Une mise à jours de ma carte réseaux sur windows pourais changer quelque chose ?

Je sais vraiment pas quoi faire, je vous remercie d'avance de votre aide .

Cordialement,
Antoine

#10 Re : -1 »  Pas de wifi » Le 29/01/2012, à 22:58

wooper77
Réponses : 9

Wubi
FreeBox
Réglage ? :
Clée wep (que je connais par coeur, j'ai même vérifié 5 fois)
Séléction du canal automatique
Le reste je ne sais pas .

Cordialement,
Antoine

#11 Re : -1 »  Pas de wifi » Le 30/01/2012, à 16:57

wooper77
Réponses : 9

Je suis passez en WPA2 psk/aes, même problème, il essaie de ce connecter en continue et me demande toute les minute la clé wifi ...

Et mon réseaux est déjà démasquer .

Cordialement,

#12 Re : -1 »  Pas de wifi » Le 30/01/2012, à 17:19

wooper77
Réponses : 9

Par ce que c'est activé ? yikes

Si elle est activé (car je ne sais pas) comment on l'as désactive ?

Cordialement,

#13 Re : -1 »  Pas de wifi » Le 31/01/2012, à 21:29

wooper77
Réponses : 9

Personne n'as d'idée pour m'aider ?

#14 -1 »  Installer totalement ubuntu » Le 29/01/2012, à 18:15

wooper77
Réponses : 2

Bonsoir,

J'ai installer ubuntu avec Deamon Tool sous windows car mon lecteur cd est cassé .

Mais le problème c'est que sur mon ordinateur Windows est encore présent, et ubuntu n'utilise que 30GB/250GB .

Comment je pourais faire pour faire en sorte que ubuntu soit le seul system installer (sans avoir besoin de cd)

Cordialement,
Wooper .

#15 -1 »  Problème de WiFi (WiFi lente ...) » Le 09/11/2011, à 19:11

wooper77
Réponses : 1

Bonsoir,

Alors déjà voici quelque commande :

ifconfig :

antoine@ubuntu:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1d:72:cb:82:e9  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:16 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 00:1f:3b:78:9e:6f  
          inet adr:192.168.0.10  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::21f:3bff:fe78:9e6f/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:68815 erreurs:0 :0 overruns:0 frame:0
          TX packets:49618 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:94123732 (94.1 MB) Octets transmis:5735998 (5.7 MB)

iwconfig :

antoine@ubuntu:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

irda0     no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:"PTDR77"  
          Mode:Managed  Frequency:2.427 GHz  Access Point: EE:1C:94:70:D6:C8   
          Bit Rate=57.8 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=44/70  Signal level=-66 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:5673  Invalid misc:2546   Missed beacon:0

sudo lshw -C network :

antoine@ubuntu:~$ sudo lshw -C network 
[sudo] password for antoine: 
  *-network               
       description: Ethernet interface
       product: NetLink BCM5787M Gigabit Ethernet PCI Express
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 02
       serial: 00:1d:72:cb:82:e9
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.119 firmware=5787m-v3.23 latency=0 link=no multicast=yes port=twisted pair
       resources: irq:47 memory:f6000000-f600ffff
  *-network
       description: Wireless interface
       product: PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: pci@0000:04:00.0
       logical name: wlan0
       version: 61
       serial: 00:1f:3b:78:9e:6f
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwl4965 driverversion=3.0.0-12-generic firmware=228.61.2.24 ip=192.168.0.10 latency=0 link=yes multicast=yes wireless=IEEE 802.11abgn
       resources: irq:45 memory:f8000000-f8001fff

Info systeme :

antoine@ubuntu:~$ uname -r -m
3.0.0-12-generic i686
antoine@ubuntu:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.10
DISTRIB_CODENAME=oneiric
DISTRIB_DESCRIPTION="Ubuntu 11.10"

J'explique mon problème :

Sur windows : Je fais en vitesse moyenne 1,2 MO/S, les page internet ce charge hyper vite ...

Sur Ubuntu : j'ai mis 1/2 heure à télécharger un fichier de 60MO (ce que je télécharge en moin d'une minute avec windows) mes page internet mette plusieurs minute à ce charger et ma vitesse de dll moyenne est de : 50KO/S

Quel est le problème ?




Merci d'avance,

Amicalement,
Antoine  .


PS : Sur windows tout mes driver sont à jours .

PS² : je tourne en 32 Bit .

#16 Re : -1 »  Interface de développement graphique ? » Le 30/10/2011, à 18:20

wooper77
Réponses : 19

Comment avoir TKinter ?

Je n'ai rien trouver dans la documentation ...

Sinon j'ai trouver quelque chose appelé : GTK+ mais je ne sais pas si c'est bien ce que je cherche .

Cordialement,

#17 Re : -1 »  Interface de développement graphique ? » Le 30/10/2011, à 19:17

wooper77
Réponses : 19

J'aimerais juste savoir si je peut développer des programmes avec une interface graphique ? si oui comment (si vous m'envoyez vers des page en anglais, je ne pourrais pas les comprendre je suis un peut trop jeune ((13 ans)) )

#18 Re : -1 »  Interface de développement graphique ? » Le 30/10/2011, à 21:53

wooper77
Réponses : 19

Ou alors si je me tourne vers du c++ avec codeblocks, j'aurais une interface graphique pour le développement ?

#19 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 00:31

wooper77
Réponses : 19

Je pense que je me suis mal exprimer ...

Prenons visual basic comme exemple, quand je programmais dessus, je pouvais inclure des boutons, label,timer .... .... ...

Et bien j'aimerais faire la même chose (donc intégrer des bouton, label , Progressbar ...) mais avec python !

Est-ce que c'est possible ? Si oui pouvez vous me dire comment ? (Pouvez vous évitez l'anglais car je suis assez jeune et je ne comprend pas trop trop ... )

Cordialement,
Antoine.

#20 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 12:12

wooper77
Réponses : 19

Voila,

Sauf que sur Visual Basic il suffisait de double cliquer et entrer le code, c'était plus simple .


Bon ba au boulot

Merci encore, si vous avez des site pour apprendre de Python avec Glade dite le moi wink

Merci !!!

EDIT : C'est normale que je ne peut pas redimensioné par exemple mes bouton ? Car il prenne toute la fenêtre ou il sont trop grand ...

Cordialement,

#21 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 14:13

wooper77
Réponses : 19

Ok,

Bon ba je m'en vais a la recherche de tuto smile

#22 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 15:39

wooper77
Réponses : 19

Après avoir suivis ça :



http://www.commentcamarche.net/faq/8014 … n-et-glade

J'obtiens ça en le lancant (via le terminal)

./python.py: ligne 9: Erreur de syntaxe près du symbole inattendu « "2.0" »
./python.py: ligne 9: `pygtk.require("2.0")'

#23 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 17:03

wooper77
Réponses : 19

Mon code :

#!/usr/bin/python
# -*- coding: iso-8859-1 -*-
import pygtk
pygtk.require("2.0")
import gtk
import gtk.glade

class monprogramme:
    def __init__(self):
        self.widgets = gtk.glade.XML('test.glade',"window1")
        events = { 'on_button1_clicked': self.monclic,
                   'delete': self.delete               }
        self.widgets.signal_autoconnect(events)

    def delete(self, source=None, event=None):
    gtk.main_quit()

    def monclic(self, source=None, event=None):
        self.widgets.get_widget('label1').set_text('Vous avez cliqué !')
        return True
       
if __name__ == '__main__':
    app = monprogramme()
    gtk.main()

Erreur :

(python.py:2450): libglade-WARNING **: Expected <glade-interface>.  Got <interface>.

(python.py:2450): libglade-WARNING **: did not finish in PARSER_FINISH state
Traceback (most recent call last):
  File "./python.py", line 23, in <module>
    app = monprogramme()
  File "./python.py", line 10, in __init__
    self.widgets = gtk.glade.XML('test.glade',"window1")
RuntimeError: could not create GladeXML object

#24 Re : -1 »  Interface de développement graphique ? » Le 31/10/2011, à 22:56

wooper77
Réponses : 19

Je suis sur la version 11.10 de ubuntu .

Donc en gros j'installe les paquets que tu m'as dis et c'est bon ?

J'enregistre tout en lib... et voila ?

PS : si tu connais le Python, j'aimerais bien que tu m'apprenne car j'apprend mieux par des gens que par des tuto .

Cordialement,