Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  Installer I2P et Imule pour un P2P anonyme (P3P) » Le 02/05/2010, à 10:01

gillouz
Réponses : 149

Hello à tous

Je viens de faire ma migration vers lucide: (installation fraiche mais je garde mon /home)

j'ai re-installé imule mais au lancement j'ai le message suivant:

libbfd-2.19.1.so: cannot open shared object file: No such file or directory

y aurait il un petit lien à faire comme dans le 1er post?

EDIT:

Ok j'ai trouvé le truc c'est comme pour le passage à la 9.04 décrit dans le 1er post

il faut lancer la commande suivante pour lucide

sudo ln -s /usr/lib/libbfd-2.20.1-system.20100303.so /usr/lib/libbfd-2.19.1.so

#1 Re : -1 »  Prob avec gnome shell dans 11.10 » Le 06/11/2011, à 19:41

gillouz
Réponses : 21

Mmm... vu le maque de maturité de Unity et de Gnome3, avez vous penser a re-essayer KDE? la version 4.7 est maintenant très stable et à mon avis le seul bureau réellement utilisable aujourd'hui sous linux.

#2 Re : -1 »  Réinitialiser la config wifi (résolu) » Le 26/05/2011, à 06:36

gillouz
Réponses : 2

Je ne connais pas assez le réseau pour t'aider mais si tu a fait une installation avec un /home séparé sur une 2eme partition (et qu'il n'est pas crypté) dans ce cas tu peut re-installer ubuntu facilement en gardant toute ta config intacte il te faudra simplement re-installer les logiciels avec synaptic et utiliser le même nom d'utilisateur.

Autrement j'imagine que tu peut désinstaller les paquets réseau et le fichiers de configuration (désinstallation complète depuis synapic) puis les réinstaller.

#3 -1 »  KDE 4.6 lecture video sur partage samba » Le 25/05/2011, à 17:45

gillouz
Réponses : 0

Bonjour à tous

Je viens d'installer Kubuntu 11.4, suite à cette installation j'ai constaté que lorsque j'essai de lire une vidéo depuis mon NAS (partage samba), tous les lecteurs vidéo commencent par télécharger la vidéo en local depuis le NAS, ce qui n'est ni très convivial, ni très rapide.

J'ai trouvé sur les forum toute sortes de solutions qui se sont toutes avérés inutiles ( autofs, smb4k, changer un %U en %F dans un fichier de config)

J'ai finalement trouvé une solution, la voici :

Il y a deux étapes

1-creer un dossier /net/<nom du parage> à la racine (chez moi le partage s'appel "video")

sudo mkdir /net
sudo mkdir /net/video

2-ajouter une ligne au fichier /etc/fstab pour que ce partage soit monté au démarrage de la machine

//<adresse ip de votre nas>/video    /net/video    cifs    user=<login_samba>,password=<mot_de_passe_samba>,suid,uni_xlate,uid=<login_linux>,dev,gid=<login_linux>,exec    0    0

c'est mieux si votre NAS a une adresse IP fixe car si elle change cette ligne ne marchera plus.

Voila avec ces deux modification le partage est monté a chaque démarrage et mes vidéo sont lus directement sans téléchargement en local

Voila!

#4 Re : -1 »  e-café 900CL et installation Ubuntu » Le 03/04/2010, à 21:54

gillouz
Réponses : 12

pourquoi attendre? essai avec la beta de lucid.

Autre solution installer ubuntu "normal" puis il doit y avoir un paquet "netboot remix"  pour le transformer

Ou bien si tu ne veut pas surcharger ton disque avec un ubuntu "normal" to doit pouvoir installer une version "serveur" avec un cd alternate puis installer les paquets "netbook remix"

Dans tous les cas il faudra probablement faire un update pour mettre à jour le driver de ta carte graphique car c'est probablement lui le problème (c'est pour ca que je pencherais plus pour une installe de la version serveur avec le cd Alternate)

#5 Re : -1 »  [10.04] Ecran noir -> "En dehors de la plage" » Le 02/05/2010, à 20:29

gillouz
Réponses : 11

quand tu boot, l'ecran est noir.

essai de faire ctrl + alt + F1

normallement ca devrait ouvrir une console. Si ca marche je versais comment je peux te faire configurer l'affichage manuellement.

Essai déjà ca.

#6 Re : -1 »  connexion impossible pour la base de donné » Le 27/06/2010, à 17:53

gillouz
Réponses : 2

ou est la base de donnée? sur ta machine ou ailleurs?

#7 Re : -1 »  avis aux boutonneux (solution dans le premier post) » Le 28/03/2010, à 17:27

gillouz
Réponses : 96

Je suis contre les boutons à gauche pour plusieurs raisons

1-J'aime le navigateur chrome or ses boutons restent à droite. Ce doit aussi être le cas d'autre programmes qui n'utilisent pas les bordures de fenêtre standard (bonjour la cohérence au seins d'un même système).

2-Le potentiel de migration d'utilisateur vers linux est clairement en faveur de windows donc faisons un geste pour les aider à s'acclimater.

3-Pour ceux qui comme moi utilisent Linux au travail et qui jonglent entre windows et linux avec soit une machine virtuelle soit du rdesktop, ce n'est vraiment pas pratique.

4-J'ai fait migrer quelques amis de windows à ubuntu, ce sont des gens qui ne se sentent pas en confiance avec l'informatique et chaque changement même minime les déstabilisent. Je l'ai vu avec l'ouverture automatique de la fenêtre de mise à jours dans karmic et avec le changement de l'emplacement du menu éteindre dans jaunty or ces personnes se contenteront de subir, elles n'iront pas faire de changement dans gconf.

Je crois que le point 4 est réellement le point le plus important Ubuntu à clairement une carte à jouer avec les utilisateurs qui veulent une informatique simple. Pas d'antivirus, le logiciel "logitèque ubuntu", les update faciles et rapides. Mais il ne faut pas leur changer l'interface tous les 6 mois!

#8 Re : -1 »  une conneninternet » Le 23/05/2010, à 08:13

gillouz
Réponses : 15

c'est "applet de notification" c'est pas "zone de notification"

#9 Re : -1 »  une conneninternet » Le 23/05/2010, à 15:05

gillouz
Réponses : 15

oups! c'est exact

#10 Re : -1 »  [Résolu] [Lucid] Gros problème d'affichage ! » Le 02/05/2010, à 20:24

gillouz
Réponses : 20

peux tu nous indiquer le modèle de ta carte graphique?

#11 Re : -1 »  [Résolu] [Lucid] Gros problème d'affichage ! » Le 02/05/2010, à 20:38

gillouz
Réponses : 20

peut tu faire la commande

$ lspci

dans un terminal et nous poster la réponse?

Si c'est une ATI je vais devoir passer la main car je ne connait pas, mais il semble qu'il y ai plusieurs drivers possible pour ces cartes, peut être un autre marchera mieux

#12 Re : -1 »  [Résolu] Installation de logiciel » Le 02/05/2010, à 19:54

gillouz
Réponses : 6

Bienvenue à toi

Sous Ubuntu la méthode "Je télécharge sur Clubic et j'installe" n'existe pas, oublie la tout de suite.

Il faut plutôt penser iphone et app store, tu a un outils d'installation qui se nomme synaptic (système > Administration > Gestionnaire de paquet Synaptic )

Tu l'ouvre, tu cherche ce que tu veux et tu clique "installer"

Parfois il te faudra chercher quoi installer car les noms ne sont pas toujours explicites.

Dans de rare cas tu devra aller chercher les programmes sur internet (skype) dans ce cas il te faut télécharger des .deb

#13 Re : -1 »  [Résolu] Problème de /home pas à sa place » Le 02/05/2010, à 18:58

gillouz
Réponses : 6

ca doit être possible en modifiant le fichier /etc/fstab

mais avant de toucher à ce fichier j'ai une question. Pour quelle raison à tu crée un home toi même? c'est pour le mettre sur un disque séparé?

#14 Re : -1 »  Un peut marre des mises à jour... » Le 02/05/2010, à 20:33

gillouz
Réponses : 4

Ubuntu est aussi mon environnement de travail et comme Maxeric, je n'ai jamais eut ce type de problème.

Mon conseil serait de rester au versions LTS et de ne changer de version que 1 ou 2 mois après la sortie officielle.

En général les versions deviennent très stables avec le temps.

Par contre il est possibles que certaines machines soient "maudites", j'ai un fujitsu ou il a fallut 3 versions avant d'être stable, alors que j'avais un vieux Dell ou je n'ai jamais eut aucun bug.

#15 Re : -1 »  PB Installation » Le 07/04/2010, à 09:15

gillouz
Réponses : 11

le bios est il configuré pour démarrer sur le lecteur de CD?

Pour verifier il faut faire DEL ou F2 au moment de l'allumage pour aller dans le bios et changer le "boot order"

#16 Re : -1 »  PB Installation » Le 07/04/2010, à 18:41

gillouz
Réponses : 11

je crois savoir ce qui ne va pas. Tu a gravé le fichier .iso sur le dvd? et quand tu ouvre le dvd sous windows tu vois le fichier .ISO

C'est bien ca?

dans ce cas c'est une erreur de gravage.
Comment expliquer?...: L'image iso, c'est une copie de chaque bit du disque. Elle permet de re-créer un disque à l'identique, mais pour cela il faut la graver de manière "spéciale".
Lâ je peut pas t'aider car ça fait trop longtemps que je ne l'ai pas fait sous windows.

#17 Re : -1 »  Demande de conseils sur choix de configuration d'ordinateur » Le 05/04/2010, à 19:07

gillouz
Réponses : 2

perso j'ai été très deçu par le dernier PC que j'ai monté. Quand on est pas un pro il y a quelques truc que l'on ne sait forcement pas...

Par exemple j'avais sous dimensionné le ventilateur, au premier jeux en 3D le PC s'est arrête d'urgence car le CPU était trop chaud. Une fois le ventilateur changé j'avais un hélicoptère à la maison...

J'ai aussi fait l'expérience d'une machines COMPAQ avec un P3 à 500Mhz et 128Mo de ram que j'ai utilisé au travail pendant des années. Elle marchait super bien, mieux que des machine 1er prix qui était plus puissantes sur le papier.

Bon, ce sont des expériences personnelles mais je crois que les grandes marques font quand même du meilleur boulot que les néophytes.

#18 Re : -1 »  Plantage du PC sous Hardy version 8.04 » Le 03/04/2010, à 22:05

gillouz
Réponses : 2

si Alt F4 permet de fermer les fenêtre alors l'ordinateur n'est pas planté seulement la souris....étrange

Quel type de souris est-ce? quand ça plante peut tu essayer d'en brancher une autre?

#19 Re : -1 »  portable Dell avec Vista installé : tatoué? [résolu] » Le 03/01/2010, à 12:17

gillouz
Réponses : 2

a tu reçu des CD d'installation avec ton pc? (avec Vista)

Quand tu a installé Ubuntu a tu remarqué la présence d'une partition cachée en général c'est sur celle-ci que ce trouve les fichiers pour l'installation de vista

Pour ce qui est du tatouage, je crois que ce ne concerne que windows, rien n'empêche d'installer Ubuntu dessus.
http://doc.ubuntu-fr.org/windows/pc_tatoue

#20 Re : -1 »  Comment Installer Les Drivers Svp » Le 02/01/2010, à 14:07

gillouz
Réponses : 3

Bienvenu sous linux

tu peut jeter touts tes CD de drivers à la poubelle dés maintenant

Le noyau linux contiens TOUS les divers dés son installation. Comme du a surement pus le constater ta carte réseau fonctionne déjà ainsi que ta carte graphique.

Par contre il arrive que certains périphérique nécessiter l'installation de modules du noyau spécifique (les cartes graphiques Nvidia par exemple) dans ce cas l'outil "pilote de périphérique" devrait te proposer automatiquement d'installer le bon pilote.

A tu des périphériques qui ne marchent pas?

#21 Re : -1 »  Installation difficile sur vieux PC » Le 01/01/2010, à 17:24

gillouz
Réponses : 15

+1 pour la déchetterie (si ca ce trouve tu en trouvera même un mieux lâ bas....)

#22 Re : -1 »  Réparer une install » Le 13/12/2009, à 17:52

gillouz
Réponses : 4

ne suffirait il pas de réinstaller grub?

#23 Re : -1 »  Ubuntu 9.10 trop lent à mon goût » Le 09/12/2009, à 17:56

gillouz
Réponses : 4

pourrait tu nous donner le resultat de la commande top
(q pour quitter)

#24 Re : -1 »  Ubuntu 9.10 trop lent à mon goût » Le 09/12/2009, à 21:59

gillouz
Réponses : 4

essai un killall exe  pour voir si c'est mieux

on regardera après ce que c'est que cet exe

quel carte graphique a tu? et les effets graphiques sont ils activés?