Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  comment installer- HUAWEI- E173 -MAROC TELECOM-Ubuntu [Resolu] » Le 05/09/2011, à 03:41

dlebon13
Réponses : 7

En principe, Network Manager (NM) reconnait tous les modems Huawei sans passer par la console et wvdial, il suffit de configurer l'APN de ton FAI c tout. Mais bon si tu aimes la CLI...  smile Même que ton modem risque de mieux fonctionner sous NM tongue

#1 Re : -1 »  Modem Meditel HUAWEI E156G » Le 26/08/2009, à 07:59

dlebon13
Réponses : 7

Salut les amis,
Je possède aussi un modem Meditel HUAWEI E156G, et je voudrais bien savoir, mon cher "Ubuntu-yeah" si tu avais réussi à te connecter avec sous ubuntu !!!???
J'ai bien cherché sur le net la séquence du switch et le script de connexion wvdial.conf mais en vain.

PS: Au cas où tu aurais réussi à bien configurer ton E156g, ça serait bien de poster ici tes conf d'Usb_modeswitch et de Wvdial. Ça m'évitera de sniffer ces trucs sous Windows. Je l'avais fait avec un pote pour le LG LDU-1900D de wana l'année dernière. Je m'en souviens ça m'avais bien pompé.
Je compte sur toi alors. Merci infiniment

#2 Re : -1 »  Modem Meditel HUAWEI E156G » Le 02/02/2010, à 01:02

dlebon13
Réponses : 7

Non, en effet njb, les séquences de switch des modems Huawei sont toutes dans le fichier .conf d'usb-modeswitch et demeurent inchangées qque soit le modèle du modem utilisé,héhé c ça l'avantage avec Huawei, même les commandes AT du script de connexion de wvdial ne changent pas y a juste à modifier les paramètres du FAI qui figurent dans le menu du logiciel de connexion sous windows. tongue
CQFD wink

#3 Re : -1 »  [résolu] Configurer le modem HDM EC122 1x-EvDO Rev A de WANA » Le 29/06/2010, à 10:41

dlebon13
Réponses : 6

Pour info, il s'agit d'un modem Huawei EC 122. Cool si mon paquet vous a aidé mais ça ne m'étonne pas parce que tous les modem de INWI (ex Wana) ont les mêmes séquences d'init et puisque c un Huawei donc probablement que la séquence du switch existe déjà par défaut dans le dossier conf (et oui c devenu un dossier) de usb-modeswitch. Dommage que je n'ai pas de EC 122 sous la main pour tirer ça au clair mais peut-être que l'un d'entre vous le fera qui sait wink N'oubliez pas d'essayer de vous connecter avec Network Manager c mieux que wvdial. NM devrait vous donner la mains après qq temps (patientez qq min) ensuite faudra juste le configurer num= #777 login=wana (ou ce que vous voulez) pass=wana ...
Tenez-moi au courant.
Have fun
Librement tongue

#4 Re : -1 »  Qui veille pour installer Lucid Lynx ? » Le 29/04/2010, à 04:32

dlebon13
Réponses : 108

prenez la daily build, ça fait 2 jours qu'elle n'a pas changé et sur mon Lucid rc, pas de màj non plus depuis deux jours donc c sûrement la final release. wink

http://cdimage.ubuntu.com/daily/current/

#5 -1 »  Init: unreadahead main process 344 terminated with status 5 (resolu) » Le 29/04/2010, à 04:25

dlebon13
Réponses : 3

Salut les amis,

Je teste la RC de Lucid 64 bits depuis sa sortie sur mon vieux Laptop Vaio dont le disque est formaté en ext4 (sauf mon home qui est en ext3). Tout marche nickel sauf qu'à chaque démarrage j'ai ce message:
"init: unreadahead main process 344 terminated with status 5" avant le splash Ubuntu. Je me demandais si qq1 avait eu ce même souci ?

PS: mon système est à jour, je n'ai pas activé les backports et ce message est récurrent depuis le premier redémarrage smile

#7 Re : -1 »  Comment configurer le modem LG LDU-800 sous GNU/Linux RESOLU » Le 13/02/2010, à 01:04

dlebon13
Réponses : 11

@dede9000
Regarde par ici http://forum.ubuntu-fr.org/viewtopic.php?id=268002

#8 Re : -1 »  Comment configurer le modem LG LDU-800 sous GNU/Linux RESOLU » Le 11/04/2010, à 15:11

dlebon13
Réponses : 11

Salut Idoumagne et bienvenue dans le monde merveilleux de Linux,

Voici la procédure pour faire tourner ton modem LG LDU-800 sous Ubuntu:

1) Installe le paquet wvdial (tape dans un terminal: sudo apt-get
install wvdial)
2) Édite son fichier de configuration en tapant: sudo gedit
/etc/wvdial.conf puis introduis ceci:

[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Modem Type = Analogic Modem
ISDN = 0
Phone = #777
New PPPD = yes
Modem = /dev/ttyACM0
Username = wana
Password = wana
Baud = 460800

3) N'oublie pas de sauvegarder cette config et enfin
4) Pour te connecter un petit sudo wvdial suffira et pour l'arrêter
gentiment appuis sur  Ctrl + C (tjrs dans le même terminal)

Astuce : Pour éviter les déconnexions, tu peux lancer la connexion avec
cette commande (on appelle ça une boucle) plutôt qu'avec un simple
"wvdial" :

while true; do wvdial; done

Pour rompre cette boucle, tape Ctrl + C

Voilà, j'espère que c'est assez clair pour toi.

Have fun. @+

#9 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 13/11/2008, à 00:55

dlebon13
Réponses : 20

Ben alors y a personne pour me répondre?!:( Allez SVP y a bien des geeks de Linux parmi vous! Please... Je ne veux plus retourner sous Windows ça pue. Merci pour votre intérêt.

#10 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 13/11/2008, à 17:05

dlebon13
Réponses : 20

Les amis du calme c'est un excellent modem celui dont il est question il me faut juste le bon script à coller sur /etc/wvdial.conf et je finirai par le trouver grâce à vous comme ce que que j'ai fait avec le ldu-8OO alors je reste confiant. Avis aux amateurs Merci

#11 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 19/11/2008, à 10:52

dlebon13
Réponses : 20

Toujours personne sad regardez par là; http://blogger.ziesemer.com/2008/10/alltel-um175al-usb-evdo-­ubuntu.html ??? Moi je n'ai rien compris hmm Vous avez une idée? Merci pour l'intérêt

#12 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 10/01/2009, à 08:42

dlebon13
Réponses : 20

** Ce problème est désormais RÉSOLU ** 


Chers amis Ubunteros utilisant le LDU-1900D RevA,

Encore une bonne nouvelle !!

Voici la version 1.1 (RC) du paquet de mon ami Jero pour gérer le ldu-1900d sur debian/ubuntu.

http://tinyurl.com/9tndzk (si ce lien ne fonctionne plus faites le moi savoir)

Les changements apportés :
- Utilise maintenant un pilote série optimisé (option.ko), supprimant la limitation de vitesse du pilote usbserial
- Ajoute un script d'initialisation pour le nouveau pilote
- Nouvelle configuration wvdial.conf adaptée au nouveau pilote
- Améliorations générales

Testé sur Ubuntu 8.10 avec succé, j'attends vos commentaires .
Et encore une fois merci Jero et co pour l'effort.
Have fun with Linux

PS: Si c'est la première fois, n'oubliez pas d'installer Usb_modeswich ; http://www.bullteam.net/tutoriels/usb-modeswitch.html (choisir un .deb)


Dernier Up tongue

Veuillez noter l'adresse finale pour télécharger le pilotes Linux.

http://lg-evdo-reva-us.sourceforge.net/

Have fun

#13 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 29/01/2010, à 19:27

dlebon13
Réponses : 20

Mais non kde_usr, il faudrait trouver le code du switch et les commandes AT ad hoc pour wvdial.conf.

Tiens l'ami essaie ça et tiens-moi au courant. http://forum.alta.bz/topic-380831-1.html

Bonne chance.

#14 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 01/02/2010, à 23:44

dlebon13
Réponses : 20

@ Ansubuntu,
Bienvenu dans le monde merveilleux de Linux smile
Cette procédure marche pour Ubuntu Karmic 32 et 64 bits que j'utilise tous les jours wink
1) Installe wvdial dans les dépôts en tapant sudo apt-get install wvdial dans un terminal ou sur synaptic
2) ensuite usb-modeswitch dans les dépôts en tapant sudo apt-get install usb-modeswitch ou sur synaptic
3) ensuite notre pilote ici: http://lg-evdo-reva-us.sourceforge.net/
4) branche ton modem et après qq secondes la commande lsusb doit te renvoyer ça ID 1004:6107 LG Electronics, Inc. (6107 c'est l'id de ton modem smile)
5) et enfin ouvre un terminal et tape sudo wvdial et tu es connecté chez Wana
(réduis le terminal ne le ferme pas)
Voilà c'est tout :-)
                                   N'oublie pas que le terminal est ton meilleur ami

#15 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 04/02/2010, à 23:52

dlebon13
Réponses : 20

Bizarre que ça ne marche pas chez toi!! Tu as tout suivi à la lettre? Tu dois être en mode administrateur (sudo -s) avant de lancer wvdial. Que renvoie la commande lsusb après avoir branché ton modem?

#16 Re : -1 »  Configurer le modem wana LG LDU-1900D REV A (Maroc) RESOLU !! » Le 07/02/2010, à 13:33

dlebon13
Réponses : 20

En effet, c bizarre Ansubuntu puisque ton modem est bel et bien reconnu (Bus 003 Device 002: ID 1004:6107 LG Electronics, Inc. ton périph a suitché correctement) donc le problème est dans les commandes AT. Une remarque cependant, il ne faut pas démarrer ubuntu avec le modem branché, sinon débranche-le et rebranche-le. Si tu tapes cat /etc/wvdial.conf tu devrais avoir ça:
# Dialer configuration for LG EVDO Rev.A USB Modem
# Installed by package lg-evdo-reva-usbmodem
#
[Dialer Defaults]
Modem Type = LG EVDO Rev.A USB Modem
Modem = /dev/ttyUSB1
Baud = 9600
ISDN = 0
Init1 = AT
Init2 = ATE0V1&D2&C1S0=0
Init3 = ATS7=60
Init4 = ATS0=0
Phone = #777
Carrier Check = no
New PPPD = yes
Username = wana
Password = wana

et vérifie aussi que ton modem est bien chargé et que son firmware est à jour sous Windows ici: http://www.wana.ma/images/4modem/LG-LDU-1900D/MAJ/MAJ_LDU1900_v2316.rar

#17 Re : -1 »  Karmic 64 bit ou 32 bit ? » Le 21/01/2010, à 13:34

dlebon13
Réponses : 64

Salut les amis,
Je suis peut-être hors sujet de poser cette question ici, je m'en excuse à l'avance neutral
J’ai ce message quand je tente en sudo de faire la màj de Antidote RX7 vers RX8 sur Karmic 64 bit; « error while loading shared libraries: libbz2.so.1: cannot open shared object file: No such file or directory » (libbz2 est installée). L’installation de RX7 s’étant, elle, déroulée sans erreur. Si vous avez une idée, merci de m’aider. sad
Je sais bien qu'il existe la fameuse version HD qui tourne en natif sur Karmic 64 bit mais je n'ai pas encore eu l'occasion de l'acheter. hmm

#18 Re : -1 »  Karmic 64 bit ou 32 bit ? » Le 22/01/2010, à 17:36

dlebon13
Réponses : 64

up! personne sad

#19 Re : -1 »  [Abandonné] Druide Antidote Rx v3 sur amd64 » Le 20/01/2010, à 07:04

dlebon13
Réponses : 18

Salut,
J’ai ce message quand je tente en sudo de faire la màj de Antidote RX7 vers RX8 sur Karmic 64 bit; « error while loading shared libraries: libbz2.so.1: cannot open shared object file: No such file or directory » (libbz2 est installée). L’installation de RX7 s’étant, elle, déroulée sans erreur. Si vous avez une idée, merci de m’aider.:(

#20 -1 »  Attaque sous Linux !! Votre avis SVP... RÉSOLU » Le 16/08/2009, à 04:03

dlebon13
Réponses : 7

Salut les amis,

Je vous rapporte aujourd'hui un problème de sécurité sous Ubuntu. Je ne sais pas si c'est le bon endroit pour en parler ?!  Alors, voici mon souci :
Il y a de cela quelques jours, un de mes amis très calé en OS alternatifs (Unix, Linux, BSD...) m'explique qu'il a entendu parler d'une attaque visant les serveurs et workstations tournant sous Linux et qui altérerait le boot...
Quelque chose comme ceci: "sysctl -w vm.mmap_min_addr=65535"
et que pour s'en prémunir, il suffirait d'éditer le fichier /etc/sysctl.conf en ajoutant ceci: "vm.mmap_min_addr = 65535" puis taper cette commande dans la console: "sysctl -p". Étant moi-même nouveau dans ce domaine, je comptais sur les geeks d'entre vous pour éclairer ma lanterne. Je voudrais , en l'occurrence savoir si c'est vrai, en quoi consisterait cette attaque et surtout si la solution proposée était efficace.

PS: J'ai bien cherché sur Internet mais je n'ai rien trouvé.

Pour tester: cat /proc/sys/vm/mmap_min_addr
                 65535

Merci pour votre aide.

#21 Re : -1 »  Attaque sous Linux !! Votre avis SVP... RÉSOLU » Le 16/08/2009, à 22:28

dlebon13
Réponses : 7

Mince, j'ai testé le script de l'exploit et ça me renvoie "erreur de segmentation" et mon dmesg me fait "Oops". Ainsi, je suis vulnérable !!!! Je tourne sur le 2.6.28-14-server à jour !! Qu'est-ce qu'on attend pour patcher ce noyau ?!

#22 Re : -1 »  Attaque sous Linux !! Votre avis SVP... RÉSOLU » Le 17/08/2009, à 03:37

dlebon13
Réponses : 7

Décidément, je n'avais rien compris... Tant mieux. Merci tout le monde pour votre aide et votre patience. Heureusement que le code est libre  !

#23 Re : -1 »  Vlc 1.0 pour Ubuntu » Le 17/07/2009, à 06:55

dlebon13
Réponses : 36

MERCI infiniment Spooky62, en effet ça marche nickel. Il faudra signaler tout ça aux développeurs sans oublier le problème non encore résolu de la HD.
En effet VLC évolue lentement mais surement wink

ps: je tourne sous Ubuntu Jaunty 32 bits server

#24 Re : -1 »  Vlc 1.0 pour Ubuntu » Le 17/07/2009, à 07:06

dlebon13
Réponses : 36

À Minishooter,

Ben si, mon ami, j'ai remarqué des changements sur Jaunty 32 bits (kernel Generic & Server)
l'égaliseur de son et le spatialiser marchent sur la version 1.0 (et pas sur la 0.9a)
le post-traitement de l'image n'existait pas sur la 0.9a
et le plugin vlc sur firefox fonctionne enfin sans soucis...
Il reste, néanmoins qq bugs à régler, mais j'ai constaté, somme toute, un léger mieux.
Voilà, bonne continuation.