Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 18/04/2014, à 20:46

cortex007
Réponses : 753
Garous89 a écrit :

Bonjour,
je suis passé à la version ubuntu 14.04 et comme indiqué sur la page doc:bumblebee

j'ai utilisé cette commande pour installer bumblebee

sudo apt-get install bumblebee bumblebee-nvidia primus linux-headers-generic

Après reboot je ne  suis pas parvenus a utiliser la commande glxspheres ni glxspheres64
lorsque j'essaye de faire

primusrun vlc

j'obtiens

primus: fatal: Bumblebee daemon reported: error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

avec

optirun vlc

j'obtiens

[ 3039.222007] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[ 3039.222212] [ERROR]Aborting because fallback start is disabled.

Edit :

sudo bubmlebeed -vv
[ 3318.982189] [DEBUG]Found card: 01:00.0 (discrete)
[ 3318.982285] [DEBUG]Found card: 00:02.0 (integrated)
[ 3318.982327] [DEBUG]Reading file: /etc/bumblebee/bumblebee.conf
[ 3318.983771] [DEBUG]Process /sbin/modprobe started, PID 3179.
[ 3318.983911] [DEBUG]Hiding stderr for execution of /sbin/modprobe
[ 3318.985485] [DEBUG]SIGCHILD received, but wait failed with No child processes
[ 3318.985817] [DEBUG]Process /sbin/modprobe started, PID 3180.
[ 3318.985968] [DEBUG]Hiding stderr for execution of /sbin/modprobe
[ 3318.987425] [DEBUG]SIGCHILD received, but wait failed with No child processes
[ 3318.987532] [DEBUG]Detected nouveau driver
[ 3318.987724] [DEBUG]bbswitch has been detected.
[ 3318.987785] [INFO]Switching method 'bbswitch' is available and will be used.
[ 3318.987824] [DEBUG]Active configuration:
[ 3318.987863] [DEBUG] bumblebeed config file: /etc/bumblebee/bumblebee.conf
[ 3318.987903] [DEBUG] X display: :8
[ 3318.987942] [DEBUG] LD_LIBRARY_PATH: 
[ 3318.987979] [DEBUG] Socket path: /var/run/bumblebee.socket
[ 3318.988077] [DEBUG] pidfile: /var/run/bumblebeed.pid
[ 3318.988112] [DEBUG] xorg.conf file: /etc/bumblebee/xorg.conf.nouveau
[ 3318.988138] [DEBUG] xorg.conf.d dir: /etc/bumblebee/xorg.conf.d
[ 3318.988163] [DEBUG] ModulePath: 
[ 3318.988189] [DEBUG] GID name: bumblebee
[ 3318.988214] [DEBUG] Power method: auto
[ 3318.988239] [DEBUG] Stop X on exit: 1
[ 3318.988265] [DEBUG] Driver: nouveau
[ 3318.988290] [DEBUG] Driver module: nouveau
[ 3318.988315] [DEBUG] Card shutdown state: 1
[ 3318.988488] [DEBUG]Process /sbin/modprobe started, PID 3181.
[ 3318.988589] [DEBUG]Hiding stderr for execution of /sbin/modprobe
[ 3318.991883] [DEBUG]SIGCHILD received, but wait failed with No child processes
[ 3318.991931] [DEBUG]Configuration test passed.
[ 3318.992066] [ERROR]Daemon already running, pid 1146

Que puis-je faire?
Merci !

Bonsoir, après une installation toute fraiche de 14.04 j'ai le même problème.
bumblebee ne me posait pas de problème sous 13.10.

#1 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 19/04/2014, à 23:12

cortex007
Réponses : 753

Bonsoir, d'abord merci pour vos solutions, j'ai essayé cette dernière et pas de changement.

cortex@cortex-XPS-L702X:~$ optirun vlc
[  124.985421] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please

[  124.985484] [ERROR]Aborting because fallback start is disabled.



Foxela a écrit :

Moi aussi j'ai eu le problème de cortex007 et Garous89 en passant à la 14.04 et j'ai trouvé ce topic en anglais : http://askubuntu.com/questions/202644/h … mus-driver
En gros 4 commandes à rentrer:

sudo apt-get install ppa-purge
sudo apt-get purge bbswitch-dkms bumblebee-nvidia
sudo apt-get install linux-headers-generic
sudo apt-get install bbswitch-dkms bumblebee-nvidia

Et redémarrer l'ordi. Pour moi ça à fonctionner.

#2 Re : -1 »  Sortie de supertuxkart 0.8 (finale) » Le 04/02/2013, à 21:44

cortex007
Réponses : 180

Je l'ai testé et j'adore.Que d'évolution par rapport à la version précédénte. Un bon jeux pour toute la famille.

#3 Re : -1 »  Sortie de supertuxkart 0.8 (finale) » Le 11/07/2013, à 23:39

cortex007
Réponses : 180

pour les bruitages ce site propose des bruitages gratuit mais après à savoir s'ils sont libres...

http://www.universal-soundbank.com/

#4 Re : -1 »  Sortie de supertuxkart 0.8 (finale) » Le 07/01/2014, à 14:32

cortex007
Réponses : 180

Bonjour,

le jeu plante complètement au lancement:
[*]cortex@cortex-XPS-8500:~$ supertuxkart
Irrlicht Engine version 1.8.0
Linux 3.8.0-27-generic #40-Ubuntu SMP Tue Jul 9 00:17:05 UTC 2013 x86_64
[FileManager] Data files will be fetched from: '/usr/share/games/supertuxkart'
[FileManager] Addons files will be stored in '/home/cortex/.local/share/supertuxkart/addons'.
[translate] Env var LANGUAGE = 'fr_FR'
[translate] Env var LANGUAGE = 'fr_FR', which corresponds to 'French (France)'
Adding language fallback fr
[IrrDriver] Trying OpenGL rendering.
Error while parsing highscore file '/home/cortex/.config/supertuxkart/highscore.xml':
No 'highscore' node found.
No old highscores will be available.
Erreur de segmentation (core dumped)
[/*]

#5 Re : -1 »  Sortie de supertuxkart 0.8 (finale) » Le 06/02/2014, à 14:37

cortex007
Réponses : 180

youhou le jeu fonctionne de nouveau chez moi, que de progrès!

#6 Re : -1 »  Besoin d'aide pour configurer une connexion wifi » Le 22/08/2014, à 17:46

cortex007
Réponses : 5

Bonjour,

Actionne les touches Fn et F2 si le voyant Wifi apparaît.
Sinon va dans Paramètres système puis Réseau
Actionne le 0 / 1 de Sans fil
Le Mode Avion doit passer sur 0

#7 Re : -1 »  Temporisation avant le verrouillage de l'écran (ubuntu 1304 64 bits). » Le 01/08/2013, à 21:40

cortex007
Réponses : 2

Bonsoir,
va dans Paramètres système puis dans Luminosité & verrouillage.

#8 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 30/08/2012, à 20:39

cortex007
Réponses : 2641

Bonsoir, tout marche normalement avec la nouvelle version de bumblebee. Merci beaucoup.

#9 Re : -1 »  NVIDIA OPTIRUn » Le 11/01/2013, à 20:19

cortex007
Réponses : 3

Salut pause ta demande sur ce topic http://forum.ubuntu-fr.org/viewtopic.php?id=565321&p=1
ils pourront t'aider

#10 Re : -1 »  Bumblebee non fonctionnel » Le 10/01/2013, à 14:58

cortex007
Réponses : 2

Salut, tu trouveras des personnes compétentes pour te répondre sur ce topic
http://forum.ubuntu-fr.org/viewtopic.php?id=565321&p=1

#11 Re : -1 »  MIXX no sound » Le 06/01/2013, à 21:06

cortex007
Réponses : 1

Salut,

est ce que tu as regardé dans  Option/Préférences/carte son si ta carte audio apparaît dans l'onglet Principale Canaux 1 - 2.

Quand mixxx est ouvert il utilise toute la carte son.

#12 Re : -1 »  [Résolu] Fond aléatoire » Le 22/08/2012, à 22:20

cortex007
Réponses : 3

Bonsoir, sous kubuntu tu peux utiliser un diaporama avec les images qui se trouve dans un dossier.
Click droit sur le bureau=>configurer Bureau=>dans l'onglet Fond d'écran sélectionne Diaporama.

#13 Re : -1 »  Le son est là mais problème quand je mets les écouteurs... » Le 02/05/2012, à 16:40

cortex007
Réponses : 7

Salut,
essaye ça:
clique sur l’icône volume puis mixeur, va dans configuration, puis configuration du système sonore.
clique sur configuration des périphériques audio, dans la configuration du périphérique choisit connecteur Analog Speakers.
PS: si tu ne veux pas faire ces manip branche ton casque avant de démarrer ton ordi.

Depuis que je suis passé à la 12.04 je n'ai plus de problème.

#14 Re : -1 »  Le son est là mais problème quand je mets les écouteurs... » Le 02/05/2012, à 23:51

cortex007
Réponses : 7

Regarde cette discussion, la personne qui a créé ce post semble avoir la même carte audio.
http://forum.kubuntu-fr.org/viewtopic.p … 1#p8836581

#15 Re : -1 »  Installer un .deb sous kubuntu ? » Le 14/05/2012, à 20:35

cortex007
Réponses : 4

Salut, je rencontre le même problème en installant le navigateur Opéra et je n'ai pour l'instant pas trouver de solution.

#16 Re : -1 »  Installer un .deb sous kubuntu ? » Le 15/05/2012, à 14:49

cortex007
Réponses : 4
AozRoon a écrit :
cortex007 a écrit :

Salut, je rencontre le même problème en installant le navigateur Opéra et je n'ai pour l'instant pas trouver de solution.

Hors sujet, mais pour Opera tu as un dépôt à disposition :
http://deb.opera.com

Tu l'ajoutes à tes sources puis tu installes Opera via muon ou n'importe quel gestionnaire de paquets. Ensuite les mises à jours te seront proposées automatiquement.

merci, le problème est résolu pour moi:D

#17 Re : -1 »  Adobe flash player et ubuntu 11.10 » Le 03/04/2012, à 21:04

cortex007
Réponses : 11

Salut essaye de regarder la doc pour flash player tu trouveras facilement une solution.
http://doc.ubuntu-fr.org/flashplayer

#18 Re : -1 »  problème de casque audio : son s'éteint » Le 07/04/2012, à 12:52

cortex007
Réponses : 15

salut, j'ai le même problème sur mon Dell XPS, il suffit de configurer le système son dès que tu branches ton casque:
clique sur l’icône volume puis mixeur, va dans configuration, puis configuration du système sonore.
clique sur configuration des périphériques audio, dans la configuration du périphérique choisit connecteur Analog Speakers.
PS: si tu ne veux pas faire ces manip branche ton casque avant de démarrer ton ordi.

#19 Re : -1 »  je ne lis plus les videos sur internet dans Firefox » Le 03/04/2012, à 21:00

cortex007
Réponses : 21

Bonsoir, tu as peut être un problème de plug in regarde la doc flash player pour trouver une solution.
http://doc.ubuntu-fr.org/flashplayer

#20 Re : -1 »  Installer des logiciels » Le 07/04/2012, à 12:56

cortex007
Réponses : 7

Salut, utilise la logithèque Ubuntu pour installer des logiciels, si tu trouves des logiciels sur d'autre site le fichier d'installation est le .deb (débian)

#21 Re : -1 »  Home Serveur » Le 03/04/2012, à 23:02

cortex007
Réponses : 10

Salut sous samba il faut régler le serveur en partage et sous windows 7 ton pare feu peut te poser des problèmes.

#22 Re : -1 »  Meilleur drivers pour carte son Realtek » Le 03/04/2012, à 13:22

cortex007
Réponses : 1

Salut j'ai un dell XPS et sur windows le son est filtré par le logiciel waves audio, il n'y a pas d'équivalent à ma connaissance sous linux et la carte son n'est pas très bien gérer sous linux.

#23 Re : -1 »  gros bug avec linux [résolu] » Le 31/03/2012, à 09:50

cortex007
Réponses : 14

Salut, supprime et réinstalle linux et tu auras une installation propre

#24 Re : -1 »  [Résolu] Nouvelle carte graphique ( N560GTX-TI ) » Le 30/03/2012, à 20:13

cortex007
Réponses : 5

content que tu ais trouvé une solution malgré tout.