Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#1 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 30/04/2016, à 23:27

ricorde
Réponses : 1 456
enebre a écrit :

et l'image du conky ???
pour la température, il y a l'explication vers le bas du fichier conky, pour hwmon aussi, tu dois aller voir ou se trouve tes fichiers de température de cpu c'est dans /sys/class/hwmon/.... tu cherche les fichiers temp0_input  temp1_input temp2_input temp3_input etc et faire la correction dans le conky...
C'est le gros boulot car tu as une flopée de cpu

Salut enebre
j'ai la température des core un pec aussi j'ai une question peut etre aurais tu la réponse mon processeur et un Six Cores ou 12 threads
j'ai dans le dossier hwmon 6 fichier temp1 il faut donc que j'associe 2 core a un temp voila ce que j'ai fais si tu peux jeté un œil ......
Merci encore

${color4}Core 0:${color6} ${cpu cpu0}%${goto 90}${color4}${cpubar cpu0 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp2_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp2_input` / 1000}${color6},
${color4}Core 1:${color6} ${cpu cpu1}%${goto 90}${color4}${cpubar cpu1 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp3_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp3_input` / 1000}${color6},
${color4}Core 2:${color6} ${cpu cpu2}%${goto 90}${color4}${cpubar cpu2 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp4_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp4_input` / 1000}${color6},
${color4}Core 3:${color6} ${cpu cpu3}%${goto 90}${color4}${cpubar cpu3 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp5_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp5_input` / 1000}${color6},
${color4}Core 4:${color6} ${cpu cpu4}%${goto 90}${color4}${cpubar cpu4 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp6_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp6_input` / 1000}${color6},
${color4}Core 5:${color6} ${cpu cpu5}%${goto 90}${color4}${cpubar cpu5 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp7_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp7_input` / 1000}${color6},
${color4}Core 6:${color6} ${cpu cpu6}%${goto 90}${color4}${cpubar cpu6 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp2_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp2_input` / 1000}${color6},
${color4}Core 7:${color6} ${cpu cpu7}%${goto 90}${color4}${cpubar cpu7 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp3_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp3_input` / 1000}${color6},
${color4}Core 8:${color6} ${cpu cpu8}%${goto 90}${color4}${cpubar cpu8 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp4_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp4_input` / 1000}${color6},
${color4}Core 9:${color6} ${cpu cpu9}%${goto 90}${color4}${cpubar cpu9 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp5_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp5_input` / 1000}${color6},
${color4}Core 10:${color6} ${cpu cpu10}%${goto 90}${color4}${cpubar cpu10 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp6_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/class/hwmon/hwmon1/temp6_input` / 1000}${color6},
${color4}Core 11:${color6} ${cpu cpu11}%${goto 90}${color4}${cpubar cpu11 6,60}${color6}${goto 160}${exec expr `cat /sys/class/hwmon/hwmon1/temp7_input` / 1000}°C${goto 195}${color4}${execbar expr `cat /sys/
class/hwmon/hwmon1/temp7_input` / 1000}${color6},

#2 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 01/05/2016, à 20:15

ricorde
Réponses : 1 456

Salut enebre
oui j'ai bien un /sys/class/hwmon/hwmon0/  mais pas de input dedans ....

#3 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 02/05/2016, à 22:47

ricorde
Réponses : 1 456

Salut enebre
non je te remercie pour le fond d'écran
encore merci de ton aide a bientot

#4 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 08/05/2016, à 20:51

ricorde
Réponses : 1 456

Bonsoir a tous
Y aurait-il  un autre moyen, qu'installé les pilote prioritaire de sa carte graphique pour que  la température s'affiche dans  son conky ?
Merci

#6 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 11/05/2016, à 23:44

ricorde
Réponses : 1 456

Salut chepioq j'ai installer paquet sensor plus cette ligne dans mon conky ${execpi 6 sensors | sed -n '3p' | awk '{print $2}' | cut -c2-3}°C
mais la température qui apparaît  dans mon conky est 08°C ?

lyca@lyca:~$ sensors
nouveau-pci-0200
Adapter: PCI adapter
fan1:        1080 RPM
temp1:        +44.0°C  (high = +95.0°C, hyst =  +3.0°C)
                       (crit = +105.0°C, hyst =  +5.0°C)
                       (emerg = +135.0°C, hyst =  +5.0°C)

asus-isa-0000
Adapter: ISA adapter
cpu_fan:        0 RPM

coretemp-isa-0000
Adapter: ISA adapter
Physical id 0:  +40.0°C  (high = +81.0°C, crit = +91.0°C)
Core 0:         +36.0°C  (high = +81.0°C, crit = +91.0°C)
Core 1:         +39.0°C  (high = +81.0°C, crit = +91.0°C)
Core 2:         +36.0°C  (high = +81.0°C, crit = +91.0°C)
Core 3:         +34.0°C  (high = +81.0°C, crit = +91.0°C)
Core 4:         +37.0°C  (high = +81.0°C, crit = +91.0°C)
Core 5:         +39.0°C  (high = +81.0°C, crit = +91.0°C)

merci

#7 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 12/05/2016, à 20:17

ricorde
Réponses : 1 456

Ok je vais essayer ça merci beaucoup chepioq

#8 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 11/06/2016, à 21:41

ricorde
Réponses : 1 456

Bonsoir a tous
je viens de faire une mise a jour Ubuntu 16.04 et apres redemarrage j'ai un conky qui ce lance plus je poste un retour terminal merci de votre d'aide

sh -c "sleep 10; conky -c /home/lyca/.conky/conky-perso/conky;"
conky: desktop window (c00033) is subwindow of root window (2ae)
conky: window type - normal
conky: drawing to created window (0x4200002)
conky: drawing to double buffer
conky: /build/conky-C2QCeA/conky-1.10.2/src/update-cb.cc :92 : virtual void conky::priv::callback_base::merge(conky::priv::callback_base&&):  l'assertion « wait == other.wait » a échoué.
Aborted (core dumped)

#9 Re : -1 »  [5] Conky : Postez vos conkyrc ou certaines parties intéressantes » Le 12/06/2016, à 21:32

ricorde
Réponses : 1 456

Salut chepioq en faite j'avais ajouter une ligne pour connaitre adresse ip public ça a fonctionné jusqu’à la mise a jour en retirant cette ligne le conky fonctionne donc tout va pour le mieux
Merci chepioq

#10 -1 »  Impossible d'accéder à mes partition » Le 08/08/2016, à 21:36

ricorde
Réponses : 1

je ne peux plus accéder a mes partition 'jai ubuntu 16.04 installer sur une Cle USB

Merci d'avance

Impossible d'accéder à « FILM & SERIE »
  Error mounting /dev/sda6 at /media/lyca/FILM & SERIE: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda6" "/media/lyca/FILM & SERIE"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda6': Opération non permise
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

#12 Re : -1 »  [RESOLU]Installation de kali dans virtualBox sous Ubuntu interrompue » Le 23/06/2016, à 22:19

ricorde
Réponses : 9

esque ton Windows et Ubuntu sont en multiboot ?
si oui au lieu de créer un nouveau disque virtuel tu sélectionne dans virtualbox utiliser un fichier de disque dur virtuel existant
comment ça tu te sers de la même installation que tu as dans ta VM

#13 Re : -1 »  [RESOLU]Installation de kali dans virtualBox sous Ubuntu interrompue » Le 24/06/2016, à 22:58

ricorde
Réponses : 9

SLT PROLIFIIK Oui ton disque vdi ou si tu a sélectionner vhd a la création du disque virtuel
Fais un essai vu que tu a déjà installer Kali dans VM ça te coûte rien d'essayer moi je l'ai  déjà fais j'ai constater aucun ralentissement
un conseille dans la configuration de virtualbox config réseau mais sur accès par pont tu aura une adresse ip local différente que celle de ton OS principal ce qui est pratique
bonne continuation

#14 -1 »  La Protection des VPN » Le 09/06/2016, à 23:02

ricorde
Réponses : 2

En faisant quelques recherches sur la protection des VPN je suis tomber sur quelque page très intéressante je poste les liens
Comment connaître l’adresse IP de quelqu’un, caché derrière un VPN ?

VPN & sécurité avancée : Leaks, explications et configuration (IPv6/DNS)

Bonne lecture

#15 Re : -1 »  La Protection des VPN » Le 10/06/2016, à 21:59

ricorde
Réponses : 2

Bon a savoir merci j'ai poster ces liens car je pense que beaucoup de personne ne le save pas

#16 Re : -1 »  [RESOLU] Comment contrôler un pc depuis ubuntu/surveillance pc enfant » Le 27/05/2016, à 21:56

ricorde
Réponses : 9

teamviewer fonctionne sous Ubuntu VNC également fais une recherche tu verras

#17 Re : -1 »  [Résolu]Modem 4G compatible » Le 18/05/2016, à 21:36

ricorde
Réponses : 5

je l'ai acheter Huawei E3272s-153 4G LTE USB (150Mbps, 4G), Modem Sim Free je confirme elle fonctionne tres bien sous Ubuntu

#18 Re : -1 »  [Résolu] Mise en veille de l'écran » Le 18/05/2016, à 21:32

ricorde
Réponses : 7

Regarde dans Énergie tu as écran noir pour économisé de l’énergie désactive cette option tu es bien sur la 16.04?
Tu mets sur jamais

#19 Re : -1 »  Ecran de connexion » Le 18/05/2016, à 21:39

ricorde
Réponses : 2

Salut hibou7 apparemment tu ne peux pas changer l'image grise  de l’écran de connexion quand tu es environnement gnome-shell

#20 -1 »  [Résolu] Désinstalle ntfs-config » Le 29/04/2016, à 20:13

ricorde
Réponses : 6

J'ai eu une mauvaise idée hier je voulais que mes partition monte automatiquement au démarrage de Ubuntu 16.04 une foi que je termine mon live System je réalise un iso avec Systemback pour créer une clé USB boutable vous êtes obliger quand vous démarrer sur votre clé Ubuntu live de monter les partition manuellement souvent ça m'arrive d'oublier le résultat si vous lancer un téléchargement et que la partition est pas monter celui ci ne part pas ces pour cette raison que j'ai installer ce logiciel
ntfs-config résultat quand je démarre sur mon live System la partition n'est pas monter automatiquement mais en plus j'ai plus accès au partition il faut que je passe en super utilisateur pour voir le contenue de la partition je l'ai donc désinstaller mais les fichiers de config sont rester modifier je voudrais seulement pourvoir remettre ces fichier a leur état d'origine j’espère avoir étais asser clair
merci
fichier fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

/dev/sda6	/media/FILM___SERIE	ntfs-3g	defaults,locale=fr_CA.UTF-8	0	0
/dev/sda9	/media/JEUX	ntfs-3g	defaults,locale=fr_CA.UTF-8	0	0
/dev/sda5	/media/MULTIMEDIA	ntfs-3g	defaults,locale=fr_CA.UTF-8	0	0
/dev/sda1	/media/RM_CM__servM_CM___au_systM_CM__me	ntfs-3g	defaults,locale=fr_CA.UTF-8	0	0
/dev/sda7	/media/SERIES	ntfs-3g	defaults,locale=fr_CA.UTF-8	0	0
/dev/sda2	/media/Windows_64	ntfs	defaults,nls=utf8,umask=0222	0	0
/dev/sda8	/media/lyca/MUSIQUES	ntfs-3g	defaults,nodev,nosuid,locale=fr_CA.UTF-8	0	0
/dev/sdb2	/	ext4	errors=remount-ro	0	1
/dev/sdb1	none	swap	sw	0	0

#21 Re : -1 »  [Résolu] Désinstalle ntfs-config » Le 30/04/2016, à 21:56

ricorde
Réponses : 6

J'ai un problème les partition ne monte plus seule ses ce que je voulais, mais quand j'ouvre les dossier dans média je ne vois plus ce que contienne les partition j'ai regarder parce que j'ai lancer un téléchargement avec jdownloader j'ai une erreur dossier de téléchargement invalide je lui et donner une autre direction Documents le téléchargement est parti
j'ai du faire une mauvaise manip je poste le fichier fstab

overlay / overlay rw 0 0
tmpfs /tmp tmpfs nosuid,nodev 0

merci de ta réponse malheureusement j'avais déjà essayer plusieurs manip

#22 Re : -1 »  [Résolu] Désinstalle ntfs-config » Le 01/05/2016, à 00:02

ricorde
Réponses : 6

Dans mon dossier média les dossier monter qui porte le non de mes partitions sont vide dans ce même dossier média a dossier nommé lyca les non de mon user dedans il y a également les dossier des partition monter la il y a le contenu de mes partition je précise j'ai installer Ubuntu 16.04 sur une clé USB de 128 G0 le temps de faire mon live système

#23 Re : -1 »  [Résolu] Désinstalle ntfs-config » Le 02/05/2016, à 21:25

ricorde
Réponses : 6

malbo merci pour ton aide j'ai régler le problème
merci encore

#24 -1 »  Cle 4g huawei » Le 30/04/2016, à 21:00

ricorde
Réponses : 1

J'ai une clé  huawei E3272 en 4g je l'ai brancher sous Ubuntu 16.04 les pilote linux sont fournis avec
il faut passer en root ce déplacer dans le dossier qui contient les pilote et ./install_linux la connexion ce fais automatiquement ces pour ces raison que je poste ce message je voudrais comprendre pourquoi je n'ai pas eu a créer une connexion ? je suis également étonner de l'interface si quelqu'un peut m'aider a comprendre ...
Merci

lyca@lyca:~$ nmcli device
PÉRIPHÉRIQUE     TYPE      ÉTAT          CONNEXION           
enx582c80139263  ethernet  connecté      Connexion filaire 2 
eno1             ethernet  indisponible  --                  
lo               loopback  non-géré      --