Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/04/2014, à 15:55

frex
Réponses : 1372

Bonjour à tous et merci d'avance aux nombreux contributeurs !

J'ai installer récemment Ubuntu 14.04 64bits, et possesseur d'une imprimante Brother multifonctions
DCP135C j'ai utiliser le script de  "demonipuch" mais rien n'a fonctionner (ni scanner ni imprimante) comme le post #1176...
J'ai donc procédé comme le recommande alca94 dans le post #1177 et cette fois ci c'est beaucoup mieux, l'imprimante fonctionne
correctement.
Par contre le scanner ne fonctionne pas, il n'est pas détecté ni par SimpleScan, ni par Xsane qui me dit qu'aucun périphérique n'est disponible.
Pourtant, Brscan2 est bien installé...
Quelqu'un aurait une idée ?
Merci

Frex

#1 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/04/2014, à 17:34

frex
Réponses : 1372

Il y a de nombreux connecteurs USB3 sur la machine, mais l'imprimante/scanner
est bien connecté a un port USB2 (pas bleu !).
Le résultat de la commande "dpkg -l | grep -i brother" est :
---------------------------------------------------------------------------------------------------------------------------------------------------------------------
ii  brother-udev-rule-type1                               1.0.0-1                                             all          Brother udev rule type 1
ii  brscan-skey                                           0.2.4-1                                             amd64        Brother Linux scanner S-KEY tool
ii  brscan2                                               0.2.5-1                                             amd64        Brother Scanner Driver
ii  dcp135ccupswrapper                                    1.0.1-1                                             i386         Brother CUPS Inkjet Printer Definitions
ii  dcp135clpr                                            1.0.1-1                                             i386         Brother lpr Inkjet Printer Definitions
---------------------------------------------------------------------------------------------------------------------------------------------------------------------

Merci.
Frex

#2 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/04/2014, à 18:24

frex
Réponses : 1372

J'ai essayé ces différentes  manip sans succès.
J'ai aussi vérifier pour être sur, que le scanner fonctionnait bien sous Win7.

Frex

#3 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/04/2014, à 19:06

frex
Réponses : 1372

Sous Win7 le scanner fonctionne normalement.
Je viens de vérifier, les dépôts universe et multiverse sont activés (dans la fenêtre "logiciels et mises a jour").
J'ai pourtant il me semble bien fait l'installation avec l'imprimante connecté...
J'essaie de tout refaire et je vous tient au courant...
MErci

Frex

#4 Re : -1 »  Script d'installation pour imprimantes Brother » Le 19/04/2014, à 20:30

frex
Réponses : 1372

Bon,

J'ai fait comme indiqué au post 1190.
Tout supprimer, puis script relancé.
Idem : L'imprimante est ok, mais pas de scanner (j’essaie avec SimpleScan et Xsane).
(PS quand l'imprimante est connecté, elle est forcément allumé; il n'y a pas d'interrupteur ! smile )


Frex

#5 Re : -1 »  Script d'installation pour imprimantes Brother » Le 20/04/2014, à 08:21

frex
Réponses : 1372

Donc personne n'a une idée pour mon problème de scanner ? :-(
C'est pas cool, il fonctionnait pourtant bien
depuis la 10.04...

FRex

#6 Re : -1 »  Script d'installation pour imprimantes Brother » Le 21/04/2014, à 08:59

frex
Réponses : 1372

Bonjour,

J'ai effectivement lu attentivement le paragraphe 7.2 sur lequel pointe le lien donné en #1203.
J'ai essayé les différentes manips sans succes.
Puis j'ai essayé au p 7.3 puisque c'est noté "scanner non vu par le logiciel" et c'est mon cas..
Comme l'explication donné est assez confuse, j'ai simplement copié le contenu du répertoire
/usr/lib64/ vers /usr/lib/ et le contenu de /usr/lib64/sane/ vers /usr/lib/sane/
(Je ne suis pas sur à 100% que c'est la bonne manip...).

Aprés ceci, le scanner semble maintenant détecté car SimpleScan ou Xsane démarre bien.
Par contre si je lance une numérisation j'ai le message "erreur d'ouverture de périphérique
"brother2;bus2;dev2' paramètre non valable ".

Bref rien de résolu.

FRex

#7 Re : -1 »  Script d'installation pour imprimantes Brother » Le 26/04/2014, à 14:36

frex
Réponses : 1372

Bonjour,

Je reviens avec mon problème, toujours pas résolu....
Ma multi Brother DCP135C fonctionnait partout bien jusque la sad
L'imprimante est ok, mais le scanner niet !
J'ai auss essayé aujourd'hui de faire marcher un autre scanner (pour dépanner),
un canon N670U sur port USB.
Ubuntu 14.04 semble bien le reconnaître car il apparaît dans les périphériques
de numérisation disponible de SimpleScan (comme la DCP135 d'ailleurs).
Par contre si je lance un scan un message d'erreur apparaît.
Pourquoi diable ca ne veut pas fonctionner !
Une idée ?

Frex

#8 Re : -1 »  Installation simple de Gimp 2.8 » Le 03/05/2012, à 20:28

frex
Réponses : 111

Merci pour le tuyau plumachau, malheureusement sous 10.10 (Maverick) ça ne fonctionne pas...
Il semble que les PPA n'existent pas pour cette version.
Y'a il une solution ?

Frex.

#9 -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 10/02/2013, à 14:55

frex
Réponses : 12

Bonjour,

Je suis depuis quelque temps maintenant sur Unity, et pour avoir un accès plus
simple et rapide aux applications j'ai installé le "classic menu indicator" qui permet
d'y avoir accès avec une icône placé dans la barre du menu global de Unity (en haut).

     Ce que je voudrais c'est déplacer cette icône en question pour qu'elle ne soit plus noyé avec les autre icônes
déjà à droite de la barre. Dans Gnome 2 il suffisait de faire un clik droit et faire "déplacer" pour mettre l'icône
ou l'on voulait sur la barre.
    Quelqu'un sait il comment faire, j'ai tenté une recherche Google sur le sujet sans réponse probante.
Merci d'avance ! smile

Frex

#10 Re : -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 10/02/2013, à 15:01

frex
Réponses : 12

Cette commande n'a aucun effet.
(Précision au cas ou, je suis avec  une 12.04 64bits)

Frex

#11 Re : -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 10/02/2013, à 16:07

frex
Réponses : 12

Alca94, aucun effet non plus.Merci quand même.
Je suis vraiment étonné d'être le seul à me poser cette question... :-/

Frex

#12 Re : -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 10/02/2013, à 17:08

frex
Réponses : 12

Mon idée n'est vraiment de polémiquer, je suis un utilisateur heureux d'Ubuntu, mais force est de constater que
même avec de la bonne volonté, nombre de chose qui était simple avec ma 10.04 sont devenue fastidieuse.
D'ailleurs, je vois pas du tout en quoi il serait gênant que l'on puisse déplacer les éléments de la barre du
menu, d'autant qu'avec la 10.04 que j'utilisais alors c'était possible et très simple à réaliser.

Frex

#13 Re : -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 10/02/2013, à 17:38

frex
Réponses : 12

f.x0, je te remercie mais ce n'est pas ce que je souhaite.
J'utilise Unity (avoir avoir essayer Gnome3 et Gnome2), et je voudrais juste déplacer certains éléments de la barre du haut.
Si ce n'est pas possible (ce qui semble être le cas), je trouve ça dommage et pas vraiment un avantage pour l'utilisateur mais
je me ferais une raison.

Frex

#14 Re : -1 »  Deplacer les elements de la barre de menu global Unity ?.. » Le 11/02/2013, à 20:53

frex
Réponses : 12

Merci jordi6. :-)
Heureux de savoir que je ne suis pas le seul à vouloir le faire.
Ca parait tellement anodin. :-/
En tout cas toute solution sera la bienvenue !

Frex

#15 -1 »  Probleme avec Nautilus depuis passage en 12.04 » Le 19/12/2012, à 07:29

frex
Réponses : 6

Bonjour à tous,

Finalement, 6 mois après mon premier post, je suis enfin passer à Ubuntu 12.04 LTS en lieu et place
de ma 10.10.
L'installation à été assez simple, faite sur le même SSD en remplacement de la 10.10.
Après quelques errements, j'ai finalement laissé unity avec lequel je commence à prendre mes marques.
J'ai opté pour la version 64 bits qui offre semble il un peu plus de performance et gère plus que 3Go de RAM.
J'ai activé les partages réseau de mon NAS (autofs5) et mis en route mon imprimante Brother, tout fonctionne.
Les programmes que j'utilisais ont été aussi réinstallé sans trop de soucis.

Au global ça fonctionne, mais....
Le système est dans son ensemble sensiblement moins réactif qu'avec mon ancienne install en 10.10.
Nautilus semble parfois avoir un souci, il met plus de 20s à plus d'une minute pour s'ouvrir et l'ouverture de certain répertoire du home
semble le bloquer de la même manière.Très curieux.... Ce phénomène de lenteur à l'ouverture de Nautilus n'est pas systématique.
Après de multiple essais que je viens de faire, cela semble se produire a la première ouverture de Nautilus si mon NAS n'est pas sous tension.
Il s'agit peut être d'un problème de ce coté... Pour info, j'ai des partages NFS avec mon NAS (DS110J).
J'ai aussi LottaNZB qui plante sans raison apparente.

J'aimerais savoir si des optimisations permettent d'améliorer cela, si ces problèmes sont connu (Nautilus/Lottanzb)
et s'il y a des choses à faire à cause de l' version 64 bits de l'OS et /ou à l'emploi d'un SSD ?

Je remercie d'avance la communauté que je prend toujours plaisir à lire !.

Frex

#16 Re : -1 »  Probleme avec Nautilus depuis passage en 12.04 » Le 19/12/2012, à 18:44

frex
Réponses : 6

Bonjour,

et merci à tous pour vos différentes réponses.
Ce que je ne comprend pas, c'est que la configuration est strictement
identique à ce que j'avais avant de passer de 10.10 à 12.04.

Les lecteurs réseau NFS sont montés grâce à autofs (installé depuis la logithèque)
et le fichier auto.nfs et auto.master sont édités de manière identique.
Je n'ai jamais eu le moindre ralentissement de Nautilus avant alors que le NAS
n'est branché que lorsque j'en ai besoin.
Quelle différence y'a t'il par rapport à avant ?...
Cordialement,

Frex

#17 Re : -1 »  Probleme avec Nautilus depuis passage en 12.04 » Le 21/12/2012, à 18:37

frex
Réponses : 6

Personne n'a d'idée donc ?

Frex

#18 Re : -1 »  Probleme avec Nautilus depuis passage en 12.04 » Le 05/01/2013, à 10:55

frex
Réponses : 6

Bonjour à tous,

J'ai finalement trouvé l'origine du problème avec Nautilus qui met un temps anormal à s'ouvrir.
Il s'agit des signets que j'avais ajouté et qui pointaient sur des dossiers du NAS.
Je les ai supprimer et il n'y a plus de soucis. Le problème était décrit ICI .

A part cela, j'ai tout de même découvert un nouveau problème lié à la version 64 bits de Ubuntu,
L'utilitaire pour NAS Synology Assistant qui permet de copier et créer les vignettes des photos/vidéos depuis
le PC (plutôt que le NAS) ne crée pas ces vignette car il n'est pas compatible 64 bits...
Solution, une Vbox avec Win7.


Frex

#19 -1 »  [Résolu] Quoi ne pas oublier avant de passer à la 12.04 ? » Le 28/05/2012, à 18:12

frex
Réponses : 26

Bonjour à tous,

Je suis actuellement sur Ubuntu 10.10 et je suis plutôt très content du système.
Je souhaite passer sur la 12.04 à cause de l'arrêt de support de la 10.10.
J'ai déjà installé celle-ci sur un PC secondaire neuf avec succès et cela me conforte dans le
changement.
Maintenant , c'est ma machine principale que j'utilise tous les jours que je vais passer à la 12.04.

Je souhaite savoir si je n'oublie rien dans ce qu'il faut sauvegarder avant d'écraser la 10.10 par la 12.04.
Voici ce que j'ai identifié :
_La liste de mes programmes (qui sera en partie à ré-installer)
_Mon fichier de favoris du navigateur web et la liste de ses extensions.
_Déplacer vers un autre HDD les fichiers du /home que je souhaite garder.
_Les répertoires des mails à déplacer

Et ????

MErci d'avance !

Frex

#20 Re : -1 »  [Résolu] Quoi ne pas oublier avant de passer à la 12.04 ? » Le 18/12/2012, à 19:22

frex
Réponses : 26

Bonjour à tous,

Finalement, 6 mois après mon premier post, je suis enfin passer à Ubuntu 12.04 LTS en lieu et place
de ma 10.10.
L'installation à été assez simple, faite sur le même SSD en remplacement de la 10.10.
Après quelques errements, j'ai finalement laissé unity avec laquel je commence à prendre mes marques.
J'ai opté pour la version 64 bits qui offre semble il un peu plus de performance et gère plus que 3Go de RAM.

J'ai activé les partages réseau de mon NAS (autofs5) et mis en route mon imprimante Brother, tout fonctionne.
Les programmes que j'utilisais ont été aussi réinstallé sans trop de soucis.

Au global ça fonctionne, mais....
Le système est dans son ensemble sensiblement moins réactif qu'avec mon ancienne install en 10.10.
Nautilus semble parfois avoir un souci, il met plus de 20 à 30s pour s'ouvrir et l'ouverture de certain répertoire du home
semble le bloquer de la même manière.Très curieux....
J'ai aussi LottaNZB qui plante sans raison apparente.

J'aimerais savoir si des optimisations permettent d'améliorer cela, si ces problèmes sont connu (Nautilus/Lottanzb)
et s'il y a des choses à faire à cause de l' version 64 bits de l'OS et /ou à l'emploi d'un SSD ?

Je remercie d'avance la communauté que je prend toujours plaisir à lire !.

Frex

#21 Re : -1 »  [Résolu] Quoi ne pas oublier avant de passer à la 12.04 ? » Le 18/12/2012, à 20:59

frex
Réponses : 26

Bonsoir,

Merci de ta réponse malbo, le phénomène de lenteur à l'ouverture de Nautilus n'est pas systématique.
Après de multiple essais que je viens de faire, cela semble se produire a la
première ouverture de Nautilus si mon NAS n'est pas sous tension.
Il s'agit peut être d'un problème de ce coté...
Pour info, j'ai des partages NFS avec mon NAS (DS110J).
Merci !

Frex

#22 -1 »  Gnome-shell, ajouter des raccourcies sur le bureau et barre de menu ? » Le 21/05/2012, à 20:19

frex
Réponses : 3

Bonjour à tous,

Je suis sur Ubuntu 10.10 depuis 2 ans et et j'avoue en être très satisfait.
Ayant vue que cette version n'évoluera plus, j'ai déjà installé sur mon netbook
et une seconde machine la nouvelle version 12.04.
Comme je trouve Unity très peu ergonomique, j'ai installé gnome-shell, et je dois
dire que je trouve ça vraiment bien pensé malgré les quelques défaut que tout le monde connais.

J'ai réussi à configurer à peu près tout comme je le souhaitais, le seul chose qui me manque
c'est de pouvoir ajouter sur le bureau ET/OU dans la barre de menu des raccourcies
pour les programmes pour lesquels je souhaite avoir un accès direct.

J'ai bien cherché, et je n'ai pas vraiment trouvé de solution...
Merci de votre aide par avance !

Frex

#23 Re : -1 »  Gnome-shell, ajouter des raccourcies sur le bureau et barre de menu ? » Le 21/05/2012, à 20:42

frex
Réponses : 3

Merci Dreak, j'ai trouvé finalement exactement ce que je voulais ici !
Merci smile

Frex

#24 -1 »  Problème icônes de la barre de menu.... » Le 11/04/2012, à 10:52

frex
Réponses : 0

Bonjour,

Je suis sous Ubuntu 10.10, et je souhaitai ajouter dans la barre du haut la notification de mail pour Thunderbird.
Seulement, je n'ai pas l'icône en forme enveloppe, et lorsque je vais dans la liste dans éléments que l'on peut ajouter dans
le tableau de bord, elle n'apparait pas (click droit sur la barre-> Ajouter au tableau de bord).

D'autre part, j'ai enlever par erreur sur la barre de menu, l'indicateur de session (complètement en haut à droite de l'écran)
qui permet notamment d'éteindre l'ordinateur.
Et pareil, celle-ci n'apparait pas dans la liste des éléments que je peut ajouter au tableau de bord...
C'est très embêtant.

J'ai été voir ici http://doc.ubuntu-fr.org/indicator-applications ,
mais sans trouver comment remettre les élément normalement déjà présent.

Voila clairement le souci :
icone notification disparu


Merci de votre aide !

Frex