Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 21:40

AGRR
Réponses : 16

Bonsoir,
je viens de tenter une mise à niveau de 12.04 vers 14.04
Si tout semble bien s'etre bien passé l'ordi n'arrive plus a se connecter à internet ni aux mail malgré une connection fonctionnelle avec la livebox:
il est connecté (et autorisé) si je regarde la page d'administration de la livebox (à laquelle je peux me connecter aussi avec l'ordi a probleme en rentrant l'ip dans l'url).
ifconfig parait OK (bonne ip).
je peux faire un ping dans les deux sens entre cet ordi et un autre connecté par wifi, j'ai aussi l'impression de pouvoir faire des ping vers l'extérieur .
Par contre firefox: pas d'acces et thunderbird pas de connection aux différents serveurs.

une idée??
Merci
Antoine

#1 Re : -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 21:49

AGRR
Réponses : 16

genre 192.
normalement par DHCp (mais ip fixe ) elle le reçoit correctement: il apparait dans ifconfig (et la présentation du réseau sur la page d'administration de la box)

#2 Re : -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 22:04

AGRR
Réponses : 16

J'ai essayer avec l'adresse 74.125.29.102 (c'est ça google?)
ça ping,
quand je mets l'url dans firefox ca ouvre, cela répond au recherche (par exemple ubuntu.fr) mais si je clique sur une réponse cela plante.

Ah il me demande d'envoyer un rapport d'erreur suite au plantage de dhcclient, une piste?

#3 Re : -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 22:29

AGRR
Réponses : 16

bon cela a l'air d'etre la bonne piste.
en cherchant sur le forum j'ai fait:
sudo dhclient eth0.
il a répond qlq chose comme RT***  files exist

et tout (firefox + thunderbird ) marche (ouf).
j'ai redémarré pour voir et cela marche toujours
par contre je ne sais pas regarde les log

#4 Re : -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 22:33

AGRR
Réponses : 16

En fait cela serait tout mozilla car j'avais aussi le pb avec Thunderbird.
Mais en fait non, c'est plus complexe car au début j'ai essayé apt-get  (car je sortait d'une mise a niveau non surveillée (j'étais au boulot et je répondais a ma femme qu'en l'ordi lui posait des questions)

#5 Re : -1 »  [RESOLU] pas d'internet malgrés une connection livebox Ok » Le 24/11/2014, à 22:46

AGRR
Réponses : 16

Au fait désolé pour les retours jplemoine mais avec un ordi pas branché au réso (et n'ayant plus de prise usb en façade aprés une chute) c'est un peu galère.
Merci

#6 -1 »  Carte hybride AMD/Intel: Carte HD8750M non détecté, Catalyst? » Le 23/06/2014, à 15:30

AGRR
Réponses : 8

Bonjour à tous,
J'ai depuis 15 jours un HP Elitbook 840G1 équipé d'une carte intégrée intel HD4400 et d'une carte AMD radeon HD8750M (j'ai vue sur le net que cette carte était assez problématique).

J'ai remarqué que l'ordi n'utilisait que la carte intel et donc j'ai cherché ( avec l'aide des multiples topics du forum) a savoir pourquoi :
Lspci me renvoi:

00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 0b)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:14.0 USB controller: Intel Corporation Lynx Point-LP USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation Lynx Point-LP HECI #0 (rev 04)
00:16.3 Serial controller: Intel Corporation Lynx Point-LP HECI KT (rev 04)
00:19.0 Ethernet controller: Intel Corporation Ethernet Connection I218-LM (rev 04)
00:1b.0 Audio device: Intel Corporation Lynx Point-LP HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 1 (rev e4)
00:1c.3 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 4 (rev e4)
00:1c.5 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 6 (rev e4)
00:1d.0 USB controller: Intel Corporation Lynx Point-LP USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation Lynx Point-LP LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation Lynx Point-LP SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation Lynx Point-LP SMBus Controller (rev 04)
02:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)
03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)

pas de Carte AMD visible, j'ai un peu regardé dans le bios car je me demandais si la carte n'était éteinte par défaut et donc non detectée. Nul part je n'ai trouvé d'endroit pour activer la carte AMD.
Je suis sous 14.04 et la carte intel marche trés bien sauf pour certaines applications et évidemment pour les vidéos et jeux ou cela chauffe pas mal.
j'ai cru comprendre qu'une des possibilités était d'installer Catalyst mais j'ai bien vu que cela restait trés risqué (plantage générale)
ISavez-vous s'il y a une méthode pour activer la carte? L'installation de catalyst sert-ll a qlq chose si la carte n'est pas activé?
Merci
Antoine

#7 Re : -1 »  Carte hybride AMD/Intel: Carte HD8750M non détecté, Catalyst? » Le 24/06/2014, à 10:13

AGRR
Réponses : 8

Bonjour,
Voilà le résultat de mes différentes tentatives:
-vgaswitcheroo: les verif de kernel sont OK mais ne marche pas et je n'ai pas de dossier vgaswitcheroo dans /sys/kernel/debug  : Normal si il ne detecte qu'une carte??
-acpi_call: à la fin de la procédure lorsqu'on doit identifier pour activer désactiver j'ai une quinzaine de ligne suvie de permission non accordé et Work! du coup je ne sais pas quoi choisir:
- fglrx: j'ai essayé l'install direct ou le ppa xorg-edgers/ppa cela s'installe mais je n'ai pas réussi à le lancer ni en mode graphique ni avec les commandes amdcccle

- pas de pilote radeon installé : pour moi logique car ubuntu ne sais pas qu'il y a une carte....
cela peut s'installer de force???

Sinon je n'ai pas encore essayé le catalyst proposé sur le site d'AMD pour cette carte.

reste mon histoire du bios mais là je suis paumé
Antoine

#8 Re : -1 »  Carte hybride AMD/Intel: Carte HD8750M non détecté, Catalyst? » Le 24/06/2014, à 14:21

AGRR
Réponses : 8

alors
J'ai bien xserver-xorg-video-ati est installé j'ai cru que la carte AMD était détecté car radeon est aussi installé mais j'ai tout un tat de xserver-xorg-video installé (nouveau par exemple) sans lien avec le matériel
Pour acpi-call le pb c'est que je n'ai pas un seul truc en works mais plein, en plus j'ai cru comprendre que c'"était pour éteindre la carte:

Trying \_SB.PCI0.P0P1.VGA._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P2.VGA._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB_.PCI0.OVGA.ATPX: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB_.PCI0.OVGA.XTPX: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P3.PEGP._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P2.PEGP._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P1.PEGP._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.MXR0.MXM0._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG1.GFX0._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG0.GFX0.DOFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG1.GFX0.DOFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG0.PEGP._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.XVR0.Z01I.DGOF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEGR.GFX0._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG.VID._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG0.VID._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P2.DGPU._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P4.DGPU.DOFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.IXVE.IGPU.DGOF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.RP00.VGA._PS3: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.RP00.VGA.P3MO: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.GFX0.DSM._T_0: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.LPC.EC.PUBS._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P2.NVID._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.P0P2.VGA.PX02: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB_.PCI0.PEGP.DGFX._OFF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB_.PCI0.VGA.PX02: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.PEG0.PEGP.SGOF: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!
Trying \_SB.PCI0.AGP.VGA.PX02: ./examples/turn_off_gpu.sh: ligne 38: /proc/acpi/call: Permission non accordée
cat: /proc/acpi/call: Permission non accordée
works!

sinon quand fglrx est installé les commandes aticonfig et amdcccle me renvoi invariablement "commande introuvable"

Je vais continué a fouiller sur le net ou attendre un miraculeuse mise a jour.
Par contre je trouve que je n'ai pas une autonomie de folie (autour de 3h ) ce qui voudrait peut-etre dire que la carte est allumé mais pas fonctionnel, néanmoins j'ai quasiment toujours le wifi allumé il faut que je regarde sans.

Merci en tous cas pour vos conseils
Antoine

#9 Re : -1 »  Carte hybride AMD/Intel: Carte HD8750M non détecté, Catalyst? » Le 24/06/2014, à 18:02

AGRR
Réponses : 8

Avec cette ligne dans le grub je gagne effetivement 1h30 d'autonomie pas mal (en tout cas je dépasse maintenant le temps de trajet en TGV).
Par contre cela fait quoi cela éteint la carte pas détecté (ce qui vu dire qu'elle y est car j'en étais arrivé a me poser la question)
En fait lorsque j'ai installé la première fois fglrx par le dash j'ai vu les menus (je crois que c'était sudo catalyst et catalyst ) un truc comme ça mais quand j'ai lance l'appli j'ai eux un message d'erreur disant qu'il ne détectait pas de ....(trou de mémoire c'était hier soir). et depuis impossible de lancer aucune des commandes comme si drivers n'était pas installé.
Je n'ai jamais la carte avec lspci et autre ligne de commande quelque soit le driver installé c'est comme si je ne l'avais pas .
Encore merci pour le truc de la batterie.
A+

#10 Re : -1 »  Bibus, bibliographie (voir le wiki: http://doc.ubuntu-fr.org/bibus) » Le 27/04/2009, à 14:19

AGRR
Réponses : 256

Bonjour,
je viens de passer a jaunty et cela ne marche pas completement
j'ai  remis a jour mon bibus (le dépot avait été désactiver lors de ma MAJ et pour le réactiver (et faire la mise a jour de bibus) j'ai du 1 - cocher le dépot 2- enlever le commentaire en éditant le dépot)
j'ai aussi du recréer le lien avec OOo3 (en faisant première connection)

maintenant j'arrive a inserer ma biblio mais pas a la formater
et vous des pb?
a+

#11 Re : -1 »  Bibus, bibliographie (voir le wiki: http://doc.ubuntu-fr.org/bibus) » Le 28/04/2009, à 13:06

AGRR
Réponses : 256

honte a moi,
en fait visiblement, j'avais cliquer sur formater la biblio au lieu de finaliser car ce matin cela marche trés bien.
D'ailleurs a quoi sert ce "formater" car lorsque je change de style cela change immédiatement la forme dans la fenetre en bas sans que j'ai a le faire.
Bon bée pardon pour les dérangements
et que vive bibus!

#12 Re : -1 »  Bibus, bibliographie (voir le wiki: http://doc.ubuntu-fr.org/bibus) » Le 28/04/2009, à 17:18

AGRR
Réponses : 256

alors dans ce cas là cela ne marche par se formater, mais d'un autre coté je ne pense pas que cela est jamais marché meme quand j'étais sous windows...
cela n'affecte en rien mon fichier Openoffice.
mais comme je n'ai jamais utiliser cette fonction (comme celle capturer par exemple)

merci

#13 Re : -1 »  Logiciel de Statistiques sur Ubuntu » Le 15/02/2010, à 16:40

AGRR
Réponses : 5

Diable je connaissais pas les plugins pour Calc, j'essaye tout de suite.
pour contre perso n'étant pas R comprenant (pour moi cela reste un logiciel de stastiticien pas un logiciel pour les gens ayant besoin de stat de temps en temps a cause des lignes de commandes..surtout quand on est comme moi plus habitués a la pipette qu'au terminal)
Par contre j'essaye depuis peu d'utiliser RKward qui a l'air pas mal pour les stats simples et les graphic mais pour l'instant je n'arrive pas a comprendre comment rentrer des données indexées (je sais je suis nul en stat mais avant j'utilisais sigmastat qui prend vraiment les handicapés en main)
Sinon d'aprés les avis d'experts deux solutions R ou alors R ;-)
mais il est clair que cela demande de l'investissement
je suis moi aussi attentif a vos conseils

#14 -1 »  boot lent depuis passage a Lucid: montage partition ext4? » Le 25/05/2010, à 09:33

AGRR
Réponses : 1

Bonjour,
Depuis le passage a lucid mon boot s'arrete une 15s de seconde sur un écran noir avec curseur clignotant.

Parés différente optimisation j'ai fait passer mon boot de 1min 30 a 40 s mais j'ai toujours cet écran noir.
Dans Dmesg j'ai deux endroit qui semblent un peu bloquer:

 
[4.272888] EXT4-fs (sda3): mounted filesystem with ordered data mode
[   18.921472] Adding 1140572k swap on /dev/sda5.  Priority:-1 extents:1 across:1140572k

et peut etre

24.482422] EXT3-fs: mounted filesystem with ordered data mode.
[   30.933918] type=1505 audit(1274770560.931:5):  operation="profile_load" pid=743 name="/usr/share/gdm/guest-session/Xsession"

Mais je ne sais pas si avec Dmesg c'est le processus avant le délai (montage ext4 (le /)) ou aprés (le montage de la swap) qui bloque.

Et pourquoi sous lucid cela bloque (un mauvais signe pour le disque*?)

Des idées?
Merci

#15 Re : -1 »  Jaunty (9.04) + Intel i965 : pas d'effets visuels pour le moment » Le 24/04/2009, à 12:55

AGRR
Réponses : 184

bonjour,
Perso j'ai un dell avec un chipset 82945g/gz
En attente pour l'instant pour la maj vu le pb (c'est une machine pour le travail)

J'ai aussi vu ce how to
http://ubuntuforums.org/showthread.php?t=1130582&highlight=x3100

Mais je n'ai aucune idée des conséquences d'utiliser un kernel different de celui prévu pour la distribution (maj des logiciels etc...)

En fait ma question est a part compiz qu'est ce qui est affecté?

et les soluces (uxa et FramebufferCompression) sont -elles totalement fonctionelles?

#16 -1 »  [résolu]thunderbird ne se lance plus » Le 26/10/2009, à 10:46

AGRR
Réponses : 0

Bonjour,
Ce matin mon systeme a freezé (il le fait bcp ces temps-ci) a l'ouverture de thunderbird.
Depuis impossible de le lancer, meme aprés un réinstallation.
la commande thunderbird dans un terminal ne renvoie aucun message sans que le logiciel ne se lance.

Des idées?
Merci

Edit: bon en fait en démarrant dans un terminal en mode sans echec avec la commande:
thunderbird -safe-mode

je l'ai démarrer sans les extensions, puis aprés fermeture il a redémarré en mode normal sans aucun pb.
(visiblement c'est lighting qui était planté)

#17 Re : -1 »  Achat de portable dell SANS Windows » Le 03/09/2009, à 10:30

AGRR
Réponses : 20

Pour l'histoire,
Dell et HP vendent des ordinateurs sans systeme d'exploitation (dans le cadre de grand compte  ou j'imagine que tout est négocié)
Donc pour ces gammes pro le systeme d'exploitation est facturé comme les autres options (on choisi Xp ou vista ou rien)
Ce qui est intéressant c'est le prix  :
pour Dell: vista (version pro de base mais je ne sais pas la quelle) coute 80 € HT
pour Hp: 110 €HT (vista pro de base)
je ne connais pas vista mais il est possible que la différence de prix entre familiale et Pro soit de cet ordre là (25/80€) dans le commerce grand public.
il y a qlq années (5) (pour des raisons de controle qualité ?) xp était installé (et mal désinstallé) par dell sur des machines sensées etre vierge d'OS donc il y avait bien désinstallation de windows. et maintenant ?
En tout cas bravo pour ces négociations, qui dépend peut-etre du cout total de la configuration , mais quand je commandais une machine à 500€, 80€ de plus ou de moins cela fait quand même une grosse différence

#18 -1 »  reinstallation avec un /home séparé: fait-je perdre wine? » Le 15/05/2009, à 13:14

AGRR
Réponses : 5

Bonjour,
Ma machine familiale est sous 8.04
Je voudrais la passé éventuellement sous 9.04 car j'ai des probleme avec ma clef wifi (j'utilise actuellement le premier noyau de 8.04 car les suivants et ceux de 8.10 n'était pas compatible)
J'ai essayé 9.04 en liveCD pas de pb.
Je voudrais donc faire le passage 8.04->9.04 en passant par une réinstallation (réseau trop naze pour deux maj successive 8.04->8.10->9.04 surtout que le wifi va surement planter entre les deux.
Ma question est donc : avec un /home séparé je ne devrais pas perdre:
-mes fichiers (bon ok mais les sessions existantes sont-elles automatiquement recrées?)
- mes mails
- mes configurations (mais là j'avoue ne pas savoir a quoi cela corresponds:juste les parametres bureau genre fond d'écran ou plus complet genre parametre réseau ....)

Mais surtout quid des logiciels installés notamment wine (et toutes les intall faite par mes enfants)
Dans mon esprit je devrais réinstaller wine mais le disque dur virtuel de wine est sur le / ou sur /home?(a prioris sur le /home car j'ai remarqué qu'un logiciel instlalée sous wine dans une session ne l'était que pour cette session et non pour toutes contrairement aux vrais logiciels wink
et si il est sur /home y'a t'il un moyen pour récuperer les logiciels installés sous wine?

de manière plus général existe-il une commande pour déterminer sur une machine la liste tout les logiciels installés autres que ceux de bases? Synaptic me dis bien les paquets installés mais la liste est trés longue et je ne sais pas la sauvegarde ou l'imprimer en format texte.

#19 Re : -1 »  reinstallation avec un /home séparé: fait-je perdre wine? » Le 15/05/2009, à 13:37

AGRR
Réponses : 5

Ok
merci a vous deux
Bon je vais regarder comment est foutu ce .wine
car si en plus je peux copier les logiciels de session a session cela me faciliterais la tache des fois (j'ai plrs enfants avec chacun sa session donc je me tape des fois des install de jeux sous wine ou playonlinux a répétition pour que tout le monde soit content).
Pour la liste des paquets super je n'avais pas trouve ce tuto (mauvais choix de mots clef)
en tout cas comme ça j'aurais une liste de référence si qlq chose ne marchait plus

POur l'histoire de wine je trouve ça tjrs supprenant que je puisse d'installer le logiciel sans desintaller les logiciels installer via l'intermediaire de wine, cela viole mon sens logique de non-informaticien (pour moi c'est comme d'enlever la plus grosse poupée russe sans toucher les plus petites dedans, bref c'est de la magie!!!! )

#20 -1 »  [RESOLU] MAJ jaunty: réactivation des dépots tiers » Le 27/04/2009, à 13:09

AGRR
Réponses : 2

Bonjour,
Aprés une mise a jour vers jaunty sans probleme je voulais réactiver mes dépots tiers pour qlq logiciels:
Ces dépots n'apparaisent pas en clair dans le gestionnaire de source de logiciels mais sont tous remplacer par "désactiver pour la mise a niveau vers jaunty"
si je les édites il y a bien la description correct.
Si je les réactives au lieu d'avoir le descriptif je reste en "désactiver pour la mise a niveau vers jaunty"
est-ce génant? ou faut-il recommencer l'installation?
autre question lié pour les dépots genre médibuntu dans le descriptif ils ont l'"air lié a une version '" hardy ou ibex par exemple" peut-on tout simplement les réactivers ou faut-il refaire la procedure d'ajout pour etre sur d'avoir les dépots correspondant a sa distribution?

#22 -1 »  Résolution sur écran dell avec chipset intell 82945G/GZ » Le 15/04/2009, à 09:33

AGRR
Réponses : 0

Bonjour,
J'ai un soucis de résolution d'écran
A la mise a jour hardy vers Interpid ma résolution était OK (1280x1024)
Mais aprés deux jours cela merde
J'ai reconfigure x fois le server x
mon xrank -q me donne

antoine@Antoine:~$ xrandr -q
Screen 0: minimum 320 x 200, current 1152 x 864, maximum 1360 x 1360
VGA connected 1152x864+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1360x768       59.8  
   1152x864       60.0* 
   1024x768       60.0  
   800x600        60.3  
   640x480        59.9  
TMDS-1 disconnected (normal left inverted right x axis y axis)

et dés que je modifie la résolution d'écran cela me donne des trucs bizarres (actuellement j'ai une bande noire a droite et en bas de l'écran mais qui fond partie du bureau (je peux cliquer sur les icones s'y trouvant sans les voir)
la résolution max proposé 1360x768 ne correspond pas a celle de mon écran

Les xorg.conf est vide mais si j'ai bien compris c'est normale sous intrepid

Des suggestions
Merci

#23 -1 »  Chercher logiciel pour apprendre la programmation a un adolescent » Le 02/02/2009, à 09:54

AGRR
Réponses : 5

Bonjour,
Mon fils de 13 ans m'a demandé comment apprendre la programmation et si sous ubuntu (la machine familiale a migré il y a 6 mois) il existait des logiciels.
Je n'y connais rien de rien en programmation (j'ai subit une dizaine d'heurs de Pascal au millénaire précédent) je ne vois pas du tout  ce que je peux lui proposer.
Il a bien joué il y a qlq année avec un jeux d'exploration spatial (colobot) qui consistait a programmer (genre programmation par objet) des robots pour exploiter les ressources des planètes. Je vais essayer de le refaire fonctionner avec wine mais il cherche qlq chose de + large.

Existe-t-il des logiciels permettant d'apprendre la programmation (genre construction d'un jeux, d'une animation,...)?

D'un point de vue pédagogique y'a t'il une approche conseillée (tel language par exemple) ou carrément existe-t-il des trucs genre programme pédagogique associé a des livres (libres ou non) par ce que le papa est totalement inconpétant.

Merci
Antoine

#24 Re : -1 »  Chercher logiciel pour apprendre la programmation a un adolescent » Le 03/02/2009, à 10:17

AGRR
Réponses : 5

Merci beaucoup,
J'ai un peu regardé cela a l'air pas mal du tout.
le scratch me semble assez ludique et peu effrayant pour commencer a réflechir a la structure d'un programme et les cours sur python (puisque python semble LE choix) super didactique (en tout cas pour moi, mais mon fils aime bien comprendre avant d'agir donc je pense que cela devrait lui correspondre en tout cas pour les premiers chapitres)

Merci a tous
Antoine