Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 15/04/2012, à 20:42

doobs
Réponses : 198

Salut,

si tu es intéressé, il existe des solutions pour mettre à jour le système automatiquement, ou au moins savoir quand des packages sont dispo pour mettre à jour :
- cron-apt
- apticron

A+

#1 Re : -1 »  [Script] Mise à jour automatique pour tous les paquets (y compris PPA) » Le 15/04/2012, à 21:58

doobs
Réponses : 198

J'utilise cron-apt sur mes serveurs.

Tu peux définir les fichiers sources.list que tu veux surveiller, donc t'y mets ce que tu veux.
Tu peux aussi seulement downloader les fichiers, ou faire l'upgrade complet...
Enfin, ça t'envoie un mail quand y a des paquets qui ont été mis à jour.

Très utile pour les mises à jour de sécurité, qd j'arrive au boulot je sais si je doit faire des upgrade ou pas wink

Pour le reste, c'est sur que c'est moins visuel que ton script wink

#2 Re : -1 »  Solution de pointage web » Le 16/12/2012, à 15:33

doobs
Réponses : 1

Salut,

ce n'est pas exportable vers Sage, mais tu peux regarder du coté de eHour (http://www.ehour.nl/), qui permet à ton équipe de rentrer leurs heures de travail en fonction du projet, client...

Tu as également actitime, qui n'est pas libre mais gratuit jusqu'à 10 collaborateurs.

Les 2 s'installent sous Apache Tomcat. ,si je dis pas de bétises

A+

#3 Re : -1 »  LXC en multi-distribution » Le 15/04/2012, à 20:31

doobs
Réponses : 2

Salut,

tout simplement en utilisant les templates, (qui sont sous /usr/lib/lxc/templates/) :

/usr/lib/lxc/templates/lxc-busybox
/usr/lib/lxc/templates/lxc-debian
/usr/lib/lxc/templates/lxc-fedora
/usr/lib/lxc/templates/lxc-lenny
/usr/lib/lxc/templates/lxc-opensuse
/usr/lib/lxc/templates/lxc-sshd
/usr/lib/lxc/templates/lxc-ubuntu
$ sudo lxc-create mycontainer -t fedora

La page de man : http://lxc.sourceforge.net/man/lxc-create.html
La page chez debian http://wiki.debian.org/LXC

Après, si tu veux une distrib spécifique qui n'est pas par défaut, doit y avoir des templates qui trainent sur le net wink

A+

#4 Re : -1 »  création du nouvel serveur avec Vserver » Le 17/02/2010, à 22:41

doobs
Réponses : 2

Salut,

un peu tard peut-être, mais utile pour ceux qui ont le même problème que toi :

Il faut que tu redémarrer sur le bon kernel (vserver), que tu viens d'installer.

Pour choisir ton kernel via grub au démarrage, commente la ligne "GRUB_HIDDEN_TIMEOUT=0" du fichier /etc/default/grub, puis relance la config de grub:

$ sudo update-grub

#5 Re : -1 »  Wifi désactivé et impossible à remettre » Le 13/07/2009, à 17:10

doobs
Réponses : 49

Salut,

tu n'a pas de boutons d'accès rapide sur ton clavier qui permettent d'activer/désactiver le wifi ? T'as pas également un "interrupteur" wifi on/off sur le bord de ton laptop ?

Il m'est arrivé genre de soucis avec un portable MSI. De temps en temps, au démarrage, le wifi est désactivé. Il faut que j'appuie sur le bouton d'accès rapide lorsque grub s'affiche pour ne pas avoir de soucis.

#6 -1 »  HDD, hal/udev & montage au boot » Le 10/07/2009, à 11:46

doobs
Réponses : 1

Bonjour à tous,

j'utilise hal/udev pour gérer correctement le montage de mes partitions.
Hors par défaut, mes partitions sont reconnues, mais non montées au démarrage.

Je voudrais que celles-ci soient automatiquement montées au démarrage de la session, sans besoin de cliquer dans "Raccourcis / MaPartition".

Je connais la méthode fstab, mais je préfère laisser hal/udev faire cela correctement.

Avez-vous une idée ?

Merci

#8 Re : -1 »  Baisse de la luminosité non désirée sous Gusty » Le 28/10/2007, à 10:14

doobs
Réponses : 23

Salut,

je suis passé sous peu à Gutsy, j'ai le meme probleme également, je vais suivre ce topic de près.
j'ai un asus f3jm - driver nvidia / compiz.

#9 Re : -1 »  Baisse de la luminosité non désirée sous Gusty » Le 29/10/2007, à 23:10

doobs
Réponses : 23

je confirme, je n'utilise pas compiz, tjs le meme probleme hmm

#10 Re : -1 »  Baisse de la luminosité non désirée sous Gusty » Le 15/11/2007, à 22:09

doobs
Réponses : 23

Salut,

bon, ben en fait c'est tout bete, dans le menu "Gestion d'énergie", onglet "Sur Batterie", il faut diminuer le curseur de l'option "Diminuer la luminosité de l'écran de"

Par contre, j'ai pas vérifié si en baissant la luminosité manuellement, elle change automatiquement après qq minutes pour revenir à  ce qui avait été défini plus haut.

#11 Re : -1 »  [Résolu] Installation d'un tar.gz "/bin/csh : mauvais interpréteur:" » Le 29/10/2007, à 23:04

doobs
Réponses : 30

salut,

j'ai bataillé aussi pour installer  m2tstoavi
dans ton cas, il te manque ctags :
$ sudo aptitude install ctags.

pour ceux que ça interesse, voici ce qu'il faut entre autres :
subversion, ctags, build-essential, ffmpeg, faad, faac, a52dec, mencoder, csh, x264.

Apres, il se peut que le script d'install foire lors de la récupération de "ldecod". Il faut voir si la version téléchargée via le fichie "download" est la meme que celle présente sur le site suivant : http://iphome.hhi.de/suehring/tml/download/

normalement, avec ça c bueno, ca vous fait un fichier avi qui se lit bien avec mplayer et qui s'édite bien avec kdenlive wink

#12 -1 »  [Résolu] Couleur Police Tableau de Bord » Le 13/04/2008, à 20:36

doobs
Réponses : 2

Bonsoir à tous,

je me suis réinstallé une Kubuntu tout fraiche avec KDE 3.5.9
J'suis en train de me faire un jolie thème (avis totalement subjectif), et j'ai mon Tableau de bord en noir. Hors les Polices des applications affichées dans la barre des appli est noir.. Du coup on y voit pas grand chose.

J'ai recherché (un peu) sur le forum, mais y a que des infos pour Gnome (http://forum.ubuntu-fr.org/viewtopic.php?id=197913)..

Y a t'il possibilité de changer les couleurs de police du Tableau de bord alors ? (liste des applications, noms des bureaux, ...) ?

Merci pour votre aide,

#14 -1 »  Abonnement Linux Pratique » Le 01/11/2006, à 20:59

doobs
Réponses : 11

Salut,

on peut toujours voir sur l'index du forum :
"Gagnant de l'abonnement Linux Pratique pour le mois de mai : Pierre-Edouard Tessier, aka Pilou"

Y a plus personne qu'a gagné un abonnement depuis Mai ? C'est fini ? Y a t'il tjs une raison d'avoir ce message marqué ?

++

doobs

#15 Re : -1 »  Probleme wifi Asus A6T » Le 12/05/2007, à 13:10

doobs
Réponses : 5

Salut,

tu utilise Ubuntu via vmware ??
C'est peut-être la le probleme ...

#16 -1 »  Configuration auto des interfaces réseaux » Le 11/05/2007, à 21:51

doobs
Réponses : 2

Bonjour les gens,

j'ai un léger soucis avec mes interfaces réseaux, je vous explique :
je dispose d'une interface ethernet (eth0 en dhcp), et d'un interface wifi (wlan0 - en dhcp).
Je suis sous Debian Etch, KDE et j'utilise knetwork-manager pour gérer mes interfaces réseaux. Je me permet de poster ici car j'avais le meme genre de pb sous Ubuntu.

knetwork-manager est très utile car je peux switcher de l'interface réseau filaire au wifi sans soucis...

- quand je démarre mon PC avec connexion filaire, j'ai bien mon interface eth0 démarrée, et mon interface wlan0 arrêtée. Je débranche le cable, je passe bien en wifi, je rebranche, je repasse en filaire -> OK
- quand je démarre mon PC sans connexion filaire, j'ai le wifi, je branche mon cable... [g]RIEN,[/g] l'interface eth0 ne veut pas fonctionner ! -> KO. Je recharge le module r8169, j'ai bien la connexion ethernet qui s'active

Est-ce que quelqu'un saurait m'aiguiller sur comment résoudre ce bug ?

Merci,

wink

Voici les infos que je peux donner :

/etc/network/interfaces

$ cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

/etc/modules

cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

loop
sbp2
asus_acpi
nvidia

lsmod

$ lsmod
Module                  Size  Used by
ipw3945               179972  1  #wlan
r8169                  28360  0  #eth

dmesg quand ça marche

$ dmesg | grep ipw
ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.1.2dmpr
ipw3945: Copyright(c) 2003-2006 Intel Corporation
ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection
ipw3945: Detected geography ABG (13 802.11bg channels, 23 802.11a channels)
$ dmesg | grep r81
r8169 Gigabit Ethernet driver 2.2LK-NAPI loaded
r8169: eth0: link up

dmesg qd ca marche pas

$ dmesg | grep r81
r8169 Gigabit Ethernet driver 2.2LK-NAPI loaded
r8169: eth0: link down
$ dmesg | grep ipw
ipw3945: Intel(R) PRO/Wireless 3945 Network Connection driver for Linux, 1.1.2dmpr
ipw3945: Copyright(c) 2003-2006 Intel Corporation
ipw3945: Detected Intel PRO/Wireless 3945ABG Network Connection
ipw3945: Detected geography ABG (13 802.11bg channels, 23 802.11a channels)

#17 Re : -1 »  Configuration auto des interfaces réseaux » Le 11/05/2007, à 22:00

doobs
Réponses : 2

je vais essayer, mais le module est bien chargé au démarrage sans cable branché hmm

edit : nop, meme résultat sad

#18 Re : -1 »  Les 100 questions de TF1, question sur le logiciel libre » Le 06/02/2007, à 19:57

doobs
Réponses : 12

salut,

je vous conseille d'aller voir ce site :

http://www.candidats.fr/

Brevetabilité, mesures techniques, loi DADVSI, interopérabilité, vente liée, «informatique de confiance»... autant de sujets sur lesquels un grand nombre de développeurs et d'utilisateurs de logiciels libres, et plus largement de citoyens, souhaiteraient sans doute connaître les positions des candidats à la présidentielle. Voilà pourquoi l'APRIL a lancé l'initiative Candidats.fr !

#19 Re : -1 »  Problème de son sortie jack sur portable asus F3JM. » Le 09/12/2006, à 21:42

doobs
Réponses : 10

salut,

tu as essayé les versions de drivers stables ?
Apparemment, il faudrait que tu récupères les drivers Alsa en cours de dev (Mercurial) pour appliquer le patch.

Faudrait que je le fasse un jour... hmm

#20 Re : -1 »  Problème de son sortie jack sur portable asus F3JM. » Le 12/12/2006, à 23:54

doobs
Réponses : 10

salut,

tu peux récupérer les versions de dev du jour ici :
ftp://ftp.suse.com/pub/projects/alsa/snapshot/

sinon, ici :http://www.alsa-project.org/download.php, dans la partie ALSA HG (Mercurial) SCM repositories, ca te permet de récupérer les sources de dev.

#21 Re : -1 »  Problème de son sortie jack sur portable asus F3JM. » Le 17/12/2006, à 15:33

doobs
Réponses : 10

Salut,

je viens d'installer les derniers drivers alsa 1.0.14rc1 depuis le site.
Avec l'option :

options snd-hda-intel model=asus-laptop

à mettre dans /etc/modprobe.d/alsa-base, j'ai du son sur la sortie casque.

#22 Re : -1 »  Problème de son sortie jack sur portable asus F3JM. » Le 20/12/2006, à 00:26

doobs
Réponses : 10

salut,

dans le changelog d'alsa 1.0.14rc1, on a :
- hda-codec - Add asus-laptop model for ALC861 (ALC660)
     
      Added a new model "asus-laptop" for ASUS F2*/F3* laptops
      with ALC861 (equivalent with ALC660) codec chip.
      Also fixed the model for PCI SSID 1043:1338.


Qqun avait expliqué l'install du f3jm sous fedora ici :http://forums.fedora-fr.org/viewtopic.php?id=14314&words=f3jm, et expliquait le bug audio

#23 -1 »  Redondance de la documentation » Le 03/11/2006, à 22:41

doobs
Réponses : 1

Bonjour,

en cherchant des infos sur chmod pour modifier le wiki, j'ai vu que 2 articles traitent de plus ou moins la meme chose :
- http://doc.ubuntu-fr.org/console/ligne_de_commande
- http://doc.ubuntu-fr.org/console/commandes_de_base

et voir meme http://doc.ubuntu-fr.org/console/learn_unix_in_10_minutes

C'est pas dérangeant d'avoir plusieurs fois les (presque) memes infos ?
Plus généralement, y aurait pas d'autres articles traitant d'un meme sujet, qui ne font que disperser les infos utiles ?

#24 Re : -1 »  theme » Le 01/11/2006, à 19:00

doobs
Réponses : 2

salut,

systeme/preference/themes
tu va dans detail du theme/controle/installer..
et la tu ouvre ton archive tar.gz/bz2 et c'est réglé ! wink