Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Unity Launcher problème de défilement de la souris » Le 22/08/2014, à 11:41

summd5
Réponses : 0

Bonjour,

J'ai migrer Ubuntu de la version 12.04 vers la version 14.04 tous va bien sauf le défilement de la souris n'est pas fonctionnel.

Merci de m'aider à corriger ce problème

#1 -1 »  J'ai été obligée à passer à linux mint » Le 20/07/2014, à 14:20

summd5
Réponses : 2

Bonjour,

Je travaille sur ubuntu 12.04 LTS avec un pc possédant une carte graphique NVIDIA C73 [Geforce 7100 / nForce 620i ]

après les dernière mise à jour le drivers de la carte graphique proposé par Ubuntu n’est plus compatible avec ma carte NVIDIA C73 [Geforce 7100 / nForce 620i ]

donc j'ai été obligée à passer à linux mint wink

#2 Re : -1 »  J'ai été obligée à passer à linux mint » Le 21/07/2014, à 12:22

summd5
Réponses : 2

j'ai essayé avec Ubuntu 14.04 mais j'ai trouvé le même problème avec le driver de la carte graphique

#3 Re : -1 »  autoremove et suppression de paquets nécessaires » Le 20/02/2014, à 17:42

summd5
Réponses : 2

essayer avec

sudo apt-get remove <paquets(s)>

L'option remove permet de désinstaller les paquets indiqués. Ceci laisse toutefois en place les fichiers de configuration de ces paquets.

#6 -1 »  Améliorer l'affichage de la langue arabe sur ubuntu » Le 16/02/2014, à 17:49

summd5
Réponses : 0

Bonjour,

Pour ceux qui ouvrent les sites arabe fréquemment et ont un problème d'affichage des fonts arabe voici un tutoriel très pratique pour améliorer l’affichage:

http://tec.ong-tn.org/article17/amelior … sur-ubuntu

#7 Re : -1 »  [Résolu] apt-get et proxy » Le 16/02/2014, à 11:05

summd5
Réponses : 21

Bonjour,

voici un petit tuto expliquant la configuration:

http://tec.ong-tn.org/article10/utilise … c-un-proxy

big_smile

#8 -1 »  ubuntu 12.04 et la carte graphique ATI » Le 28/04/2012, à 13:26

summd5
Réponses : 3

Bonjour,

j'ai installé la nouvelle distribution d'Ubuntu 12.04 sur mon pc portable Presario CQ61 tous va bien sauf que j'ai rencontré des problème lors de l’installation  du pilote de la carte graphique :

10992296224524221529.png

Merci de me donner la cause et de m'aider à Choisir le bon pilote

Merci d'avance:)

#9 -1 »  interface graphique pour d’exécuter des commandes Linux » Le 29/12/2012, à 23:05

summd5
Réponses : 6

Bonjour,

Je voudrais réaliser une petite interface graphique qui me permet d’exécuter des commandes Linux en cliquant sur un bouton.

Merci d'avance

#10 Re : -1 »  interface graphique pour d’exécuter des commandes Linux » Le 30/12/2012, à 12:28

summd5
Réponses : 6

Désole pour ma publication non claire

Je travail avec xampp et pour faire démarrer le serveur en localhost il faut toujours passer par cette commande:

sudo lampp start

et pour l’arrêt il faut écrire cette commande dans le terminal:

sudo lampp stop 

je voudrais réaliser une interface graphique contenant des butons de marche et d’arrêt pour ne pas passer par le terminal.


Merci d'avance

#11 -1 »  problème d'installation de gimp 2.7.5 » Le 13/03/2012, à 00:05

summd5
Réponses : 10

Bonjour,

après l’installation des nouvelle mise à jour j'ai perdu le programme de traitement d'image the gimp et voici le message qui apparaît lors de l'installation:

 Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gimp : Dépend: libgimp2.0 (>= 2.7.5) mais ne sera pas installé
        Dépend: libgimp2.0 (<= 2.7.5-z) mais ne sera pas installé
        Dépend: libglib2.0-0 (>= 2.31.2) mais 2.30.0-0ubuntu4 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Merci de me guider à résoudre ce problème.

pour info je suis sur ubuntu 11.10

#12 Re : -1 »  problème d'installation de gimp 2.7.5 » Le 13/03/2012, à 00:56

summd5
Réponses : 10

J'ai suivi ce démarche:

Pour disposer d'une version plus récente, vous pouvez installer Gimp à partir d'un dépôt PPA :

    Ajoutez le PPA ppa:matthaeus123/mrw-gimp-svn2 dans vos sources de logiciels.
    Rechargez la liste des paquets.
    installez le paquet gimp.
    Ou si gimp est déjà installé, mettre à jour les paquets précédemment rechargés.

#13 Re : -1 »  problème d'installation de gimp 2.7.5 » Le 16/03/2012, à 18:17

summd5
Réponses : 10

merci J5012 pour votre réponse, j’utilise gimp 2.7.x car il est plus meilleur que la version 2.6  et merci de suivre ce lien pour connaître la méthode

http://doc.ubuntu-fr.org/gimp#pour_disposer_des_dernieres_versions

#14 Re : -1 »  problème d'installation de gimp 2.7.5 » Le 18/03/2012, à 12:36

summd5
Réponses : 10

Merci pour vos réponses,

Je cherche à installer gimp 2.7.x car son interface est plus confortable et il 'y a plusieurs d'autre fonctionnalités, en tous cas j'ai retourné à la précédente version 2.6.x

#15 -1 »  firefox 6 et ubuntu 11.04 » Le 07/09/2011, à 12:08

summd5
Réponses : 3

Bonjour,

après la mise à niveau de la version 10.10 d'ubuntu vers la version 11.04,
le système a changé  la version du firefox vers la version 6...

mon problème est le suivant: les couleur des images sur firefox sont devenu déformées 1130059144.png

#16 Re : -1 »  firefox 6 et ubuntu 11.04 » Le 08/09/2011, à 19:42

summd5
Réponses : 3

Merci j'ai corriger le problème par la désinstallation du pilote de la carte graphique et de le réinstaller cool

#17 -1 »  utiliser wifi comme bluetooth » Le 24/12/2010, à 19:23

summd5
Réponses : 1

Bonjour,

J'ai un pc portable avec connexion wifi, mon problème est simple, est ce que je pouvais connecter à mon téléphone portable qui utilise le bluetooth  comme technologie de transfert et transférer les fichiers à partir le réseaux wifi...

merci d'avance smile

#18 -1 »  sous batterie : plantage d'Ubuntu » Le 20/12/2010, à 12:44

summd5
Réponses : 0

Bonjour,

J'utilise ubuntu depuis quelques mois sous un HP CQ61 compaq, lors de l'utilisation de mon portatif sous tension il fonctionne correctement sans soucis, mais si je débranche le câble et je migre vers l'utilisation du pc sous batterie il fonctionne quelques minute puis il plante.

Merci de m'aider à résoudre ce problème ...


Merci d'avance smile

#19 -1 »  firefox ubuntu vs firefox windows » Le 09/12/2010, à 08:52

summd5
Réponses : 5

Bonjour,

Depuis quelque mois j'utilise Ubuntu comme système d'exploitation principal, tous mes utilisations tournent autour le développement web et l'utilisation des services web...

Bon j'ai constaté que l'affichage des sites web d'un firefox windows et un firefox ubuntu n'est pas le même, donc merci de m'aider à corriger ce  problème.

Merci d'avance smile

#20 Re : -1 »  firefox ubuntu vs firefox windows » Le 09/12/2010, à 22:10

summd5
Réponses : 5

Merci pour votre réaction voici deux fichiers qui expliquent mon problème

affichage firefox ubuntu

http://metlinois.co.cc/pdf/metlinois-ubuntu.pdf  

affichage firefox windows

http://metlinois.co.cc/pdf/metlinois-windows.pdf

merci de m'indiquer la solution pour corriger ce problème

#21 Re : -1 »  firefox ubuntu vs firefox windows » Le 09/12/2010, à 23:27

summd5
Réponses : 5

j'utilise la dernière version de Firefox 3.6 et ainsi j'ai tester la version 4 même problème, mais pour chromium l'affichage est accepté smile

#22 -1 »  Gestion des rendez-vous avec notifications » Le 30/10/2010, à 13:01

summd5
Réponses : 4

Bonjour,

Bon je vais expliquer mes besoin,

Je suis entrain de chercher un logiciel libre qui permet de gérer les rendez-vous avec mes clients avec une notification qui je pourrais le fixé selon mes besoins, par exemple si le rendez-vous avec le client x est après 3 jours, un message de notification apparait par exemple deux jours avants et si je confirme que j'ai lus la notification je pouvais fixé une nouvelle notification par heures ou par minutes..

est ce que c'est possible?

j'ai trouvé quelque solution mais il sont destiné vers le web, je voudrais une solution installable sur Linux et sur Windows si possible


Merci d'avance

#23 Re : -1 »  Gestion des rendez-vous avec notifications » Le 01/11/2010, à 22:51

summd5
Réponses : 4

Merci pour votre réactivité, seulement je voudrais utiliser une solution hors ligne (sans connexion internet):)

#24 Re : -1 »  Gestion des rendez-vous avec notifications » Le 02/11/2010, à 08:38

summd5
Réponses : 4

Grand merci je vais l'essayer...

smile