Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 13

#0 Re : -1 »  Résolu plus ou moins - probleme avec empathy depuis la 13.04 » Le 19/10/2013, à 21:35

manulele
Réponses : 12

En ce qui me concerne, je n'arrive pas à faire fonctionner Facebook sur gnome-shell 3.6.3.1 (ubuntu 13.04 64) ... pourtant j'ai chimisté !

Cirius1987, peux tu afficher le contenu de ton fichier facebook.provider ? as-tu modifié les paramètres de connexion sur ton profil FB justement (https, notification email, etc.) ?

Merci d'avance

#1 -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 21/01/2013, à 19:38

manulele
Réponses : 13

Bonsoir tout le monde,

Suis je le seul à ne pas pouvoir me servir de gwibber 3.6.0 sous ubuntu 12.10 ?
je crois avoir tout essayé : désinstall de gwibber, réinstall de gwibber, désinstall de l'appli sur facebook ... et donc des droits ... bref, je ne sais plus quoi faire ?

Si quelqu'un de vous a une idée ... je prends illico ...

Merci d'avance ...

#2 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 21/01/2013, à 19:49

manulele
Réponses : 13

J'ai exactement le même problème, au lancement on a l'impression qu'il va afficher quelque chose mais on se retrouve avec une fenêtre blanche ...

J'ai également testé ça ... mais sans succés : http://www.webupd8.org/2013/01/fix-face … ibber.html

#3 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 22/01/2013, à 19:39

manulele
Réponses : 13

Espérons que sur la 13.04 le problème soit résolu ... mais si toutefois quelqu'un ou quelqu'une a une solution ?

#4 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 23/01/2013, à 18:47

manulele
Réponses : 13

Oui Maisondouf je sais cela, je me suis mal exprimé, c'était dans le sens où quoiqu'il en est, l'application soit fonctionnelle (sans avoir à retoucher dans un quelconque fichier) ... bref ... je vois que tu es sur Precise, as-tu essayé d'installer via les derniers dépôts (daily) pour voir si cela corrigé quelque chose ?

#5 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 23/01/2013, à 19:33

manulele
Réponses : 13

Finalement je me réponds tout seul, PB RESOLU !!!

Voici ce que j'ai fait :
1ère phase : JE DESINSTALLE
sudo apt-get remove --purge gwibber gwibber-service gwibber-service-facebook gwibber-service-flickr gwibber-service-foursquare gwibber-service-identica gwibber-service-statusnet gwibber-service-twitter libgwibber-gtk3 libgwibber3 unity-lens-gwibber
sudo aapt-get autoremove --purge -y
rm -rf .cache/gwibber .config/gwibber .gconf/apps/gwibber
gconftool-2 --recursive-unset /apps/gwibber

2ème phase : JE REINSTALLE
sudo apt-get install -V gwibber gwibber-service gwibber-service-facebook gwibber-service-identica gwibber-service-twitter unity-lens-gwibber gwibber-service-statusnet

2ème phase bis : je fais un petit au cas où : sudo pkill gwibber

3ème phase : JE RECHERCHE ET REMPLACE dans le fichier __init__.py

    if data.has_key("privacy"):
      m["privacy"] = {}
      m["privacy"]["description"] = data["privacy"]["description"]
      m["privacy"]["value"] = data["privacy"]["value"]

by

    if data.has_key("privacy"):
      m["privacy"] = {}
      if data["privacy"].has_key("description"):
        m["privacy"]["description"] = data["privacy"]["description"]
      else:
        m["privacy"]["description"] = "Unknown"
      m["privacy"]["value"] = data["privacy"]["value"]

4ème phase : je regarde fier comme Artaban mon Gwibber se mettre à jour ENFIN !!!

#6 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 24/01/2013, à 00:14

manulele
Réponses : 13

dans /usr/share/gwibber/plugins/facebook/ big_smile

#7 Re : -1 »  ubuntu 12.10 et gwibber 3.6.0 (RESOLU) » Le 19/04/2013, à 21:43

manulele
Réponses : 13

Salut,

Avec un peu de retard ... c'est un pb de droit d'accès, essaye dans une fenêtre "terminal" la commande suivante : sudo gedit __init__.py

Voili voilou !

#8 Re : -1 »  Gwibber fail » Le 22/01/2013, à 00:29

manulele
Réponses : 2

Arrivez vous à faire fonctionner correctement Gwibber ? je suis sous ubuntu 12.10 et je n'ai qu'un affichage blanc dans ma fenêtre ...

#9 Re : -1 »  [Résolu] Associer liens ed2k à Firefox 4.0.1 sur Ubuntu 11.04 » Le 30/08/2011, à 18:18

manulele
Réponses : 50

Salut,

J'ai essayé avec l'ensemble des solutions proposées ci-dessus mais sous ubuntu 11.04 et firefox 6, je n'y arrive pas à lancer à partir d'un lien ed2k ce dernier dans amule.

J'ai essayé également mais sans résultat la commande : touch ~/.aMule/ed2kLinks

Si quelqu'un ou quelqu'une a une solution, je suis preneur !

Merci d'avance.

#10 Re : -1 »  [Résolu] Associer liens ed2k à Firefox 4.0.1 sur Ubuntu 11.04 » Le 31/08/2011, à 15:06

manulele
Réponses : 50

Yeeessssss, ça fonctionne ... en fait, je n'avais pas renseigné correctement sous Firefox (Edition, Préférences) le bon chemin ed2k : /usr/bin/ed2k

Merci ;-)

#11 -1 »  Linux Kernel » Le 07/10/2012, à 20:02

manulele
Réponses : 5

Bonsoir,

J'ai une question assez bête à poser pour probablement pas mal d'entre vous mais :
j'aimerai upgrader le linux kernel de mon ubuntu 12.04 tout récemment installé sur mon portable.
Étant en 3.2.0-31-generic-pae, dois-je installer l'ensemble des noyaux sortis ou bien directement la dernière soit la 3.6 (intègre-t-elle les améliorations de la 3.5, de la 3.4, de la 3.3, etc, etc) ?

Merci d'avance pour votre réponse

#12 Re : -1 »  Linux Kernel » Le 08/10/2012, à 07:31

manulele
Réponses : 5

Cool et merci pour la réponse.
En fait, ce n'est pas la première fois que je change de kernel mais disons qu'à chaque fois que je me préparais une machine, je me paluchais l'ensemble des noyaux :-(( pour être sûr de ne rien louper ! LoL