Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  EPSON XP 312 et PIXMA MG3550 » Le 11/10/2014, à 11:28

serguntu
Réponses : 4

Bonjour à tous,

je voudrais acherer une des deux imprimantes citées ci-dessus dans le sujet. Avant de me planter, je voudrais savoir :

Les pilotes sont ils dispo pour notre système favori ?

Fonctionnent-elles correctement sous ubuntu 14.04 svp ?

Elles ont l'air bien et pas trop cheres, la 1ere est à  59€ et l'autre à 69€. chez Leclerc. Qu'en pensez vous ?

Merci la communauté.

#1 Re : -1 »  EPSON XP 312 et PIXMA MG3550 » Le 11/10/2014, à 12:30

serguntu
Réponses : 4

Merci Ayral,

j'ai bien consulté la doc mais n'ai rien trouvé de concret sur ces deux imprimantes.


Je poste au cas où certains auraient déjà ce type d'imprimante chez eux...


Sinon HP, pourquoi pas, je cherche une imprimante wifi dans les 60-70 €...

#2 Re : -1 »  EPSON XP 312 et PIXMA MG3550 » Le 11/10/2014, à 15:19

serguntu
Réponses : 4

Slt Sylvain,

vous avez raison, je vais regarder du côté de HP.

+ et merci

#3 -1 »  gcompris plante avec gnuchess, aide svp » Le 05/10/2014, à 18:08

serguntu
Réponses : 2

Bonjour,

sous ubuntu 14.04, j'ai récemment installé gcompris et gnuchess via la logithèque ubuntu mais il m'est impossible de lancer le jeu d'échec...crrrr.

Gcompris plante à chaque fois.  Les autres jeux fonctionnent parfaitement.  Y a t-il une manip à effectuer ?

Merci pour votre aide,

Serge

#4 Re : -1 »  gcompris plante avec gnuchess, aide svp » Le 05/10/2014, à 18:12

serguntu
Réponses : 2

...j'allais oublier, le message suivant apparait avnt que gcompris ne plante :


erreur, le programme externe gnuchess a quitté subitement

Je dois cliquer sur  '' valider '' puis ca plante...

#5 Re : -1 »  gcompris plante avec gnuchess, aide svp » Le 09/10/2014, à 18:14

serguntu
Réponses : 2

Hello, je me permets de relancer le sujet, suis-je vraiment le seul à rencontrer ce pb ? roll

#6 -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 06/09/2014, à 10:10

serguntu
Réponses : 20

Bonjour tout le monde,

j'ai téléchargé Ubuntu 14.04 (32 bits) dont voici l'intitulé du fichier :

ubuntu-14.04-desktop-i386.iso  (970 Mo)

L'empreinte est la suivante : C4D4D037D7D0A05E8F526D18AA25FB5E

Si je la compare avec celle fournie par le site, elle est différente... : a4fc15313ef2a516bfbf83ce44281535

Voici le lien de la page pour info : https://doc.ubuntu-fr.org/tutoriel/comm … n_image_cd

J'ai téléchargé le fichier 2 fois.

Je dois me planter quelque part mais je vois pas où ...

Merci d'avance pour votre aide

Serge

#7 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 06/09/2014, à 10:38

serguntu
Réponses : 20

Merci pour ton aide mais,

Je n'arrive pas à acceder à la page web...

Ca me télécharge un fichier que je ne peux pas ouvrir...

#8 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 06/09/2014, à 10:41

serguntu
Réponses : 20

Merci Bersek et Alca,

j'ai comparé et c'est ok. Je ne regardais pas la bonne version...

C'est parti pour l'installation en dual boot avec Windows vista !

Bonne journée

Serge

#9 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 06/09/2014, à 11:36

serguntu
Réponses : 20

Bjr Bourgon,

en fait, pour faire simple, j'ai cliqué sur le lien de téléchargement proposé sur le site.

Sauf erreur de ma part, le site ne propose pas la version 14.04.1...

Je vais donc aller sur le site que vous m'avez conseillé et télécharger la version plus récente.

Juste une dernière question, le 14.04.1 (32bits) pour mon pc portable acer aspire 7730G est il approprié ? (je ferai quoi qu'il en soit un test avec le live avant l'install), C'et juste pour avoir un avis confirmé .

Merci,

Serge

#10 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 06/09/2014, à 11:47

serguntu
Réponses : 20

ok merci pour tout, je vais telecharger puis tester.

Bonne aprem

Serge

#11 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 16/09/2014, à 11:41

serguntu
Réponses : 20

Re bonjour tout le monde,

juste ce petit message pour dire que l'install de Ubuntu 14.04.01 LTS  64 bits   s'est déroulée parfaitement.

J'ai pu l'installer à côté de vista sans problème car je le garde pour certains jeux.

Ubuntu tourne parfaitement sur mon pc portable aspire 7730G, nickel !! Reconnaissance de mon imprimante Canon du 1er coup, fluidité entre les fenetres, menus, trop bien, ca change de windows.

Juste un petit bemol, la luminsité est toujours réglée au minimum quand on allume l'ordi. Même si on la change au démarrage, Ubuntu n'enregistre pas le paramètre et cela oblige à le paramétrer à chaque fois...si quelqu'un a la solution, je suis preneur.

Merci pour vos conseils.

++

Serge

#12 Re : -1 »  [resolu] Empreinte MD5 différente...où est l'erreur ? » Le 16/09/2014, à 11:53

serguntu
Réponses : 20

Bonjour Alca94,

j'avais effectivement jeté un oeil à cette doc mais j'e ne m'étais pas lancé dans tous ces réglages car trop compliqué pour moi.

Je vais me familiqriser avec mon Ubuntu et plus tard, j'essaierai d'apporter ces modifs.

Je pensais qu'il y avait un moyen plus simple, mais apparemment non, c'est pas grave.

Cette modif n'est elle pas susceptible d'être intégrée dans les prochaines mises à jour ?

merci

#14 -1 »  Plus de son tuxguitar avec banque sonore FluidR3_GM.sf2 » Le 18/05/2013, à 12:18

serguntu
Réponses : 1

Hello,

J'ai un ptit souci avec Tuxguitar. J'ai installé une nouvelle banque sonore car le son etait saturé et vraiment de mauvaise qualité...

J'ai suivi les instructions suivantes de la doc mais je n'ai plus de son du tout avec tuxguitar :

  Son est décalé ou de mauvaise qualité

Mon son est décalé/de mauvaise qualité. Que faire ?

Vous pouvez essayer de télécharger une meilleure banque de sons ici.

Puis une fois la banque sonore décompressée, dans tuxguitar > options > Greffons. Cliquez sur "java sound Api Plugin" (en vérifiant qu'il est bien coché) puis cliquer sur "configurer". De là mettre sur "Use custom sound bank" et en dessous mettre le chemin d'accès vers la banque sonore précédemment décompressée.

Une bonne banque sonore est déjà présente dans les dépôts d'Ubuntu. Il suffit d'installer le paquet "fluid-soundfont-gm" (présent dans la section universe) et dans tuxguitar configurer le greffon "java sound Api Plugin" pour utiliser cette banque comme expliqué précédemment. La banque décompressée se trouve dans "/usr/share/sounds/sf2/:(FluidR3_GM.sf2"

Si toutefois la banque FluidR3 ne fonctionne pas avec Gervill (pas de son), consultez ce topic : http://tuxguitar.herac.com.ar/forum/4/1105/better-sound-from-gervill/

Je suis allé sur le dernier lien mais j n'y comprends rien.

J'ai cherché sur le forum et la doc une solution mais en vain...

Quelqu'un saurait-il comment faire ? 

Merci d'avance   big_smile

#15 Re : -1 »  Plus de son tuxguitar avec banque sonore FluidR3_GM.sf2 » Le 21/05/2013, à 18:15

serguntu
Réponses : 1

UP please !

Personne n'aurait une petite idée, suis vraiment coincé...  sad

Merci

#16 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 10:22

serguntu
Réponses : 27
Tu as besoin de cette partition ntfs sur /dev/sdb? Ou bien ça c'est gardé automatiquement lors de l'install? 

non du tout, elle estait deja créée je pense quand y avait XP et lubuntu.

Ok pour la config de partitions que tu proposes, par contre je suis incapable de le faire tout seul...

par où commencer ?

merci


PS : je dois m'asenter, de retour vers 14h00

#17 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 11:31

serguntu
Réponses : 27

Ok ca marche, c'est pas urgent, fais moi signe des que tu peux...

L'affichage saccade un peu encore mais quand meme moins, la logitheque ne plante plus par exemple.

Je vais essayer d'installer les pilotes proprio pour ma radeon 9200, encore une aventure ! Dans pilotes additionnels, je n'ai rien d'installé ni proposé...:(

+

#18 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 12:58

serguntu
Réponses : 27

C'est déjà installé apparemment :

 serge@serge-DM022A-ABF-a229:~$ sudo apt-get install xserver-xorg-video-radeon
[sudo] password for serge: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
xserver-xorg-video-radeon est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  mythes-en-au openoffice.org-hyphenation hyphen-en-us
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

#19 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 14:15

serguntu
Réponses : 27

Ok. commandes  auto-remove et clean effectuées.

#20 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 14:38

serguntu
Réponses : 27

Wow, suis allé faire un tour sur le lien que tu m'as filé, j'ai pigé que dalle !  Y a de la maitrise dans l'air...

Prends un bon café, ca le mérite !

Pour mes DD, ils sont branchés en IDE ( anciennes connexions c ca ? )...

#22 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 15/05/2013, à 17:47

serguntu
Réponses : 27

Juste pour info,

j'ai changé ma cate graphique. J'ai mis une nvidia geforce fx 5600 que j'avais sur un autre ordi qui ne tournait plus...

Et là j'ai pu installer les pilotes proprio ! Il vaut mieux que je garde cette carte non, qu'en penses tu ?

#23 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 18/05/2013, à 10:58

serguntu
Réponses : 27

Hello,

si tu as le temps dans la journée pour le partitionnement...fais moi signe.

Autre chose, j'ai un ptit souci avec Tuxguitar. J'ai installé une nouvelle banque sonore car le son etait saturé et vraiment de mauvaise qualité...

J'ai suivi les instructions suivantes de la doc mais je n'ai plus de son du tout avec tuxguitar :

 Son est décalé ou de mauvaise qualité

Mon son est décalé/de mauvaise qualité. Que faire ?

Vous pouvez essayer de télécharger une meilleure banque de sons ici.

Puis une fois la banque sonore décompressée, dans tuxguitar > options > Greffons. Cliquez sur "java sound Api Plugin" (en vérifiant qu'il est bien coché) puis cliquer sur "configurer". De là mettre sur "Use custom sound bank" et en dessous mettre le chemin d'accès vers la banque sonore précédemment décompressée.

Une bonne banque sonore est déjà présente dans les dépôts d'Ubuntu. Il suffit d'installer le paquet "fluid-soundfont-gm" (présent dans la section universe) et dans tuxguitar configurer le greffon "java sound Api Plugin" pour utiliser cette banque comme expliqué précédemment. La banque décompressée se trouve dans "/usr/share/sounds/sf2/FluidR3_GM.sf2"

Si toutefois la banque FluidR3 ne fonctionne pas avec Gervill (pas de son), consultez ce topic : http://tuxguitar.herac.com.ar/forum/4/1105/better-sound-from-gervill/

Je suis allé sur le dernier lien mais j n'y comprends rien. Tu t'y connais en configuration de son ?

Merci d'avance  big_smile

#24 Re : -1 »  Install Xubuntu apres Lubuntu... » Le 19/05/2013, à 12:50

serguntu
Réponses : 27

Slt Faucon,

pour le son, je crois que j'ai Alsa. A vérifier...

Pour le partitionnement, je ne serai pas dispo avant 17 ou 18h00, si tu es par là, on peut faire ça tout à l'heure. Sinon, une autre fois.

Merci

Serge