Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  Quelle distribution pour mon vieille ordi? » Hier à 21:53

jplemoine
Réponses : 21

[HS]pour ma culture personnelle : tu as fait quoi comme commande pour avoir ça ?[/HS]

#1 Re : -1 »  je n'arrive pas a partager dossier virtualbox » Aujourd'hui à 14:19

jplemoine
Réponses : 12

Perso, je mets le réseau en pont (comme ça, je suis sur le même sous-réseau que les machines physiques) et je partage comme pour une machine physique.
Parce que là, c'est vachement compliqué ton truc....

#2 Re : -1 »  pas d'internet suite passage à 14.04 » Aujourd'hui à 11:54

jplemoine
Réponses : 19
Le Pedro a écrit :

Pour info, j'ai trouvé comment accéder aux paramètres de la box, si ça peut aider...

oui, ça peut aider : est-ce que on te parle de Réseau local, LAN, DHCP, VPN ?
Dans l'idéal, il faudrait que tu montre ce que tu obtiens sans mettre les informations de sécurité :
- adresse MAC et/ou physique
- clé WEP/WAP
- utilisateur / mot de passe de connexion

#3 Re : -1 »  erreur VirtualBox » Aujourd'hui à 15:38

jplemoine
Réponses : 13
CRIMA a écrit :

Le but de cette installation, est de : sur Xubuntu en machine virtuelle, faire la mise à niveau 14.10 sans risquer de compromettre mon système . Ai-je tort ? Tout le monde me déconseille par ailleurs, à juste titre je pense,  de mettre  14.10 sur mon système mais malheureusement, je suis ...et tétu et curieux alors ...

Pas tout à fait : on le déconseille sur le système principal mais dans une VM pourquoi pas ?

#4 Re : -1 »  Samba » Aujourd'hui à 09:44

jplemoine
Réponses : 9

En installant la 14.10 en machine virtuelle, pas de problème avec Samba (je n'en ai pas en 14.04)
Donc, soit ce n'est pas systématique, soit c'est un problème de mise à niveau.

#5 Re : -1 »  Installation Ubuntu 14.04 non reconnu » Aujourd'hui à 15:27

jplemoine
Réponses : 2

Je crois que si Windows est en UEFI, il faut installer Ubuntu en "mode UEFI". Si tu l'as installé un mode Legacy, ça ne fonctionne pas correctement.
Par contre, je ne sais pas comment on peut rectifier ça.

#6 Re : -1 »  Passage de Ubuntu à Xubuntu » Aujourd'hui à 14:10

jplemoine
Réponses : 4

Perso, je ne prendrais pas le risque --> réinstallation complète.
Le /home étant sauvegardé "dans un coin" et en ne récupérant que les fichiers nécessaires.
Attention aux fichiers cachés...

#7 Re : -1 »  Nouveautés & Infos de la 14.10 "Utopic Unicorn" » Aujourd'hui à 12:04

jplemoine
Réponses : 918

- En 14.04, l'histoire du clavier est (était) dans la phase d'installation avant que la francisation soit complète.
- Lors de mes dernières installations en VM, je n'ai pas eu le cas.

#8 Re : -1 »  Munich envisage un retour à Microsoft » Aujourd'hui à 09:40

jplemoine
Réponses : 307

Toujours la même chose : des affirmations mais aucune source valable....
C'est rigolo, ton truc mais ça se base sur quoi ? Si un "couillon" attaque mon serveur maison, ça va rentrer comment dans ce qui semble être des statistiques ?

#9 Re : -1 »  Partage Samba sans droit de lecture ou d'écriture » Aujourd'hui à 12:01

jplemoine
Réponses : 10

Il y a un P.A.C. avec la poubelle... Je crois qu'il faut la vider avant de fermer sinon elle est "invidable".
NB : P.A.C. : Piège A C..N : avec une lettre ronde au milieu

#10 Re : -1 »  [RESOLU] Problème avec la mise à niveau » Hier à 20:22

jplemoine
Réponses : 12

--> il faut mieux sauvegarder le /home. Réinstaller complétement. Puis, récupérer dans le /home que les fichiers nécessaires.
Il n'est pas impossible que le /home est "morflé" dans l'arrêt brutal. De plus, il y a parfois des incohérences dans les fichiers cachés du /home entre les versions 12.04 et 14.04.
A réinstaller, autant partir propre...

#11 Re : -1 »  [RESOLU] Problème avec la mise à niveau » Hier à 20:34

jplemoine
Réponses : 12
NéoUbuntonien a écrit :

Deux fois cette soirée où nous sommes d'accord big_smile

Je dirais plutôt "deux fois cette soirée où nous sommes complémentaires" --> Ce qui veut dire qu'avec le temps, on va pouvoir "travailler" ensemble et non pas chacun de son coté avec la personne aidée qui compte les points.
Mais d'accord avec toi, ça va dans le bon sens... smile

#12 Re : -1 »  Bouton installer grisé » Aujourd'hui à 09:01

jplemoine
Réponses : 4

Si c'est la fenêtre à laquelle je pense (mais sur Ubuntu) : Est-ce que tu n'y a pas une liste avec des V verts pour dire que c'est bon et une croix rouge si ce n'est pas bon...

#13 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Hier à 22:15

jplemoine
Réponses : 11

La 13.10 n'est plus supportée....
Les versions supportées sont 12.04 (LTS), 14.04(LTS) et 14.10 (vient juste de sortir).
Il faut réinstaller une des versions supportées en préférant une LTS si poste principal.

#14 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Hier à 22:56

jplemoine
Réponses : 11

Il n'y a plus de support pour la 13.04 et la 13.10.
Donc, afin de repartir propre, il faut réinstaller.
Donc, il faut sauvegarder ce que tu ne veux pas perdre et le réintégrer une fois le poste réinstallé.

#15 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Hier à 23:34

jplemoine
Réponses : 11
$c0ubid0u a écrit :

les serveurs sont encore la

Je pense que justement non, les "serveurs" (en fait, les dépôts des 13.04 et 13.10) ne sont plus en ligne.
Je pense qu'ils ont été archivés mais je ne me souviens plus l'URL pour vérifier.

#16 Re : -1 »  [RESOLU][M.A.J.] Mise A Niveau vers 13.10 » Aujourd'hui à 00:39

jplemoine
Réponses : 11

@NéoUbuntonien : le premier lien est "faux" : il donne une erreur 404 --> les dépôts ne sont plus en ligne mais je crois qu'il y a une autre URL où on peut les retrouver..
@$c0ubid0u : j’aurais tendance à dire que si c'est Dropbox qui merde, tu peux toujours le supprimer ; faire les mises à niveau et le remettre ensuite.
--> comme les paramètres sont dans le home, normalement, tu récupères tes paramètres.

#17 Re : -1 »  Mise à niveau problématique : possible de downgrader ? » Hier à 20:31

jplemoine
Réponses : 14

Ce n'est pas tout à fait ça.
Pour un poste principal (pour un partciculier) ou un poste de production (pour une entreprise) --> version LTS.
Pour un poste "secondaire", on peut prendre les versions intermédiaires mais en installant dès la sortie, on "essuies" les plâtres .
Donc, il ne faut pas s'étonner que tout ne fonctionne pas nickel-chrome.

#18 Re : -1 »  Mise à niveau problématique : possible de downgrader ? » Hier à 21:00

jplemoine
Réponses : 14

Je suis d'accord mais, par exemple, si tu as un matériel récent, il peut être intéressant de passer sur la version intermédiaire si le matériel est mieux pris en charge.
"on essuie les plâtres" : c'est à dire que tout n'est pas parfait et qu'il peut subsister des bugs.
Les versions LTS sont, je crois, beaucoup plus testée et stable.

Certains préfèrent utiliser les versions intermédiaires et font des mises à niveau.
On peut faire :
                   LTS -- man --> VI -- man --> VI -- man --> VI --> réinstallation --> LTS
exemple :  14.04               14.10            15.04           15.10                            16.04

#19 Re : -1 »  Démarrage d'Ubuntu installé dans machine virtuelle » Hier à 21:03

jplemoine
Réponses : 3

Je n'ai pas de windows mais je pense que l'on peux mais il faut passer par la création d'un fichier vdmk
Voir cette page par exemple..

#20 Re : -1 »  probleme telechargement torrents » Hier à 18:42

jplemoine
Réponses : 14

Les adresses 10.* comme 192.168.* sont "non routables" (je ne sais pas si c'est le terme exact) : donc, c'est "normal", je ne sais pas mais possible, oui.

#21 Re : -1 »  probleme telechargement torrents » Hier à 19:40

jplemoine
Réponses : 14

Ce que je veux dire c'est que la freboox (ou un routeur quelconque) les reconnaît et ne les envoie pas vers internet mais elles restent au niveau du réseau local.
L'assignation d'une IP peut-être :
- fixe : c'est le client qui "impose" son adresse IP (mais il faut connaître d'autres paramètres techniques)
- dynamique : c'est le serveur DHCP (qui est "dans" ta frebox) qui assigne une adresse IP qui peut-être la même ou pas
- un mix des 2 : statique : c'est le serveur DHCP qui reconnaît la carte réseau (via son adresse MAC) et lui assigne toujours la même adresse IP
---> rien n'empêche d'utiliser les adresses en 10.* au lieu de 192.168.*

#22 Re : -1 »  Daemon died » Hier à 14:26

jplemoine
Réponses : 1

un démon (daemon) est "un programme qui tourne tout seul" : lorsqu'il s'arrête brutalement, on a coutume de dire "qu'il est mort".
Il faudrait savoir quel est le démon "qui a mourru".

#23 Re : -1 »  Pb de Lancement d'un code en java » Le 23/10/2014, à 22:14

jplemoine
Réponses : 6

Ça peut être logique : si tu n'as pas préciser de chemin du fichier qui pose problème...
tu es dans le répertoire rep1
- java -jar circuit.jar --> cherche dans le répertoire courant (rep1), il le trouve
tu es dans le répertoire rep2
- java -jar rep1/circuit.jar --> cherche dans le répertoire courant (rep2), il ne le trouve pas à moins que rep1 soit indiqué dans la variable d’environnement adéquate : PATH (mais je crois que c'est pour les exécutables), peut-être CLASSPATH ?

#24 Re : -1 »  Mise à niveau 14.10 » Hier à 08:44

jplemoine
Réponses : 13

Pour éviter que le système ne te propose les versions intermédiaires :
Mettre prompt=lts (tu dois avoir normal) dans /etc/update-manager/release-upgrades