Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  mise à jour win7 vers win10 avec multiboot ubuntu 15.04 + 2 autres OS » Le 17/08/2015, à 15:25

finchou
Réponses : 6

bonjour à tous,

Avant de faire quoi que ce soit qui me mettrait dans la mouise, je cherche conseil sur une mise à niveau win7 vers win10 sachant que je suis en multiboot avec les os linux :
ubuntu 15.04 ( boot) ,openSuse 13.2 et manjaro 0.8.13

j'ai monté le media d'installation sur clé USB

Avant donc de me  jeter dans la soupe, j'aimerais un retour d'expérience sachant que je ne veux pas flinguer mes os linux avec leurs données car ils sont les systèmes de base de mon ordi montés sur une partition étendue de mon HDD (pas de GPT ni UEFI).

merci pour vos conseils

cordialement  smile

#1 Re : -1 »  mise à jour win7 vers win10 avec multiboot ubuntu 15.04 + 2 autres OS » Le 17/08/2015, à 22:37

finchou
Réponses : 6
Bougron a écrit :

Bonjour
Je sais si le micro boote déjà en EFI, cela va passer Mais avec windows 7, je crains que tu sois en LEGACY et dans ce cas il me semble que la mise à jour windiws10 force EFI mais je peux me tromper. Et on forçage en EFI c'est une bonne réparation pour ubuntu .. Pour les deux autres OS, c'est possible qu'ils n'aient pas de quoi booter en EFI

merci Bougron,
Effectivement je ne suis pas en EFI car mon ordi date de 2009;donc si je comprends bien ... pas touche!! sinon c'est le souk !!

Je ne tiens pas à mettre le bazar dans mes différents systèmes.

cordialement

#2 Re : -1 »  mise à jour win7 vers win10 avec multiboot ubuntu 15.04 + 2 autres OS » Le 17/08/2015, à 23:30

finchou
Réponses : 6
Korak a écrit :

Bonjour,

finchou a écrit :

pas touche!! sinon c'est le souk !!

Pas certain. Mais il vaut mieux faire la mise-à-niveau vers Windows 10 depuis ton Windows 7 installé et Windows Update.

Après, tu devras certainement réinstaller GRUB via une session Live d'Ubuntu et Boot Repair.

Je ne l'ai jamais fait avec Windows 7 et deux autres O.S. Linux, donc je ne sais pas te dire comment ça va se passer.

Bonsoir,

Je vois dans ta signature que tu es en UEFI et GPT... ce qui n'est pas mon cas; je suis en legacy avec une partition étendue qui contient mes os linux.

CLT

#3 -1 »  RÉSOLU perdu recovery win7 après désinstall os » Le 31/05/2015, à 14:03

finchou
Réponses : 8

Bonjour,

Suite à la désinstallation d'un os inutilisé au moyen du logiciel uniinstall os ,le recovery de windows7 n’apparaît plus dans le boot menu de grub et je n'ai accès qu'au boot de win7 + les autres os linux installés,soit openSuse 3.2 et ubuntu unity 14.04 LTS.
Pour l'instant ça ne me dérange pas trop mais quid du recovery en cas de pb sur win7 m'obligeant à réinstaller ??
Merci pour vos commentaires et conseils pour récupérer ce recovery.
Cordialement

#4 Re : -1 »  RÉSOLU perdu recovery win7 après désinstall os » Le 31/05/2015, à 14:49

finchou
Réponses : 8
Babdu89 a écrit :

Bonjour.
On peut avoir un  rapport boot info?

https://doc.ubuntu-fr.org/tutoriel/boot-info

Quel était l'Os qui a été désinstallé, sur quel partition était il?.

@+.   Babdu89  .

Merci me répondre voici l'URL du bootinfo: http://paste.ubuntu.com/11472523/

l'OS installé était ubuntu 14.04 KDE et il était sur la partition sda6.

La désinstall a été faite avec BRD

Cordialement

#5 Re : -1 »  RÉSOLU perdu recovery win7 après désinstall os » Le 01/06/2015, à 14:16

finchou
Réponses : 8

Bonjour Babdu89,

Merci pour ton analyse,
L'Os qui démarre la machine est openSuse.

Cordialement

#6 Re : -1 »  RÉSOLU perdu recovery win7 après désinstall os » Le 02/06/2015, à 11:36

finchou
Réponses : 8

@babdu89

Pb réglé avec la cde en root sous openSuse:

update-bootloader --refresh

merci pour vous être penché sur mon Pb

Cordialement

#7 -1 »  RÉSOLU dpluzz » Le 28/10/2014, à 21:01

finchou
Réponses : 19

Bonjour,

je n'arrive plus à enregistrer quoi que ce soit sur pluzz
le téléchargement ne se fait pas toute la séquence est écourtée,j'arrive tout de suite à la fin de l'histoire

"votre télé chargement est dans votre fichier xxx"
mais rien n'a été téléchargé
s'agit-il d'un bug ou est-ce que France télévision interdit tout téléchargement ?? sad

merci pour vos infos

cordialement smile

#8 Re : -1 »  RÉSOLU dpluzz » Le 01/11/2014, à 14:22

finchou
Réponses : 19
J5012 a écrit :

je penche pour un bug relative a cette emission, essaies plus tard
si c'etait du a frtelev , tu n'aurais meme pas pu le telech ...


malgré toutes les màj de dpluzz, on ne peut tjs pas enregistrer les replay france télévision roll

clt

#9 Re : -1 »  RÉSOLU dpluzz » Le 03/11/2014, à 19:55

finchou
Réponses : 19
Gaara a écrit :

Je viens d'essayer et ça fonctionne chez moi, avec ce titre.
Pourrais tu essayer avec le cli ?

dPluzz-cli -u http://pluzz.francetv.fr/videos/mongeville_,111767504.html

(si ça télécharge, le fichier sera dans le répertoire /home/finchou/)
Sinon, essaye

dPluzz-d

et suis les instructions
Retourne moi les résultats

ok ça télécharge avec

dPluzz-cli -u http://pluzz.francetv.fr/videos/mongeville_,111767504.html

comment péréniser ??

clt

#10 Re : -1 »  RÉSOLU dpluzz » Le 03/11/2014, à 14:14

finchou
Réponses : 19
Gaara a écrit :

Bonjour finchou,
Quelle version de dpluzz est installée chez toi ? quelle vidéo as tu essayé de télécharger ?
Il se peut que se soit une vidéo protégée par DRM, seule la dernière version préviens l'utilisateur que ce type de vidéo n'est pas téléchargeable.

Désolé pour ma réponse tardive je n'avais pas vu ta question

Bonjour Gaara,

Merci pour ta réponse, la version installée est je pense la toute dernière,soit 0.9.5.1 qui se met systématiquement à jour lors des màj système.
je suis sou unity mais je pense que cela n'a pas d'influence.
Le téléchargement ne se fait plus sur les téléfilms idem pour n'importe quelle émission alors que c'était possible il y a qq temps;un exemple:
le téléfilm "mongeville " sur la 3 a tjrs été enregistrable alors que maintenant ça ne l'est plus!!

une idée ??

cordialement

#11 Re : -1 »  RÉSOLU dpluzz » Le 03/11/2014, à 22:25

finchou
Réponses : 19
Gaara a écrit :

As-tu essayé en changeant mp3/aac ? ou alors en enlevant ffmpeg si tu es sous 14.04

en fait ça ne marche qu'avec le terminal mais pas en mode graphique

clt

#12 Re : -1 »  RÉSOLU dpluzz » Le 05/11/2014, à 18:35

finchou
Réponses : 19
Gaara a écrit :

Bizarre ça, car ça fonctionne bien chez moi...

http://img15.hostingpics.net/thumbs/mini_819518dp7896.png

Et que renvoie le résultat de la ligne rose (qui va s'afficher au moment du téléchargement, ligne à essayer dans un nouveau terminal) quand tu fais

dPluzz -d

bonjour,

retour de dPluzz -d

 dPluzz -d
Debug Mode
LIEN DE LA VIDEO: http://pluzz.francetv.fr/videos/mongeville_,111767504.html
EMISSION: Mongeville - Diffusé le le sam. 01-11-14 

de plus je n'ai pas du tout l'image que tu montres!!!

clt sad

re
après la màj vers 0.9.5.2 , le mode graphique fonctionne mais il faut copier l'url à partir du lien sur le site de pluzz, le moteur de recherche intégré à la console graphique ne fonctionne pas ni sur unity ni sur kubuntu (14.04 tous les deux);je n'ai jamais obtenu l'image que tu montres dans des derniers messages !!

je ne vois pas d'où cela peut venir ??

clt

#13 Re : -1 »  RÉSOLU dpluzz » Le 06/11/2014, à 15:11

finchou
Réponses : 19
melixgaro a écrit :

salut,

à finchou :
question naïve pour simple vérification : es-tu bien en France ?

salut melixgaro
je suis bien en France dans la région de Saint-Malo

clt

#14 Re : -1 »  RÉSOLU dpluzz » Le 06/11/2014, à 15:32

finchou
Réponses : 19
Gaara a écrit :

Bonjour,
Tu n'as pas compris: il faut me renvoyer le retour de la ligne rose, comme je fais sur cette image:
http://img15.hostingpics.net/thumbs/mini_304651capturedcran1.png
C'est tout le blabla en 2 qui m'intéresse.

De plus, je ne comprend pas:

je n'ai pas du tout l'image que tu montres!!!

Tu ne vois pas de fenêtre ??
C'est contraire au retour que tu m'as déjà envoyé.
Si tu sais faire une capture d'écran, envoie la moi aussi, lorsque tu lances dPluzz -d

Je ne comprend pas tout.

Edit: je n'ai pas vu ta modification.
J'ai testé le logiciel sur Unity en VirtualBox, et je suis sur Kubuntu 14.10 et ça fonctionne bien. (ça fonctionnait aussi avec la 14.04)
Il te manque peut-être une dépendance mais je vois pas trop, vu que j'ai fait l'essai sur une install fraîche.
-> comment as tu installé le logiciel ? Avec le .deb, ppa, ou depuis la source ?

Bonjour,
le logiciel a été installé à partir du ppa
voici la capture d'écran;on n'a pas du tout la même image que toi


1415280715.png
clt

#15 Re : -1 »  RÉSOLU dpluzz » Le 06/11/2014, à 18:14

finchou
Réponses : 19

@gaara,

j'ai maintenant compris ,effectivement je me contentais de copier l'url et de télécharger alors qu'il est plus judicieux d'effectuer la recherche avec le nav de dPluzz

merci gaara pour ces précieuses explications

Cordialement wink

#16 -1 »  recuperation de donnees apres formatage » Le 27/10/2014, à 14:01

finchou
Réponses : 3

Bonjour,
je ne sais pas trop ou poster mon message,j’espère être sur le bon forum.

j'ai fait une nouvelle install sur une partition qui possedait des donnees que malheureusement je n'avais pas sauvegardees  sur support externe.
en parcourant la doc,j'ai vu qu'il est possible de recuperer des donnes effacees lors d'un formatage avec photorec associe a testdisk .
les tuto ne sont pas tres comprehensibles mais je me suis lance dans une recup.
j'ai effectivement recupere qq chose mais les fichiers ne sont pas exploitables tels quels; aussi je voudrais l'avis d'un specialiste en la matiere.

les questions sont:
1-il n'est pas possible de recuperer avec photorec installe sur le meme disque sur lequel les donnees avait ete etablies.
2-etant en dualboot win xp ubuntu 14.04,j'ai donc installe photorec/testdisk sur windows.
3-la recup a l'air de fonctionner car des repertoires se creent avec des fichiers xxx .txt  xxx.py xxx.sh xxx.elf xxx.deb xxx.java tout a fait inexploitables tels quels!! sad
4-en fait je ne voudrais recuperer que certains dossiers classes dans les repertoires du home.

voila le pb
merci pour vos lumieres

cordialement a tous smile

#17 Re : -1 »  recuperation de donnees apres formatage » Le 28/10/2014, à 15:06

finchou
Réponses : 3
Nasman a écrit :

0) Ne plus utiliser le disque sous peine de ne plus pouvoir récupérer quoi que ce soit (utiliser un LiveCD ou LiveUSB)

1) Expliquer ce que tu as fait, type de partitions qui ont été formatées (système de fichier avant et après), partitionnement du disque (système et données sur des partitions distinctes ou pas).
2) Tu dis que tu as fait une nouvelle installation : quel système d'exploitation ?

3) Pour pouvoir récupérer des choses, utilise une clé usb persistante d'ubuntu + testdisk

La nouvelle installation a dû écrire au début de la partition en remplaçant des données par d'autres - ces données écrasées sont définitivement perdues. Pour les zones sur lesquelles aucune écriture n'a été faite, testdisk devrait te permettre de retrouver ces données.
Il est important de ne plus utiliser ce disque en écriture car tu autorise implicitement à réécrire sur des données encore présentes (mais cachées).

bonjour Nasman,

0-si j'ai bien compris, il faut se mettre en live et installer testdisk
1-partition avant: fichiers ext4 avec manjaro home avec root
partition après: ubuntu 14.04 root uniquement (home séparé)

je ne sais pas si je suis clair ??

clt

#18 -1 »  image inversée skype » Le 26/10/2014, à 14:46

finchou
Réponses : 2

bonjour,
je suis sous ubuntu 14.04 unity
peut-on remettre l'image à l'endroit,c'est fatiguant d'avoir la tête en bas !!!:lol:

merci si vos conseils pour résoudre ce pb

cordialement à tous

#19 Re : -1 »  image inversée skype » Le 26/10/2014, à 15:08

finchou
Réponses : 2
wido a écrit :

merci wido c'est ok maintenant cool
mais comment pérenniser la cde,il faut sans doute modifier le fichier de lancement de skype

cordialement smile

#20 -1 »  bureau absent » Le 05/09/2014, à 14:02

finchou
Réponses : 1

bonjour,

suite a maj,le bureau a disparu et je ne sais comment le récupérer??
je suis sous xfce et j'ai tenter une réinstall de xfce sans résultat!
ma machine date un peu (année 2000) et je constate que sans bureau elle est plus rapide (moins de ressources ).

toutefois,je voudrais savoir comment récupérer le bureau sans tout réinstaller.

merci pour vos idées

clt

#21 -1 »  Suivi coût auto avec Homebank » Le 28/03/2014, à 21:52

finchou
Réponses : 0

Bonsoir,

J'essaie vainement de comprendre comment fonctionne le suivi du coût auto!!
j'ai regardé un tas de forums tant et je suis sans cesse renvoyé au guide d'utilisation qui nous présente des tableaux qui n'existent pas ou que l'on ne sait pas renseigner...
Quelqu'un a-t-il réussi à percer le mystère du suivi des coûts d'un véhicule avec homebank ??

Perso je sèche roll

Cordialement

#22 -1 »  Résolu changer la config du clavier » Le 21/02/2014, à 14:12

finchou
Réponses : 3

bonjour
le clavier de mon laptop est en version amerique latine d'origine qwerty
il est repasse en azerty suite à installation knoppix sur ce vieux laptop
comment le repasser en version origine en ligne de cde quel est le code

merci vos conseils

cordialement

#23 Re : -1 »  Résolu changer la config du clavier » Le 23/02/2014, à 17:45

finchou
Réponses : 3
6steme1 a écrit :

Salut,

As-tu essayé ça :

loadkeys us 

?

merci 6steme

en fait j'ai fait en console

setxkbmap latam

mais le problème est qu'à chaque démarrage,il repasse en azerty roll

je voudrais donc changer la ligne de code de la config du clavier au démarrage afin d'avoir le clavier latino américain espagnol (latam) en permanence,mais je ne sais pas faire la manip.

cordialement

#24 Re : -1 »  ( RÉSOLU) configurer le lecteur multimédia par défaut sous Kubuntu » Le 25/01/2014, à 20:35

finchou
Réponses : 3
xabilon a écrit :

Salut

Ça se joue au niveau des Associations de Fichiers. Si tu lis beaucoup de type de fichiers multimédia différents, ça peut être fastidieux de régler chaque type séparément.

merci xabilon
si j'ai bien compris, on va dans les propriétés d'un fichier (mp4 par ex.) et on définie le lecteur ... ainsi tous les fichiers mp4 seront lus par ce lecteur par défaut.
c'est ça ??

Cordialement