Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Gtick : problème avec la carte son ? » Le 04/04/2007, à 21:52

Gou
Réponses : 9

Bonjour,

J'ai essayé d'installer Gtick aujourd'hui (pour ceux qui ne connaissent pas, c'est une petite application qui fait métronome). Le problème, c'est que quand j'essaie de lui faire battre la mesure, il me sort une erreur disant :

Ne peut démarrrer le métronome.
SVP vérifier si le périphérique de son
et le fichier d'échantillonnage sont accessibles.

Si je vais dans les préférences, le nom de fichier du périphérique est bien /dev/dsp et je ne vois pas d'autre option qui pourrait m'aider...

Quelqu'un a une idée ? big_smile

#1 Re : -1 »  [résolu] Blocage pendant l'installation usb-storage » Le 27/01/2007, à 21:19

Gou
Réponses : 5

Et ben voilà une bonne nouvelle ! smile Maintenant, reste plus qu'à configurer le dongle... wink

#2 Re : -1 »  Problème au lancement de Frets On Fire » Le 16/03/2007, à 23:58

Gou
Réponses : 19

Hello,

Pour le problème du "sequencer", la solution est indiquée ici. Un petit

sudo modprobe snd-seq

devrait résoudre le problème.

Reste alors le problème du message

libGL warning: 3D driver claims to not support visual 0x5b
Fatal Python error: (pygame parachute) Segmentation Fault
Abandon (core dumped)

J'ai pourtant des drivers qui supportent l'OpenGL, je tourne sous Beryl... hmm

Une autre idée ?

EDIT : bon en fait, en changeant de carte graphique (mon portable en a deux : une intel et une nvidia), ça fonctionne avec la nvidia...

#3 Re : -1 »  probleme de detection d'appareil numérique sous Gutsy » Le 17/02/2008, à 21:50

Gou
Réponses : 19

Apparemment, d'après ce qui est dit sur le launchad (cf. liens de richard s), ce ne sera pas corrigé sur Gutsy mais ça le sera pour Hardy (en fait c'est déjà  le cas...).
Alors il ne reste plus qu'à  attendre patiemment la sortie de la 8.04 ou alors à  jouer les alpha-testers wink

#4 Re : -1 »  [imprimante] règler la qualité simplement » Le 06/03/2008, à 19:28

Gou
Réponses : 17

Bonjour Trynium,

Comme indiqué, j'ai testé cette manip avec une imprimante multi-fonction HP et la présence des options précises dépendent du driver utilisé.
Comme tu n'as pas la même marque d'imprimante, je vais donc avoir du mal à te diriger pas à pas...
En plus, au fil des versions d'Ubuntu, la disposition des options d'impression a légèrement changé.
Dans Système > Administration > Impression, il faut chercher dans les différents onglets quelque chose comme Print out mode. Sur mon driver, c'est ça qui permet de régler la qualité d'impression...
Mais peut être n'est-ce valable que pour les drivers HP...

Désolé de ne pas pouvoir t'être plus utile. Bon courage smile

#5 -1 »  Diminution de la luminosité sous batterie » Le 11/10/2007, à 22:06

Gou
Réponses : 3

Bonsoir,

Lorsque je suis sur batterie, la luminosité de mon écran ne diminue pas, malgré la configuration que j'ai entrée dans "Préférences > Préférences de gestion d'énergie" (75% de luminosité sur secteur contre 40% sur batterie). J'arrive pourtant à baisser la luminosité en utilisant les touches de mon clavier (Fn + F5 pour le mien).
NB: Je crois même que ma luminosité est à 100% tout le temps (mais là, je suis un peu moins sûr...).

Je pense que c'est lié à ma carte graphique, une nVidia GeForce Go 7700 mais mon diagnostique s'arrête là. Quelqu'un saurait-il comment faire accepter à cette carte les paramètres que je souhaite svp ?

D'avance merci smile

#6 Re : -1 »  Diminution de la luminosité sous batterie » Le 16/10/2007, à 21:20

Gou
Réponses : 3

Vraiment personne n'a d'idée? smile

#7 Re : -1 »  Diminution de la luminosité sous batterie » Le 17/10/2007, à 22:39

Gou
Réponses : 3

Salut Erratum,

Merci de ton aide. Je vais jeter un oeil de ce côté là smile

Bonne soirée.

#8 Re : -1 »  image assez mauvaise » Le 26/01/2007, à 00:04

Gou
Réponses : 44
jpdx a écrit :

Bon je l'avais fait mais je crois que ça a découragé tout le monde de m'aider !

wink

Qu'avais-tu fait ? Nous sommes prêt à t'aider ne t'en fait pas. cool
Il faudrait que tu nous donnes ici le contenu de ton fichier xorg.conf. Pour cela, ouvre nautilus (l'explorateur de fichiers), dans le menu à gauche clique sur "système de fichiers" puis va dans le dossier "etc" puis "X11" et enfin double clique sur le fichier nommé "xorg.conf". Copie le contenu ici.

Pour info : ce que je te fais faire, c'est nous donner le contenu du fichier de configuration graphique de ton ordinateur (ce que l'on appelle le "serveur X")

Autrement, si la taille des polices te gène, tu peux aller dans le menu "Système > Préférences > Polices". Là, tu peux changer la taille des polices par défaut. Pour améliorer leur rendu, tu peux essayer de cocher la case "Meilleur contraste" (ou "Lissage sous pixels" si tu as un écran plat).
Peut être même que ces manipulations pourraient être faites avant de nous donner le contenu de ton fichier xorg.conf...

#9 Re : -1 »  image assez mauvaise » Le 26/01/2007, à 19:50

Gou
Réponses : 44

Ton fichier xorg.conf est le même que le mien.

Mais en relisant tout le sujet, j'ai l'impression que ça ne vient pas de là et je me pose une question : l'image n'est pas bonne de manière générale ou alors juste sous quelques programmes (parmi lesquels Firefox) ?
J'ai bien vu ta capture d'écran mais comme ça rien ne me choque et je n'arrive pas à voir de quelle aide tu parles donc je ne peux pas tester ce que ça donne sur mon PC. Peux-tu éclairer ma lanterne stp ?
Sinon, tu peux aussi m'envoyer des captures d'écrans de plusieurs écrans montrant bien le problème. Tu peux me les envoyer directement par mail (ton aura mon adresse en cliquant sur mon pseudo) et n'hésite pas à les envoyer en bonne qualité.

Pour l'instant, j'avoue avoir un peu de mal à me représenter ton problème, mais je pense que les captures d'écran m'aideront. (en revanche, pas de réponse garantie avant demain en fin de journée wink )

#10 Re : -1 »  Commandez votre tee shirt! » Le 11/04/2007, à 16:41

Gou
Réponses : 591

Bonjour,

1 taille L et 1 taille XL

Merci beaucoup, super initiative (je vais enfin pouvoir "abandonner" mon Tshirt redhat smile )

#11 -1 »  [résolu] Trouver nom de distribution en ligne de commande » Le 22/02/2007, à 10:27

Gou
Réponses : 2

Bonjour smile

Est-il possible de trouver le nom de la distribution installée sur une machine distante sur laquelle on se connecte en ssh. Avec

uname -r

on trouve la version du noyau mais je me demandais si il y avait une commande du même genre pour trouver le nom de la distribution...

Merci d'avance smile

#12 Re : -1 »  [résolu] Trouver nom de distribution en ligne de commande » Le 22/02/2007, à 14:05

Gou
Réponses : 2

Merci beaucoup, je n'avais trouvé... Je n'ai pas dû utiliser les bons mots-clés. smile

#13 Re : -1 »  Faire apparaitre le Menu Debian » Le 29/01/2007, à 00:37

Gou
Réponses : 5

Il contient au moins l'élément que tu as ajouté non ? Que voudrais-tu qu'il contienne ?

J'avoue être perplexe... hmm

#14 Re : -1 »  Sony Vaio VGN/S5M » Le 01/02/2007, à 00:01

Gou
Réponses : 2

Dans ma signature, vous trouverez un lien sur comment installer Dapper sur le SZ1, qui a l'air assez proche. Il faudrait que je le mette à jour un de ces quatre matins car je tourne sous Edgy/Beryl sans problème...

J'espère que ça pourra vous aider !

#15 Re : -1 »  Plantage: Please remove the disc, close the tray... » Le 26/01/2007, à 00:10

Gou
Réponses : 12

Bonsoir,

Que la souris ne réponde pas dans ce contexte est tout à fait normal (c'est comme lorsqu'on éteint windows : quand on éteint l'ordinateur sous windows, lorsque l'écran bleu de déconnexion apparait, on n'a plus de souris...).
Ce qui est plus génant, c'est l'absence de réponse de la touche "Entrée". Juste pour info, juste avant qu'on te demande ça, le CD est bien éjecter automatiquement ? Et est-ce que ta touche "entrée" fonctionne avec le liveCD ?

#16 Re : -1 »  Tatouage » Le 27/01/2007, à 22:29

Gou
Réponses : 6

Si tu as déjà une idée du modèle, je pense qu'on pourrait te donner plus d'information... là, comme ça, c'est difficile à dire wink

#17 Re : -1 »  Tatouage » Le 27/01/2007, à 23:20

Gou
Réponses : 6

D'après ce site, il semble que Fedora tourne dessus... Donc pourquoi pas Ubuntu wink

#18 Re : -1 »  Installation sans ecran avec live-cd » Le 27/01/2007, à 21:46

Gou
Réponses : 3

Bonsoir,

J'avais fait un truc comme ça il y a quelques temps : installation d'Ubuntu sur une tour sans écran que je commandais via la contrôle de bureau à distance (pas besoin de ssh pour du réseau local, surtout quand les autres utilisateurs du PC en question ne savent pas s'en servir). Seulement, pour l'installation, j'avais emprunté un écran pour quelques heures...
Ta méthode pose quand même un problème : que ce passe-t-il si le lancement du liveCD foire ? Tu n'as aucun moyen de vérifier, si ? Et puis je ne sais pas si le ssh est activé par défaut sur le liveCD. Peut être le contrôle de bureau à distance (installé par défaut sur Ubuntu mais là encore pour le liveCD je ne suis pas sûr) mais je ne me souviens plus s'il ne faut pas configurer quelque chose avant du genre "autoriser les connexions à distance sans demander" (ou quelque chose du genre)
Peut être devrais-tu regarder du côté des outils permettant d'installer Ubuntu (ou tout autre système d'exploitation) sur un grand nombre de machines en même temps via le réseau. Malheureusement, j'ai oublié les noms... hmm

Voilà pour ce retour d'expérience... Je n'ai malheureusement pas de solution miracle à te proposer, j'en suis désolé... hmm

#19 Re : -1 »  Machines Virtuelles et LiveCDs » Le 27/01/2007, à 22:13

Gou
Réponses : 2
Miles Prower a écrit :

Y'a juste un détail qui me chagrine : est-il possible de charger directement le .iso des LiveCDs dans VMWare, à partir donc du disque dur de l'ordinateur ? Je peux difficilement utiliser 3 disques en même temps alors que mon PC ne dispose que d'un lecteur, et de plus, je ne sais pas comment VMWare pourrait réagir face à des lecteurs virtuels... smile

La réponse à ta question est "oui" smile Il faut faire ça au moment de la création de ton fichier vmx (celui qui sert de configuration à ta machine virtuelle et le mode opératoire est décrit dans le wiki ! cool

Juste une petite remarque ceci dit au passage : à chaque machine virtuelle que tu vas créer, tu vas allouer un espace de RAM, qui lui sera exclusivement réservée (et qui donc sera retranchée de la RAM que ton OS principal ou les autres machines virtuelles peuvent utiliser). Alors attention à ce que tu fais : lancer 3 machines virtuelles en même temps auxquelles tu alloues 300 Mo chacune par exemple, ça fait 900Mo de pris sur ta RAM... Il faut donc avoir au moins 1Go de RAM sur ton PC (et même là, ce sera très juste, voir impossible) wink

#20 Re : -1 »  Problèmes de compatibilité, je veux acheter du nouveau matériel... » Le 27/01/2007, à 21:35

Gou
Réponses : 2

Après une recherche sur www.google.com/linux me donne les résultats suivants :

Asus P5VDC-X : compatible
Gigabyte GA-8I865G775-G-RH : rien trouvé
Gigabyte GA-8I865G775-G :  rien trouvé
Asus P5VD1-X : compatible
Asus P5P800 SE : compatible

Voilà, google est mon ami cool

#21 Re : -1 »  [Résolu] Fichier .pl: on fait quoi pour l'executer? » Le 26/01/2007, à 20:25

Gou
Réponses : 9

Bonsoir,

comme indiqué plus haut, il faut ouvrir un terminal, aller dans le dossier contenant ton fichier avec, dans ton cas

cd ~/Desktop

et lancer la commande

./exemple.pl

et là, c'est bon smile

#22 Re : -1 »  Ubuntu est installé mais rien ne se passe !!!! » Le 26/01/2007, à 00:12

Gou
Réponses : 10

Bienvenue sous Ubuntu cool

Peux-tu mettre [résolu] dans le titre de ton premier billet stp ? smile

#23 Re : -1 »  Ubuntu est installé mais rien ne se passe !!!! » Le 26/01/2007, à 00:18

Gou
Réponses : 10
inbox a écrit :

Salut,

Essaye de dire comment tu as résolu le problème, ça peut servir à quelqu'un d'autre. cool

Prem's tongue

#24 Re : -1 »  [RESOLU]Mettre une vidéo sur Dailymotion » Le 26/01/2007, à 00:17

Gou
Réponses : 5

Oui l'extension, ça aide lol