Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 17

#0 -1 »  Problème passage de 14.04 à 16.04 » Le 10/09/2016, à 11:20

caldoche56
Réponses : 2

Bonjour,
étant en version 14.04 LTS j'ai voulu upgrader la version en 16.04. Lors de l'upgrade il m'a été demandé de mettre à jour apt. Ceci a été fait son soucis. Ensuite j'ai lancé l'upgrade. Tout s'est visiblement bien déroulé. J'ai rebooté ensuite mon pc pour prendre en compte cette nouvelle version. Balo, pas de démarrage du module kernel . (message: kernel modules failed. J'ai donc eu la possibilité de taper mon passwd d'ouverture de session. Ensuite j'ai laissé une nuit entière car pas de démarrage système et l'écran m'a affiché la même chose le lendemain à savoir un fond d'écran vierge avec la version 14.04 affiché en bas à gauche. Comment puis-je m'en sortir ? Dois-je démarrer par un live CD ??
Merci pour vos réponses
Cordialement Didier
Modération message scindé dans une nouvelle discussion. Pas de squat d'autres discussions s'il vous plaît.

#1 Re : -1 »  Problème passage de 14.04 à 16.04 » Le 11/09/2016, à 10:29

caldoche56
Réponses : 2

Salut Hibou7,
merci pour ta réponse. Je pense en effet etre obligé de réinstaller entièrement car je ne peux même pas accéder à un accès console qui m'aurais peut-être sauver de la réinstallation. Mes données étaient de toue manière sauvegardées donc pas de soucis. Le message classique du start the kernel module failed et ensuite la demande de login et passwd. Ensuite écran vierge et rien au niveau disque. Message d'affiché en bas côté gauche : ubuntu 14.04 LTS. Pourtant lors de la fin de l'installation j'avais vérifié l'état qui mentionnait bien 16.04 LTS. Donc je pense qu'une partie est installée . Donc certainement une réinstall propre résoudra mon problème.
Bonne journée

#2 Re : -1 »  Open office 4.01 » Le 10/09/2016, à 10:11

caldoche56
Réponses : 7

Bonjour,
étant en version 14.04 LTS j'ai voulu upgrader la version en 16.04. Lors de l'upgrade il m'a été demandé de mettre à jour apt.
Modération : Message scindé ici : https://forum.ubuntu-fr.org/viewtopic.p … #p21587900

#3 Re : -1 »  [HowTo] Configuration réseau de VirtualBox » Le 20/01/2013, à 10:26

caldoche56
Réponses : 17

Bonjour,
j'ai créé une Vm en XP mais je n'arrive pas à configurer l'accès réseau, que ce soit en NAT ou bien en Accès par pont.En config nat, la vm démarre bien mais pas d'accès internet (pas adresse IP) ,en accès par pont. Voici ma config enregistrée:
accès par pont, eth1 (nom de l'interface active de mon PC, et la j'ai plusieurs cartes réseau de proposer;Je ne sais pas laquelle prendre et c'est peut-être ça le soucis.Merci de votre aide.

#4 Re : -1 »  phpmyadmin ne s'ouvre pas » Le 28/06/2014, à 16:06

caldoche56
Réponses : 18

Bonjour,
j'ai lu tout le topix. J'ai installer également phpmyadmin. Je ne sais pas quel est le problème et surtout suite à quoi cela ne fonctionne plus. Suite à l'installation de phpmyadmin, j'ai réussi à accéder en http/localhost/phpmyadmin. Depuis peu je n'y arrive plus. Pourquoi ??
J'ai effectuer une vérification de toute la discussion et au final il y a tout mais cela ne fonctionne toujours pas.
Sous /var/www:
-rw-r--r-- 1 root root  177 févr. 27 19:52 index.html
lrwxrwxrwx 1 root root   21 févr. 27 19:57 phpmyadmin -> /usr/share/phpmyadmin
drwxr-xr-x 2 root root 4096 avril  3 14:21 html
http://localhost/phpmyadmin/
pour cela il faut qu'Apache2 soit démarré mais c'est e cas si tu as  . Chez moi : service apache2 status: ==> apache2 is running
It works! ==> Cela ne s'affiche pas.
lorsque tu accèdes à la page http://localhost/.
Vérifie aussi que tu aies une réponse quand tu accèdes à
http://localhost/index.php ==> Cela ne s'affiche pas.
Cela permet de vérifier que php est bien installé.
Dois-je être obliger à désinstaller le tout et réinstaller ou bien avez-vous une idée ??
Merci de votre aide.
Cordialement

#5 Re : -1 »  phpmyadmin ne s'ouvre pas » Le 28/06/2014, à 22:07

caldoche56
Réponses : 18

Super merci. Je viens d'éxécuter tes commandes et cela refonctionne. Je n'aurais pas penser à recréer le lien vers html.
En tous les cas merci et bonne soirée.

#6 -1 »  xampp sur clé USB avec UBUNTU 13.10 » Le 12/02/2014, à 21:35

caldoche56
Réponses : 6

Bonjour,

je suis sur Ubuntu 13.10 et souhaiterais mettre xampp sur une clé USB. Pourriez-vous me guider dans ce domaine. Je n'arrive pas à trouver le paquet. Merci

#7 Re : -1 »  xampp sur clé USB avec UBUNTU 13.10 » Le 12/02/2014, à 23:38

caldoche56
Réponses : 6

Tout simplement pour ne pas installer sur mon PC et mettre sur une cleé de manière à me former sur les logiciels. Je ne maitrise pas bien encore.

#8 Re : -1 »  xampp sur clé USB avec UBUNTU 13.10 » Le 12/02/2014, à 23:47

caldoche56
Réponses : 6

Ok dac, si tu as une autre idée merci pour ton soutien. Le but étant de maniper sans casser quoi que ce soit.

#9 Re : -1 »  [résolu] Virtualbox, Kernel driver not installed (rc=-1908) » Le 06/01/2013, à 20:28

caldoche56
Réponses : 4

Bonjour, je souhaiterais savoir s'il y a une configuration particulière pour activer le réseau sur une vm avec virtualbox?
Et quel paramètre activer et comment?  Merci

#10 Re : -1 »  Ubuntu - Windows7 Cohabitation - Désinstallation » Le 20/11/2012, à 21:36

caldoche56
Réponses : 11

Bonjour, je ne sais pas si je suis dans le bon endroit pour cette question mais j'espère que vous saurez me guider.
J'ai un dual boot windows XP et ubuntu 1210. Je souhaiterais enlever windows XP, réadministrer la partition restant (ancienne windows) sur celle de ubuntu. Pourriez vous me dire la méthode à suivre s'il vous plait? J'ai un HDD de 160 G° partionné en deux fois 80 giga.
Merci pour votre aide.

#11 Re : -1 »  Ubuntu - Windows7 Cohabitation - Désinstallation » Le 21/11/2012, à 07:43

caldoche56
Réponses : 11

Bonjour, voici mon montage fdisk:
Je pensais que l'on démontait le point de montage windows, et réallouer ensuite la partition vide du windows sur celle où se trouve mon ubuntu et faire un lvcreate sur le point ubuntu de manière à donner l'intégralité du disque.Voici ci dessous le résultat de la commande fdisk -l.

#fdisk -l:

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 têtes, 63 secteurs/piste, 19457 cylindres, total 312581808 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x22ad22ad

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *          63   156328514    78164226    7  HPFS/NTFS/exFAT
/dev/sda2       156328515   312576704    78124095    5  Étendue
/dev/sda5       156328578   312576704    78124063+  83  Linux

Disk /dev/sdb: 320.1 GB, 320072933376 bytes
255 têtes, 63 secteurs/piste, 38913 cylindres, total 625142448 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x225f225f

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1              63   615723254   307861596    7  HPFS/NTFS/exFAT
/dev/sdb2       615723255   625137344     4707045    5  Étendue
/dev/sdb5       615723318   625137344     4707013+  82  partition d'échange Linux / Solaris

#12 Re : -1 »  Ubuntu - Windows7 Cohabitation - Désinstallation » Le 24/11/2012, à 10:41

caldoche56
Réponses : 11

Bonjour, je n'ai rien dans mon fstab relatif à windows.Donc pour démonter la partition windows je ne vois pas comment faire. Lors de mon installation première, j'ai installé windows sur la moitié de mon disque et ensuite ubuntu sur l'autre moitié.Ci-dessous le fstab.
# /etc/fstab: static file system information.
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=9b221028-0526-4e3f-a69a-04a9d7573a1a /               ext4    errors=remount-ro 0       1
# swap was on /dev/sdb5 during installation
UUID=13fb7e39-8933-4a08-b484-8bd111879936 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0

#13 Re : -1 »  Disque dur Maxtor Sata non reconnu » Le 24/07/2010, à 22:55

caldoche56
Réponses : 46

bonjour , j'ai 2 disques durs en sata . Lors de l'update d'ubuntu version 9.10 en 10.04 , l'upgrade a modifié mon boot sur windows . J'ai du réinstaller et windows XP et ubuntu en 10.04 le tout sur le disque maxtor de 160 G partionné en 2( 2x80). L'autre disque étant un disque maxtor en sata , disque de données( 320G). Lors de la réinstallation des OS sur le 160G , le 2è disque est inexistant . J'ai fait des recherches et ai constaté que le disque de 320G était non alloué . Il faut donc que je le formate . Ok mais les données dessus ?? . Sont-elles définitivement perdues ou puis-je les récupérer. Si quelqu'un peut m'aider à trouver la solution , merci d'avance.

#14 -1 »  impossible de restaurer grub 2 » Le 22/05/2011, à 09:38

caldoche56
Réponses : 6

Bonjour suite à une évolution de ubuntu 10.10 vers 11.04 mon grub2 s'est planté et donc impossibilité de booter soit windows ou ubuntu. J'ai essayer de restaurer avec un live CD et en suivant une procédure bien décrite . A savoir repérer le point de montage du grub,ensuite de monté la partition avec la commande

" sudo grub-install --root-directory=/media/nom du point de montage  /dev/sda" et voici le message qui apparait :

root@ubuntu:~# sudo grub-install --root-directory=/media/9b221028-0526-4e3f-a69a-04a9d7573a1a /dev/sda5
grub-setup: warn: Attempting to install GRUB to a partition instead of the MBR.  This is a BAD idea.
grub-setup: warn: Embedding is not possible.  GRUB can only be installed in this setup by using blocklists.  However, blocklists are UNRELIABLE and its use is discouraged.
grub-setup: error: Cannot read `/grub/core.img' correctly
J'avou que je commence à perdre patience après beaucoup de tentatives. Quelqu'un aurait-il ue idée pour me diriger , Merci

PS: Au démarrage j'ai le grub rescue qui s'affiche.

Cordialement à tous

#15 Re : -1 »  impossible de restaurer grub 2 » Le 22/05/2011, à 10:24

caldoche56
Réponses : 6

Merci pour ta réponse efectivement je me suis trompé car c'est sur le sda afin de pouvoir avoir le choix de mon multiboot (windows et ubuntu )
Un reboot suffit ou y-a-t-il d'autres commandes a passer ?

#16 Re : -1 »  impossible de restaurer grub 2 » Le 22/05/2011, à 21:49

caldoche56
Réponses : 6

Alors j'ai effectué ce que tu m'a dit mais cela ne fonctionne toujours pas .Mon multiboot ne marche pas et j'en suis toujours au stade de commande telles que:

grub:>search -f --set=Root /boot/grub/core.img
grub:>set root=(${Root})
grub:>probe -u (${Root}) --set=UUID
grub:>linux /vmlinuz root=UUID=${UUID} ro
grub:>initrd /initrd.img
grub:>boot
et là je démarre et arrive sur ubuntu version 11.04 Voilà mais je n'accède plus au dual boot de windows . Dois-je réinistaller grub2 ???
au reboot de lamachine ,bis répétita et je me retappe les même commandes . C'est un peu galère leur update de version .
Merci pour votre aide . Bonne soirée