Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Agenda google » Le 23/08/2016, à 11:10

Pili
Réponses : 0

Bonjour,
Si je ne suis pas dans la bonne section, veuillez m´en excuser et pourriez-vous, s´il vous plais me diriger vers la bonne instance.
je viens vers vous car j´aurais aimé de me passer de l´agenda google. J´ai cherché longtemps mais je n´ai pas trouvé ce que je voulais et j´aurais besoin de vos retour d´expérience. je synchronise mon agenda avec un service de prise de rdv en ligne qui ne fait que de l´unidirectionnelle de chez eux vers google agenda et je synchronise mon agenda thunderbird en bidirectionnelle avec google agenda et avec mon gsm. Tout fonctionne à merveille mais pour des raisons ¨philosophiques¨ ( c´est un bien grand mot) j´aimerais m´en passer. Je possède un compte owncloud qui possède un agenda mais qui ne fait que l´unidirectionnelle vers google agenda et ce pour des raisons de sécurité visiblement. Pour mon gsm j´utilise les programmes de fdroid principalement et j´aimerais que cela puisse se faire par ce biais.
Merci d´avance pour vos aides.
Excellente journée.

#1 -1 »  Sendmail, mailtulis, ssmtp » Le 14/04/2013, à 09:54

Pili
Réponses : 3

Bonjour,
j'ai installé les programmes suivants afin de réaliser un envoi de mail via un script. J'ai configuré ssmtp afin de passer par mon compte gmail.
Tout à bien fonctionné, cependant je reçois dans ma boite et ce toute les 20 minutes, ce message suivant :

Cron <smmsp@pili> test -x /etc/init.d/sendmail && /usr/share/sendmail/sendmail cron-msp
/usr/share/sendmail/sendmail: 899: /usr/share/sendmail/sendmail: /usr/sbin/sendmail-msp: not found

J'ai désinstallé ssmtp mais je continue à recevoir les mails.
Pourriez-vous m'aider ?
Merci

#2 Re : -1 »  Sendmail, mailtulis, ssmtp » Le 14/04/2013, à 22:26

Pili
Réponses : 3

J'ai cherché sur les forums et j'ai trouvé exactement ce qui m'arrive, voici le lien c'est par ici....
Cependant je ne comprends pas très bien la réponse et l'explication au sujet des changements de directory.
La solution au sujet des changements effectué sur le fichier /etc/cron.d/sendmail n'ont rien apportés. Ceci se retrouve sur la plupart des solutions mais dans mon cas rien...
J'ai carrément viré le fichier en mode sudo et cela ne change rien.
Bref en gros il s'agit d'un processus cron, initié je ne sais où, que je ne peux tuer et me pourrissant la vie.
Si vous avez des idées, je suis preneur.
Merci de votre attention et bonne soirée.

#3 -1 »  Extraire une info d'un fichier texte » Le 14/02/2016, à 14:56

Pili
Réponses : 4

Bonjour et désolé de vous déranger avec ce qui peut paraître trivial mais je n'y arrive pas. Voila j'ai un fichier texte qui a cette forme suivant :

Nmap scan report for iPaddeCharlotte.lan (192.168.1.11) Host is up (0.13s latency). MAC Address: 68:9C:70:75:2E:B1 (Apple)

j'aurais voulu en extraire juste l'adresse IP. Cependant la procédure doit pouvoir s'adapter à d'autre fichier texte qui n'auront pas la même longueur mais qui auront le même pattern. J'ai essayer avec cut mais sans réussite. Je ne possède pas bien la fonction sed, awk. Pourriez-vous m'aider à trouver une solution? Merci de votre aide et patiente.

#4 Re : -1 »  Extraire une info d'un fichier texte » Le 14/02/2016, à 15:47

Pili
Réponses : 4

Merci beaucoup, cela fonctionne du tonnerre mais pourrais-je avoir une petite explication pour savoir à quoi je joue. Ce n'est pas pressé. Merci encore mille fois

#5 Re : -1 »  Extraire une info d'un fichier texte » Le 14/02/2016, à 16:54

Pili
Réponses : 4

Merci beaucoup. Je vais me mettre a étudier ca sérieusement car cela à l'air très puissant comme fonction. excellente journée. Mon script fonctionne à merveille.

#6 -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 16:33

Pili
Réponses : 12

Bonjour, je sais que le sujet semble déjà avoir traité, re-traité etc mais je ne trouve pas la réponse à mon problème. Voici, j'ai réalisé un script bash pour le scan de mon réseau afin de surveiller la connexion des pc des enfants. Le script effectue donc un ifconfig et un nmap ( entre autre ) mais ces deux commandes nécessite les droits de super utilisateur. Le script fonctionne à merveille quand je le lance manuellement depuis ma console et que j'introduis le mot de passe mais mon but est de réalisé un crontab toute les minutes et cela sans devoir introduire le mot de passe à chaque fois. Comment puis-je faire pour que ce script puisse tourner ? Soit mon crontab effectue la commande soit le crontab de sudo effectue la commande. J'ai cependant essayé cette solution, le crontab sudo lance bien le script mais n'effectue pas le ifconfig et nmap du script. Merci de votre aide.

#7 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:15

Pili
Réponses : 12

Merci  nany et gl38,
j'ai éliminé les sudo du script à effectuer et j'ai editer le crontab root au moyen de la commande 'sudo crontab -e' en introduisant la ligne suivante '* * * * * /chemin/absolu/vers/mon/script' mais le résultat n'est pas celui attendu car le script se lance bien toute les minutes mais le 'ifconfig' et le 'nmap' n'est pas effectué. La solution de rendre le script comme une commande systeme ne serait-elle pas applicable ? Et comment faire ?.

#8 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:24

Pili
Réponses : 12

Encore une petite note : je n'ai pas envie que les fonctions nmap et ifconfig soit effectué sans demander le mot de passe. Je préférerais que le script ( que j'ai réalisé moi même et donc propre à mon systeme ) soit totipotent.

#9 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:30

Pili
Réponses : 12

voici le script comme il existe sur mon compte utilisteur

#!/bin/sh
#zenity --info --text="Bonjour. Ce script permet de réaliser un scan de votre réseaux et par conséquent nécessite les droits super-utilisateurs. Ceci va vous être demandé maintenant."
#permets de lancer le script avec les droits de super utilisateur et stocke l'ensemble dans le fichier de résultats
ifconfig >> /home/pili/Bureau/ttts.log
#configuartion réseaux auquel l'ordinateur est connecté
ipadr=`ifconfig | grep Bcast | cut -d":" -f2 | cut -d" " -f1`
brcast=`ifconfig | grep Bcast | cut -d":" -f3 | cut -d" " -f1`
trois=`ifconfig | grep Bcast | cut -d":" -f3 | cut -d" " -f1 | cut -d"." -f3`
#recherche sur réseau des IP actives en utilisant nmap
rm -rf /home/pili/Bureau/ttts.log # effacement des fichiers résultats
echo "Votre adresse IP est : "$ipadr >> /home/pili/Bureau/ttts.log
echo "Votre broadcast de réseaux est : "$brcast >> /home/pili/Bureau/ttts.log
echo "Debut du scan réseaux nmap le $(date) " >> /home/pili/Bureau/ttts.log
#scan nmap avec la valeur $trois correspondant au broadcast en cours
nmap -sP 192.168.$trois.1-255 >> /home/pili/Bureau/ttts.log
echo "Fin du scan réseaux nmap le $(date) " >> /home/pili/Bureau/ttts.log
#lecture dans le fichier de résultats des infos comme la présence du PC de justin ou l'ipad de Charlotte en se basant sur la mac adresse de leurs cartes réseaux et du fichier (ttts.log ) qui contient les résultats de la commande nmap
while read line
	do
	ipjustin=`grep -B2 80:9B:20:42:02:18 | grep report | cut -d" " -f5`
done < /home/pili/Bureau/ttts.log
while read line
	do
	ipadcharlotte=`grep -B2 68:9C:70:75:2E:B1 | grep report | cut -d" " -f5`
done < /home/pili/Bureau/ttts.log
echo "Le PC de Justin est à l'adresse IP suivante "$ipjustin >> /home/pili/Bureau/ttts.log
echo "L'ipad de Charlotte est à l'adresse suivante "$ipadcharlotte >> /home/pili/Bureau/ttts.log
# je crée un fichier ( surveillance_pc.log ) qui contient les infos concernant les pc ( adresse IP et heure de connexion )
echo "PC de Justin (" $ipjustin "), " `date | cut -d" " -f5` >> /home/pili/Bureau/surveillance_pc.log
echo "Ipad Charlotte (" $ipadcharlotte "), " `date | cut -d" " -f5` >> /home/pili/Bureau/surveillance_pc.log

#10 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:41

Pili
Réponses : 12

Pour gl38
donc si je comprend ce que tu veux me dire il faut mettre '/sbin/ifconfig' au lieu de ifconfig seul et '/usr/bin/nmap 192.168.$trois.1-255' au lieu de 'nmap 192.168.$trois.1-255', c'est bien cela ? Merci

#11 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:46

Pili
Réponses : 12

Le script prendrait donc cette forme suivante :

#!/bin/sh
/sbin/ifconfig >> /home/pili/Bureau/ttts.log
#configuartion réseaux auquel l'ordinateur est connecté
ipadr=`ifconfig | grep Bcast | cut -d":" -f2 | cut -d" " -f1`
brcast=`ifconfig | grep Bcast | cut -d":" -f3 | cut -d" " -f1`
trois=`ifconfig | grep Bcast | cut -d":" -f3 | cut -d" " -f1 | cut -d"." -f3`
#recherche sur réseau des IP actives en utilisant nmap
rm -rf /home/pili/Bureau/ttts.log # effacement des fichiers résultats
echo "Votre adresse IP est : "$ipadr >> /home/pili/Bureau/ttts.log
echo "Votre broadcast de réseaux est : "$brcast >> /home/pili/Bureau/ttts.log
echo "Debut du scan réseaux nmap le $(date) " >> /home/pili/Bureau/ttts.log
#scan nmap avec la valeur $trois correspondant au broadcast en cours
/usr/bin/nmap -sP 192.168.$trois.1-255 >> /home/pili/Bureau/ttts.log
echo "Fin du scan réseaux nmap le $(date) " >> /home/pili/Bureau/ttts.log
#lecture dans le fichier de résultats des infos comme la présence du PC de justin ou l'ipad de Charlotte en se basant sur la mac adresse de leurs cartes réseaux et du fichier (ttts.log ) qui contient les résultats de la commande nmap
while read line
	do
	ipjustin=`grep -B2 80:9B:20:42:02:18 | grep report | cut -d" " -f5`
done < /home/pili/Bureau/ttts.log
while read line
	do
	ipadcharlotte=`grep -B2 68:9C:70:75:2E:B1 | grep report | cut -d" " -f5`
done < /home/pili/Bureau/ttts.log
echo "Le PC de Justin est à l'adresse IP suivante "$ipjustin >> /home/pili/Bureau/ttts.log
echo "L'ipad de Charlotte est à l'adresse suivante "$ipadcharlotte >> /home/pili/Bureau/ttts.log
# je crée un fichier ( surveillance_pc.log ) qui contient les infos concernant les pc ( adresse IP et heure de connexion )
echo "PC de Justin (" $ipjustin "), " `date | cut -d" " -f5` >> /home/pili/Bureau/surveillance_pc.log
echo "Ipad Charlotte (" $ipadcharlotte "), " `date | cut -d" " -f5` >> /home/pili/Bureau/surveillance_pc.log

#12 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 17:49

Pili
Réponses : 12

Voici ce que me renvois le script ( résultats dans le fichier /home/pili/Bureau/ttts.log

Votre adresse IP est :
Votre broadcast de réseaux est :
Debut du scan réseaux nmap le mercredi 10 février 2016, 16:47:03 (UTC+0100)

Starting Nmap 6.40 ( http://nmap.org ) at 2016-02-10 16:47 CET
Nmap done: 0 IP addresses (0 hosts up) scanned in 0.29 seconds
Fin du scan réseaux nmap le mercredi 10 février 2016, 16:47:04 (UTC+0100)
Le PC de Justin est à l'adresse IP suivante
L'ipad de Charlotte est à l'adresse suivante

C'est comme si la commande ifconfig et nmap ne sont pas executée

#13 Re : -1 »  RESOLU : Scripts à éxecuter sans introduire de mot de passe sudo » Le 10/02/2016, à 19:45

Pili
Réponses : 12

Merci gl38 et Micp > en effet je suis distrait j'ai bien remplacé par /sbin/ifconfig et maintenant cela fonctionne à merveille > encore un énorme merci. Je viens d'apprendre quelques choses de précieux et utiles.
Merci nany > en effet ta modification est absolument parfaite mais en fait j'avais codé de cette façon pour m’entraîner à une boucle while avec un read line et je l'ai laissé comme cela ( c'était pour un autre script ).
Encore un grand merci à tous. Maintenant tout est parfait.
Excellente soirée.

#14 -1 »  Ubuntu one... fermeture ? » Le 08/04/2014, à 09:24

Pili
Réponses : 4

Bonjour j'apprends avec stupéfaction que ubuntu one ferme ses portes en juin 2014.... C'est un poisson ? Pourquoi ? Que faire ? Merde tout fout le camps ...

#15 -1 »  Bluetooth » Le 05/03/2014, à 00:29

Pili
Réponses : 1

Bonsoir,
n'hésitez pas à me dire si je dois changer le post de rubrique.
Voila mon pc (aspire E1-532) est équipé du bluetooth :

pili@Acer-Aspire-E1-532:~$ hciconfig
hci1:	Type: BR/EDR  Bus: USB
	BD Address: A4:DB:30:B4:29:61  ACL MTU: 1022:8  SCO MTU: 183:5
	UP RUNNING PSCAN ISCAN 
	RX bytes:12562 acl:0 sco:0 events:2026 errors:0
	TX bytes:14199 acl:0 sco:0 commands:1648 errors:0

Cependant quand je tente une détection de périphériques bluetooth en ordre de fonctionnement, je n'obtiens aucun résultats, cela tourne sans jamais rien détecté.La commande hcitools scan répond ceci.

pili@Acer-Aspire-E1-532:~$ hcitool scan
Scanning ...
pili@Acer-Aspire-E1-532:~$

Puis-je en conclure que mon matériel bluetooth ne fonctionne pas ?

En y adaptant un dongle bluetooth en USB voici ce que me réponde les deux commandes antérieures :

pili@Acer-Aspire-E1-532:~$ hciconfig
hci0:	Type: BR/EDR  Bus: USB
	BD Address: 00:15:83:4F:A7:63  ACL MTU: 384:8  SCO MTU: 64:8
	UP RUNNING PSCAN ISCAN 
	RX bytes:520 acl:0 sco:0 events:26 errors:0
	TX bytes:832 acl:0 sco:0 commands:25 errors:0

hci1:	Type: BR/EDR  Bus: USB
	BD Address: A4:DB:30:B4:29:61  ACL MTU: 1022:8  SCO MTU: 183:5
	UP RUNNING PSCAN ISCAN 
	RX bytes:12571 acl:0 sco:0 events:2028 errors:0
	TX bytes:14207 acl:0 sco:0 commands:1649 errors:0

pili@Acer-Aspire-E1-532:~$ hcitool scan
Scanning ...
	20:16:D8:60:84:69	ubuntu-0
	40:EF:4C:87:F1:51	MINX GO

Le dongle est en hci0 et semble fonctionnel.
Malheureusement la détection via le gestionnaire bluetooth ne fonctionne toujours pas mais après redémarrage du service via la commande suivante : pili@Acer-Aspire-E1-532:~$ sudo /etc/init.d/bluetooth restart
les deux appareils bluetooth présent sont détectés mais je ne peux m'y connecter. Un des deux est un haut-parleur bluetooth et c'est sur celui-ci que je concentre. Voici la liste des commandes que j'introduis pour finalement avoir un échec en connexion. Si vous avez un avis, une solution ou juste une épaule compatissante, merci.

pili@Acer-Aspire-E1-532:~$ hcitool inq
Inquiring ...
	40:EF:4C:87:F1:51	clock offset: 0x68ef	class: 0x200414
	20:16:D8:60:84:69	clock offset: 0x1972	class: 0x6e0100
pili@Acer-Aspire-E1-532:~$ sudo hcitool name 40:EF:4C:87:F1:51
MINX GO
pili@Acer-Aspire-E1-532:~$ sudo hcitool info 40:EF:4C:87:F1:51
Requesting information ...
	BD Address:  40:EF:4C:87:F1:51
	Device Name: MINX GO
	LMP Version: 4.0 (0x6) LMP Subversion: 0x21c8
	Manufacturer: Cambridge Silicon Radio (10)
	Features page 0: 0xff 0xff 0x8f 0xfa 0x9b 0xff 0x59 0x87
		<3-slot packets> <5-slot packets> <encryption> <slot offset> 
		<timing accuracy> <role switch> <hold mode> <sniff mode> 
		<park state> <RSSI> <channel quality> <SCO link> <HV2 packets> 
		<HV3 packets> <u-law log> <A-law log> <CVSD> <paging scheme> 
		<power control> <transparent SCO> <broadcast encrypt> 
		<EDR ACL 2 Mbps> <enhanced iscan> <interlaced iscan> 
		<interlaced pscan> <inquiry with RSSI> <extended SCO> 
		<EV4 packets> <EV5 packets> <AFH cap. slave> 
		<AFH class. slave> <3-slot EDR ACL> <5-slot EDR ACL> 
		<sniff subrating> <pause encryption> <AFH cap. master> 
		<AFH class. master> <EDR eSCO 2 Mbps> <EDR eSCO 3 Mbps> 
		<3-slot EDR eSCO> <extended inquiry> <simple pairing> 
		<encapsulated PDU> <non-flush flag> <LSTO> <inquiry TX power> 
		<EPC> <extended features> 
	Features page 1: 0x01 0x00 0x00 0x00 0x00 0x00 0x00 0x00
pili@Acer-Aspire-E1-532:~$ sudo hcitool cc 40:EF:4C:87:F1:51
Can't create connection: Input/output error

Bonne soirée.

#16 -1 »  Unity-panel-service et hud-service » Le 12/11/2013, à 01:26

Pili
Réponses : 0

Bonsoir,
je me permet de vous déranger à propos du bug concernant unity-panel-service ( bug reporté sur le launchpad : voici le lien. Comme tout le monde travaille dessus wink, je n'insiste pas cependant dans mon cas, depuis la mise à jour vers 13.10, j'ai remarqué que après un long moment d'utilisation continue ( 2-3 jours), mon ordinateur n'arrête pas de réaliser des accès disque ce qui le ralenti énormément. Un effectuant un 'top' j'ai observé que deux processus occupaient chacun 20 % de la mémoire : unity-panel-service et hud-service. Cette augmentation est progressive et non expliquée.
Pour unity-panel-service, j'ai partiellement réglé mon problème en effectuant la commande suivante : kill -9 $(pgrep unity-panel-ser) ce qui tue le processus et il se relance tout seul avec une charge mémoire de 0,5%. Cette commande peut être scriptée et lancée régulièrement en tâche planifiée mais pour le hud-service si j'effectue la commande suivant kill -9 $(pgrep hud-ser) ceci le tue mais il ne revient pas et donc ma question est la suivante pourriez-vous m'indiquer la marche à suivre pour relancer le hud-service en ligne de commande.
Merci beaucoup de votre aide et bonne nuit.

#17 Re : -1 »  Traffic wifi non fonctionnel » Le 04/04/2013, à 19:23

Pili
Réponses : 13

Bien je me répond à moi même mais je n'ai pas de solution. J'apporte des éléments complémentaires via la commande nmcli :

Quand je suis uniquement en wifi et qu'il fonctionne bien voici les informations recueillies :
pili@pili-X202E-asus:~$ man nmcli

pili@pili-X202E-asus:~$ nmcli nm status
nmcli nm status
ÉTAT FONCT.     ÉTAT            MATÉRIEL-WIFI   WIFI       MATÉRIEL-WWAN   WWAN      
actif           connecté        activé          activé     activé          désactivé 
pili@pili-X202E-asus:~$ nmcli con status
NOM                       UUID                                   PÉRIPHÉRIQUES PAR DÉFAUT VPN   MASTER-PATH                                 
Wifi-Bruyere              0f4f4a59-964d-49dd-87ad-490fc8fb43e2   wlan0      oui      non   --                                          
pili@pili-X202E-asus:~$ nmcli dev status
PÉRIPHÉRIQUE TYPE              ÉTAT         
eth0       802-3-ethernet    indisponible 
wlan0      802-11-wireless   connecté

Je rebranche le cable ethernet et voici les infos :

pili@pili-X202E-asus:~$ nmcli nm  status
ÉTAT FONCT.     ÉTAT            MATÉRIEL-WIFI   WIFI       MATÉRIEL-WWAN   WWAN      
actif           connecté        activé          activé     activé          désactivé 
pili@pili-X202E-asus:~$ nmcli dev status
PÉRIPHÉRIQUE TYPE              ÉTAT         
eth0       802-3-ethernet    connecté     
wlan0      802-11-wireless   connecté     
pili@pili-X202E-asus:~$ nmcli con  status
NOM                       UUID                                   PÉRIPHÉRIQUES PAR DÉFAUT VPN   MASTER-PATH                                 
Pili                      8250d28e-0e7b-4adf-b1ba-5502a80c3dc9   eth0       oui      non   --                                          
Wifi-Bruyere              0f4f4a59-964d-49dd-87ad-490fc8fb43e2   wlan0      non      non   --                

Et cela me semble normal
Maintenant je je débranche le cable ethernet et le wifi devient indisponible, voici les informations :

pili@pili-X202E-asus:~$ nmcli nm  status
ÉTAT FONCT.     ÉTAT            MATÉRIEL-WIFI   WIFI       MATÉRIEL-WWAN   WWAN      
actif           connecté        activé          activé     activé          désactivé 
pili@pili-X202E-asus:~$ nmcli con  status
NOM                       UUID                                   PÉRIPHÉRIQUES PAR DÉFAUT VPN   MASTER-PATH                                 
Wifi-Bruyere              0f4f4a59-964d-49dd-87ad-490fc8fb43e2   wlan0      oui      non   --                                          
pili@pili-X202E-asus:~$ nmcli dev status
PÉRIPHÉRIQUE TYPE              ÉTAT         
eth0       802-3-ethernet    indisponible 
wlan0      802-11-wireless   connecté 

cela reste logique et pourtant mon wifi est non fonctionnel.
Voila je comprends que mon problème n'est pas passionnant mais si vous avez des infos....
A noter que les solutions à base de modprobe que j'ai trouvé sur les forums ( même anglophile ) ne furent pas fonctionnel.

#18 Re : -1 »  Traffic wifi non fonctionnel » Le 04/04/2013, à 23:33

Pili
Réponses : 13

J'ai essayé avec un clé wifi externe et le résultat est le même.
Une piste qui disparait.
Bonne soirée

#19 Re : -1 »  Traffic wifi non fonctionnel » Le 06/04/2013, à 07:45

Pili
Réponses : 13

Bonjour alca94,
merci de votre réponse. Je ne pense pas qu'il y ait de problèmes de connexion car j'ai essayé avec les câbles des autres ordinateurs qui y sont branchés et cela n'a rien changé. J'ai plus l'impression qu'il s'agit d'une mauvaise redirections des informations au sein de l'ordinateur. C'est comme si le fait de rebrancher le câble ethernet empêchait la carte wifi d'effectué un trafic d'informations avec la box. Je n'y connaît pas grand chose mais c'est comme si un "IRQ" n'était plus fonctionnel.
Encore merci de votre réponse et bon WE.

#20 Re : -1 »  Traffic wifi non fonctionnel » Le 06/04/2013, à 09:46

Pili
Réponses : 13

@moko138 : en effet je suis d'accord avec toi mais je ne sais pas comment le faire mais je suis tout prêt à apprendre. Merci.
@alca94 : douleur partagée à moitié soulagée wink

#21 Re : -1 »  Traffic wifi non fonctionnel » Le 06/04/2013, à 10:53

Pili
Réponses : 13

@moco138 : merci pour l'astuce. J'ai modifié les posts incriminés.
@alca94 : j'ai lu ce post mais dans mon cas il s'agit d'une install fraiche sur un nouveau PC donc je n'ai pas de comparatif direct. Cependant un autre PC en 12.10, branché sur le même réseau ne présente pas ce problème. J'imagine donc qu'il s'agit d'un problème de hardware. Encore merci de votre l'intérêt à mon problème.

A noter que sur 12.10, il existe un programme de test du système que j'ai effectué et qui bizarrement m'indiquait que la connection http n'était pas fonctionnel alors que je pouvais surfer librement en wifi ou en ethernet. Ceci aurait tendance à me faire penser que ce soit plutôt la gestion de l'OS des différentes cartes qui pose problème. Bref je tournois, je vacille et je risque la chute... ( oui c'est un peu dramatique big_smile.
J'ai envoyé un rapport et peut-être qu'une solution s'en dégagera.
Je vous tiens au courant.
Encore merci et bonne journée.

#22 Re : -1 »  Traffic wifi non fonctionnel » Le 07/04/2013, à 09:57

Pili
Réponses : 13

Je me suis décidé à reprendre les post du launchpad reprenant un problème similaire et d'en effectuer les possibilités sur mon PC.
Le premier dans la liste et donc le premier dans la série :
c'est par ici.

Le test fut infructeux.

#23 Re : -1 »  Traffic wifi non fonctionnel » Le 08/04/2013, à 14:04

Pili
Réponses : 13

A noter que beaucoup de post propose de remettre les valeurs par défaut du bios, ce qui dans mon cas est impossible car le "secure boot" était présent sur mon ordinateur et j'ai du le désactiver pour pouvoir installer mon linux et cela est la seule chose que j'ai modifié manuellement dans mon bios.

#24 Re : -1 »  Traffic wifi non fonctionnel » Le 11/04/2013, à 08:34

Pili
Réponses : 13

Bonjour,
Ce matin mis-à-jour du kernel et des drivers backport réussie mais aucun changements.
Bref la situation s'enlise ...