Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [A lire avant de poster] Résolution des problèmes de sons » Le 17/08/2010, à 20:45

ralph059
Réponses : 65

Certes, on sent la bonne volonté de tous ceux qui interviennent dans ce forum au sujet des problèmes de son, mais c'est insuffisant, puisqu'à longueur de messages, on voit bien que les problèmes de son subsistent.

Bon nombre de conseils ne donnent pas de solutions. par ailleurs Les documentations sont indigestes.

Ce qu'il faudrait, c'est qu'un expert en la matière décrive tous les paramètres à appliquer dans tous les utilitaires ou/et boites de dialogue : PulseAudio, préférences du son, alsa mixer, que sais je .... et préciser quelles sont les incompatibilités entre tous ces éléments.

J'ai un problème de son faible depuis longtemps, mais je ne touche plus à rien, parce que les solutions indigestes, pas claires, des documentions de ubuntu-fr n'aboutissent à rien.

Désolé pour les rédacteurs mais le constat est celui là.

#1 Re : -1 »  VLC, Gnome player et Totem : impossible de lire mms » Le 18/05/2010, à 10:56

ralph059
Réponses : 40

Merci  @farojcp

gecko-mediaplayer ça marche, avec Firefox, partout ou totem demande un greffon qu'il ne trouve pas.

Attention ! il faut fermer Firefox pour activer ce plugin.

#2 -1 »  RÉSOLU (*) Source protocole MMS Ubuntu 10.04 ? » Le 11/05/2010, à 10:36

ralph059
Réponses : 5

Après avoir installé Ubuntu 10.04

Tentative de lire la vidéo des émissions de France5 : (C dans l'air, Allo Docteur, ....)

-----------------------
Ça donne ça :

Rechercher un greffon approprié ? 

Le logiciel requis pour lire ce fichier n’est pas installé.
Vous devez installer les greffons appropriés pour lire des fichiers audio et vidéo.
Voulez-vous rechercher un greffon qui prenne en charge le fichier sélectionné ?

La recherche inclura également des logiciels qui ne sont pas pris en charge officiellement.

---------------------------------------------------------------
En pressant le bouton "Rechercher" (un greffon approprié) ça donne :

Aucun paquet contenant les greffons requis n’a été trouvé
Les greffons requis sont :

(*)  Source protocole MMS (Microsoft Media Server)

------------------------------------------------------------------
Dans le menu "A propos" de Firefox ça donne ça :

A propos de Greffon de navigateur Totem

Greffon de navigateur Totem 2.30.1
Greffon de navigateur utilisant GStreamer 0.10.28

Copyright © 2002-2007 Bastien Nocera
Copyright © 2006, 2007, 2008 Christian Persch

----------------------------------------------------------------------------

Quelle est la solution  que je n'ai pas encore trouvée  ?

#3 Re : -1 »  RÉSOLU (*) Source protocole MMS Ubuntu 10.04 ? » Le 18/05/2010, à 11:30

ralph059
Réponses : 5

@farojcp a donné la solution dans le post #34 du sujet "VLC, Gnome player et Totem : impossible de lire mms" le 17/05/2010 à 22h49

gecko-mediaplayer ça marche, avec Firefox, partout ou totem demande un greffon (Source protocole MMS (Microsoft Media Server)) qu'il ne trouve pas.

Attention ! il faut fermer/ouvrir Firefox pour activer ce plugin.

Espérons que c'est vrai pour tout le monde !

#4 -1 »  Problème irrémédiable informations paquets » Le 03/05/2011, à 11:37

ralph059
Réponses : 1

Bonjour,

J'ai procéder à la migration vers la version Ubuntu 11.04 avec le CD image ISO, ce dimanche (01/05), après l'avoir fait précédemment en ligne qui fut un échec total : écran vide, aucun menu.

2 jours après cette migration, me voilà confronté au PROBLÈME IRRÉMÉDIABLE, signalé par la boite de dialogue ci-après, qui bloque l'accès au GESTIONNAIRE DE MISE À JOUR ainsi qu'au GESTIONNAIRE DE PAQUETS SYNAPTIC

-------------------------------------------------------------------
Boîte de dialogue du Gestionnaire de mises à jour :

Impossible d'initialiser les données sur les paquets

Un problème irrémédiable est survenu pendant l'initialisation des informations du paquet.

Veuillez signaler ce bogue du paquet « update-manager » en y joignant le message d'erreur suivant :
'E:Encountered a section with no Package: header,
E:Problem with MergeList /var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_natty_main_binary-i386_Packages, E:Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.'
------------------------------------------------------------------------

Ce problème n'affecte pas le fonctionnement général du PC.

Mon intention est de procéder, de nouveau, à la mise à jour, à l'aide du CD image ISO version 11.04

Est ce que quelqu'un a déjà rencontré ce problème  ?

Par ailleurs, dans le signalement de la boite de dialogue est écrit  "Veuillez signaler ce bogue du paquet « update-manager » en y joignant le message d'erreur suivant :"

Où s'adresser pour transmettre cette information, sur quel support  ?

#5 Re : -1 »  Problème irrémédiable informations paquets » Le 03/05/2011, à 23:01

ralph059
Réponses : 1

La mise à jour de la version 11.04 à partir du CD image ISO n'a pas été possible.

Ça s'est bloqué au niveau du chargement des fichiers installés.

J'ai donc réinstallé en sélectionnant la solution d'installation AUTRE (partition manuelle) avec formatage seulement sur la partition de la racine ( / ) puisque mes données personnelles sont séparées ( /home ).

J'espère que ça va fonctionner durablement cette fois.

#6 -1 »  Totem et arrêts +/- fréquents flux vidéo Internet » Le 10/11/2009, à 18:19

ralph059
Réponses : 4

Sous Ubuntu 9.10, avec Totem, le flux vidéo stoppe, par moments, en lisant une vidéo comme, par exemple, | Allo docteur | sur France 5.

J'ai cherché, en vain, l'endroit où il serait possible de paramétrer le flux vidéo.

Auriez vous une idée  ?

#7 Re : -1 »  Totem et arrêts +/- fréquents flux vidéo Internet » Le 11/11/2009, à 11:27

ralph059
Réponses : 4

Bonjour analogfaz,

En local, il n'y a aucun arrêt du lecteur.
Avec Internet, je précise bien que le lecteur s'arrête tout simplement. Il ne s'agit pas de disparition de son ni d'image pendant que le lecteur avance.

Que ce soit un arrêt de lecteur ou non, j'analyse ça comme un étranglement du flux.
C'est pourquoi j'aimerais découvrir l'endroit où se paramètre le flux.

Totem me convient très bien car il est doté d'un curseur avance / retour alors que mplayer, par exemple, n'en est pas pourvu.

Qu'en penses-tu  ?

#8 Re : -1 »  Totem et arrêts +/- fréquents flux vidéo Internet » Le 11/11/2009, à 18:22

ralph059
Réponses : 4

J'ai refait le point avec Totem.

J'ai testé la vidéo, avec Totem sur FR2, FR3, FR5
pour constater qu'il n'y avait qu'un seul arrêt entre 1'42" et 2'14" (1'42 - 1'44 - 1'49 - 2'01 - 2'14), à chaque visionnage, chaque fois à peu près au même endroit.

J'ai testé la vidéo, avec Adobe Flash Player 10 sur Public sénat, France 24, Direct 8, France Inter, M6 pour constater l'absence de coupure.

Dans la documentation de Totem    http://doc.ubuntu-fr.org/totem , il y a les indications suivantes :

Configuration avancée

Totem, dans un souci de simplicité, offre peu de réglages dans son menu préférence. Si toutefois vous avez besoin de changer des paramètres plus pointus, vous pouvez passer par l'utilitaire de configuration de Gnome :
Pour Totem-Gstreamer :

lancez la commande suivante (Alt+F2) :      gconf-editor

allez dans /System>gstreamer>0.10, vous pourrez aller changer les valeurs dont vous avez besoin.

J'ai regardé cette possibilité mais, malheureusement, en l'absence de précisions, j'ignore à quel endroit il faut paramétrer.

Comme je déteste les désinstallations / réinstallations et que la fréquence d'arrêt vidéo de Totem est faible, le petit problème demeure posé et je souhaite qu'il suscite d'autres échos pour le régler.

En tous cas, c'est pas bien méchant.

Je reste persuadé qu'il s'agit d'un paramétrage de Totem,
d'autant plus que mon PC est doté d'un processeur de 2,5 GHz double coeur,
d'une RAM de 3 Go, 
ce qui traduit que sa vélocité n'est pas en cause.

Cordialement.

#9 -1 »  RESOLU : Totem : ne fonctionne pas sur web » Le 05/11/2009, à 18:20

ralph059
Réponses : 1

Totem
- ne fonctionne pas, par exemple avec la vidéo de l'émission  http://www.france5.fr/allo-docteurs/index-fr.php?page=accueil , avec firefox.
- fonctionne avec un fichier vidéo

ce qui prouve que le problème se situe entre Totem et Firefox

Je suis sur Ubuntu 9.10, mais ça ne fonctionnait pas non plus avec Ubuntu 9.04.

J'aimerais bien, une fois pour toutes, trouver la solution.

Avec Ubuntu 9.04, j'utilisais mplayer mais je n'aime pas cette solution, car ce plugin n'est pas doté d'un curseur d'avance / retour de la lecture , alors que Totem en est pourvu.

Que se passe t'il avec Totem qui ne fonctionne pas alors que j'ai installé complètement Ubuntu 9.10 (sans passer par la mise à jour avec Synaptic)  ?

Comme mplayer ne me plait pas et ne permet pas le contrôle de la lecture, je passe plutôt sur Vista (dual boot), ce qui est dommage.

Qu'en pensez vous ?
Qu'est ce qui ne va pas ?

#10 Re : -1 »  RESOLU : Totem : ne fonctionne pas sur web » Le 05/11/2009, à 21:27

ralph059
Réponses : 1

Enfin ça marche

J'ai tout repris depuis le début en m'inspirant de ce site  http://projects.gnome.org/totem/
et en vérifiant / installant les plugins qui ne l'étaient pas,

à l'issue de quoi, totem, en lisant la vidéo | http://www.france5.fr/allo-docteurs/index-fr.php?page=accueil | , a demandé d'installer des greffons dont | gstreamer-ffmpeg |

#11 Re : -1 »  problème d'insertion de ligne tableau openoffice 3 » Le 12/07/2009, à 14:41

ralph059
Réponses : 7

Bonjour,

J'ai exactement les mêmes problèmes avec le tableur OOo.

Je suis sur Ubuntu 9.04.
Je viens de procéder à la mise à jour de OOo de 3.01 vers 3.1 avec la procédure | Installation par le dépôt PPA (version Go-oo) | de cette page | http://doc.ubuntu-fr.org/openoffice.org |  et ces problèmes subsistent.

Anomalies constatées :

Dans un tableau, parfois, lorsque je supprime une ligne, cette ligne apparait toujours à l'affichage. Pour la voir disparaitre, il faut déplacer le curseur.

Parfois, lorsque je fais une modification sur une des cellules du tableau, les numéros de lignes, présentes dans la première colonne (à gauche), disparaissent : la ligne où a été effectuée l'opération et les suivantes.

Parfois, lorsque je saisis des valeurs, en ligne, par exemple, la valeur de la cellule que je viens de quitter n'apparait pas. Pour qu'elle apparaisse, il faut revenir dessus.

IL faut faire très attention à ce qu'on fait et malgré cela, on doute du résultat.

Ce problème est spécifique à la version OOo Ubuntu.

La version OOo Vista que j'utilise assez régulièrement, ne présente aucune des anomalies constatées ci-dessus.

Visiblement, c'est un problème de rafraichissement.

Il serait grand temps que les développeurs s'occupent de ce problème qui met à mal la fiabilité du tableur OOo.

Cordialement.

#12 Re : -1 »  problème d'insertion de ligne tableau openoffice 3 » Le 13/09/2009, à 20:48

ralph059
Réponses : 7

En fait, pour régler le problème de rafraichissement graphique dans OOo, il faut procéder de la manière suivante :

Menu Système/Préférences/CompizConfig/icône Solutions puis cocher "Force synchronization between X and GLX"

En principe ça devrait fonctionner, c'est le cas pour moi.

#13 -1 »  Curseur avance/retour lecteur vidéo Internet ---> idée modif » Le 01/05/2009, à 13:19

ralph059
Réponses : 0

Bonjour


Certains plu gins comme "mplayer" ne sont pas munis de curseur AVANCE / RETOUR sur la barre de contrôle comme ici     http://www.france5.fr/allo-docteurs/index-fr.php?page=accueil#     et les vidéos des chaines de France télévision ou d'autres.

Il serait bon de modifier ce plu gin et les autres n'ayant pas cette possibilité ou de pouvoir le(s) remplacer.

L'image vidéo Internet avec VLC media player n'est pas munie de barre de contrôle avec, comme exemple, le site FR5 cité plus haut.

Pour obtenir cette barre de contrôle, il faut l'appeler avec le menu "Applications/Son et vidéo/VLC".
Elle s'affiche en dehors de l'image et aucun contrôle ne fonctionne.

Y a vraiment une sacrée modification à faire.


Cordialement.

#14 -1 »  Curseur avance/retour plugin lecteur vidéo ----> déplacé » Le 28/04/2009, à 10:43

ralph059
Réponses : 0

déplacé  >>>>>>  http://forum.ubuntu-fr.org/viewtopic.php?pid=2608266#p2608266 


Bonjour


Certains plu gins comme "mplayer" ne sont pas munis de curseur AVANCE / RETOUR sur la barre de contrôle comme ici     http://www.france5.fr/allo-docteurs/index-fr.php?page=accueil#     et les vidéos des chaines de France télévision ou d'autres.

Il serait bon de modifier ce plu gin et les autres n'ayant pas cette possibilité ou de pouvoir le(s) remplacer.

Ajout du 29/04/2009

L'image vidéo Internet avec VLC media player n'est pas munie de barre de contrôle avec, par exemple, le site FR5 cité plus haut.

Pour obtenir cette barre de contrôle, il faut l'appeler avec le menu "Applications/Son et vidéo/VLC".
Elle s'affiche en dehors de l'image et aucun contrôle ne fonctionne.

Y a vraiment une sacrée modif à faire.


Cordialement.

#15 -1 »  smplayer -> pas d'image ni son » Le 22/03/2009, à 23:02

ralph059
Réponses : 6

Bonjour

Je viens d'installer smplayer avec les paquets suivants :

Pré-requis :
libqt4-core >=4.2.3
libqt4-gui >=4.2.3
libqt4-sql >=4.2.3
libqt4-qt3support >=4.2.3
libsqlite0 >=2.8.17
libpq5 >=8.2.0
mplayer | mplayer-nogui
----------------------------
smplayer
smplayer-themes
smplayer-translations
----------------------------
Mon navigateur est mozilla firefox
J'ai essayé sans / et avec le plugin mozilla-mplayer
et je n'ai toujours pas la vidéo et son

Y aurait il des incompatibilités quelque part  ?
ou
ai je oublié un paquet  ?

#16 Re : -1 »  smplayer -> pas d'image ni son » Le 23/03/2009, à 14:17

ralph059
Réponses : 6

@vikin

Merci pour la réponse.

Ce matin, en redémarrant le PC, j'obtenais la lecture vidéo sur FR5 C dans l'air, pour citer cet exemple, mais c'est le plugin mplayer (smplayer version 0.6.1 installé) sur Ubuntu 8.10 Hardy, contrairement à ce que j'écrivais dans mon premier message.

Alors, c'est bien que je puisse lire la vidéo de certains sites WEB, mais je reproche au plugin mplayer de ne pas permettre d'avancer ou retarder la lecture de la vidéo à l'aide d'un curseur.

Je ne pense pas que le fait de télécharger une version plus récente de smplayer fasse progresser la solution pour obtenir le résultat escompté.

Ce qui est en cause, c'est de savoir ce qu'il faut faire pour que smplayer soit pleinement opérationnel dans mozilla firefox à l'aide d'un plugin spécifique smplayer de façon à obtenir la présence d'un curseur d'avance et de retard de la lecture.

#17 Re : -1 »  smplayer -> pas d'image ni son » Le 24/03/2009, à 11:16

ralph059
Réponses : 6

Avance et retour n'est pas possible avec mplayer ni avec "VLC media player", que j'ai testé sur Ubuntu.

Pour l'exemple de "C dans l'air", c'est possible sur Vista avec "Adobe flash player".

C'est rageant, parce lorsqu'on travaille sur le PC en regardant/écoutant une émission et que l'on fait une mauvaise manipulation, notamment en cliquant le X de la page de la vidéo, il faut recommencer la lecture à zéro.

#18 Re : -1 »  smplayer -> pas d'image ni son » Le 24/03/2009, à 22:05

ralph059
Réponses : 6

J'ai désinstallé smplayer et le plugin firefox mplayer.

J'ai réactivé le plugin "Totem-mozilla" puis vérifié les paquets "Totem" et je n'ai pas de vidéo de "C dans l'air" pour reprendre l'exemple. J'obtiens seulement le gel de la première image.

Je regardais comment modifier le lecteur vidéo dans Ubuntu pour pouvoir utiliser le lecteur "Adobe flash player" utilisé sur d'autres sites.

D'après les instructions de l'aide de "Système/Applications préférées/Onglet Multimédia, j'ai choisi "Personnalisé" puis, dans la fenêtre "Commande", j'ai saisi "Flash_Player %s", mais c'est toujours "Totem" qui agit avec le gel de la première image, après avoir pris soin de désactiver le plugin "Totem-mozilla".

C'est désespérant.
Que faire  ?

#19 Re : -1 »  smplayer -> pas d'image ni son » Le 25/03/2009, à 12:24

ralph059
Réponses : 6

Pour "totem", tous les paquets sont installés :
- totem
- totem-dbg
- totem-gstream
- totem-mozilla
- totem-plugins
- totem-plugins-extra
- totem-xine

Il doit y avoir une incompatibilité quelque part  ?

#20 Re : -1 »  smplayer -> pas d'image ni son » Le 25/03/2009, à 18:56

ralph059
Réponses : 6

Tu es très sympa mais ça me parait compliqué tout ça.

Totem fonctionnait avec la version ubuntu 8.04 puis 8,10 sur laquelle j'ai migré, y a environ 15 jours. C'est donc qu'il y aurait une incompatibilité indéfinissable.

En fait, c'est parce que j'avais lu une bonne pub pour mplayer que je l'avais installé. On connait la suite.

On ne m'y reprendra plus de sitôt.

En attendant, j'ai installé VLC en anglais (français  ?), désactivé totem-mozilla pour que ça fonctionne, et aucun contrôle de VLC ne fonctionne.

Tout ceci est insatisfaisant.

S'il y a problème, j'irai sur Vista.

#21 -1 »  Police et sa taille avec Basket notes » Le 19/02/2009, à 12:17

ralph059
Réponses : 0

Bonjour


Basket notes offre toujours la police "Sans Serif" et la taille 10.

J'ai configuré partout "Verdana" taille 8 et lorsque je saisis une nouvelle note avec cette configuration, à la suivante ça revient à "Sans Serif".

C'est rageant.
Quoi faire pour avoir Verdana et 10 par défaut   ?

#22 -1 »  Pilote Lexmark X4850 » Le 09/11/2008, à 13:10

ralph059
Réponses : 3

Bonjour


Mon PC tranportable fonctionne avec Windows Vista et Linux Ubuntu.
Je viens d'acquérir une imprimante multifonctions Lexmark WIFI X4850.
Avec Vista tout fonctionne parfaitement.
Avec Ubuntu, après recherche de pilote dans "Système/Administration/Impression" puis dans la documentation de ce site et ailleurs, force est de constater l'absence de pilote.
Ce n'est pas un problème pour moi mais ça serait plus confortable si l'imprimante pouvait fonctionner avec Ubuntu.

Quelqu'un aurait il la solution  ?


Cordialement.

#23 -1 »  Répertoire cible enregistrements streamripper » Le 14/01/2009, à 13:30

ralph059
Réponses : 0

Bonjour


Dans la boîte de dialogue "Préférences de streamtuner", l'action "Enregistrer une station" est définie avec "x-terminal-emulator -e streamripper %q"

Ce paramétrage fait que l'enregistrement des radios se fait de façon anarchique dans le répertoire /home.

Dans Kstreamripper, j'ai défini un chemin et un répertoire cible pour centraliser les enregistrements des radios, mais ça ne fonctionne pas.

Que faut il écrire à la place de  "x-terminal-emulator -e streamripper %q"  pour faire aboutir tous les morceaux enregistrés dans le répertoire qui m'intéresse  ?

Cordialement.

#24 -1 »  Lightning pour Thunderbird » Le 15/11/2008, à 21:36

ralph059
Réponses : 0

Bonsoir

J'ai installé "Lightning-extension  0.8+nobionly-oubuntu1" depuis le gestionnaire de paquets Synaptic
puis je voulais installer "Lightning-extension-locale-fr"

mais j'ai la réponse suivante  : 
"Lightning-extension-locale-fr:
Dépend : lightning-extension (<0.7.*) mais 0.8+nobionly-oubuntu1~hardy1 doit être installé."

Hors "0.8+nobionly-oubuntu1"  est déjà installé.

C'est quoi le problème  ?

Quelle procédure détaillée faut il utiliser  ?

Cordialement.