Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  apple magic mouse bluetooth refuse de se connecter » Le 26/10/2013, à 10:13

f@fou
Réponses : 6

Bonjour,

Même problème pour moi. Je suis sur ubuntu 13.10.
Est-ce qu'il y a une solution ? je n'ai rien trouvé dans la doc et sur le forum, ça fait 2 jours que je cherche...

Petite précision, la souris fonctionne avec Xubuntu et Lubuntu.

Merci d'avance.

#1 Re : -1 »  apple magic mouse bluetooth refuse de se connecter » Le 26/10/2013, à 15:43

f@fou
Réponses : 6

Je me répond à moi-même.
j'ai trouvé ceci :

First of all, there seems to be a bug in the Bluetooth Manager. Install blueman and reboot to fix this.

# sudo apt-get install blueman
# sudo reboot

Et ça marche, scrool vertical et horizontal et clic du milieu sont fonctionnels.

#2 Re : -1 »  apple magic mouse bluetooth refuse de se connecter » Le 07/11/2013, à 18:32

f@fou
Réponses : 6

Je confirme, je m'en sert surtout pour ouvrir de nouveaux onglets mais la fonction pour coller fonctionne aussi.

Par contre j'aimerais bien utiliser la magic mouse en multitouch (comme sur mon mac) mais je ne sais pas comment faire. J'ai trouvé ceci https://wiki.ubuntu.com/Multitouch/AppleMagicMouse seulement c'est en anglais et je n'y comprends pas grand chose.

#3 Re : -1 »  apple magic mouse bluetooth refuse de se connecter » Le 07/11/2013, à 19:42

f@fou
Réponses : 6

En effet...
Sur le mac j'utilise BetterTouchTool pour configurer la souris. Je n'ai pas trouvé d'équivalent pour Ubuntu.

#4 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 20:57

f@fou
Réponses : 46

J'ai déjà essayé de voir comment régler ça avec xsetwacom mais je ne trouve pas à quoi correspond le simple touché du stylet sur la tablette et tout ce que j'ai pu trouver là-dessus est en anglais, ce qui me pose un sacré problème de compréhension...

#5 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 21:41

f@fou
Réponses : 46

Celle qui fonctionne mal c'est Intuos2 :

~$ xsetwacom list devices
Wacom Intuos2 9x12 stylus       	id: 8	type: STYLUS    
Wacom Bamboo Connect Pen stylus 	id: 14	type: STYLUS    
Wacom Bamboo Connect Finger touch	id: 15	type: TOUCH     
Wacom Intuos2 9x12 eraser       	id: 16	type: ERASER    
Wacom Intuos2 9x12 cursor       	id: 17	type: CURSOR    
Wacom Bamboo Connect Pen eraser 	id: 18	type: ERASER    
Wacom Bamboo Connect Finger pad 	id: 19	type: PAD     

Si je débranche l'autre, ça fait ça :

~$ xsetwacom list devices
Wacom Intuos2 9x12 stylus       	id: 8	type: STYLUS    
Wacom Intuos2 9x12 eraser       	id: 16	type: ERASER    
Wacom Intuos2 9x12 cursor       	id: 17	type: CURSOR    

#6 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 21:49

f@fou
Réponses : 46

Non, ça ne change rien...

#7 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 21:57

f@fou
Réponses : 46

Ah s'cuses-moi, oui ça me dit : "button +1"

En fait quand je glisse le stylet sur la tablette ça fait comme si je faisais un clic avec une souris que je maintiendrais enfoncé (comme pour sélectionner qqchose).

#8 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:06

f@fou
Réponses : 46

ça a changé un peu, maintenant, si je touche un élément, ça le sélectionne mais il y a comme une sorte de magnétisme, ça reste collé et ça se détache presque tout de suite (je ne suis pas sûre d'expliquer les choses clairement)...

#9 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:12

f@fou
Réponses : 46

Il y a juste 2 boutons, + la pointe du stylet + la gomme à l'autre bout.
Je viens de remarquer un truc : si j'utilise le côté gomme ça répond mieux qu'avec la pointe du stylet...

#10 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:16

f@fou
Réponses : 46

ok, comment on fait ça ?

#11 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:26

f@fou
Réponses : 46

J'ai mis les 4 commandes.
A la quatrième, ça me dit "Unsupported offset into 'Wacom Button Actions' property."
Quand je touche la tablette ça fait un "a" mais pas à chaque fois. A peu près un coup sur 3 ou 4.

#12 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:28

f@fou
Réponses : 46

avec juste la pointe du stylet.
si j'appuie sur le bouton de côté, ça fait b avec le bas et c avec le haut.

#14 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:36

f@fou
Réponses : 46

Oui, quand je lance la commande ça me dit
Unsupported offset into 'Wacom Button Actions' property.
et ça ne fonctionne pas.

#15 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:40

f@fou
Réponses : 46

Oui, c'est tout à fait ça. Je l'utilise surtout avec Mypaint et gimp.

#16 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:46

f@fou
Réponses : 46

Non, j'ai toujours eu que le clic milieu et le clique droit. Sans rien configurer par moi-même d'ailleurs. Je branchais et ça marchais...
Le problème de la pointe, c'est seulement depuis que j'ai installé une version + récente du système.
Je ne sais pas trouver ce foutu clic gauche, pour moi c'est pas très clair.

#17 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:50

f@fou
Réponses : 46

Bon faut que j'y aille. Y en a un qui s'énerve là haut wink
Je continuerai demain soir, merci beaucoup pour ton aide.

s'cuse moi, nos posts se sont croisés

#18 Re : -1 »  [RESOLU] wacom intuos 2 » Le 28/11/2012, à 22:53

f@fou
Réponses : 46

Sur mypaint ça dessine quand je pose la pointe mais si je vaux changer d'outil ou de couleur, ça ne marche pas.
Là  j'arrête pour ce soir je continuerai demain merci et bonne nuit !

#19 Re : -1 »  [RESOLU] wacom intuos 2 » Le 29/11/2012, à 10:26

f@fou
Réponses : 46

Oui mais non.
D'après les tests que j'ai pu faire le clic gauche serait bien sur 1.
Le problème c'est que quand je relève la pointe du stylet ça fait comme si il restait encore en contact quelques secondes avec la tablette. C'est vraiment curieux. De plus si j'utilise le stylet à l'envers, je n'ai plus ce problème.

#20 Re : -1 »  [RESOLU] wacom intuos 2 » Le 29/11/2012, à 18:13

f@fou
Réponses : 46

J'ai essayé, résultat : plus aucune réaction avec la pointe du stylet.

#21 Re : -1 »  [RESOLU] wacom intuos 2 » Le 29/11/2012, à 21:50

f@fou
Réponses : 46

Ça me donne ça :

synclient set button 1 4
Couldn't find synaptics properties. No synaptics driver loaded?

Bon finalement j'ai désinstallé et réinstallé xserver-sorg-input-wacom. Il y a une amélioration :
C'est presque utilisable, je dois simplement relever le stylet d'environ 2 à 3 cm au-dessus de la tablette pour le dégager et pouvoir faire une autre action (je ne suis pas sûre d'être très claire, là). Pas très pratique...

Est-ce qu'il y a une possibilité de réglage de la distance entre tablette et stylet avec xsetwacom ?

#22 Re : -1 »  [RESOLU] wacom intuos 2 » Le 30/11/2012, à 18:10

f@fou
Réponses : 46

Voilà ce que ça donne :

~$ xsetwacom get 8 all
Option "Area" "0 0 30480 24060"
'Button' requires exactly 1 value(s).
Option "ToolDebugLevel" "0"
Option "TabletDebugLevel" "0"
Option "Suppress" "2"
Option "RawSample" "4"
Option "PressureCurve" "0 0 100 100"
Option "Mode" "Absolute"
Option "TabletPCButton" "off"
Option "Touch" "off"
Option "Gesture" "off"
Option "ZoomDistance" "0"
Option "ScrollDistance" "0"
Option "TapTime" "250"
Property 'Wacom Proximity Threshold' does not exist on device.
Option "Rotate" "none"
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Option "Threshold" "27"
Option "ToolType" "264"
Option "ToolSerial" "0"
Option "ToolID" "0"
Option "ToolSerialPrevious" "28318867"
Option "BindToSerial" "0"
Option "TabletID" "67"

Ça t'inspire quelque chose ?

#23 Re : -1 »  [RESOLU] wacom intuos 2 » Le 01/12/2012, à 13:29

f@fou
Réponses : 46

Voilà (les id ont changé, entre temps j'ai débranché l'autre tablette et redémarré le PC pour tester sur d'autres distrib) :

xsetwacom get 13 all (eraser)
Option "Area" "0 0 30480 24060"
'Button' requires exactly 1 value(s).
Option "ToolDebugLevel" "0"
Option "TabletDebugLevel" "0"
Option "Suppress" "2"
Option "RawSample" "4"
Option "PressureCurve" "0 0 100 100"
Option "Mode" "Absolute"
Property 'Wacom Hover Click' does not exist on device.
Option "Touch" "off"
Option "Gesture" "off"
Option "ZoomDistance" "0"
Option "ScrollDistance" "0"
Option "TapTime" "250"
Property 'Wacom Proximity Threshold' does not exist on device.
Option "Rotate" "none"
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Wheel Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Option "Threshold" "27"
Option "ToolType" "314"
Option "ToolSerial" "0"
Option "ToolID" "0"
Option "ToolSerialPrevious" "28318867"
Option "BindToSerial" "0"
Option "TabletID" "67"

et

xsetwacom get 14 all (cursor)
Option "Area" "0 0 30480 24060"
'Button' requires exactly 1 value(s).
Option "ToolDebugLevel" "0"
Option "TabletDebugLevel" "0"
Option "Suppress" "2"
Option "RawSample" "4"
Property 'Wacom Pressurecurve' does not exist on device.
Option "Mode" "Absolute"
Property 'Wacom Hover Click' does not exist on device.
Option "Touch" "off"
Option "Gesture" "off"
Option "ZoomDistance" "0"
Option "ScrollDistance" "0"
Option "TapTime" "250"
Option "CursorProximity" "10"
Option "Rotate" "none"
Option "RelWheelUp" "button +5 "
Option "RelWheelDown" "+4 "
Option "AbsWheelUp" "+0 "
Option "AbsWheelDown" "+0 "
Option "AbsWheel2Up" "+0 "
Option "AbsWheel2Down" "+0 "
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Property 'Wacom Strip Buttons' does not exist on device.
Option "Threshold" "27"
Option "ToolType" "8"
Option "ToolSerial" "0"
Option "ToolID" "0"
Option "ToolSerialPrevious" "0"
Option "BindToSerial" "0"
Option "TabletID" "67"

Tout ces essais m'ont permis de bien cerner le problème : en fait, le clic gauche (quand je touche la tablette avec la pointe du stylet) reste actif quand je relève le stylet jusqu'à 2 cm au-dessus de la tablette. Je ne sais pas si je peux régler ça avec xsetwacom ?

#24 Re : -1 »  [RESOLU] wacom intuos 2 » Le 01/12/2012, à 17:57

f@fou
Réponses : 46

J'ai testé ta commande, malheureusement, ça ne change rien.

edit : EUREKA
j'ai enfin trouvé la bonne option à modifier (à force de tout tester, on fini par y arriver) :

xsetwacom set 8 Threshold 40

J'ai fait des tests avec plusieurs valeurs et à partir de 40 le stylet a un comportement normal.

Problème, en testant avec Mypaint, j'avais des traînées quand je relevais le stylet avec certains pinceaux. J'ai résolu ça avec la commande suivante :

xsetwacom set 8 PressureCurve 40 0 100 80

(merci à Deevad pour ses tutos)

Merci infiniment à toi, stevens4c, pour ton aide précieuse qui m'a permis de mieux comprendre le fonctionnement de xsetwacom.