Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Xubuntu plante soudainement » Le 25/08/2015, à 21:20

chobbes
Réponses : 31

Bonjour,

andso a écrit :

bonjour,
un test  de la ram ?!
le réservoir vide de l' informatique!

Tout à fait!
http://doc.ubuntu-fr.org/diagnostic_gel_interface

Si Harlocksan n'a rien changé à sa config, ni à son système et que ça plante du jour au lendemain, il faut peut-être chercher du côté matériel.

Ayant rencontré un problème similaire sur une configuration proche, j'ai longtemps pensé que la cause était ma carte graphique. Il s'agissait en fait d'une barrette de mémoire mal connectée.

Je ne dis pas que c'est forcément la solution mais je préconiserais à Harlocksan un petit nettoyage du boîtier : dépoussiérage des ventilos et connectiques, vérification du "branchement" des barrettes mémoire et carte graphique.

Regarder également du côté des journaux (/var/log) si rien n'indique un souci : apport, auth, kernel, syslog et peut-être xorg.

#1 Re : -1 »  Xubuntu plante soudainement » Le 31/08/2015, à 21:53

chobbes
Réponses : 31
Harlocksan a écrit :

alors j'ai aussi remarqué que le processeur monte à 100% dès que je regarde une vidéo de type flash sur internet.
J'ai vu qu'il fallait le mettre à jour (flash player) mais je ne sais pas comment faire: je suis sous Chromium Version 44.0.2403.89 Ubuntu 14.04.
Y a t'il une commande pour pouvoir le faire?
j'ai essayé ça:

sudo update-pepperflashplugin-nonfree --install

Tu as probablement déjà la dernière version de pepperflashplugin-nonfree.

Que le cpu d'un PC de + de 10 ans s'emballe sur la lecture d'une vidéo flash est plutôt normal. C'est le cas chez moi également si ça peut te rassurer.

Pour le memtest, tu y as accès par le menu "Grub" d'ubuntu (à condition qu'il s'affiche au démarrage) ou via un live CD/USB : http://memo-linux.com/comment-tester-se … memtest86/

#2 Re : -1 »  Quelques petit problème dans mon XFCE » Le 01/09/2015, à 14:23

chobbes
Réponses : 5
Bïnx a écrit :
nam1962 a écrit :

Pour un réglage de luminosité à la souris :

sudo apt-get install xbacklight xfce4-power-manager-plugins

(Je ne me souviens plus si ça fait partie des goodies) :

sudo apt-get install xfce4-goodies

Je ne voulais pas un outil qui me permet d'ajuster la luminosité à la souris mais qui fait durer la luminosité que j'ai choisi après un redémarrage, désolé j'ai dû me mal expliqué mais merci quand même.

Bonjour,

xbacklight fonctionne ainsi : dans un terminal, tape cette commande

xbacklight =30

en adaptant le chiffre à la luminosité que tu aimerais avoir au démarrage.

Une fois le chiffre trouvé, dans gestionnaire de paramètres > session et démarrage > onglet démarrage automatique, tu ajoutes une nouvelle application que tu appelles comme tu veux avec la commande ci-dessus.
Redémarre ta session pour voir si ça fonctionne.

#3 Re : -1 »  Changement de clavier layout intempestif » Le 30/07/2015, à 21:48

chobbes
Réponses : 2

Bonjour,

la config des différents claviers se trouve dans ce fichier : /etc/default/keyboard.
Vérifie dedans que la config que tu as choisie en mode graphique y est bien inscrite.
Tu peux t'aider de ces fils si besoin (pas regardé en détail) :
http://ubuntuforums.org/showthread.php?t=2219545
http://ubuntuforums.org/showthread.php?t=1455877

#4 Re : -1 »  Impossible d'installer Skype!... » Le 22/08/2015, à 21:37

chobbes
Réponses : 72

Du calme (et bonjour)

le mieux est de reprendre depuis le début.

jemo a écrit :
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.
E: Impossible de corriger les dépendances

Visiblement, tu as installé skype par l'intermédiaire de Synaptic. J'en déduis que les dépôts partenaires sont activés. Par conséquent, la commande de PizzaTux n'était pas nécessaire (au passage, il est mieux de demander quelle version l'utilisateur a installé avant de lui balancer une commande à taper dans le terminal sans explications).

Pour résumer, tu as viré le skype des dépôts (post 12) sans installer le skype du site officiel proposé par PizzaTux (post 27 : tu essaies de télécharger quelque chose  dans un dossier root -/var/lib/apt/lists en l'occurence- en tant qu'utilisateur : pas possible)

Bref, on reprend là où Inbox était bien parti.
Tu as bien tapé les commandes suivantes comme il l'a suggéré.

sudo apt-get update
sudo apt-get dist-upgrade

Maintenant, installe skype :

sudo apt install skype

et poste nous les éventuels messages d'erreur.

#5 Re : -1 »  Impossible d'installer Skype!... » Le 22/08/2015, à 22:43

chobbes
Réponses : 72

Bon je m'attendais à au moins 1 non mis à jour.
Essaie de virer toutes les dépendances de skype :

sudo apt-get autoremove

puis réinstalle skype :

sudo apt-get update
sudo apt-get install skype

(je vais pas tarder à aller me détendre avec un bon bouquin...)

#6 Re : -1 »  Impossible d'installer Skype!... » Le 22/08/2015, à 22:55

chobbes
Réponses : 72

Bon je ne comprends plus trop là.
As-tu des ppa ajoutés?
renvoie le résultat des 2 commandes suivantes stp :

ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*

#7 Re : -1 »  Impossible d'installer Skype!... » Le 22/08/2015, à 23:02

chobbes
Réponses : 72

Ok donc on sera pas embêté par les ppa.
Tape ceci :

sudo dpkg --configure -a

puis à nouveau

sudo apt-get -f install

Quel est le message en sortie? (je ne fais que suivre ces excellentes indications : http://askubuntu.com/questions/140246/h … ing-a-ppa)

#8 Re : -1 »  Impossible d'installer Skype!... » Le 22/08/2015, à 22:22

chobbes
Réponses : 72

@jemo
C'est probablement le "bordel" dans tes dépôts.
1) Vérifie que les dépôts officiels sont bien tous activés : Gestionnaire de paramètres > partie "système" > Logiciels et mises à jour.
Dans la fenêtre qui s'ouvre, onglet "logiciels ubuntu", vérifie que les 4 cases sont bien cochées. Sinon, coche les.

2)Lance ces commandes dans le terminal :

sudo apt-get clean

Note de la doc : (L'option clean, option radicale, supprime la totalité des paquets présents dans /var/cache/apt/archives). (Notez que cela n'a aucun impact sur les paquets installés.)
puis

sudo apt-get -f install

(Répare les paquets cassés)
Poste nous les éventuels messages d'erreur ou dis nous si ça a fonctionné. On verra ensuite

#9 Re : -1 »  Impossible d'installer Skype!... » Le 23/08/2015, à 10:22

chobbes
Réponses : 72

Du grand n'importe quoi... Les débutants ne sont pas ceux que l'on sous-entend.
Les backports sont activés par défaut après une installation fraîche d'ubuntu. Et en aucun cas ils ne sont utilisés pour une mise à jour de logiciel car il faut l'expliciter clairement.
Pour les vrais débutants, un peu de lecture ne ferait pas de mal : http://doc.ubuntu-fr.org/depots Merci également d'apprendre à écrire le français.

@Jemo, revenons à nos moutons. Merci de vérifier que tes dépôts sont ok. En mode graphique c'est plus simple.
Dans gestionnaire de paramètres > partie "système" > Logiciel et mises à jour.
Logiciels ubuntu, ces cases doivent êtres cochées :
screenshot-23082015-101226.png
Autres logiciels, ces cases doivent être cochées (tu devrais avoir le ppa de boot-repair que tu as ajouté et tu ne devrais pas avoir google-earth ni spotify comme chez moi))
screenshot-23082015-101246.png
Mises à jour, ces cases doivent être cochées :
screenshot-23082015-101303.png

Une fois vérifiés, les dépôts se mettront à jour si tu as fait une modif. Sinon lance cette commande comme d'hab :

sudo apt-get update

Maintenant lance celle-ci et poste le résultat (en espérant que quelque chose indique l'erreur) :

sudo apt-get -o Debug::pkgProblemResolver=yes dist-upgrade

#10 Re : -1 »  écrire le chinois aur xubuntu » Le 22/08/2015, à 22:02

chobbes
Réponses : 4

Bonjour,

peut-être une réponse ici : https://answers.launchpad.net/ubuntu/+s … ion/250453
Dans le "panneau du langage" de ibus-pinyin (j'essaie de traduire), changer la valeur "pleine largeur" en "demi-largeur".

Ca marche?

#11 Re : -1 »  pb de màj » Le 23/08/2015, à 15:09

chobbes
Réponses : 9

Bonjour,

rien à voir avec un problème d'authentification/mot de passe.
C'est une erreur de clé publique du dépôt concerné.
Suis les conseils de la doc et dis nous si tout rentre dans l'ordre: https://doc.ubuntu-fr.org/probleme_apt# … _signature

Précision : lance la commande "apt_key" avec la bonne clé! Autrement dit dans ton cas : 

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 16126D3A3E5C1192

#12 Re : -1 »  pb de màj » Le 23/08/2015, à 15:38

chobbes
Réponses : 9

Je ne comprends pas.

Quel est le message d'erreur dans la logithèque? Quel logiciel veux-tu enlever par exemple?

#13 Re : -1 »  pb de màj » Le 23/08/2015, à 19:03

chobbes
Réponses : 9

Ok. Je ne sais pas d'où ça peut venir pour l'instant mais la solution de contournement serait d'ouvrir la logithèque en administrateur via le terminal :

gksudo software-center

Vois si tu peux désinstaller le logiciel.

EDIT : à tout hasard, regarde dans gestionnaire de paramètres > session et démarrage > onglet Démarrage automatique si "Policy Authentification Agent" est bien coché. Si ce n'est pas le cas, coche le et redémarre ta session.

#14 Re : -1 »  pavé tactile et souris inactifs » Le 23/08/2015, à 10:50

chobbes
Réponses : 4

Bonjour,

as-tu avancé?
Quel paquet concernant synaptics as-tu installé?C'est gpointing-device-settings qu'il te faut installer. Il remplace "gsynaptics".

#15 Re : -1 »  Installer FreeMi » Le 13/07/2015, à 10:01

chobbes
Réponses : 24

Bonjour,

chez moi, ça a fonctionné sans devoir installer mono-complete. En revanche pas d'icône de notification non plus.
Si besoin, pour modifier les chemins des dossiers images, vidéos, etc, il faut les changer dans le fichier txt "user.config". Cela dit, la config par défaut fonctionne.

#16 Re : -1 »  Spotify » Le 14/05/2015, à 11:43

chobbes
Réponses : 9

Bonjour,

je confirme ce que dit tiramiseb.
Attention, il semblerait maintenant que Spotify soit uniquement disponible pour les architectures x64, ce qui explique peut-être pourquoi tu n'arrives pas à l'installer.

#17 Re : -1 »  trousseau de clees lubuntu » Le 10/05/2015, à 19:09

chobbes
Réponses : 3

Bonjour,

Un peu de lecture et le tour est joué : http://doc.ubuntu-fr.org/desactiver_mot … au_de_cles

#18 Re : -1 »  RESOLU Ou télécharger Lubuntu 14.04 32bit en version francaise ? » Le 16/01/2015, à 18:02

chobbes
Réponses : 13

Bonjour,

Tu peux le télécharger ici http://www.ubuntu-fr.org/telechargement … te=lubuntu
Clique sur "plus d'options" pour télécharger le 32bits. Ce n'est pas grave si la session live est en anglais. Tu pourras toujours choisir la langue française lors de l’installation.

#19 -1 »  Thème d'icônes GTK dans applications Qt » Le 04/01/2015, à 12:10

chobbes
Réponses : 6

Bonjour,

j'ai beau chercher sur le net, je n'ai pas trouvé de solution et je doute pourtant que je sois le seul à avoir ce problème.

Suite à mon passage à Xubuntu 14.10 ce week-end, mon thème d'icônes GTK (Faenza-cupertino) n'est plus reconnu dans les applications Qt (vlc, qpdfview).
A noter que j'avais également un problème de décoration de fenêtres "non reconnue" dans ces applis mais j'ai pu résoudre le souci avec Qt4config.

Une solution svp?
Merci d'avance.

#20 Re : -1 »  Thème d'icônes GTK dans applications Qt » Le 04/01/2015, à 17:00

chobbes
Réponses : 6

Merci mais la solution par gconf ne fonctionne effectivement pas.
Oui je confirme ne pas avoir rencontré ce problème avec la 14.04.

#21 Re : -1 »  Thème d'icônes GTK dans applications Qt » Le 06/01/2015, à 20:03

chobbes
Réponses : 6

Je ne me rappelle plus si j'avais fait des manips particulières. Ca marchait pour tous les thèmes choisis à ma connaissance.
Cela fait 3-4 ans que je n'ai pas changé de thème d'icône. J'utilise Faenza-Cupertino depuis sa sortie : http://gnome-look.org/content/show.php/ … ent=129008

#22 Re : -1 »  (résolu) déplacer éléments barre supérieure » Le 22/10/2014, à 12:11

chobbes
Réponses : 7

Bonjour,

il faut un séparateur entre "bouton de fenêtres" et la "zone de notification" :
1413972597.png
Puis dans les options du séparateur, cocher la case "étendre".

#23 Re : -1 »  [RESOLU] Zone de notification vide » Le 20/10/2014, à 20:03

chobbes
Réponses : 3

Bonjour,

Ca me semble normal.
Je ne suis pas sous xfce au moment où j'écris mais, d'après mes souvenirs, la zone de notification est vide si aucune application pouvant y figurer n'est ouverte. Exemple avec le lecteur audio Clementine : je le lance, le logo clementine apparaît dans cette zone de notification. Si je le ferme, le logo disparaît de la zone.

Ne confonds-tu pas avec le greffon indicateur?

#24 Re : -1 »  Mise a niveau: Invalid GStreamer output pipeline. RESOLU » Le 18/10/2014, à 16:53

chobbes
Réponses : 4

Bonjour,

je ne connais pas Quodlibet mais après quelques rapides recherches, ne faudrait-il pas installer le paquet "gstreamer1.0-alsa" (si ce n'est déjà fait)?