Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [Resolu] Oneiric 11.10 => RabbitVCS ne fonctionne plus sous nautilus? » Le 26/10/2011, à 16:25

Tronix27
Réponses : 7

Hello,

Même problème malheureusement...
Je suis en train de chercher pk, j'espère trouver qqch...

Stay tuned

#2 -1 »  [Unity] Mais où est donc passé la conf du serveur mandataire (résolu) » Le 29/09/2011, à 15:56

Tronix27
Réponses : 8

Salut à tous,

Il y a des jours comme ça où on se sent bête big_smile

Je viens de passer à Unity suite à la réinstallation de ma machine et j'ai besoin de configurer le proxy pour pouvoir sortir sur internet.

Après avoir parcouru les menus d'Unity ainsi que ce forum, je n'arrive toujours pas à mettre la main sur la config du serveur mandataire...

Merci d'avance pour votre aide.

Tronix

#3 Re : -1 »  [Unity] Mais où est donc passé la conf du serveur mandataire (résolu) » Le 29/09/2011, à 17:35

Tronix27
Réponses : 8

Merci pour ta réponse.

Je suis en effet passé par là mais rien trouvé.

Sinon je n'ai pas la commande gnome-network-properties :-(

Je suis avec la 11.10 Beta 2...
Possible que ça soit un bug ? Ou alors la gestion du proxy à changé dans la 11.10 ?

#4 Re : -1 »  [Unity] Mais où est donc passé la conf du serveur mandataire (résolu) » Le 29/09/2011, à 18:04

Tronix27
Réponses : 8

C'est bien là que je pensais retrouver ça mais il y est pas...

J'ai un screenshot mais je peux importer d'image dans mon post..

#5 Re : -1 »  [Unity] Mais où est donc passé la conf du serveur mandataire (résolu) » Le 30/09/2011, à 10:30

Tronix27
Réponses : 8

Ok merci pour vos réponses à tous les deux.

Je vais tester tout ça mais je pense de plus en plus que c'est un bug lié à la version.
Dans l'intervalle je vais configurer le proxy dans différents programmes qui en ont besoin.

Merci pour l'aide et a+

#6 Re : -1 »  [Unity] Mais où est donc passé la conf du serveur mandataire (résolu) » Le 30/09/2011, à 11:45

Tronix27
Réponses : 8

Ca y est je l'ai enfin trouvé ! cool

En fait maintenant il est dans Paramètres du Système --> Réseau --> Server mandataire..

Pas facile... big_smile

a+

#7 -1 »  [AWN] Change de config lors passage à Lucid (résolu) » Le 14/07/2010, à 09:05

Tronix27
Réponses : 2

Hello,

Je viens d'upgrader ma machine à Lucid et tout c'est bien passé si ce n'est un petit problème avec AWN.

En effet, je me retrouve avec la barre de "base" telle qu'on l'a juste après l'installation de awn plutôt que ma barre modifiée.

Si je regarde dans le répertoire ~/.config/awn/launchers/, je retrouve tous les fichiers .desktop des launchers que j'avais défini avant de migrer à Lucid.

J'imagine donc qu'il manque une sorte de lien entre awn et ses fichiers .desktop ou qqch comme ça.

Merci d'avance pour votre aide.

#8 Re : -1 »  [AWN] Change de config lors passage à Lucid (résolu) » Le 14/07/2010, à 16:42

Tronix27
Réponses : 2

Bon moche, me reste plus qu'à refaire tout ça à la main sad

Merci pour ta réponse.

#9 Re : -1 »  Probléme de resolution » Le 20/01/2010, à 19:14

Tronix27
Réponses : 32

Hello,

Pour régler ta résolution, tu peux aussi utiliser le programme nvidia-settings.

Je ne sais plus s'il s'installe comme dépendance du pilote. Si non, tu peux l'installer via Synaptic.

Après tu lances avec la commande

sudo nvidia-settings

A+

#10 Re : -1 »  Probléme de resolution » Le 21/01/2010, à 09:56

Tronix27
Réponses : 32

Oups, en effet j'avais pas fais gaffe neutral

Par contre en regardant plus attentivement il me semble que la carte graphique soit plutôt une ati  (2 dernières lignes) :

00:00.0 Host bridge: nVidia Corporation nForce2 IGP2 (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev a1)
00:05.0 Multimedia audio controller: nVidia Corporation nForce Audio Processing Unit (rev a2)
00:06.0 Multimedia audio controller: nVidia Corporation nForce2 AC97 Audio Controler (MCP) (rev a1)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:0d.0 FireWire (IEEE 1394): nVidia Corporation nForce2 FireWire (IEEE 1394) Controller (rev a3)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:04.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
01:0b.0 RAID bus controller: Silicon Image, Inc. SiI 3112 [SATALink/SATARaid] Serial ATA Controller (rev 02)
03:00.0 VGA compatible controller: ATI Technologies Inc RV350 AR [Radeon 9600]
03:00.1 Display controller: ATI Technologies Inc RV350 AR [Radeon 9600] (Secondary)

Ta carte est donc une ATI Radeon 9600. D'après ce que j'ai lu, il on sorti une sorte de drivers générique pour une série de models dont la tienne. Dans la section download driver du site de ati, tu peux chercher ton driver et tu verras les explications.

#11 Re : -1 »  Probléme de resolution » Le 22/01/2010, à 15:39

Tronix27
Réponses : 32

Hello,

Oublie la commande nvidia-settings, c'était un fausse piste de ma part hmm

Voici une doc sur comment installer le driver libre pour les cartes radeon : http://doc.ubuntu-fr.org/radeon
Une fois que tu auras le bon driver dans ton fichier xorg (c'est expliqué dans la doc) ça devrait résoudre ton problème de résolution.

A+

#12 Re : -1 »  essai de script pour une réinstallation » Le 27/01/2010, à 16:39

Tronix27
Réponses : 5

Hello,

Bon début de script, merci pour l'exemple wink

Si tu as des idées sur comment restaurer proprement le paramétrage de ce qui a été réinstallé, je suis preneur !

Bon apm.

#13 Re : -1 »  [Dual-Screen] Ecran portable vierge lorsque deuxième écran absent » Le 22/01/2010, à 15:48

Tronix27
Réponses : 12

Hello,

J'ai eu le même problème que toi. Lorsque je suis au boulot j'ai un écran plat en plus de mon portable et quand je suis à la maison je n'ai plus que l'écran du portable.

Après quelques recherches, la solution la plus simple a été de faire un fichier xorg.conf qui va bien pour le bureau et un autre pour la maison et de switcher entre les deux en créant un alias de commande.

J'espère que ça pourra t'aider.

A+

#14 Re : -1 »  [Dual-Screen] Ecran portable vierge lorsque deuxième écran absent » Le 26/01/2010, à 12:27

Tronix27
Réponses : 12

@Tronix27 : Je pense aussi que c'est la solution la plus efficace et la plus simple. Le problème c'est que je ne sais pas trop quoi modifier dans le xorg.conf pour n'avoir qu'un seul écran hmm Dois-je supprimer tout ce qui concerne le deuxième écran ?

Exact, il faut désactiver ton écran plat, mettre ton écran de laptop comme écran principal, régler la résolution, etc...
Un fois que ta config est bonne tu sauvegardes ton xorg.conf sous un autre nom.
Avant de faire le paramétrage de ton écran de laptop, il va de soi qu'il faut faire une sauvegarde pour pouvoir restaurer ta config avec deux écrans dès que tu retournes au boulot.

Sur mon portable j'ai deux fichiers xorg.conf : xorg.conf.single et xorg.conf.dual.
Pour faire le switch entre les deux, j'ai simplement ajouté des alias dans mon fichier .bashrc :

        # Xorg

alias xsingle='sudo cp /home/monuser/ConfigFiles/Xorg/xorg.conf.single /etc/X11/xorg.conf; sudo restart gdm'
alias xdual='sudo cp /home/monuser/ConfigFiles/Xorg/xorg.conf.dual /etc/X11/xorg.conf; sudo restart gdm'

Pour ton problème avec nvidia-settings, peux-tu poster la sortie de la commande lspci ?

A+

#15 Re : -1 »  Problème serveur Nagios/Centreon » Le 20/01/2010, à 19:22

Tronix27
Réponses : 1

Hello,

Tu peux depuis le répertoire bin de l'install nagios (normalement /usr/local/nagios/bin)
lancer le programme nagios avec une option pour vérifier ton fichier de conf. Exemple :

/usr/local/nagios/bin/nagios -v /usr/local/nagios/etc/nagios.cfg

La sortie de cette commande devrait d'indiquer là où il y a des problèmes de configuration.

A+

#16 Re : -1 »  barre de progression en shell » Le 19/01/2010, à 23:03

Tronix27
Réponses : 3

Hello !

Il y a une option --auto-close qui permet de fermer la boite de dialogue une fois les 100% atteint.

Par contre je vois que tu utilises l'option --percentage=100 qui normalement sert à indiquer le pourcentage initial de la barre, donc en le mettant à 100 ta barre devrait apparaître en ayant déjà fini sa progression.

Il y a également un autre truc qui semble bizarre c'est les backspaces entre les options.

A plusch

#17 Re : -1 »  barre de progression en shell » Le 20/01/2010, à 11:38

Tronix27
Réponses : 3

hum... ok.

Si tu essaye de mettre --auto-close et --percentage=0 ?

#18 Re : -1 »  [Plongée] Impossible d'installer V-Planner » Le 17/12/2009, à 11:06

Tronix27
Réponses : 6

Hello,

tu as un message d'erreur quand tu essayes de la lancer ?
Tu le lances avec le raccourcis ? Ou en ligne de commande ?

A+

#19 Re : -1 »  [Plongée] Impossible d'installer V-Planner » Le 20/12/2009, à 18:50

Tronix27
Réponses : 6

Mon système est en 32bit mais simplement en décompressant l'archive dans un répertoire temporaire et en exécutant le binaire, il a fonctionné.

Est-ce que si tu fais simplement la même chose du obtient toujours l'erreur ?

#20 Re : -1 »  [BASH] Stocker noms de dossier et fichiers dans des variables » Le 17/12/2009, à 12:42

Tronix27
Réponses : 4

Hello,

Voici une variante proche du code de Genma :

#!/bin/bash

rootpath=/chemin/source #  a modifier
newpath=/chemin/destination # a modifier


for i in $(find $rootpath -name "*.doc") 
	do
	
		folder=$newpath/$(basename $i | cut -d '.' -f 1)
	
		if [ $folder ]
			then
				mkdir -p $folder
		fi
		
		cp $i $folder
		
	done
	
exit 0

Pour la numérotation des fichiers, j'ai un petite idée mais j'ai pas trop le temps de regarder ça maintenant sad

A+

#21 Re : -1 »  [résolu] problème montage disque réseau - cifs - fstab » Le 11/12/2009, à 17:39

Tronix27
Réponses : 26

Autant pour moi, j'avais compris que tu l'avais en signet smile

#22 Re : -1 »  [résolu] problème montage disque réseau - cifs - fstab » Le 14/12/2009, à 17:45

Tronix27
Réponses : 26

Dans ta ligne fstab :

//machine/PCcommun    /media/PCcommun    cifs    user,credentials=/root/.smbcredentials,uid=1000,gid=100,rw,iocharset=utf8    0    0

A quoi sert ton option user ?
En regardant le man du mount.cifs, elle existe mais s'utilise sous la forme user=qqch, et sert à indiquer le user de connection à utiliser.
Cette info se trouve normalement déjà dant ton fichier .smbcreditentials j'imagine ?

#23 Re : -1 »  [résolu] problème montage disque réseau - cifs - fstab » Le 15/12/2009, à 17:54

Tronix27
Réponses : 26

Hello,

merci pour ces précisions. C'est bon à savoir wink

A+

#24 Re : -1 »  [résolu] problème montage disque réseau - cifs - fstab » Le 16/12/2009, à 17:09

Tronix27
Réponses : 26

Hello,

Cool que ton problème soit résolu et ravi d'avoir pu t'aider.

Bonne continuation.

A+