Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  RESOLU Perte profils firefox suite mise à jour ordinateur » Le 28/07/2014, à 23:34

degolarson
Réponses : 8

bonjour
ce soir je fais une mise à jour de mon ordinateur comme il m'en est proposé régulièrement
mauvaise surprise, Firefox démarre sur un profil "nu" plus aucun marque page ni historique etc.
comment récupérer mon ancien profil ?
la commande firefox-P ne donne aucun choix de profil
cet après midi j'avais supprimé tous les cookies de la journée mais pas les anciens

j'ai retrouvé mes profils dans mon home dont un nouveau d'aujourd'hui
je suis quasi certain que l'ancien qui contenait toutes mes  préférences est celui-ci : /home/joel/.mozilla/firefox/i7ze7qua.default
mais je ne sais pas comment faire démarrer et conserver FF sur ce profil

je ne vois plus profile manager dans Synaptic comment le réinstaller ?

merci

#1 Re : -1 »  RESOLU Perte profils firefox suite mise à jour ordinateur » Le 29/07/2014, à 08:57

degolarson
Réponses : 8

Merci beaucoup à tous j'ai sauvegardé puis tapé les commandes de Melixgaro #3 , créé un nouveau profil avec le dossier que je présumais le bon et c'est bien revenu , profile manager me donne le choix à chaque ouverture de FF

@ Vu ; le contenu du profiles ini

ini a écrit :

[General]
StartWithLastProfile=1

[Profile0]
Name=anomalie
IsRelative=1
Path=d8vokrup.default

[Profile1]
Name=Default User
IsRelative=1
Path=i7ze7qua.default
Default=1

[Profile2]
Name=Secours
IsRelative=1
Path=vqzbwb2n.pro3

je vais supprimer le profil "anomalie " qui ne me sert à rien puisqu'il ne contient aucun paramétrage

question : je suis sur le forum Kubuntu, je ne m'y étais jamais trouvé car je tourne sous Xubuntu , merci aux gens de Kubuntu apparemment pas de racisme chez Linux !
bonne semaine et merci
je mets Résolu

#2 Re : -1 »  RESOLU Perte profils firefox suite mise à jour ordinateur » Le 29/07/2014, à 16:46

degolarson
Réponses : 8

ok j'ai compris pour Kubuntu
pour le profile manager j'aime bien avoir le choix, je ne suis pas pressé et le 2ème profil Pro 3 ou Secours me sert pour aller sur certains sites là où le profil user default ne va pas car je lui ai mis des modules
merci encore

#3 Re : -1 »  RESOLU Perte profils firefox suite mise à jour ordinateur » Le 29/07/2014, à 23:45

degolarson
Réponses : 8

bon je vois qu'il y a tjrs qqq'un pour se fout' de ma g....:D:D
c'est du propre !

#4 Re : -1 »  impossible de telecharger youtube avec downloadhelper [résolu] » Le 28/07/2014, à 15:38

degolarson
Réponses : 8

Bonjour
impossible chez moi ni download helper (4.9.22)  ni VLC 2.0.8   ne marchent
mon FF est 31.0
pourtant hier par hasard Download a marché pour 1 fichier flv, mais pas aujourd'hui
je ne sais comment choisir le bon format de fichier ni s'il faut convertir ou pas
Merci

#5 -1 »  Thunderbird Messages n'apparaissent plus dans "Envoyés" » Le 25/07/2014, à 22:27

degolarson
Réponses : 4

Bonjour
cela fait plusieurs fois qu'ayant envoyé un message avec Thunderbird, je ne le vois plus ensuite dans le dossier des "Envoyés"
En revanche si je fais une recherche dans ce dossier je le retrouve bien

Merci

#6 Re : -1 »  Thunderbird Messages n'apparaissent plus dans "Envoyés" » Le 27/07/2014, à 16:02

degolarson
Réponses : 4

Bonjour
merci pour vos réponses
j'ai lu les différentes docs en anglais et français, pas tout pigé mais j'ai supprimé les fichiers .msf dans le profil
le pb n'est pas réapparu mais les quelques fichiers inapparents ne sont pas revenus, je les ai retrouvés avec recherche et sauvegardés en fichier texte

à +

#7 Re : -1 »  Dossier Téléchargements et fichiers téléchargés avec Firefox » Le 27/07/2014, à 12:32

degolarson
Réponses : 4

Bonjour
je relance ce fil
dans les Préférences de Firefox j'ai coché "Téléchargements : enregistrer les fichiers dans le dossier Téléchargements"
mais quand j'ouvre ce dossier avec Thunar je ne retrouve pas tous les fichiers téléchargés,
dans Firefox, Outils / Téléchargements ouvre toujours la liste des fichiers téléchargés,
mais par clic droit sur un des fichiers  "ouvrir le dossier contenant le fichier " n'ouvre rien et, en particulier, pas  /tmp,
et /tmp ne contient pas de fichiers téléchargés
capturedcran-27072014-123102.php

mystère
merci

#8 Re : -1 »  [résolu] Mise en veille (non prolongée) et SSD » Le 20/06/2014, à 15:57

degolarson
Réponses : 7

Bonjour
J'ai mesuré avec un watt-mètre la consommation de mon pc portable Asus PRO
en marche : 22 à 35 w selon les applis, autonomie 2  heures (il a 5 ans et un écran 17' qui consomme pas mal)
en veille (écran rabattu) 1,5 w (quand il est sur l'alim secteur, le boitier alim reste froid) je pense que c'est une veille simple car je le réveille d'un coup de barre d'espace, puis tape le mot de passe, toutes les fenêtres sont fonctionnelles en 2s
quand il est simplement en économiseur d'écran (écran ouvert, noir ou 1 seule image immobile ) il consomme 20w

voilà

#9 -1 »  Luminosité variations rapides » Le 02/05/2014, à 15:41

degolarson
Réponses : 1

Bonjour
je remarque certains jours ou heures de façon aléatoire des sautes ou battements de luminositésur tout l'écran de mon PC
Cela disparaît quand l'écran se met en mode économie 50% (réglé à 2 minutes)
D'autre part quand je mets le pointeur de souris en haut du tableau de bord il y a entourant tout l'écran une espèce de cadre à 2 lignes  qui clignote plus ou moins, ça devient fixe  quand le pointeur arrive sur une application qq millimètres plus bas et disparait quand l'appli est ouverte

merci

#11 -1 »  RESOLU Zygrib suppression impossible » Le 04/06/2014, à 15:40

degolarson
Réponses : 4

bonjour
l'autre jour j'ouvre zygrib, qui marchait ok jusque là, et je fais involontairement un zoom très prononcé. Est-ce le hasard, impossible de revenir en arrière, plantage , obligé de sortir en force (appli ne répond pas voulez vous sortir etc.) Impossible de réouvrir correctement
après plusieurs tentatives de suppression complète par Synaptic, je fais

sudo apt-get remove zygrib --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libqt4-opengl libproj0 libqwt6 libqt4-gui proj-data libqt4-svg proj-bin
  libqt4-designer libnova-0.12-2
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  zygrib*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 30,7 Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? 
(Lecture de la base de données... 210504 fichiers et répertoires déjà installés.)
Suppression de zygrib ...
dpkg : avertissement : lors de la suppression de zygrib, le répertoire « /usr/local/share/applications » n'était pas vide, donc il n'a pas été supprimé.

Je suis allé voir le répertoire /usr/local/share/applications, il contient un dossier wine et d'autres fichiers que je croyais supprimés depuis longtemps . Tous ont été modifiés aujourd'hui .
que faire avec ce truc ?
merci

#12 Re : -1 »  RESOLU Zygrib suppression impossible » Le 09/06/2014, à 10:08

degolarson
Réponses : 4

Erreur, je n'ai pas regardé le bon répertoire je suis allé voir /usr/share/applications au lieu de /usr/local/share/applications. Dans ce dernier il y a 2 fichiers texte :

joel@joel-K70IJ:/usr/local/share/applications$ gedit defaults.list
joel@joel-K70IJ:/usr/local/share/applications$ gedit mimeinfo.cache

le 1er :
[Default Applications]
x-scheme-handler/spotify=spotify.desktop
application/keyhole=google-earth.desktop
application/vnd.google-earth.kml+xml=google-earth.desktop
application/vnd.google-earth.kmz=google-earth.desktop
application/earthviewer=google-earth.desktop

le 2ème
[MIME Cache]

j'ai supprimé ces 2 fichiers, et réinstallé zygrib avec Synaptic, mais le pb persiste

je re-supprime zygrib et je vois le même type de message

dpkg : avertissement : lors de la suppression de zygrib, le répertoire « /usr/local/share » n'était pas vide, donc il n'a pas été supprimé.

mais cette fois c'est tout le dossier usr/local//share  qui est concerné, pourtant les dossiers qu'il contient ne renferment aucun fichier 

   share/applications a été supprimé

joel@joel-K70IJ:~$ cd /usr/local/share/applications
bash: cd: /usr/local/share/applications: Aucun fichier ou dossier de ce type

merci

#13 Re : -1 »  RESOLU Zygrib suppression impossible » Le 09/06/2014, à 12:12

degolarson
Réponses : 4

la suite
j'ai fait une recherche sur zygrib dans mon home
capturedcran-09062014-120956.php

je suppose qu'il y a du ménage à faire...

#14 Re : -1 »  RESOLU Zygrib suppression impossible » Le 10/06/2014, à 10:13

degolarson
Réponses : 4

suite
je suis allé voir si des paquets bloquent avec

sudo dpkg --configure -a

ça a l'air ok, je continue à fouiner

#15 Re : -1 »  RESOLU Zygrib suppression impossible » Le 10/06/2014, à 12:32

degolarson
Réponses : 4

suite
J'ai employé les grands moyens, je suis passé en root et j'ai supprimé tous les fichiers trouvés avec find, sauf zygrib zygrib desktop et le fichier png
j'ai réinstallé zygrib avec apt get, ça marche
tout seul comme un grand ! big_smile

j'ai mis résolu mais il y a peut être une méthode moins barbare et surtout plus rapide ?

#16 Re : -1 »  [RÉSOLU] CD audio : impossible à monter » Le 06/05/2014, à 18:05

degolarson
Réponses : 12

Bonjour
chez moi seul gvfs dbg n'était pas installé
après installation ça semble bien marcher ...1 fois, et depuis , c'est chaotique, ça marche 1 fois sur 2 ! aussi bien avec Lecteur video qu'avec VLC
merci

#17 -1 »  Thunar disque bizarre à l'ouverture » Le 13/04/2014, à 11:11

degolarson
Réponses : 0

Bonjour
depuis qq temps je trouve Thunar  "bizarre" au démarrage, je l'ouvre par les raccourcis du tableau de bord, par exemple la partition HD Data, qui se monte comme les autres au démarrage
c'est apparemment normal en rapidité mais un petit disque blanc accroché au pointeur de souris se met à tourner pendant au moins 25 secondes.
si je referme aussitôt le disque continue pendant la même durée
J'ai modifié le fichier    /usr/share/gvfs/mounts/network.mount  en mettant   false    à la dernière ligne (Automount) comme dit dans un autre fil mais pas de résultat

merci

#18 -1 »  RESOLU Clipman ne marche pas » Le 10/04/2014, à 16:16

degolarson
Réponses : 0

bonjour
J'ai découvert l'existence de Clipman ici en I 2 et je l'ai installé avec Synaptic, puis ajouté le greffon au tableau de bord , mais quand je clique sur l'icône je n'obtiens qu'une mini fenêtre avec l'option "désactiver" Que je coche ou que je décoche cette option ne change rien : je ne vois pas la liste des derniers CTRL C ouV . Je n'ai pas touché au paramétrage de base de clipman
Sur un termlnal la commande donne ceci

joel@joel-K70IJ:~$ clipman
clipman : commande introuvable
 

merci

Tiens ça marche tout d'un coup mais je ne sais comment , je suis allé voir la doc

doc a écrit :

Presse-papier

Installer le paquet xfce4-clipman-plugin, puis sur la barre d'application, faites un clic droit, choisissez Ajouter un nouvel élément puis clipman.

je ne sais pas ce qu'est la barre d'application, alors j'ai fait un clic droit sur Clipman dans le menu des applications (Accessoires)
Voilà

#19 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 09/04/2014, à 18:13

degolarson
Réponses : 26

voilà

oel@joel-K70IJ:~$ sudo apt-get install xbacklight xfce4-power-manager-plugins
[sudo] password for joel: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.2.0-59 linux-headers-3.2.0-59-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  xbacklight xfce4-power-manager-plugins
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 29,7 ko dans les archives.
Après cette opération, 162 ko d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://archive.ubuntu.com/ubuntu/ precise/universe xbacklight i386 1.1.2-1 [8 098 B]
Réception de : 2 http://archive.ubuntu.com/ubuntu/ precise/universe xfce4-power-manager-plugins i386 1.0.11-0ubuntu2 [21,6 kB]
29,7 ko réceptionnés en 0s (78,5 ko/s)                
Sélection du paquet xbacklight précédemment désélectionné.
(Lecture de la base de données... 210319 fichiers et répertoires déjà installés.)
Dépaquetage de xbacklight (à partir de .../xbacklight_1.1.2-1_i386.deb) ...
Sélection du paquet xfce4-power-manager-plugins précédemment désélectionné.
Dépaquetage de xfce4-power-manager-plugins (à partir de .../xfce4-power-manager-plugins_1.0.11-0ubuntu2_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de xbacklight (1.1.2-1) ...
Paramétrage de xfce4-power-manager-plugins (1.0.11-0ubuntu2) ...
joel@joel-K70IJ:~$ 

J'ai redémarré, quand je fais FnF6 ou F5 je ne vois pas la luminosité changer, mais il apparaît par intervalles l'icône genre soleil avec la barre qui me donne le niveau de luminosité , comme d'ailleurs c'était le cas avant
J'ai ajouté le greffon au tableau de bord mais rien ne change Je vais l'enlever, régler la luminosité au clavier me suffit
merci

#20 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 09/04/2014, à 19:59

degolarson
Réponses : 26

Je ne parviens pas à régler quoi que ce soit ni au tableau ni avec le clavier
j'ai donc enlevé le greffon du tableau de bord
Quand je fais FnF5 ou F6, l'icône luminosité n'apparaît pas sur le moment ,
elle apparait ensuite de façon plus ou moins aléatoire, la barre qui devrait servir de curseur montre bien que celui ci a bougé mais je ne peux pas le bouger avec le touchpad (je n'ai pas de souris) et surtout la luminosité ne bouge pas d'un poil
en revanche FnF7 éteint bien l'écran ou le rallume
merci

#21 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 09/04/2014, à 20:52

degolarson
Réponses : 26

Bonsoir
Je ne comprends pas, la ligne quand j'ai ouvert le fichier avec sudo gedit /etc.......est cele ci

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

elle est bien identique à celle suggérée par Uploader et qui chez toi a donné un bon résultat
donc je n'ai rien modifié
ensuite en ajoutant le greffon je bouge bien son curseur mais sans résultat sur l'écran donc je l'ai enlevé

Et si je passais à xfce 4.10, dont je ne lis que du bien ?

#22 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 09/04/2014, à 21:53

degolarson
Réponses : 26

Je nage toujours
faut il remplacer cette ligne citée au #1

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"

par celle ci , indiquée au # 6 par Uploader ? (j'ai viré le  / en trop)

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

si c'est le cas, c'est déjà fait voici le fichier tel que je l'ai ouvert la première fois

gedit a écrit :

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="5"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
GRUB_GFXMODE="800x600x16"

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

#23 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 10/04/2014, à 09:15

degolarson
Réponses : 26

Bonjour
Bonne nouvelle ça marche avec le greffon remis ce matin - pas au clavier mais ça fait au moins 1 solution
Merci vraiment c'est super et tu illustres à merveille  (je reprends tes mots) la solidarité Linux
En fait j'ai suivi ton dernier post et modifié la ligne du fichier grub en

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"

Sur le malentendu, je sais depuis 4 ans que je me balade dans ce forum que ben oui ça arrive souvent, des questions mal formulées et des réponses pas toujours hyper-claires par exemple dans ton # 15 cette histoire de balançoire de trapèze de cornichons et chantilly m'échappe totalement . Prenons ça avec humour et détachement..
C'est pourquoi je mets dans ma signature quelques indications sur mon PC
Tiens, une question pour rire : ça existerait, un réglage de luminosité en ligne de commande ?  allez je déc...
Je te souhaite une très bonne journée et encore merci très sincèrement

#24 Re : -1 »  [Résolu] Greffon de luminosité Xfce » Le 10/04/2014, à 11:47

degolarson
Réponses : 26

Merci pour toutes ces réponses constructives lol