Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  installation de fichier tar gz » Le 15/10/2012, à 22:46

ronansean
Réponses : 56

bonjour,

J ai fait les manip pour installer gspca-2.15.18.tar.gz que j ai téléchargé sur le bureau. Ceci dans le but de faire fonctionner la c170(logitech) dont l'id est 046d:82b. J ai essayé le tuto de Jeff le moine mais comme je ne peux pas installer pour le moment le fichier en question.
Y a t il une manip que je dois faire avant? un logiciel a installer?

#1 Re : -1 »  installation de fichier tar gz » Le 15/10/2012, à 22:48

ronansean
Réponses : 56
ronansean a écrit :

bonjour,

J ai fait les manip pour installer gspca-2.15.18.tar.gz que j ai téléchargé sur le bureau:

~/Bureau$ ./install.pl
bash: ./install.pl: Aucun fichier ou dossier de ce type

Ceci dans le but de faire fonctionner la c170(logitech) dont l'id est 046d:82b. J ai essayé le tuto de Jeff le moine mais comme je ne peux pas installer pour le moment le fichier en question.
Y a t il une manip que je dois faire avant? un logiciel a installer?

#2 Re : -1 »  installation de fichier tar gz » Le 16/10/2012, à 17:42

ronansean
Réponses : 56

J ai la version 12.04 et avant 10.10... la webcam s'allume mais n'est pas reconnue. Elle ne fonctionne pas avec skype ou cheese ou, en l occurrence covoiturage.fr (portrait).

ronansean a écrit :
./autorun command not found

Gemnoc ,es tu sûr que c'est pcc911 qui a lançé la discussion?

#3 Re : -1 »  comment installer un logiciel ? » Le 14/12/2010, à 15:27

ronansean
Réponses : 50

Ubuntu a pour but d'être accessible AUSSI au papy qui n' a plus toute sa mémoire...

Tout le monde ne maîtrise pas l informatiqueet n'en soient pas le temps soit pas la patience;
Rendons hommage à ceux qui font évoluer Linux même si les solutions proposées pour corriger un problème continuent d être si compliquées donnant la part belle aux autres "operating systemes"...

#4 -1 »  mise à niveau » Le 10/12/2012, à 10:33

ronansean
Réponses : 2

bonjour,

je n arrive pas à mettre à niveau de 9.04 à 12.04. J ai tenté une réinstallation mais l image iso n a pas pu être écrite normalement en utilisant brasero. Et gnome baker ne peut être téléchargé : j ai un message d erreur indiquant que les index des dépôts ne peut être téléchargé.
Aucune mise à jour possible pourtant j ai accès à internet.

#5 Re : -1 »  mise à niveau » Le 13/12/2012, à 20:34

ronansean
Réponses : 2

le probleme c'est que le dépôt n'est pas disponible donc l installation des paquets logicine se fait pas normalement jaimême du mal à écrire ce message obligé dn doigt appuyé sur la souris et taper au clavier avec l autre main

#6 -1 »  [NON RÉSOLU, AUCUNE SOLUTION]???046d: 082b driver for c170 logitech??? » Le 11/11/2012, à 16:18

ronansean
Réponses : 0

Salut,

Depuis 2 ans je ne peux faire de visio conférence. Je souhaite utiliser skype et je ne pense pas qu il soit possible de communiquer de skype à cheese ou de skype à amsn. La webcam logitech c170 que j utilise n 'est pas reconnue automatiquement même si le voyant s allume quelques instants.  J ai lu tous les topic et essayé toutes sortes d astuces mais rien n y fait.

Normalement cette webcam est reconnue automatiquement, pourquoi celle ci n' a jamais  fonctionné.
ronan
,)

#7 Re : -1 »  installer tar.gz » Le 15/10/2012, à 22:27

ronansean
Réponses : 14

cd/Bureau ok ça marche mais après la commande

./configure && make && sudo make install

ne donne rien.

J ai le me souci pour un driver qui n'est pas dans la logitech et le readme ne se lance pas.

#8 Re : -1 »  Test webcam » Le 15/10/2012, à 16:44

ronansean
Réponses : 9

LA mienne n a jamais été reconnue et ne fonctionne toujours pas, même si elle s allume en la branchant. Les versions 10.10 et 12.04 n ' y ont rien fait.

(gstreamer-properties:5557): Gtk-WARNING **: Unknown property: GtkDialog.has-separator

(gstreamer-properties:5557): Gtk-WARNING **: Unknown property: GtkDialog.has-separator
gstreamer-properties-Message: Skipping unavailable plugin 'artsdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'esdsink'
gstreamer-properties-Message: Skipping unavailable plugin 'sunaudiosink'
gstreamer-properties-Message: Skipping unavailable plugin 'glimagesink'
gstreamer-properties-Message: Skipping unavailable plugin 'sdlvideosink'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lmjpegsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'qcamsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'v4lsrc'
gstreamer-properties-Message: Skipping unavailable plugin 'esdmon'
gstreamer-properties-Message: Skipping unavailable plugin 'sunaudiosrc'

Faut-il que je télécharge le plugin v4l2, mais lequel, dans synaptic on en trouve plusieurs?

#9 Re : -1 »  Webcam » Le 19/08/2010, à 17:39

ronansean
Réponses : 22

:)Bonsoir Kespa et Merci pour ta réponse.

Si tu parles du premier port pour les connexions directs, alors c' est le 6891. Sinon, il est indiqué en rouge que je suis derrière un routeur ou un pare feu.
Faut il que le port d accès à internet soit strictement le même que le premier port pour les connexions directs?
roll:rolleyes::rolleyes::D:D

#10 Re : -1 »  Webcam » Le 19/08/2010, à 19:07

ronansean
Réponses : 22

Ok,

ouvrir ça veut dire qu il faut que j aille dans le routeur? Dans la rubrique redirection ou déclenchement ou encore filtrage?
Sinon, j utilise le serveur 'proxy', port 8118. Est ce que de 8111 à 8120, ça suffit ou il faut que la marge soit plus grande:D:D:D:D

#11 Re : -1 »  Webcam » Le 20/08/2010, à 18:52

ronansean
Réponses : 22

Le fournisseur d accès à internet fournit un  routeur.
Après je ne sais pas si tu as une free box ou un routeur mais tu as forcément le matériel. Il n y pas simplement un branchement de la prise téléphonique à l ordi.

big_smile:D:D

Dans port de départ 1863, dans port de fin 1863
et port de départ 8118 et 8120???

#12 Re : -1 »  Webcam » Le 20/08/2010, à 19:09

ronansean
Réponses : 22

J ai fait comme tu m as dit. Dans Préférence connexion, de AMsn, Message habituel 'Vous êtes derriere un pare feu ou un routeur". Comment dois je faire j ai déjà modifié les ports dans le routeur.

#13 Re : -1 »  Webcam » Le 28/08/2010, à 18:05

ronansean
Réponses : 22

Connexion directe big_smile:D:D

#14 Re : -1 »  Webcam » Le 14/10/2012, à 21:59

ronansean
Réponses : 22

J ai toujours pas réglé le prob car je ne sais pas quelles  données rentrer dans ports de départ et port d' arrivée port  dans la plage cible et la plage de déclenchement?

#15 -1 »  [RÉSOLU]vérification de la mise à niveau impossible » Le 14/10/2012, à 12:32

ronansean
Réponses : 8

J ai 3 soucis:
1: ma webcam ne fonctionne pas (logitech). En regardant les différentes discussion à ce sujet, je me suis dit qu'avec une mise à niveau -mon ordi fonctionne avec la version 10.10. le problème serait résolu. Problème:
2. Lorsque je rentre mon mot de passe pour accéder à Synaptic j ai le message suivant:

Impossible de lancer /usr/sbin/synaptic en tant qu'utilisateur root.

Échec lors de la communication avec gksu-run-helper.

Reçu :
 su : Échec d'authentification
Ce qui était attendu :
 gksu: waiting

Je ne peux pas accéder au Terminal administrateur pour la même raison.

3. moins important. J ai crû que cela venait du clavier, or le fichier 'keyboard' ne se trouve pas dans etc/defaut comme expliqué dans une discussion et comme je ne peux accéder à un terminal pour le reconfigurer, je suis embêté, mes aptitudes étant très limitées.

quelqu un peut me dire comment faire?
Merci!

#16 Re : -1 »  [RÉSOLU]vérification de la mise à niveau impossible » Le 14/10/2012, à 13:04

ronansean
Réponses : 8

en live?
Désolé le jargon m 'est peu familier

#17 Re : -1 »  [RÉSOLU]vérification de la mise à niveau impossible » Le 14/10/2012, à 13:07

ronansean
Réponses : 8

J ai un cd version 9.04 qui peut faire l affaire pour mettre à niveau.Merci pour l info DanGk41

#18 Re : -1 »  [RÉSOLU]vérification de la mise à niveau impossible » Le 14/10/2012, à 16:00

ronansean
Réponses : 8

J ai pu passer à la version 11.04. Le problème venait d une mauvaise configuration des sources de Logiciel, les nouvelles versions ne s affichant pas. Du coup, l 'environnement fonctionne parfaitement avec accès aux 'terminaux'.

Par contre pour la webcam,ça ne fonctionne toujours pas, est ce qu'en passant à la version 11.10(ou 12.04), je pourrais l'utiliser normalement?:)

#19 Re : -1 »  [RÉSOLU]vérification de la mise à niveau impossible » Le 14/10/2012, à 17:09

ronansean
Réponses : 8

Ma webcam(logitech c170) est supposé fonctionner avec la version 10.10 que je viens d upgrader, et j ai jamais réussi à la faire fonctionner...
Je mets 'résolu' pour la mise à niveau, ou j attends que l on me réponde pour la webcam?:D

#20 -1 »  [RÉSOLU]désactiver l économiseur d écran » Le 07/04/2012, à 20:26

ronansean
Réponses : 3

Bonjour,

En cherchant sur le forum comment désactiver l économiseur d écran
je suis tombé sur la discussion suivante:
etc/gdm

proposant de modifier le fichier etc/gdm/Init/Default.

Problème: je n arrive pas à faire des modifications dans le fichier etc/, de manière générale.

Comme il est souvent question du logiciel gedit pour ce problème, je l ai réinstallé mais rien ne se passe, je ne peux toujours pas modifier le fichier gdm.


Préalablement je suis bien sûr allé dans système/préférence/économiseur d écran/ pour faire le nécessaire mais ça n a pas l air de fonctionner et en cliquant sur le bouton Aide de la même fenêtre j ai le message suivant

L'exécution du processus fils « gnome-help » a échoué (Aucun fichier ou dossier de ce type)

ce qui n a peut-être rien à voir...

Est ce que quelqu'un a une solution, s il vous plaît?

version 2.32.0
Ubuntu 10.10

rs

#21 Re : -1 »  [RÉSOLU]désactiver l économiseur d écran » Le 12/04/2012, à 15:18

ronansean
Réponses : 3

Merci Gillou, big_smile

ça fonctionne. par contre, quelqu'un peut me dire pourquoi j ai dû passer par "Nautilus" pour faire la modif conseillée par gillou?

Merci

#22 Re : -1 »  Son saccadé depuis Ubuntu 10.10 » Le 12/04/2012, à 15:38

ronansean
Réponses : 2

Aller dans:

"Préférences", puis
"Son"
"Matériel"
"Profil": (choisir)"Analog Stéréo Output"

#23 -1 »  Même en réinstallant "BUG", Help!! » Le 14/12/2010, à 10:44

ronansean
Réponses : 3

Bonjour à Tous

J ai d abord eu un message de mon imprimante "could'n't xref table". Du coup l imprimante imprime sur openoffice mais rien qui vient d internet.
Ensuite, le lendemain, en allumant mon ordi, j ai un message du genre: "votre ordi a des capacités Nx(comprendre Non Executable Protection) qui doivent être activées dans votre Bios.

Problème mon Bios n 'enregistre les données que de temps en temps(pourquoi, comment je n en sais rien). Or, il y a un bien une option "NO EXECUTABLE MEMORY PROTECTION" qui est désactivée et que je n arrive pas à activer après avoir fait la modif dans le Bios.

Du coup, avec le cd ubuntu, j ai allumé et rallumé mon ordi plein de fois pour essayer de corriger le problème sans réinstaller(j ai ne pas de graveurDVDet je ne connais personne qui peux me prêter un disque dur externe), et là c'est marqué BUG et plus loin SNAP ou SNash je ne sais plus.
J ai donc voulu tout réinstaller avec UN AUTRE cd que j ai pu graver, mais au moment ou l installation se termine j ai un message d erreur assez long "Kernel Panic"...

D ou cela vient-il? un virus? Quelqu un peut m aider d urgence? J utilise la version d Essai d Ubuntu, ce qui me permet d avoir accès momentanément à Internet et donc au Forum.

HELP!!!!!Merci!!

#24 Re : -1 »  Même en réinstallant "BUG", Help!! » Le 14/12/2010, à 13:43

ronansean
Réponses : 3

Merci pour vos réponses,

Depuis avant hier mes soucis

Kiuncani,

Ce n'est pas un problème  d imprimante.

Je ne peux tout simplement pas utiliser mon ordi depuis le problème de l imprimante!! Là, je peux car j utilise la version d essai du cd.Quand j allume j ai un écran noir avec les message d erreurs précédememt cits.
Le cd gravé est version 10.10 en vitesse minimale.
Ce n'est pas nx qui ne fonctionne pas.  J ai un problème RECURRENT avec le Bios.

kiuncali a écrit :

Si tu veux remettre un logiciel dans sa configuration d'origine, déplace ses fichiers de configuration

Vers où? En faisant juste un copier/coller
Petites précisions:
[*]Quand j allume mon ordi, j ai un écran qui me propose d exécuter le Mode Recovery ou le mode "normal". Dans tous les cas, voici approximativement les messages d erreurs que j ai en allumant mon ordi [/*]

VFS unable to mount root ()on unknown block(0;0)

puis

[0.701...] [c0.122......]Kernel...

Comment accéder aux fichiers système, (home/toto) qui ne figure pas dans la version d 'essai du cd que j utilise là maintenant.