Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Problème de plugin [Résolu] » Le 22/01/2015, à 21:45

metalux
Réponses : 19

@Marfizza
Est-ce tous les sites de flash ou seulement itélé que tu n'arrives pas à lire?
Si tous les sites de flash------> Flash est en cause
Si seulement sur itélé--------> Peut-être une extension qui fout la zone (adblock, ghostery,etc....)
Poste également le retour de la commande:

grep flags /proc/cpuinfo

#1 Re : -1 »  Problème de plugin [Résolu] » Le 24/01/2015, à 09:34

metalux
Réponses : 19

Donc le souci vient de flash. Tu as le support sse2 qui est nécessaire avec les versions récentes de flash, je voulais m'en assurer, tout est Ok de ce côté.
Bizarrement, j'ai également eu un souci avec flash hier soir qui ne s'était pas réinstallé correctement après une maj, alors que je n'ai jamais eu cela dans le passé. Le téléchargement du nouveau paquet ne s'est pas effectué dû à des serveurs injoignables et je me suis retrouvé avec un paquet cassé à l'issu de la maj. Sans doute as-tu eu la même chose. Pour le savoir, fais sudo apt-get update en terminal puis donne nous le retour de:

sudo apt-get install flashplugin-installer

#2 Re : -1 »  Problème de plugin [Résolu] » Le 24/01/2015, à 19:36

metalux
Réponses : 19

Ça se précise, c'est freshplayerplugin que tu as installé qui pose problème. Dans un 1er temps, on ne va pas trop se prendre la tête et rester avec le paquet flash de base, sauf si tu as vraiment besoin de freshplayerplugin, dis le moi, on essaiera de résoudre les erreurs rencontrées.
Mais avant de continuer, d'après la doc, il faut installer adobe-flashplugin à la place de flashplugin-installer en 64 bits à partir de trusty.
On met à jour la liste de paquets:

sudo apt-get update

Puis on va virer freshplayer:

sudo apt-get purge pepperflashplugin-nonfree

On vérifie ensuite si il s'agit d'Ubuntu 14.04 32 ou 64 bits:

uname -m

Si et seulement si le retour est x86_64 alors passe la commande:

sudo apt-get purge flashplugin-installer && sudo apt-get install adobe-flashplugin

Pour finir, mets ton système à jour et nettoie le:

sudo apt-get upgrade
sudo apt-get clean
sudo apt-get autoremove 

relance ton navigateur, et reteste un site avec flash.

En cas d'erreurs ou de blocage à un moment donné, poste la commande qui échoue et son retour.

#3 Re : -1 »  Problème de plugin [Résolu] » Le 25/01/2015, à 11:08

metalux
Réponses : 19

Là, il s'agit de la même erreur que j'ai rencontré, Les paquets ne se téléchargent pas car ils sont injoignables.
Relance la commande d'installation (flashplugin-installer) en terminal et suis le déroulement jusqu'à ce que ça passe. Si ça ne veut rien savoir, vérifie que cette adresse est joignable:
http://archive.canonical.com/pool/partn … rig.tar.gz
Si oui alors que la mise à jour ne passe pas, reposte le retour de la commande d'installation de flash.
E-tu bien en 32 bits (cf le retour de la commande uname -m)?

#4 Re : -1 »  Problème de plugin [Résolu] » Hier à 19:31

metalux
Réponses : 19

Oui, il s'agit bien d'une 32 Bits. Donc relance

sudo apt-get install flashplugin-installer

Ça devrait fonctionner maintenant, si ce n'est toujours pas le cas donne moi le retour.

#5 Re : -1 »  Problème de plugin [Résolu] » Hier à 20:08

metalux
Réponses : 19

Oui, là c'est installé. Vérifie dans firefox que le plugin est bien activé (Outils/Modules complémentaires/Plugins/Shockwave flash)

#6 Re : -1 »  Voyager 14.04 LTS » Le 19/01/2015, à 23:09

metalux
Réponses : 894

Salut,
@Enebre
Essaye de changer de serveur pour voir si c'est mieux.

#7 Re : -1 »  bookmarks.xml pour radiotray » Hier à 19:53

metalux
Réponses : 48

Essaye ce lien:
http://mp3lg4.tdf-cdn.com/10160/rmc.mp3
La ligne complète à ajouter dans le fichier XML: <bookmark name="RMC" url="http://mp3lg4.tdf-cdn.com/10160/rmc.mp3"/>

#8 Re : -1 »  [Résolu] Temps démarrage PC trop long. » Le 25/01/2015, à 16:47

metalux
Réponses : 18

Bonjour,
@alca94, il s'agit du paquet inxi. Le résultat donné est issu de la commande inxi -F
@dz50,

Comment en retrouver la cde ???

Tu regardes les propriétés de l'applet à partir d'un clic droit et tu retrouveras le chemin complet vers le script (dossier caché .scripts). Ensuite ouvre le script avec mousepad et regarde le contenu, tu retrouveras les programmes lancés.

#9 Re : -1 »  [Résolu] Temps démarrage PC trop long. » Le 25/01/2015, à 17:47

metalux
Réponses : 18

Non, non, il ne s'agit pas du script mais du lanceur. inxi -F est suffisant pour l'utiliser sur Ubuntu.
Le script se trouve là dz50: ~/.scripts/Wall/wall11infos

#10 Re : -1 »  [Résolu] Temps démarrage PC trop long. » Le 25/01/2015, à 19:51

metalux
Réponses : 18

Désolé, j'en avais oublié le sujet de départ avec la question d'alca94 roll
Le dmesg indique quand même un temps anormalement long (environ 7 sec) concernant cette ligne:

[    3.591311] random: nonblocking pool is initialized

Fait des recherche en ce sens, le peu que j'ai trouvé concernerait le noyau utilisé mais je n'en suis pas sûr.

#11 Re : -1 »  [Résolu] Temps démarrage PC trop long. » Le 25/01/2015, à 21:25

metalux
Réponses : 18

Je suis tombé sur la même solution que nany en faisant des recherches sur random: nonblocking pool is initialized et effectivement Switched to clocksource tsc semble en être la cause.
Teste les commandes de nany en priorité.

#12 Re : -1 »  [Résolu] Problème Flashplayer ? » Le 25/01/2015, à 17:37

metalux
Réponses : 4

Bonjour,
freshplayerplugin pose problème. Comment l'as-tu installé? A partir d'un P.P.A. ou des dépôts officiels?
Essaye de nettoyer le cache (sudo apt-get clean) et relance l'installation. Si ça ne fonctionne pas, vire d'abord freshplayerplugin et retente l'installation de flash.

#13 Re : -1 »  [resolu] compiz » Le 22/01/2015, à 18:24

metalux
Réponses : 3

Bonjour den7917,
Compiz est déjà installé par défaut sur ubuntu et Unity est un plugin de celui-ci. Il doit tout simplement être désactivé. Tout d'abord quand tu dis que tu as installé compiz, peux-tu me dire ce que tu as fais exactement? Également quand tu l'as supprimé, j'aimerais savoir par quelle commande.
Pour le terminal, as-tu essayé par le raccourci clavier ctrl+alt+T?
La procédure à suivre est d'abord de réinstaller compiz puis compizconfig-settings-manager et de réactiver le plugin Unity dans celui-ci.
Pour le feux aux fenêtres, ce n'est plus maintenu après la 12.04, soit tu installes une 12.04, soit tu t'en passes si tu restes en 14.04.

#14 Re : -1 »  [resolu] compiz » Le 25/01/2015, à 17:11

metalux
Réponses : 3

c'est la deuxième fois que je reconfigure à cause de ça alors terminé

Il faut utiliser CCSM pour utiliser les différentes options de compiz. Mais mieux vaut savoir ce que l'on fait car Unity est lui même dépendant de compiz et peut rentrer en conflit avec certaines options. En cas de soucis comme tu as eu, ce n'est pas bien compliqué de s'en sortir à la condition de bien savoir comment ça fonctionne. Malgré tout, unity est nettement plus agréable à utiliser avec certaines options activées comme le mode échelle par exemple.

j'ai une prise HDMI sur l'ordi est quand je connecte à la télé j'ai le bureau mais pas la souris,y a t il une configuration à faire ???

Non, pas à ma connaissance, j'utilise l'HDMI et je ne crois pas avoir fait de manipulation particulière. Fais un nouveau sujet concernant ce problème afin de respecter la charte du forum.

#15 Re : -1 »  Gestionnaire de logiciels qui ne s'ouvre plus... [Résolu] » Le 25/01/2015, à 11:22

metalux
Réponses : 5

Bonjour,
Ouvre un terminal et donne le retour de la commande suivante:

cat /etc/apt/sources.list.d/additional-repositories.list

Quelle version d'Ubuntu utilises-tu?
As-tu essayé d'ouvrir la fenêtre des dépôts comme conseillé? Pour un accès direct:

software-properties-gtk

#16 Re : -1 »  Gestionnaire de logiciels qui ne s'ouvre plus... [Résolu] » Le 25/01/2015, à 11:47

metalux
Réponses : 5

Supprime le dépôt:

sudo add-apt-repository -r ppa:freetuxtv/freetuxtv

Vérifie que ce fichier n'existe plus avec la même commande que j'ai donné dans le post précédent (le retour doit être Aucun fichier ou dossier de ce type). Si tu as le même retour que tout à l'heure, supprime le:

sudo rm /etc/apt/sources.list.d/additional-repositories.list

Ré-essaye ton gestionnaire de logiciel. Si tout fonctionne, tu réinstallera proprement ce P.P.A. ensuite si tu le souhaites.

#17 Re : -1 »  Gestionnaire de logiciels qui ne s'ouvre plus... [Résolu] » Le 25/01/2015, à 11:58

metalux
Réponses : 5

De rien.
Ajoute [Résolu] au début du titre de ton 1er message S.T.P. en éditant celui-ci.

#18 Re : -1 »  Curseur fou » Le 22/01/2015, à 23:01

metalux
Réponses : 1

Bonsoir,
regarde
Tu peux tester les options les unes après les autres sans les mémoriser en ajoutant dans grub après quiet splash i8042.nomux=1 (il faut passer en mode édition touche "E" je crois). Une fois trouvé la bonne option, il faudra la mémoriser dans les fichiers de configs de grub. Sur mon portable, c'est le touchpad qui ne fonctionne pas correctement et j'ai dû ajouter i8042.nomux (sans le =1), essaye cette option si aucunes des autres ne fonctionnent.

#19 Re : -1 »  [Résolu] impossible d'installer OpenConcerto » Le 19/01/2015, à 23:38

metalux
Réponses : 2

Bonsoir,

is not marked as executable

Il faut le rendre exécutable à partir d'un clic droit/permission ou bien avec la commande chmod u+x "le fichier .jar".

#20 Re : -1 »  coup de main pour finir de convertir ma famille a LibreOffice :D » Le 16/01/2015, à 14:50

metalux
Réponses : 17

donc voila qu'il me demande, soit de régler son soucis de driver (j'ai laissé win en dual), soit de trouver une solution,

Je ne vois pas en quoi le souci de driver lui permettra de lire les documents word. Même sous Win, il sera obligé de passer par une solution libre tel que libreoffice si il n'as ni Cd ni licence pour Word. Donc la piste a privilégier reste l'installation des polices microsoft et la conversion dans un autre format.

#21 Re : -1 »  [Résolu] affichage icone notification (nagstamon & dropbox) » Le 18/01/2015, à 12:54

metalux
Réponses : 7

Salut jplemoine,
Vérifie que tu as bien le greffon zone de notification dans le panel et que ces applications ne sont pas marquées "Hidden" dans les préférences de celui-ci.

#22 Re : -1 »  [Résolu] affichage icone notification (nagstamon & dropbox) » Le 18/01/2015, à 14:32

metalux
Réponses : 7

Il semble y avoir un bug lorsque le compositeur est activé. Désactive le et relance dropbox ensuite pour voir si tu ne serais pas affecté (un reboot sera peut-être nécessaire).
https://bugs.launchpad.net/ubuntu/+sour … ug/1406615
Si c'est le cas, je ne sais pas si il y a une solution avec le compositing activé, je n'ai pas creusé la question n'utilisant pas dropbox moi-même.

#23 Re : -1 »  Nettoyer Firefox ??? [Résolu] » Le 16/01/2015, à 20:14

metalux
Réponses : 4

Bonsoir,
Oui tu peux les supprimer. Il s'agit du cache d'anciens profils si tu n'as plus qu'un seul dans .mozilla/firefox

#24 Re : -1 »  Nettoyer Firefox ??? [Résolu] » Le 17/01/2015, à 19:03

metalux
Réponses : 4

La bonne commande est:

rm -r ~/.cache/mozilla/*

1-Le dossier est mozilla et non firefox
2-Pas besoin de sudo, $USER a les droits sur ce répertoire normalement.
3-l'étoile correspond à un ou plusieurs dossiers/fichiers et suppression récursive avec l'option -r
4-Le ./ sert pour lancer une commande qui n'est pas dans le $PATH comme un script par exemple, ce n'est pas nécessaire dans ce cas.