Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  µblock vs ublock origin » Hier à 08:14

gl38
Réponses : 128

Il faut peut-être faire une mise à jour (firefox 40.0.3, ublock origin 1.1.0.0)
Cordialement,
Guy

#1 Re : -1 »  [dPluzz+] Télécharger les vidéos Pluzz et C+ sous 15.04/14.xx/12.04 » Hier à 14:17

gl38
Réponses : 1114

Ça dit

ATTENTION: Il est possible que cette vidéo soit protégée par DRM.

Cordialement,
Guy

#2 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 27/08/2015, à 11:58

gl38
Réponses : 14

Il y a un problème avec les accents.
Pourquoi n'écris-tu pas é au lieu de \'e et À à la place de \‘A ?
Cordialement,
Guy

#3 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 27/08/2015, à 13:40

gl38
Réponses : 14

Tu devrais ouvrir une doc un peu plus récente, ça fait très longtemps que LaTeX accepte les accents et puis vim, c'est très bien pour les fanas, mais pour commencer en 2015, est-ce bien raisonnable ?
En outre il y a plusieurs système d'encodage : l'uft8 qui est utilisé par ubuntu et l'isoxxxx qui est utilisé par Windows. Chez toi, il doit y avoir une salade entre les deux puisque le pdf montre des à au lieu des jolis accents attendus.

Tu as sans doute créé un fichier .vimrc et un dossier .vim. Tu devrais essayer en les effaçant ou en les renommant.
Cordialement,
Guy

#4 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 27/08/2015, à 14:05

gl38
Réponses : 14

Pour avoir des fichiers encodés en isoxxx, il suffit de copier un tel fichier sur internet et vu la prépondérance de windows, on a vraiment beaucoup de chance d'y arriver.
Cordialement,
Guy

#5 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 27/08/2015, à 14:37

gl38
Réponses : 14

Il me semble que la commande file répond  à la question
Sur un vieux fichier TeX,

file test1.tex 
test1.tex: LaTeX 2e document, ISO-8859 text

Sur un tout neuf :

file test2.tex
test2.tex: LaTeX 2e document, UTF-8 Unicode text

Cordialement,
Guy

#6 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 28/08/2015, à 12:21

gl38
Réponses : 14

C'est pénible à lire ! Tu devrais utiliser les balises bleues <> au-dessus de la zone de rédaction pour encadrer le résultat des commandes.

Il se peut que LaTeX ne voit pas le \begin{document} : il suffit qu'il y ait une accolade non fermée avant.
Cordialement,
Guy

#7 Re : -1 »  E117: Fonction inconnue : LaTeX_file » Le 28/08/2015, à 18:38

gl38
Réponses : 14

C'est bien pénible de faire marcher moderncv !
Avec la version 1.5.1 installée avec le lien que tu donnes dans le premier post, et le fichier template.tex traité par la commande latex depuis le dossier moderncv-master/examples donné par le fichier moderncv-master.zip obtenu ici, j'obtiens une compilation sans erreur. Ouf !

Pour l'erreur de vim, elle vient du .vimrc d'après ce que l'on voit sur internet. Moi je ne l'ai pas et comme je ne me sers quasiment jamais de vim préférant emacs, je ne vais pas être utile à grand chose.

|Edit] Pour les accents, il convient de décommenter la ligne

\usepackage[utf8]{inputenc} 

Cordialement,
Guy

#8 Re : -1 »  Java et Firefox » Le 14/08/2015, à 15:59

gl38
Réponses : 9

Quand tu dis "Donc je dégage tout ca", tu n'as pas fait assez de ménage, puisque tu as du java 11.45 au lieu de 11.51. Et donc c'est normal que ça ne marche pas !
Cordialement,
Guy

#9 Re : -1 »  Java et Firefox » Le 14/08/2015, à 17:45

gl38
Réponses : 9

Si tu vas sur java.com et que tu cliques sur "Est-ce que je dispose de java ?", puis "Vérifier la version de java" ça devrait te dire

Félicitations !
Vous disposez de la version de Java recommandée. (Version 8 Update 51). 

Pour ton site, j'obtiens un message d'erreur dont je n'ai pas envie de suivre les conseils...
Cordialement,
Guy

#10 Re : -1 »  Erreur intallation wiLink 2.4.2 (étape make) » Le 17/08/2015, à 10:04

gl38
Réponses : 2

On peut lire dans ce que tu as envoyé

package 'libnotify' not found

Il faut donc ajouter quelque chose du genre libnotify-dev pour pouvoir aller plus loin.
Cordialement,
Guy

#11 Re : -1 »  Installer Silverlight (et pas Pipelight ni Moonlight) pour Digiportail » Le 29/06/2015, à 22:04

gl38
Réponses : 5

Je crois que wine fait du 32 bits même avec un linux 64 bits.
Tu peux essayer d'installer playonlinux, c'est dans la logithèque.
Tu peux alors installer firefox pour windows. Puis avec ce firefox tu vas sur un site qui demande silverlight et tu laisses l'installation se faire. Tu devrais alors avoir quelques fonctionnalités de silverlight qui  fonctionnent, pas toutes malheureusement : je n'ai pas réussi à utiliser Arte VOD bien que les tests disent que silverlight est bien installé, j'ai dû ressortir un vieil ordinateur avec windows pour voir ma vidéo.
Cordialement,
Guy

#12 Re : -1 »  [Résolu] Pipelight installation » Le 13/07/2015, à 15:35

gl38
Réponses : 3

Si le flash est en version 18, on peut penser que pipelight y est pour quelque chose, sans lui tu en serais à la version 11.
Pour que le test de silverlight marche, il faut que le plugin silverlight de pipelight apparaisse dans la liste des plugins de firefox. Pour cela il faut l'installer comme il est dit dans la doc

sudo pipelight-plugin --enable silverlight

il faut aussi qu'il soit activé.
Enfin, il ne faut pas rêver il n'y a que certaines applications qui vont consentir à fonctionner : le test, les livres de la BNF. Pour Arte VOD, je n'ai pas réussi...
Cordialement,
Guy

#13 Re : -1 »  Capture Video en DV » Le 19/07/2015, à 10:49

gl38
Réponses : 1

Cette page montre que ça peut marcher.
Le module raw1394 na plus l'air d'être fourni mais les modules firewire-xxxx semblent faire l'affaire.
Je ne peux plus essayer, n'ayant plus de port firewire en état de marche.
Cordialement,
Guy

#14 Re : -1 »  [Résolu] Petit problème avec FollowSymLinks » Le 15/07/2015, à 17:45

gl38
Réponses : 5

Il faut que la cible du lien soit visible par tout le monde (lecture et exécution) pour que l'utilisateur www-data utilisé par apache puisse la montrer.
Cordialement,
Guy

#15 Re : -1 »  [RESOLU]Erreur Latex premier script » Le 08/07/2015, à 21:53

gl38
Réponses : 30

Visiblement tu as des problèmes avec les noms de fichiers : dans ton post, tu donnes au moins 3 noms différents à ton fichier testLatex, testLatex.tex, testlatex.tex... Il ne faut pas espérer que LaTeX va marcher si tu ne fais pas plus attention.

remarque : je ne vois pas l'intérêt d'utiliser des options de français, si on ne met pas d'espace avant un !
Cordialement,
Guy

#16 Re : -1 »  pas de Javascript dans CarMetal » Le 30/06/2015, à 04:40

gl38
Réponses : 5

Ne pas confondre javascript et java.
As-tu installé java sur ta machine ?
Que donne

java -version

Cordialement,
Guy

#17 Re : -1 »  pas de Javascript dans CarMetal » Le 30/06/2015, à 14:59

gl38
Réponses : 5

J'ai téléchargé carmetal dpuis son site.
On obtient pour linux un fichier  carmetal.tar.gz.
On le décompacte :

cd Téléchargements
tar zxvf  carmetal.tar.gz

ce qui donne un dossier carmetal qui contient lui-même un dossier files qui contient un fichier install.sh.
Il n'y a qu'à lancer ce dernier et on dispose de la commande carmetal qui m'a l'air de fonctionner.

cd carmetal/files
sudo ./install.sh

On peut aussi le lancer à la souris puisqu'il apparaît (chez moi) dans le menu Éducation.
Cordialement,
Guy

#18 Re : -1 »  Pas possible d'installer xubuntu sur mon laptop au dela de la 13.04 ? » Le 30/06/2015, à 16:21

gl38
Réponses : 2

Il faudrait que tu sois un peu plus explicite. Quel est le problème ?
Cordialement,
Guy

#19 Re : -1 »  Bug de téléchargement ttf-mscorefonts-installer après install Wine » Le 16/06/2015, à 09:42

gl38
Réponses : 31

Avec synaptic, supprime complètement ttf-mscorefonts-installer et réinstalle-le.
Cordialement,
Guy

#20 Re : -1 »  connexion Livebox » Le 18/06/2015, à 14:29

gl38
Réponses : 21

Sur la première page de http://192.168.1.1 il y a effectivement du changement, voir la case en haut à droite, le mot de passe de admin est désormais formé des 8 premiers caractères de la clé wifi initiale.
Cordialement,
Guy

#21 Re : -1 »  connexion Livebox » Le 18/06/2015, à 15:36

gl38
Réponses : 21

La page a changé mais je ne vois pas d'erreur : il suffit de faire ce qui est écrit et on a accès à l’administration de la box.
Tu devrais vider le cache et recommencer.
Cordialement,
Guy

#22 Re : -1 »  connexion Livebox » Le 18/06/2015, à 15:46

gl38
Réponses : 21

Avec firefox : Édition > Préférences > Avancé
Cordialement,
Guy

#23 Re : -1 »  connexion Livebox » Le 18/06/2015, à 15:56

gl38
Réponses : 21

Il y a eu sûrement une mise à jour de la box puisque la page de garde a changé. N'aurais-tu pas arrêté ta box pendant la mise à jour ?
Ma nouvelle page a une case grise à droite avec pour titre "Nouveauté" et le texte

Le mot de passe d’administration de la Livebox est dorénavant initialisé avec les 8 premiers caractères de la clé de sécurité WiFi par défaut

Cordialement,
Guy

#24 Re : -1 »  y-a-t-il un logiciel libre équivalent adobe digital edition pour kobo » Le 17/06/2015, à 17:44

gl38
Réponses : 3

j'ai déjà signalé dans ce post qu'il faut utiliser la version 1.7.
Une fois installé, cela permet de télécharger les e-books achetés et de les lire sur son ordinateur.
Il semble que les liseuses kobo soient supportées par calibre mais j'ignore comment sont gérés les drm avec les kobos, il est probable qu'il faut aussi installer ADE sur la kobo ou utiliser un plugin qui va bien pour calibre.
Cordialement,
Guy