Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Installer XFCE » Le 17/09/2014, à 11:24

Horigo
Réponses : 10

Bonjour,
Voilà j'ai ubuntu 14.04 sous Unity et bon j'ai donné ça chance plus d'un an à cette interface mais je voudrais changer.
Savez-vous comment je dois faire pour installer XFCE ?

#1 Re : -1 »  Installer XFCE » Le 17/09/2014, à 16:45

Horigo
Réponses : 10

Heureusement que j'ai demandé du coup, car selon la doc c'est censé bien se passer !!
C'est dommage car pouvoir changer d’environnement est une qualité de linux....

#2 Re : -1 »  Installer XFCE » Le 17/09/2014, à 18:46

Horigo
Réponses : 10

Au final après avoir mieux regardé je vais surement partir sur kde, mais si je fais une installation minimale en tappant "sudo apt-get install kde-core" je dois m'attendre à quels résultats ?

#3 -1 »  Elite Dangerous » Le 12/09/2014, à 09:08

Horigo
Réponses : 3

Bonjour,

J'aurai voulu savoir si quelqu'un a essayé Elite Dangerous avec wine ?

Je demande ça car je n'ai pas trouvé la page du jeu sur WineHQ

Merci

#4 Re : -1 »  Elite Dangerous » Le 13/09/2014, à 09:29

Horigo
Réponses : 3

Bon ben j'ai essayé finalement et puis ça bloque sur l'installation de c++ 2012 redist.
J'ai l'impresion que le c++ 2012 redist est pas encore compatbile avec wine.
Plus qu'à attendre.
https://appdb.winehq.org/objectManager. … &iId=27594

#5 Re : -1 »  Elite Dangerous » Le 14/09/2014, à 19:13

Horigo
Réponses : 3

Merci ça m'a permis d'installer le launcher.
Par contre il plante au lancement, j'ai mis un bug report sur le forum de PoL et j'attends smile

#6 Re : -1 »  [Résolu]Problème avec CrossOver (Ubuntu 14.04) » Le 27/07/2014, à 12:23

Horigo
Réponses : 9

Salut,
Il cré le raccourci à la fin donc peut être que l'installation n'est pas allée jusqu'au bout ça arrive souvent.

Pour créer un raccourci lance crossover puis va dans "outils/gérer les bouteilles"
Là tu sélectione ta bouteille puis tu fais "lancer une commande"
Cherche le raccourci du jeu et clique sur "créer un raccourci"

Crossover est super je l'utilise depuis deux ans pour tous mes jeux smile

Bon courage.

#7 Re : -1 »  [Résolu]Problème avec CrossOver (Ubuntu 14.04) » Le 27/07/2014, à 18:00

Horigo
Réponses : 9

Parceque sous ubuntu avec unity le menu outils n'apparait que si tu mets la souris tout en haut de l'écran.

et ça c'est n'est pas la faute de crossover, c'est unity qui est mal foutu

#8 Re : -1 »  [Résolu]Problème avec CrossOver (Ubuntu 14.04) » Le 27/07/2014, à 18:31

Horigo
Réponses : 9

ben moi perso j'ai une bouteille par jeu smile car chaque jeu demande une configuration différente.
Après si tu as deux jeux qui demandent la même configuration, tu peux les mettre dans la même mais tu va te prendre le chou pour rien, fait une bouteille par jeu !!!
Sinon il faut presque tout le temps faire une bouteille windows xp, et seuls certains jeu demandent une bouteille win 7 (TESO par exemple)

#9 Re : -1 »  [Résolu]Problème avec CrossOver (Ubuntu 14.04) » Le 27/07/2014, à 18:41

Horigo
Réponses : 9

Je suis content de t'avoir aider car je kiff crossover perso.
Et si tu as un problème avec un jeu sur le site officiel il y a une section par jeu et il y a presque toujours la solution, soit dans la partie "trucs et astuces" soit dans le forum dédié au jeu.
Sinon moi dernièrement j'avais des problèmes avec mes jeux qui plantaient, j'ai réinstaller ubuntu et c'était pareil, après j'ai installé mint basé sur ubuntu et ça plantait aussi.
J'ai fini par mettre une mint basée sur debian et maintenant tout fonctionne bien.

#10 Re : -1 »  [Résolu]Problème avec CrossOver (Ubuntu 14.04) » Le 29/07/2014, à 07:38

Horigo
Réponses : 9

T'as accés à toutes les mises à jour pendant la durée du support que tu as acheté.
Mais c'est cher j'avoue. sad
Par contre une partie de ce que tu paye va pour supporter "wine"

#11 Re : -1 »  StatCounter ; les pdm Fr de GNU/Linux repasse de 8 a 2% en quelques j » Le 27/06/2014, à 19:57

Horigo
Réponses : 25

ok mais pour ceux qui ont un dual boot comment c'est géré ?

#12 Re : -1 »  The witcher 2 - Steam - Crash aprés la video d'intro » Le 27/06/2014, à 19:54

Horigo
Réponses : 2

Tu as des pilotes récents pour ta nvidia ?

#13 Re : -1 »  [Résolu] Skyrim : runtime error » Le 09/06/2014, à 15:21

Horigo
Réponses : 2

Tu peux laisser tomber ça tournera jamais avec cette config. (carte graph intel intégrée au processeur)

#14 Re : -1 »  xubuntu 32 sur pc 64 ????? » Le 27/04/2014, à 19:39

Horigo
Réponses : 27

Même avec 2go de ram ça n'a aucun intérêt de mettre une 32 bits.
si tu rajoute de la ram tu devra réinstaller.
Et l'intérêt est nul

#15 Re : -1 »  xubuntu 32 sur pc 64 ????? » Le 28/04/2014, à 17:35

Horigo
Réponses : 27
nam1962 a écrit :

Si c'était si évident, tu ne verrais pas ces discussions (qui en pratique montrent que la 64 bit va rapidement faire swapper et là les temps d'accès sont multipliés par 100 ou 1000)

http://askubuntu.com/questions/7034/wha … hoose?lq=1
http://crunchbang.org/forums/viewtopic.php?id=29378

Par ailleurs les praticiens (les gens qui ouvrent plusieurs applis et bossent avec leur ordi) donnent des avis concordants sur plusieurs distribs (avec des intervenants qui restent respectueux et polis...)

Hors sujet clos.

@linux200681 tu pourras passer sur une 64 bit quand tu auras 4Go, ne t'inquiètes pas de ces trollages (tu connais tongue )

Tu troll autant que les autres car tu parles d'utilisation intensive et de multi tâches lourdes alors qu'on ne sait même pas ce que l'utilisateur va faire de sa machine.

Moi vu la config j'ai supposé une utilisation plutôt basique.

#16 Re : -1 »  xubuntu 32 sur pc 64 ????? » Le 28/04/2014, à 20:43

Horigo
Réponses : 27

Ben dans ce cas si c'était vrai il vaudrait mieux pas installer ubuntu si il swapait avec 4 pauvres trucs d'ouverts qui prennent 100ko en ram et encore.

Le débat est clos

#17 -1 »  Aide pour réinstalle skype. » Le 27/04/2014, à 19:44

Horigo
Réponses : 5

Bonjour,
J'ai des bugs avec skype donc je souhaite le réinstaller.
J'ai le même ubuntu depuis la 13.04 je crois, que j'ai upgradé en 13.10 puis en 14.04

Alors si je tape
sudo apt-get remove --purge skype.

On dirai que ça marche mais non skype est encore là.

Si je l'installe avec la logitèque, je me retrouve avec deux skype et là ça marche plus.

Donc comment pourrais-je faire ?

C'est pas une histoire de paquet orphelin ?

#18 Re : -1 »  Aide pour réinstalle skype. » Le 27/04/2014, à 19:54

Horigo
Réponses : 5

ha bha autant pour moi j'ai pu l'enlever avec synaptic !!!

#19 Re : -1 »  Aide pour réinstalle skype. » Le 28/04/2014, à 07:54

Horigo
Réponses : 5

Merci je vais essayer

#20 Re : -1 »  Aide pour réinstalle skype. » Le 29/04/2014, à 18:25

Horigo
Réponses : 5

Salut,
Alors j'ai fait "sudo apt purge skype"
ça m'enlève un paquet de 65ko
Ensuite je vais dans le dash et j'ai deux fois le raccourci skype, je clic dessus et il se lance.
Incompréhensible !!!

Et ensuite j'installe gtkorphan et j'ai 16 paquets orphelins mais pas skype.
J'aimerai savoir si je peux enlever les paquets orphelins sans danger ?

#21 Re : -1 »  [14.04] Soucis de pilote et crash au reboot. » Le 26/04/2014, à 10:39

Horigo
Réponses : 4

Salut, j'ai donné ici une méthode je pense que ça peut marcher pour toi
http://forum.ubuntu-fr.org/viewtopic.php?id=1557751

Et je crois que tu aurai pas du chiffrer ton disque système, ça risque de faire des problèmes pour les jeux.
C'était indispensable de le faire ?

#22 Re : -1 »  [14.04] Soucis de pilote et crash au reboot. » Le 26/04/2014, à 19:44

Horigo
Réponses : 4

ha ben désolé !!!
Pour retrouver un linux fonctionnel essaye de récupérer un mode console et tape ça
sudo apt-get remove --purge fglrx*

ça va enlever les pilotes et tu devrais pouvoir ensuite rebooter avec le pilote libre en mode graphique.

Et sinon pour régler ton problème je sais pas désolé... hmm

#23 Re : -1 »  [Résolu] Quelle et le dernier pilote proprietaire amd 14.04 » Le 26/04/2014, à 09:57

Horigo
Réponses : 9

Bonjour,
Ce n'est pas recommandé de l'éxécuter.
Il y a des commandes ici mais sachant que c'est pour les 14.3 et pour ubuntu 13.10, donc il faut un peu adapter.
http://wiki.cchtml.com/index.php/Ubuntu … tion_Guide
Moi j'ai réussi donc si tu bloque je peux essayer d'aider.
@+

#24 Re : -1 »  [Résolu] Quelle et le dernier pilote proprietaire amd 14.04 » Le 26/04/2014, à 10:22

Horigo
Réponses : 9

Avant de commencer il faut des prérequis que tu installe en tapant:
sudo apt-get install cdbs dh-make dkms execstack dh-modaliases linux-headers-generic libqtgui4 
et
sudo apt-get install lib32gcc1  (si tu es en 64 bits)

et de plus c'est nouveau il te faudra peut être installer ça "Xorg/Xserver 7.4 and above (up to 1.14)"   (et rebooter après)
Pour se faire faut tapper
sudo apt-get install xserver-xorg-dev
(ça va être hyper long et faudra rebooter après)


Bon alors déjà si tu as déjà installé des pilotes proprio il faut les enlever en tappant:

sudo apt-get remove --purge fglrx*

Ensuite tu télécharge les pilotes sur le site amd avec ton navigateur.
Normalement ça les place dans le répertoire /home/ton utilisateur/Téléchargements.

Donc la tu ouvre un terminal.
Puis tu va dans le répertoire ou sont les pilotes.
Donc dans ton terminal tu fais "cd Téléchargements"
Tu vérifie qu'ils sont là en tapant "ls"
Puis tu décompresse en tapant
unzip amd-catalyst-14-4-linux-x86-x86-64.zip
ça va te créer un sous répertoire, tu vas dedans en tappant
cd fglrx-14.10.1006
tu fais ls pour vérifier que le pilote est là
Puis tu dois générer les .deb donc
sudo ./amd-driver-installer-14.10.1006-x86.x86_64.run --buildpkg Ubuntu/trusty
(si tu as bien ubuntu 14.04)
Aprés là ça va être long et ça va générer trois fichiers.
tu les installe:
sudo dpkg -i fglrx*.deb
et t'oublie pas de tapper après
sudo amdconfig --initial -f
Et tu reboot.


Voilà j'ai fais au mieux bon courage et si tu bloque encore oublie pas le message d'erreur