Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Plus d'icône de statut Dropbox » Aujourd'hui à 08:27

serged
Réponses : 6

Moi ça arrive aléatoirement...

LinuxMint 17.1 (basé sur Ubuntu 14.04) environnement Cinnamon.
En lançant :

dropbox stop
dropbox start

L'icône apparaît.

#1 Re : -1 »  Lancer une commande redirigée vers /dev/null en une ligne? » Hier à 09:18

serged
Réponses : 3

... Et remplacer $1 par $* pour avoir tous les arguments (par exemple pour éditer plusieurs fichiers à la fois).

Personnellement (j'utilise gedit, mais c'est pareil) j'ai deux fonctions e et se qui lancent gedit (ou un autre) normalement ou en sudo.

# dans .bashrc
# test présence environnement graphique
# pas d'env. graphique : vim, sinon gedit
# On pourrait faire un choix plus grand en fonction de l'environnement (kate, pluma etc.)
if [ -z $DISPLAY ]
 then EDITOR=vim
 else  EDITOR=gedit
fi

e() {
 if [ -z "$DISPLAY" ]
   then $EDITOR  "$*"
# & à la fin pour rendre la main immédiatement
   else $EDITOR "$*" &>dev/null & 
   fi
 }

se() {
 if [ -z "$DISPLAY" ]
   then sudo $EDITOR  "$*"
   else
        gksudo $EDITOR "$*" &>dev/null &
   fi
 }

#2 Re : -1 »  [Résolu] NAT sur NEUFBox innéficient » Le 21/12/2014, à 09:21

serged
Réponses : 7

Ce n'est pas propre à la neufbox : Si on essaye, depuis une machine branchée sur la box à l'adresse extérieure de la box, on accède à la page d'accueil de la box. Mais ça marche correctement depuis l'extérieur...

Faut s'y faire... ou ruser en utilisant un proxy.

#3 Re : -1 »  [Résolu] NAT sur NEUFBox innéficient » Le 22/12/2014, à 07:34

serged
Réponses : 7

Disons que SFR utilise une box "standard" Netgear, utilisée par de nombreux FAI sauf... Free qui développe ses propres box et a résolu le bogue.

#4 Re : -1 »  [RéSOLU] Bonjour » Le 23/12/2014, à 12:56

serged
Réponses : 5

D'après le message, il y a un problème dans le processeur... Ou peut-être dans la mémoire. Que dit memtest86 ? (à lancer dans les choix de boot du CD Ubuntu).

Note: Il y a aussi un test mémoire possible dans les options de dépannages de Windows (depuis la version 7). Mais il a l'air plus complexe et peut ne pas démarrer.

#5 Re : -1 »  [RéSOLU] Bonjour » Le 23/12/2014, à 16:10

serged
Réponses : 5

Quel CD Ubuntu (version) ?
Voir ce post de forum :
http://ubuntuforums.org/showthread.php?t=2230101
Qui parle aussi de ce post :
http://forum.ubuntu-fr.org/viewtopic.php?id=1606381

Il semble que ce serait corrigé dans la version 14.04.

PS: Change le titre du sujet, parce que "Bonjour" ce n'est pas très parlant (sauf si on cause du logiciel Apple, ce qui n'est pas le cas...).

#6 Re : -1 »  perte pointer (souris) » Le 24/12/2014, à 09:29

serged
Réponses : 6

Tu peux filtrer la sortie de lspci par grep. Par exemple :

$ lspci|grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation GF119 [GeForce GT 610] (rev a1)

Vois-tu la souris dans lsusb quand elle est invisible ? Dans ces cas-là peut-être un problème avec la souris ou le port USB.

Lance aussi un :

tail -f /var/log/syslog

dans un terminal, et note ce qui se passe quand tu perds ta souris.
Exemple (avec une souris qui marche...)

$ tail -f /var/log/syslog
[...]
Dec 24 09:25:30 slibovix mtp-probe: checking bus 5, device 5: "/sys/devices/pci0000:00/0000:00:13.0/usb5/5-5"
Dec 24 09:25:30 slibovix mtp-probe: bus: 5, device: 5 was not an MTP device
Dec 24 09:25:43 slibovix kernel: [ 2251.912175] usb 5-5: USB disconnect, device number 5                  <---------- Déconnexion de la souris
Dec 24 09:26:04 slibovix kernel: [ 2271.992641] usb 5-5: new low-speed USB device number 6 using ohci-pci <---------- Reconnexion de la souris
Dec 24 09:26:04 slibovix kernel: [ 2272.162546] usb 5-5: New USB device found, idVendor=0458, idProduct=0036
Dec 24 09:26:04 slibovix kernel: [ 2272.162555] usb 5-5: New USB device strings: Mfr=2, Product=1, SerialNumber=0
Dec 24 09:26:04 slibovix kernel: [ 2272.162560] usb 5-5: Product: NetScroll + Mini Traveler
Dec 24 09:26:04 slibovix kernel: [ 2272.162564] usb 5-5: Manufacturer: Genius
Dec 24 09:26:04 slibovix kernel: [ 2272.170141] input: Genius NetScroll + Mini Traveler as /devices/pci0000:00/0000:00:13.0/usb5/5-5/5-5:1.0/input/input23
Dec 24 09:26:04 slibovix kernel: [ 2272.170410] hid-generic 0003:0458:0036.000D: input,hidraw5: USB HID v1.10 Mouse [Genius NetScroll + Mini Traveler] on usb-0000:00:13.0-5/input0
Dec 24 09:26:04 slibovix mtp-probe: checking bus 5, device 6: "/sys/devices/pci0000:00/0000:00:13.0/usb5/5-5"
Dec 24 09:26:04 slibovix mtp-probe: bus: 5, device: 6 was not an MTP device

#7 Re : -1 »  Détection d'un périphérique USB » Le 24/12/2014, à 09:17

serged
Réponses : 1

On peut demander à VirtualBox d'utiliser le périphérique, si, si...
1) Dans VB installer l'extension Oracle VM VirtualBox extension Pack (prendre la bonne version en fonction de ta version de VB et de ton architecture !)
2) Ajouter l'utilisateur dans le groupe "vboxusers" (se déloguer / reloguer pour que cela soit prix en compte)
3) dans les propriétés de la MV activer le contrôleur USB (et USB 2.0 quant à faire)

Ensuite, dans la machine virtuelle, menu "Périphériques" / "Périphériques USB", tu dois pouvoir ajouter ton appareil (s'il est branché !).
Tu peux pérenniser ce branchement en l'ajoutant dans les périphériques USB de la MV.

Par contre lsusb doit bien voir ton appareil, mais il n'est pas "catalogué" dans usb.ids. Tu dois avoir une ligne sans description dans lsusb. Par exemple chez moi :

$ lsusb
Bus 003 Device 002: ID 058f:6364 Alcor Micro Corp. AU6477 Card Reader Controller
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[...]
Bus 005 Device 004: ID 174b:0001  
Bus 005 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
[...]

La ligne Bus 005 Device 004: ID 174b:0001 est une clef bluetooth COM1 parfaitement reconnue par ailleurs.

#8 Re : -1 »  Passer à PHP5.4 » Le 22/12/2014, à 07:51

serged
Réponses : 7

Quelle version Ubuntu ? Chez moi, sans ajout de ppa ni bricolages spéciaux, j'ai un PHP 5.5.9 :

$ php --version
PHP 5.5.9-1ubuntu4.5 (cli) (built: Oct 29 2014 11:59:10) 
Copyright (c) 1997-2014 The PHP Group
Zend Engine v2.5.0, Copyright (c) 1998-2014 Zend Technologies
    with Zend OPcache v7.0.3, Copyright (c) 1999-2014, by Zend Technologies

LinuxMint 17.1 basé sur Ubuntu 14.04 (c'était pareil avec LM 17).

#9 Re : -1 »  [Résolu] Changer les paramètres de vim en tant que sudo » Le 23/12/2014, à 16:15

serged
Réponses : 4

Ce qui peut être intéressant, c'est de personnaliser le .vimrc de root, en changeant les couleurs, afin de distinguer visuellement si on est simple utilisateur ou "root" (auquel cas on fait attention!).

#10 Re : -1 »  notification zenity » Le 20/12/2014, à 09:18

serged
Réponses : 3

Rajouter une option --timeout=xx ?

#11 Re : -1 »  Probleme Plymouth » Le 23/12/2014, à 12:51

serged
Réponses : 2

Plymouth est le processus qui affiche le logo Ubuntu au démarrage. Voir l'article de la doc...

#12 Re : -1 »  Bug rigolo » Le 23/12/2014, à 12:47

serged
Réponses : 4

It's not a bug, it' an feature !
Extrait du man import :

import  - saves any visible window on an X server and outputs it as an image file. You can capture a single window, the entire screen, or any rectangular portion  of the screen.

sinon, plus simple :

import png:toto.png

va créer une capture au format png.

#13 Re : -1 »  (RESOLU )Utilisez vous des addons firefox ? » Le 16/12/2014, à 13:03

serged
Réponses : 20
gonldo a écrit :

@Ciryon

Ad-Block Edge  et Adblock Plus c'est a peu prés la même chose je pense ?
Ad-Block Edge est en français ?

Mare de la pub

Merci pour les conseils

AdBlock Edge est un fork d'AdBlock Plus, avec les "publicités acceptables" en moins. Sinon, il est en français (si ton FF est en français...)...

#14 Re : -1 »  [Résolu] Adblock trop lent au démarrage depuis Firefox 29 » Le 22/12/2014, à 07:46

serged
Réponses : 9

J'ai aussi 16 Go de mémoire et pas ce problème. Le swap reste désespérément inutilisé smile .

Qu'entends-tu la RAM à 85% ? Exemple :

$ free -h
             total       used       free     shared    buffers     cached
Mem:           15G       2,9G        12G        21M       136M       1,2G
-/+ buffers/cache:       1,6G        13G
Swap:          29G         0B        29G

Il faut tenir compte de la mémoire réellement utilisée mais sans cache nii buffer donc ici, j'ai 1,6Go utilisés (ligne 2) et non 2,9Go.

Sinon, si c'est autre chose, quelles sont tes extensions / plugin présents ?
J'ai entre autres AdBlock Edge, clone d'AdBlock Plus, mais avec le vrai Adblock Plus je n'avais pas non plus de problèmes.

#15 Re : -1 »  [RESOLU]Installation en local » Le 21/12/2014, à 09:14

serged
Réponses : 2

En général on met :
- Adresse de la base : localhost (même sur un hébergement quelconque, c'est l'adresse que voit le site)
- Nom de la base : Ce que tu veux, ou ce que voudra le CMS ou l'hébergeur. Par exemple pour les pages persos Free, c'est le nom du site ("toto" si tu es sur "toto.free.fr").

#16 Re : -1 »  Quelle carte réseau wifi marchant bien avec Ubuntu ?? » Le 19/12/2014, à 08:55

serged
Réponses : 1

J'ai un dongle USB Wifi de marque TP-LINK qui marche du premier coup. Le lsusb donne :

ID 0bda:8178 Realtek Semiconductor Corp. RTL8192CU 802.11n WLAN Adapter

(marche aussi sans problème avec Windows 7)

#17 Re : -1 »  Curseur de souris, modifier le point de viser » Le 18/12/2014, à 08:14

serged
Réponses : 3

Tu les as modifiés comment ?
Il faut utiliser gursormaker pour assembler le thème et placer le "hotspot" de chaque curseur.

Par contre pour installer gursormaker ce semble être la croix et la bannière... J'ai bien installé le .deb mais il me sort un :

$ gursormaker 
Traceback (most recent call last):
  File "/usr/bin/gursormaker", line 23, in <module>
    import GursorMaker
ImportError: No module named GursorMaker

D'après le tutoriel il faut se référer à ce fil du forum.  En gros il faut recompiler le truc, ce que je n'ai pas le courage de faire.

#18 Re : -1 »  thunderbird :passage d'orange à sfr » Le 17/12/2014, à 14:02

serged
Réponses : 8

Normalement, pour Thunderbird, pas de problème, le seul truc : Utiliser le SMTP de SFR à la place de celui d'Orange.

Par contre, pour la portabilité du numéro, SFR est le spécialiste des promesses non tenues... Quand je suis passé de Free à SFR, mon numéro n'a pas été porté, même pire :
Vu un copain qui a déménagé dans le même immeuble, son numéro (en 014.... à Paris) n'a pas pu être porté, malgré les promesses de SFR, et il se retrouve avec un numéro en 017... ! Pourtant de SFR vers SFR !!!

#19 Re : -1 »  firefox30 moins bien que firefox29 » Le 18/12/2014, à 07:47

serged
Réponses : 1

On en est à Firefox 34... Tu retardes !

Sinon, tu peux utiliser l'extension Classic Theme Restorer (Customize UI), pour avoir une interface "à l'ancienne".

#20 Re : -1 »  PB : Affichage pub intempestives genre Malware big49.com sur chromium » Le 14/12/2014, à 08:54

serged
Réponses : 9
sangha974 a écrit :

Merci serged

En effet les pub ne s'affichent que sur une de mes sessions chromium
Voici la liste des extensions

AdBlock 2.14.4
ID : gighmmpiobklfepjocnamgkkbiglidom
Activée
  
Adblock Plus 1.8.8
ID : cfhdojbkjhnklbpkdaibdccddilifddb
Activée

2 type d'AdBlock ?

appear.in screen sharing 1.0
ID : bodncoafpihbhpfljcaofnebjkaiaiga
Activée

Ce ne serait pas ça ?

 
Pearltrees Extension 7.1.5
ID : bgngjfgpahnnncnimlhjgjhdajmaeeoa
Activée

Ou ça ?

#21 Re : -1 »  PB : Affichage pub intempestives genre Malware big49.com sur chromium » Le 16/12/2014, à 16:49

serged
Réponses : 9

Je viens d'avoir ce genre de saleté sur un Chrome sous Windows. Dans les extensions, rien de suspect...

J'ai nettoyé avec AdWcleaner sans me poser de question... Bon, j'aurais du regarder plus en détail ce qu'a fait AdwCleaner, et la bécane est celle d'un client, je ne peux pas récupérer le fichier log... sad

Pour me pardonner: Il doit y avoir une saleté dans le profil de Chromium, qui se trouve :
Pour Google Chrome: ~/.config/google-chrome/Default
Pour Chromium: ~/.config/chromium/Default

Voir le fichier Prefrences à priori...

#22 Re : -1 »  Evince : séparation des pages » Le 16/12/2014, à 07:35

serged
Réponses : 3

Menu "Affichage" et décocher "Continu"...

#23 Re : -1 »  Evince : séparation des pages » Le 16/12/2014, à 12:52

serged
Réponses : 3

Bizarre, chez moi il y a cette séparation.

Evince version 3.10.3. Peut-être les têtes d’œuf de Gnome 3 (ceux qui ont appauvri Nautilus) ont encore sévi ?

#24 Re : -1 »  bios » Le 16/12/2014, à 07:36

serged
Réponses : 2

Cela dépend de ta machine... Bien surveiller le message qui s'affiche au démarrage.

En général : "Suppr" ou "F2" ou "F1" ou "Echap".