Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 12

#0 -1 »  [Résolu] Problème démarrage suite installation ubuntu » Le 13/09/2017, à 15:12

tenthor
Réponses : 6

Bonjour a tous

Tout d abord desole pour les erreurs de frappe ;ais je suis avec un clavier anglais sur une session live de ubuntu 16.04 lts et je n'arrive pas a le passer en francais.

Je vous explique mon probleme.

Je suis avec le pc d'un ami qui avait un win 8 qui plante tout le temps.

J'ai donc sauvegarder les fichiers avec un live cd et ensuite j'ai installe ubuntu 16.04 LTS.

Tout c'est bien deroule, a la fin de l'installation je redemarre comme indiquer et je tombe sur un ecran noir avec

reboot and sélect proper boot device or insert boot media in selected boot device and press a key

et je ne peut rien faire.

Je suis sur un toshiba C50-B-15C.

D'apres ce que j'ai pu lire sur le forum ca pourrait de l'UEFI. Mais comme je ne connait pas cette nouvelle technologie, je prefere faire appel aux services de pro comme vous.
Ci dessous un lien vers le rapport de boot repair

boot repair

En esperant que vous pourrait m'aider
Merci

#1 Re : -1 »  [Résolu] Problème démarrage suite installation ubuntu » Le 13/09/2017, à 16:48

tenthor
Réponses : 6

Bonjour Malbo,
Tout d'abord merci de t'intéressé à mon problème.

Je viens de regarder dans le bios et effectivement j'étais en UEFI. Je n'avais rien changé. J'ai donc mis CSM et cela fonctionne très bien.
Je te remercie beaucoup. Me reste plus qu'à apprendre à mes amis comment utiliser Ubuntu !

Encore merci.

#2 -1 »  Installation Webcam Studio » Le 08/08/2016, à 23:36

tenthor
Réponses : 7

Bonjour,
Je viens vers vous car je n'arrive pas à installer le logiciel Webcam Studio.
J'ai ajouté le PPA de la version stable et quand je veux faire l'installation voici que ce j’obtiens :

pierre@pierre-N73SV:~/Téléchargements/dist$ sudo apt-get install webcamstudio
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet webcamstudio n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « webcamstudio » n'a pas de version susceptible d'être installée

Je suis sous ubuntu 16.04.

Si un expert peut m'aider, ça serait bien gentil.
Merci.

#3 Re : -1 »  Installation Webcam Studio » Le 09/08/2016, à 11:24

tenthor
Réponses : 7

Bonjour michel,

Merci. En effet cela fonctionne avec les daily builds.

Par contre une fois installé je n'arrive pas à lancer de vidéo. Voici les messages dans le terminal quand je clique sur le bouton lecture :

CommandVideo: avconv -v 0 -vsync cfr -i /home/pierre/Vidéos/The Good Wife/the.good.wife.s01e01.french.dvdrip.xvid-jmt-SC-Zone-Telechargement.Com.avi -an -ss 0 -strict experimental -f rawvideo -vcodec rawvideo -pix_fmt rgb24 -s 320x240 -r 15 tcp://127.0.0.1:46552 
août 09, 2016 11:23:08 AM webcamstudio.externals.ProcessRenderer$1 run
GRAVE: null
java.io.IOException: Cannot run program "avconv": error=2, Aucun fichier ou dossier de ce type
	at java.lang.ProcessBuilder.start(ProcessBuilder.java:1048)
	at java.lang.Runtime.exec(Runtime.java:620)
	at java.lang.Runtime.exec(Runtime.java:485)
	at webcamstudio.media.renderer.ProcessExecutor.execute(ProcessExecutor.java:132)
	at webcamstudio.externals.ProcessRenderer$1.run(ProcessRenderer.java:543)
	at java.lang.Thread.run(Thread.java:745)
Caused by: java.io.IOException: error=2, Aucun fichier ou dossier de ce type
	at java.lang.UNIXProcess.forkAndExec(Native Method)
	at java.lang.UNIXProcess.<init>(UNIXProcess.java:248)
	at java.lang.ProcessImpl.start(ProcessImpl.java:134)
	at java.lang.ProcessBuilder.start(ProcessBuilder.java:1029)
	... 5 more

Une idée ?

#5 Re : -1 »  Installation Webcam Studio » Le 09/08/2016, à 15:26

tenthor
Réponses : 7

Mince ! bon je désinstalle sad

Comment je peux faire pour diffuser une vidéo sur une caméra virtuelle. L'idée c'est de pouvoir montrer des vidéo à ma famille sur skype.

Avec webcam studio je pouvais le faire sur ubuntu 12.10. Mais là de tout évidence ça ne fonctionne plus sous 16.04 (j'ai fais la maj hier).

En tout cas merci pour votre aide.

#6 -1 »  [Résolu] Erreur avec gscan2pdf » Le 29/05/2016, à 11:58

tenthor
Réponses : 2

Bonjour,

J'ai depuis aujourd'hui un problème avec le logiciel gscan2pdf.
Quand je scan un document, a la fin de la numérisation j'ai l'erreur suivante qui s'affiche :

Error running unpaper: [image2 @ %x] Encoder did not produce proper pts, making some up.

Cela fait plusieurs année que je fonctionne comme ça et je n'ai jamais ce genre de problème auparavant.

Quelqu'un aurait-il une idées ?

Configuration :
Ubuntu 64bits 16.04
Imprimante/scanner : Brother DCP-J715W en réseau wifi
Logiciel : gscan2pdf 1.3.9

#7 Re : -1 »  [Résolu] Erreur avec gscan2pdf » Le 31/05/2016, à 07:52

tenthor
Réponses : 2

Bonjour Guy,
En installant la dernière version (téléchargement sur le site de l'auteur) se problème est effectivement résolu. Merci pour vos conseils.
big_smile

#8 Re : -1 »  12.04 LTS et tubemaster++ » Le 16/01/2013, à 20:20

tenthor
Réponses : 1

Bonsoir,
Je n'ai pas de solution, mais exactement le même problème !
Je veux bien également une aide à ce propos.

Merci d'avance.
Pierre.

#9 -1 »  [Résolu] Erreur lors de la mise à jour des sources » Le 13/10/2012, à 19:10

tenthor
Réponses : 5

Bonsoir,

Je suis un nouvel utilisateur de linux, et j'en suis ravi mais là je bloque malgré mes recherches.

En effet, quand je veux mettre mes sources de logiciels à jour via la commande :

sudo apt-get update

j'ai un message d'erreur qui s'affiche :

E: Le pilote pour la méthode /usr/lib/apt/methods/ppa n'a pu être trouvé.

J'ai bien trouvé quelques trucs sur internet, mais rien n'y fait.
J'ajouterais que j'ai le même problème si je fais "recharger" via le gestionnaire de paquets synaptic.

Si quelqu'un a un peu de temps à me consacrer, je veux bien un coup de main s'il vous plaît.

Merci.
wink

#10 Re : -1 »  [Résolu] Erreur lors de la mise à jour des sources » Le 13/10/2012, à 21:05

tenthor
Réponses : 5
lann a écrit :

Peux tu nous poster  ton fichier sources.list

cat /etc/apt/sources.list

Bonsoir, voici ce que tu me demande :

pierre@pierre-N73SV:~$ cat /etc/apt/sources.list
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise universe
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ precise-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu precise-security main restricted
deb-src http://security.ubuntu.com/ubuntu precise-security main restricted
deb http://security.ubuntu.com/ubuntu precise-security universe
deb-src http://security.ubuntu.com/ubuntu precise-security universe
deb http://security.ubuntu.com/ubuntu precise-security multiverse
deb-src http://security.ubuntu.com/ubuntu precise-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu precise partner
# deb-src http://archive.canonical.com/ubuntu precise partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu precise main
# deb-src http://extras.ubuntu.com/ubuntu precise main
pierre@pierre-N73SV:~$ 

#11 Re : -1 »  [Résolu] Erreur lors de la mise à jour des sources » Le 13/10/2012, à 22:06

tenthor
Réponses : 5
lann a écrit :

As-tu un dossier qui s'appelle ppa dans le répertoire /usr/lib/apt/methods ?

Non.

lann a écrit :

Sinon créé ce dossier

sudo mkdir /usr/lib/apt/methods/ppa

et relances

sudo apt-get update

Je viens de le faire et tout semble fonctionner à nouveau.
Merci beaucoup Iann.
big_smile