Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Installer Lubuntu 14.04 sur Nec Versa M300 » Le 23/07/2014, à 14:15

L'Africain
Réponses : 24

Ben essaye quand même... On verra après !

#1 Re : -1 »  [Résolu] Impossible scanner Brother dcp-7055w ubuntu 14.4 64 bits » Le 30/07/2014, à 18:01

L'Africain
Réponses : 13

Avez-vous ajouté l'utilisateur au groupe lp, c'est ce qui coinçait chez moi ce matin... Donc un :
sudo adduser$USER lp
On sait jamais...

#2 Re : -1 »  [Résolu] USB ne répond pas ubuntu 14.04 (64bits) canon LBP7210Cdn » Le 18/08/2014, à 10:17

L'Africain
Réponses : 18

Si tu réussis on sera très content, mais en même temps si tu installes une 32 bits, ça sera sûrement réglé...

#3 Re : -1 »  [RESOLU]Problème d'installation imprimante multifonction Samsung M2070 » Le 16/08/2014, à 00:09

L'Africain
Réponses : 15

Bonjour,
Je vous conseille d'installer les pilotes proposé par le dépôt samsung comme expliqué sur la page en question: http://doc.ubuntu-fr.org/tutoriel/insta … te_samsung
Après quoi il vous reste à installer les pilotes nécessaires pour votre scanner :samsungmfp-scanner. ou tout simplement le dernier pilote du dépôt :suld-driver2-1.00.06. Si après cela votre scanner ne fonctionne toujours pas suivez scrupuleusement les indications de la page pour la page pour la partie scanner.
Amicalement,

#4 Re : -1 »  [RESOLU]Problème d'installation imprimante multifonction Samsung M2070 » Le 26/08/2014, à 21:47

L'Africain
Réponses : 15

Bonjour spartacus,
Le lien que tu donnes n'es rien d'autre que le contenu de la page de la doc dont je t'avais donné le lien : http://doc.ubuntu-fr.org/tutoriel/insta … te_samsung...

#5 Re : -1 »  installation plug-in hp » Le 15/08/2014, à 19:54

L'Africain
Réponses : 19

Il semble qu'il y ai un fameux bazar sur ton système... Ne serait-il pas utile de réinstaller proprement ton Ubuntu?
Sinon as-tu lu la page suivante, qui explique bien comment installer le dernier hplip.run et le plugin : http://doc.ubuntu-fr.org/hplip. Avant tout supprime ton imprimante dans la liste.
Une fois cela installé correctement réessaye d'installer ton imprimante.
Bonne chance!

#6 Re : -1 »  pas de grub apres installation kubuntu 14.04 » Le 26/07/2014, à 16:17

L'Africain
Réponses : 36

Avec joie ! On a tous eu quelqu'un pour nous aider. Un jour tu viendra sur le forum pour donner un coup de main... Enfin j'espère !
Alors tiens-nous au courant.
A+

#7 Re : -1 »  pas de grub apres installation kubuntu 14.04 » Le 27/07/2014, à 20:56

L'Africain
Réponses : 36

Bon je comprends pas tout, mais je vois que dans boot mode selection tu as Legacy only? et pas efi. J'ai du mal à comprendre ton bios. Tu peux pas nous envoyer un photo?
Je ne comprends pas non plus ce que tu dis "formatter avec disque"?
Pour commencer il faut décider de ce que tu veux faire, soit installer en efi soit en legacy.
Selon moi le plus simple c'est en legacy. Donc tu dois te débrouiller pour démarrer en legacy, tu formates tous tes disques en démarrant avec ubuntu et l'outil à utiliser est gparted, et tu dois refaire une table de partition en dos sur les deux disques toujours avec gparted.
Tu redémarres et réinstalles windows. Puis enfin tu redémarres et installes Kubuntu.
Pour t'assurer que tu démarres bien en legacy il faut te réferrer à la page efi de la doc.
Tu peux aussi créer un live-usb avec le créateur de disque de démarrage, ç'est pratique et évite de cramer un dvd. D'ailleurs certaines machines ne démarrent pas en efi avec un dvd.

Peut-être du chemin à parcourir ! Mais au moins tu es sur le chemin. On a tous commencer comme toi...
Mais ça vaut la peine !
Alors je te souhaite encore une bonne dose de courage. Mais il faut qu'on comprenne bien ton bios.
A+

#8 Re : -1 »  pas de grub apres installation kubuntu 14.04 » Le 28/07/2014, à 18:10

L'Africain
Réponses : 36

Le problème se situe au niveau de ton bios.
je ne comprend pas pourquoi ton bios te propose un truc avec ubuntu? Tu peux faire une photo? Dans le boot mode selection tu as mis quoi? essaye de mettre chaque mode puis de démarrer avec ton dvd pour voir.
Si tu peux donne-nous une procédure plus détaillée de ce que tu fais.
Tu a recréer les partitions ok mais as-tu fais une nouvelle table de partition pour ne plus être  gpt?
J'installerais win sur sda en en enlevant provisoirement sdb, puis une fois installé win alors j'installe ubuntu. L'ordre d'installation est très important sinon grub ne va pas fonctionner.
Au fait ton windows t'en as besoin pour quoi?
J'insiste pour la photo du bios, sur l'onglet "boot", Merci,

#9 Re : -1 »  pas de grub apres installation kubuntu 14.04 » Le 30/07/2014, à 17:29

L'Africain
Réponses : 36

Je veux pas en rajouter, mais je crois que la première étape consiste à aider notre ami à réinstaller win, soit en efi sois en legacy. Donc être sûr qu'il démarre sur l'un ou sur l'autre. Mais je pense que si c'est avec seven c'est mieux en legacy.
Une fois cela fait kubuntu ne sera pas très compliqué.
Je n'ai pas assez de compétences, mais je vous suis les gars, j'espère qu'on y arrivera !
Encore bonne chance

#10 Re : -1 »  installation imprimante laserjet HP1000 » Le 06/08/2014, à 10:17

L'Africain
Réponses : 10

Votre imprimante n'est elle pas concernée par le plugin à ajouter, comme indiqué sur la page hplip de la doc?
A vérifier
Bonne chance

#11 Re : -1 »  [RESOLU] Canon IR-ADV C5250/5255 PCL6 » Le 24/07/2014, à 14:43

L'Africain
Réponses : 32

Tu es en usb ou en réseau?
Il y a un bouton rafraîchir, tu as peut-être déjà essayé?
Sinon reste plus qu'à contacter Canon...

#12 Re : -1 »  [RESOLU] Canon IR-ADV C5250/5255 PCL6 » Le 25/07/2014, à 21:00

L'Africain
Réponses : 32

La semaine prochaine j'ai l'occasion de faire un test, je te préviendrais. Par contre en ouvrant une fois cque, et en cliquant sur rechercher, je n'avais pas non plus de fenêtre avec une liste d'imprimante... Elle était caché derrière la fenêtre principale !

#13 Re : -1 »  [RESOLU] Canon IR-ADV C5250/5255 PCL6 » Le 29/07/2014, à 18:29

L'Africain
Réponses : 32

J'ai testé sous trusty lubuntu 64 bits et..... ça marche pas !!
Comme toi je n'ai pas le scripte cque dans le dossier opt/cel/bin je lance l'exe ça marche mais avec une fenêtre vide au moment du choix du pilote.
Alors la question c'est de savoir si c'est trusty le problème où lubuntu, je pencherais pour trusty. Installe precise et tente ta chance !
Demain je fais les tests sous precise avec une canon sous la main.
Je te tiens au courant.

#14 Re : -1 »  [RESOLU] Canon IR-ADV C5250/5255 PCL6 » Le 30/07/2014, à 17:41

L'Africain
Réponses : 32

Échec !
Je n'ai pas réussi à faire fonctionner une ir1133 avec cque... Désolé, par contre elle est bien reconnue. Mais n'imprime pas. Je suis désolé, il faudra attendre l'aide de quelqu'un de plus compétent.
Test effectué sous Precise.
Peut-être ouvrir un nouveau post.
Cordialement,

#15 Re : -1 »  [RESOLU] Canon IR-ADV C5250/5255 PCL6 » Le 06/08/2014, à 10:15

L'Africain
Réponses : 32

C'est Canon qui devrait pouvoir t'aider. Regarde aussi du côté de la notice, le chemin est sur la page de la doc, surtout en anglais elle est plus complète.
Si tu trouves quelque chose on est très intéressé. Je pense aussi (désolé de me répéter) qu'il faudrait ouvrir un autre post.

Edit : Ok j'avais pas vu le nouveau post !

#16 Re : -1 »  CHROMEBOOK et ubuntu » Le 09/08/2014, à 15:43

L'Africain
Réponses : 21

Bonjour à tous,
J'ai aussi un chromebook sous la main, j'y ai installé un lubuntu en dualboot, mais j'aimerais utiliser le maximum du disque pour ubuntu, voire supprimer Chromebook, (qui n'ai pas très utile en Afrique)? J'ai 13 partitions et j'aimerais savoir lesquelles je peux supprimer. J'en ai 7 "inconnu" 2 en en ext4 avec l'étiquette root -A de 2gigas chacune, enfin une dernière que j'ai utilisé pour lubuntu le swap et la partition pour le boot.
Quelqu'un a-t-il déjà osé supprimer des partitions? J'avais trouvé ça, ce qui me semble radical
delete about 10 ChromeOS partitions
  created the sda1 “bios_grub” partition
  changed the flag to bios_grub (very important)
  mounted sda7 to /mnt
  did a grub-install —boot-directory=/mnt/boot /dev/sda
  That was it.
Quelqu'un a-t-il déjà essayé ?
Merci pour vos conseils

#17 Re : -1 »  [RESOLU] Impression sécurisée Canon Linux » Le 06/08/2014, à 10:23

L'Africain
Réponses : 3
Jey10 a écrit :

Dans les propriétés de l'imprimante avec CUPS :
-Dans "Extension de l'imprimante" je coche "Secure printing function of device".
-Dans "Options de l'imprimante" je coche "Use Secure printing function of device", je met "Secured Print" pour "Job execution mode", et pour "Dept Id management Authentication" et "Secured Print Authentication" ça me demande "Mode 1" ou "Mode 2" mais je ne comprend pas ça devrait me demander un code!

T'as ça avec quel pilote? Pas avec ufr2? Parce qui sinon je te conseille au moins de faire un test avec precise et cque, parce que le test que j'ai fait avec ir 1133 j'avais pas toutes ces possibilités avec ufr2. Ce qui veut peut-être dire que j'avais pas l'option de l'impression sécurisée?
Bonne chance,

#18 Re : -1 »  Interface imprimante HP sous Kubuntu ? [Résolu] » Le 30/07/2014, à 17:48

L'Africain
Réponses : 5

En français !! Hplip ? Nouveauté, tu es sûr?

#19 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 24/07/2014, à 14:30

L'Africain
Réponses : 33

φlip à écrit:
Le message #3 n'est pas assez explicite ?????

Si désolé. Mais tu sais quand on suit 8 fils de discussions en même temps on se souvient pas toujours de ce qui est plus haut. L'info m'importe parce que je pourrais l'ajouter sur la doc. Donc merci.

Alaram a écrit :
Désolé mais pour moi, le lien en #11 ne m'a pas apporté d'information que je n'avais déjà (fichier manquant)

φlip à raison le résultat des commandes est pour celui qui t'aide ! Donc renvoie-lui le résultat. Maintenant c'est vrai que tu as fait tant de chose qu'on en perd le nord. Peut-être serait-il plus simple d'installer Ubuntu puis via la logithèque tu installes le paquet Lubuntu-desktop. Mais seulement après avoir été au bout de ce que te propose φlip.
Alors encore bonne chance !

#20 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 25/07/2014, à 12:19

L'Africain
Réponses : 33

Bonjour Alaram,
Si je peux me permettre quelques conseils amicaux:
1. Commence par bien détailler ton problème en donnant TOUTES les informations qui peuvent être utiles. Car comme pour phil j'ai été surpris que tout à coup surgisse un .ppd!
2. Suis les instructions avec rigueur qui te sont donnés par les autres membres du forum. Ça évitera de répéter.
Donc en conclusion tu fais les manips de phil, (c'est à dire une installation classique sans rien faire) si ça marche pas tu installes correctement le pilote fourni par les dépôts officiels comme indiqué au post #3.

#21 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 25/07/2014, à 20:55

L'Africain
Réponses : 33

C'est vrai que tu le dis. Mais ça aurait mériter un peu plus de clarté parce qu'à première lecture, j'ai pensé que tu parlais d'un ppd par défaut du système. Mais c'est vrai que j'aurais pu poser la question.
Bon maintenant on peut repartir sur de bonnes bases, puisqu'on s'est bien compris. Mais je suis presque certain que ça devrait aller tout seul en installant le paquet requis des dépôts officiels, ou en ajoutant le dépot dédié samsung.
A+

#22 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 27/07/2014, à 09:47

L'Africain
Réponses : 33

Bonjour,
Juste pour info, le paquet printer-driver-splix n'ajoute pas d'imprimante, il ne fait que proposer un autre pilote.
Alaram, pour que l'on sache quelle commande est introuvable, tu peux nous la copier? Merci. Si tu es sous Lubuntu n'oublie pas de remplacer gedit, par leafpad dans la commande. C'est peut-être ça le problème.

#23 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 27/07/2014, à 14:15

L'Africain
Réponses : 33

Oui je connais cette page ! C'est moi qui l'ai rédigée.
Ce que tu dois nous donner ce sont les commandes que tu entrent dans le terminal.
Tu dois d'abord modifier tes sources.list avec cette commande (excuse j'ai pas de balise) en t'assurant que leafpad est ton éditeur de texte:
gksudo leafpad /etc/apt/sources.list
Puis tu ajoutes la ligne:
deb http://www.bchemnet.com/suldr/ debian extra
à la fin du fichier, tu mets à jour la liste des paquets et tu installes le paquet que tu as besoin.
Allez tu y est presque...

#24 Re : -1 »  [RESOLU] Imprimante samsung ML-1674 sous Lubuntu 14.04 » Le 27/07/2014, à 20:42

L'Africain
Réponses : 33

Eh bien nous sommes très heureux ! Tu montes d'un grand dans l'utilisateur de base !