Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Les jeux (wine, natifs, emulateurs...) testés par les membres » Le 13/02/2013, à 16:21

Feeling97
Réponses : 769

J'ai déjà téléchargé plusieurs jeux et je n'ai pas encore eu de problèmes avec
Tu as essayé l'option "Vérifier l'intégrité du cache du jeu"?

#1 Re : -1 »  [Support] Team Fortress 2 » Le 14/02/2013, à 14:03

Feeling97
Réponses : 68

C'est OK, mais après quelques modifications de Primus et le téléchargement d'un script pour le lancement du jeu que j'ai aussi dû modifier
Je ferai une section dédiée dans la doc

#2 Re : -1 »  [Support] Team Fortress 2 » Le 03/06/2013, à 10:47

Feeling97
Réponses : 68

Tu peux nous donner le modèle de ton ordi?
Tape ces commandes dans un terminal et envois nous le retour dans des balises code ( "[code ]texte ici[/code ]" sans les espaces)

lspci | grep "VGA compatible controller"
grep /drivers/ /var/log/Xorg.0.log

#4 Re : -1 »  [Support] Team Fortress 2 » Le 03/06/2013, à 19:06

Feeling97
Réponses : 68

Bon, déjà, pas besoin de Bumblebee.
Ensuite, essaies de faire ça:

sudo add-apt-repository ppa:xorg-edgers/ppa

Ca va ajouter le dépôt ppa xorg-edgers qui contient pas mal de pilotes graphiques dont (peut être) celui qui marcherai pour ta carte.
Ensuite, fais ces commandes et envois le retour:

sudo apt-get upgrade
sudo apt-get upgrade
sudo apt-get dist-upgrade

Et si aucun n'installes de nouveaux paquets, essaies ça:

sudo apt-get install xserver-xorg-video-intel

Et test le jeu smile

#5 Re : -1 »  [Support] Team Fortress 2 » Le 04/06/2013, à 09:14

Feeling97
Réponses : 68

Tu as fais quelles commandes?

#6 Re : -1 »  [Support] Team Fortress 2 » Le 04/06/2013, à 21:00

Feeling97
Réponses : 68

Essaies celle-là:

sudo apt-get install xserver-xorg-video-intel

#7 Re : -1 »  utilisation d'aircrack » Le 26/03/2013, à 13:42

Feeling97
Réponses : 13

Utilises les balises code pour afficher les retours de la console (bouton <> dans la barre au dessus de l'éditeur de messages et tu écris entre <code> et </code>)

#8 -1 »  Problème bumblebee/driver nvidia ET compiz/unity » Le 14/06/2013, à 21:30

Feeling97
Réponses : 4

Hello!

Je sais pas si je post dans la bonne section mais c'est un problème que je sais vraiment pas où caser dans le forum hmm
Je suis passé de la 12.04 LTS à la 13.04 il ya pas longtemps (en passant par la 12.10), sauf que bumblebee ne marchait plus (card not ready ou quelque chose dans le genre).
J'ai donc essayé de bidouiller dans tout les sens ( roll ) sauf que maintenant je tombe au démarrage sur un bureau avec mon fond d'écran, mes icônes de bureau et rien d'autre. Pas d'unity, pas de barre d'état, rien sad
Je peux vous envoyer des logs et d'autres choses uniquement par la console
Merci à ceux qui voudront bien m'aider et sachez que je m'y connais déjà pas mal en Linux donc hésitez pas à répondre de façon brève et efficace wink

#9 Re : -1 »  Problème bumblebee/driver nvidia ET compiz/unity » Le 15/06/2013, à 14:05

Feeling97
Réponses : 4

Titouan: merci de t'intéresser à mon problème, mais on ne peut pas parce que la carte graphique passe par le chipset pour l'affichage, c'est pour ça que bumblebee est nécessaire

#10 Re : -1 »  Problème bumblebee/driver nvidia ET compiz/unity » Le 15/06/2013, à 17:37

Feeling97
Réponses : 4

Oui c'est pour mon ordinateur portable ^^
Sisi j'ai déjà passé bcp de temps à étudier mon ordi et le système Linux et sans bumblebee ma carte graphique n'est tout simplement pas accessible

#11 Re : -1 »  [RESOLU]écran noir démarrage + extinction impossible » Le 14/02/2013, à 13:56

Feeling97
Réponses : 12

Ton BIOS est à jour?
Si non je te conseillerai de le mettre à jour depuis le site officiel du constructeur, mais ça nécessite un Windows installé sur l'ordinateur pour l'installation

#12 Re : -1 »  [RESOLU]écran noir démarrage + extinction impossible » Le 22/02/2013, à 11:12

Feeling97
Réponses : 12

De rien et tu peux mettre en résolu maintenant wink

#13 Re : -1 »  [RESOLU]écran noir démarrage + extinction impossible » Le 24/02/2013, à 16:32

Feeling97
Réponses : 12

Certains constructeurs ne proposent leur màj de BIOS qu'en .exe, et c'est entièrement anti-Linux hmm
Mais c'est bien si le tien ne le fais pas

#14 Re : -1 »  Comment automatiser bcrypt avec un script ou une action Nautilus » Le 04/06/2013, à 09:33

Feeling97
Réponses : 2

Tu as plein de scripts utiles sur la page de doc de zenity (que je trouve assez facile à utiliser contrairement à ce que tu dis ^^ )
Si tu veux récupérer le passphrase tu peux faire ça:

$passphrase=`zenity --entry --title='Titre de la fenêtre' --text='Saisissez le passphrase : '`

De cette façon ton passphrase sera dans la variable $passphrase

#15 Re : -1 »  Crash incessant firefox, opéra...[Résolu] » Le 04/06/2013, à 11:44

Feeling97
Réponses : 15

Essaies de trouver le nom du paquet avec ca:

apt-cache search libfreetype

Puis installes le ou purges puis reinstalles

#16 Re : -1 »  Mises à jours impossible - Oracle JDK 7 is NOT installed » Le 26/03/2013, à 22:14

Feeling97
Réponses : 2

Essaies de faire ça

sudo apt-get purge oracle-java7-installer && sudo apt-get install oracle-java7-installer

et relance ton installation/màj.
Si ça ne marche toujours pas envois le retour des commandes que je t'ai dis juste au dessus

#18 Re : -1 »  Ecran instable » Le 26/03/2013, à 13:50

Feeling97
Réponses : 12

Moi je dirai d'essayer un dist-upgrade aussi nan?

sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

#19 Re : -1 »  [Résolu] Problème : Ubuntu et Windows 7 » Le 26/03/2013, à 13:39

Feeling97
Réponses : 21

Bienvenue sur Ubuntu big_smile
Si jamais tu as besoin d'aide, ce forum est toujours là avec des personnes pour t'aider wink

#20 Re : -1 »  rsync : failed: Permission denied (13) » Le 18/03/2013, à 13:39

Feeling97
Réponses : 2

Tu lances bien ton script dans un terminal avec sudo?

#21 Re : -1 »  Minecraft bug graphique » Le 05/03/2013, à 09:44

Feeling97
Réponses : 5

Tu utilises le Java de Oracle ou OpenJDK pour l'ouvrir?

#22 Re : -1 »  Pointeur souris devient très lent et ératique quand ordi en charge » Le 14/02/2013, à 14:00

Feeling97
Réponses : 15
Site officiel Dell a écrit :

Options de batterie à 4, 6 et 9 cellules pour une recharge rapide ExpressCharge™

Je ne sais pas ce que ça veut dire :x
Si quelqu'un qui s'y connais mieux pouvais nous l'expliquer et nous dire si il ya un rapport avec le problème?

#23 Re : -1 »  Pointeur souris devient très lent et ératique quand ordi en charge » Le 15/02/2013, à 15:25

Feeling97
Réponses : 15
moko138 a écrit :

Relis ma troisième ligne et relis ta dernière ligne : tu verras qu'il n'y a pas de rapport. Tires-en ta conclusion.

Perso je comprend très bien tout ce qu'il veut dire sans faire d'effort.

#24 Re : -1 »  minimal bash-like grub après BootRepair » Le 13/02/2013, à 20:36

Feeling97
Réponses : 11

Je te conseillerai Legacy, c'est supporté depuis bien plus longtemps que le EFI wink