Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Pas d'animation pendant le boot comme sous Windows ? » Le 17/04/2017, à 09:56

pix_magic
Réponses : 2

Bonjour
je voudrais savoir si pendant le démarrage de Ubuntu (en général) il y a une animation comme c'est le cas sous Windows ?
sous ubuntu 9 j'avais une animation avec le nom "ubuntu" à l'écran avec des points qui passent du  rouge au blanc.
depuis, ça a disparu.... ou j'ai un problème sur ma machine ! je ne sais pas.

--pendant le démarrage, après que j'appui sur entrée dans le menu Grub, j'ai un écran noir avec le curseur qui clignote puis j'ai en très grand "nvidia" puis un carré bleu avec l'image de la tete de la souris de xfce... mais c'est tout en dernier ça ... puis le bureau apparait.

j'aime bien voir que le systeme démarre effectivement et qu'il ne plante pas en voyant l'animation.

actuellement je suis sous xubuntu 16.04 en dual boot avec Win 7.

#1 -1 »  créer fichier échange SWAP.. pour débutant » Le 11/04/2017, à 13:56

pix_magic
Réponses : 1

bonjour (je suis linuxien depuis la ver 9.x)
je suis sous xubuntu XFCE 16.04 64 bits avec 2Go de RAM
lors de mon installation j'ai pas créé de partition SWAP
mais lors de mon utilisation j'ai constaté que lorsque j'ouvre plein de tab sous Chromium la machine
suffoque... 2Go c'est pas suffisant, je sais.
___
aidez moi s'il vous plait à créer un espace SWAP
j'ai vu que la création d'une partition est risqué... alors j'ai essayé de créer un fichier d'échange comme
sous Windows ... j'ai suivi des tutos mais
je bute dans la partie enregistrement du fichier "fstab" dans le dossier /etc
afin que cette manipulation soit permanente.
je ne sais pas comme l'enregistrer (bien evidement la commande 'enregistrer' et 'enregistrer sous'
ne marchent pas.
normalement je suis "admin". je suis seul utilisateur de mon
installation xubuntu sur mon PC.
merci de m'aider.

#2 Re : -1 »  [ Tuto ] Créer une clé USB Ubuntu sous windows (et bien plus) » Le 13/10/2016, à 20:33

pix_magic
Réponses : 537

Bonjour
mille mercis pour ton super logiciel que j'utilise régulièrement.

#3 -1 »  perte de son après mise à jour » Le 19/02/2017, à 12:07

pix_magic
Réponses : 1

bonjour à tous
je suis sous xubuntu 16.04 64 bits
voilà... j'ai plus de son depuis que j'ai fait une mise à jour (mais je ne sais plus laquelle)...

voici ce que LSPCI donne :

magic64@magic64:~$ lspci
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 4 Series Chipset PCI Express Root Port (rev 03)
00:1a.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4
00:1a.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5
00:1a.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6
00:1a.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 1
00:1c.1 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Port 2
00:1c.5 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 6
00:1d.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1
00:1d.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2
00:1d.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3
00:1d.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 90)
00:1f.0 ISA bridge: Intel Corporation 82801JIB (ICH10) LPC Interface Controller
00:1f.2 IDE interface: Intel Corporation 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
00:1f.3 SMBus: Intel Corporation 82801JI (ICH10 Family) SMBus Controller
00:1f.5 IDE interface: Intel Corporation 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
01:01.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 03)
03:00.0 IDE interface: VIA Technologies, Inc. VT6415 PATA IDE Host Controller
05:00.0 VGA compatible controller: NVIDIA Corporation GT218 [GeForce 210] (rev a2)
05:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)

__________
avant, le son marchait impeccable...

que faire ?

#4 -1 »  Est-il possible de créer une ISO à partir d'une installation ? » Le 11/11/2016, à 23:40

pix_magic
Réponses : 2

bonjour à tous
le titre de ce post est parlant... Est-il possible de créer une ISO à partir d'une installation matérielle ?
y a t-il une solution pour créer une image iso à partir d'une installation
qui tourne déjà sur mon PC ?

ça me fera gagner un temps fou à la place de paramétrer ma machine
dans le cas d'une réinstallation, par exemple (pilotes, applis, etc).
à propos, j'ai essayé des solutions (plusieurs) du genre "Remastersys", pour faire
une distribution perso d'une installation existante mais aucune n'a marché.
si vous avez une idée, elle sera la bienvenue.
_________________
je suis sous Xubuntu 16.04 (64 bits)., en dual boot avec 2 win7.

#5 Re : -1 »  Est-il possible de créer une ISO à partir d'une installation ? » Le 18/11/2016, à 11:58

pix_magic
Réponses : 2

Bonjour
merci pour la réponse.
une fois ce message posté, j'ai fait des recherches et je suis tombé sur la solution de clonezilla... je l'ai telechargé... et je vais l'essayer.

#6 -1 »  Quels sont les formats supportés sans ajout de CODEC dans Ubuntu 16 ? » Le 15/10/2016, à 14:49

pix_magic
Réponses : 5

Bonjour
Quels sont les formats supportés sans l'ajout d'aucun CODEC sous Ubuntu 16.04 ?
j'essaye de lire une video AVI ou MP4 avec ubtuntu mais il me dit qu'il y des codecs manquants.
voilà mon problème :
j'utilise ubuntu 16 en mode persistance avec une clé USB et le system n'est pas
très rapide... de meme la connexion internet y est trop lente... je sais pas pourquoi.
donc par conséquent impossible d'installer quoi que ce soit.

- peut etre qu'en ligne de commande ça aille mieux.
mais je ne sais pas le faire. vous serez gentil en m'indiquant comment faire en terminal.

bref. je me suis dis pourquoi ne pas convertir ma video et eventuellement
un fichierson que j'utilise sur la clé usb dans un format "libr" qui soit
supporté par ubuntu 16.04 !

je sais que ogg est un format libre mais aucune idée pour la video.. peut etre Flac l'est !!

merci d'avance.

#7 Re : -1 »  Quels sont les formats supportés sans ajout de CODEC dans Ubuntu 16 ? » Le 15/10/2016, à 16:45

pix_magic
Réponses : 5

salut Nasman...
justement, je ne peux pas installer VLC via le "software center".
la roue de chargement tourne à l'infini.
je suis allé sur le site de VLC mais j'ai pas pigé comment faire.. en plus ma connexion tourne au super ralenti sur ma "clé usb bootable ubuntu en mode persistance".
*** tous les elements sont contre moi !   ***
sous machine VMware quand je double clique sur une video, ça me propose de telecharger les greffons manquants pour lire les videos et eutres... pas sur la clé usb. bizarre !

#8 -1 »  Impossible de garder configuration du panneau Nvidia » Le 29/08/2016, à 20:10

pix_magic
Réponses : 8

Bonjour à tous,

dites moi, s'il vous plait, comment conserver ma configuration du panneau Nvidia.
j'ai un écran 17".
la résolution que je trouve est toujours (Auto).. je la change (je mets 1024x720)... j'applique, j'enregistre les parametres dans le fichier .org proposé ... j'écrase le precedent.
je redemarre .... l'écran s'allume ... panneau de config Nvidia est revenu aux parametres d'avant la modification... ça veut dire que les changement que je fais ne sont pas conservés...

c'est dû à quoi ?

je suis sous ubuntu 16.04 - carte graph. Nvidia M210.

#9 Re : -1 »  Impossible de garder configuration du panneau Nvidia » Le 31/08/2016, à 23:42

pix_magic
Réponses : 8

la question n'est pas stupide puisque je ne connais pas le truc dont tu parles autrement je n'aurais pas posé la question.
merci pour la réponse quand meme. smile

#10 Re : -1 »  Impossible de garder configuration du panneau Nvidia » Le 01/09/2016, à 22:53

pix_magic
Réponses : 8

merci pour l'interet que "soshy" porte à mon message.
bof... je ne suis point faché, tu sais...

enfin... restons dans le sujet.
voilà... il se peut que vous avez une idée du (vrai) problème.
j'ai 2 moniteurs (écrans) 17" ... un nouveau et un ancien... je n'ai une image que sur un seul (l'ancien)... l'autre devient noir et m'affiche 'Out of range' => (le nouveau).

je crois que ça veut dire 'dépassement de fréquence' de l'écran. => le nouvel écran ne supporte pas les résolutions supérieures à 1024 et 75Hz.. -> c'est un ecran de secours que j'utilise après que mon ancien 17" a rendu l'ame.

j'ai désinstallé le driver de Nvidia (version proprietaire) bon.. le probleme reste posé. je change la résolution des 2 écrans en 1024 .... les 2 fonctionnent nickel...
je redemarre .... la config que j'ai enregistrée se perd et j'obtiens 1 ecran en 1024 et l'autre en 1600 => et bien sur j'ai un 'out of range' et ecran noir sur l'ecran de secours..

ce qui n'est pas pratique du tout pour travailler.

sous windows 7 les 2 ecrans marchent sans problme en dual screen et je peux changer la resolution jusqu'à 1680 x 1050 !!  ce qui est bien bizarre pour ubuntu !

#11 Re : -1 »  Impossible de garder configuration du panneau Nvidia » Le 01/09/2016, à 23:51

pix_magic
Réponses : 8

ok. je vais essayer de faire les etapes que t'as mentionnées (dans 30 minutes max). et je te fais part du resultat.

#12 -1 »  Problème d'écran en double moniteur » Le 28/08/2016, à 03:39

pix_magic
Réponses : 0

Bonjour à tous,
Voilà mon problème est le suivant :
j'ai 2 écrans (CRT c'est à dire analogiques... les écrans classiques.. quoi !) que j'utilise en double moniteur + un grand écran LCD 32" connecté en HDMI.
j'ai le 1er écran sur lequel je démarre la machine (dual boot : Windows 7 + Ubuntu 16.04)
et le LCD 32" est utilisé comme ecran qui affiche le bureau étendu.. ce que j'ai configuré avec le panneau de NVIDIA.
le probleme c'est que le 32" est en panne... donc, je suis obligé d'utiliser le 2eme ecran CRT.

et là... l'écran principal ne marche plus.
je démarre la machine... j'ai le GRUB... ENTREE... DémarragE ... puis l'ecran s'éteint.. avec le bureau étendu (ce que j'avais sur ecran 32")
mais rien sur "l'ecran principal" que j'ai configuré comme tel.
ma question... : comment remedier au problème sachant que je peux afficher un TERMINAL sur le 2eme ecran (Dieu merci). mais pas de barre des menus.

il doit y avoir des commandes que j'ignore pour resoudre ce problm.

merci d'avance pour votre aide.

#13 -1 »  [Résolu] ubuntu 16.04 ne propose pas de mise à niveau de 15 vers 16 ?? » Le 04/06/2016, à 00:08

pix_magic
Réponses : 2

Bonjour
j'ai trouvé un post dans lequel on dit que le gestionnaire de mise à jour ne propose pas encore de passage de la version 15.10 à la version 16.04.
c'est vrai ça ?
j'ai essayé de telech le ISO de la version 16.04 . je l'ai installé sur clé USB avec l'utilitaire LILI USB Creator ... j'ai booté dessus... pour passer au niveau sup mais la 1ere option qui permet cette manip est grisée... donc inaccessible.
eclairez ma lanterne s'il vous plait.

#15 Re : -1 »  Backtrack, Kali-Linux, aircrack, reaver, mise au point. » Le 10/10/2012, à 13:24

pix_magic
Réponses : 24

Salut
j'utilise Ubuntu (je débarque dans le monde de Linux donc) depuis 2 ans. et je découvre que Linux c'est plonger dans l'univers du code et des entrailles des machines un peu plus que Windows.
Personnellement, j'ai appris à manipuler les ordi depuis Win ver 1.0 sous Dos 3
GBasic et autres, j'ai essayé depuis X temps.
enfin... connaitre les commandes Linux c'est revenir aux commandes MSDOS, en quelques sortes. et je vous avoue que très souvent ça dépanne bien des situations sous Ubuntu.
Voilà. Aimant bien essayer différentes distributions Linux, j'ai essayé Backtrack 5. GNome
ça ressemble à Ubuntu mais c'est pas la même chose.
personnellement, j'ai mon propre accès à internet. donc, j'ai pas besoin de voler celui des autres. on ne doit pas douter des autres systématiquement !
mais ça n’empêche que je veux connaitre plus et élargir mes horizons en apprenant plus sur la sécurité des réseaux informatiques.
Petite remarque quand meme... l'anglais c'est obligatoire si on veux apprendre des trucs intéressants sur la sécurité informatique vu qu'internet parle en anglais la plupart du temps.
Mes salutations.

#16 Re : -1 »  Installation sur une tablette » Le 25/04/2015, à 22:28

pix_magic
Réponses : 1

Bonjour
Regarde un peu du coté Youtube. tu vas trouver plein de tutos... écris "ubuntu touch"
c'est un peu compliqué à faire mais faisable.
https://www.youtube.com/watch?v=W4nFupnAKYo
https://www.youtube.com/watch?v=MTZQ4bT9y8U
https://www.youtube.com/watch?v=bjzLri2sfaY
______________
en français
https://www.youtube.com/watch?v=Q3_hkv3ylss
_______________
Dual boot
https://www.youtube.com/watch?v=LfGSLX004fg

#17 -1 »  J'ai pas d'écran de démarrage » Le 21/09/2014, à 01:58

pix_magic
Réponses : 1

Bonjour à tous
depuis quelques temps, je n'ai plus d'écran de démarrage sous ubuntu 14..04 LTS (environnement MATE)
"Ubuntu avec les points qui clignotent"
j'ai pas le menu de Unity sur la gauche.

je sais qu'on peut changer l'écran de démarrage mais je ne sais plus où je l'avais vue sur ce forum. j'ai cherché sans succès.

- Comment récupérer l'écran de démarrage et par la suite, comment le custumiser, s'il vous plait  ?

je vous serais reconnaissant si vous m'aideriez.

#18 -1 »  [Résolu] je ne peux pas faire de mise à jour Ubuntu Ultim Ed 4.0 » Le 04/07/2014, à 13:00

pix_magic
Réponses : 2

bonjour

pouvez-vous m'aider s'il vous plait ?

voilà. j'ai installé une edition spéciale mais le problème c'est que je ne peux pas faire de mise à jour ni  trouver les menus auxquels je suis habitué dans les versions standards.
je suis sous Ubuntu Ultimate Edition 4.0 - 64 bit

- les menus sont en anglais
- je ne trouve pas où faire les mises à jour ni "La logithèque Ubuntu"

* j'ai essayé de faire une "update" mais sans succès.

Merci de m'aider si vous avez une idée sur cette version.

voici joints à ce post des captures écran pour mieux illustrer mes propos  :

http://www.hostingpics.net/viewer.php?id=6607956004.png

http://www.hostingpics.net/viewer.php?id=7147227601.jpg

http://www.hostingpics.net/viewer.php?id=5624884502.jpg

http://www.hostingpics.net/viewer.php?id=1520024303.jpg

http://www.hostingpics.net/viewer.php?id=8306588205.jpg

#19 Re : -1 »  [Résolu] je ne peux pas faire de mise à jour Ubuntu Ultim Ed 4.0 » Le 07/07/2014, à 05:22

pix_magic
Réponses : 2

Merci Sogyam.
j'ai appris des choses que je ne connaissais pas. wink

#20 -1 »  Aidez moi à configurer Multiseat (Ubuntu 13.04) » Le 29/07/2013, à 23:03

pix_magic
Réponses : 10

Bonjour à tous

je sais. le sujet a été traité. mais j'avoue, je suis un peu perdu.

ça fait un bon bout de temps que j'essaye de faire fonctionner 2 postes avec une seule unité centrale mais sans succès.
est ce que vous pouvez me guider?

voilà. j'ai la config suivante :
une nvidia geforce 210 avec 3 sorties (vga - dvi - hdmi)
2 claviers (1  PS2 - 1 USB)
2 souris (2 x USB)
2 ecrans (2 x 17")

Ubuntu Ultimate Edition 13.04

j'ai essayé Bicefalo (http://code.google.com/p/multiseat-wizard-bicefalo/)
après avoir suivi les instructions, une seule fois j'ai obtenu les 2 fenetres de connexion Seat 1 et Seat 2

=> écran 1 (boite de dialogue :  Xephyr 1)
     écran 2 (boite de dialogue :  Xephyr 2)

je clique sur "Okay" et puis rien ne se passe. fond d'écran sans aucun menu.

il m'a demandé mot de passe. j'ai tapé "seat1" et "seat2" mais rien. il me demande toujours le mot de passe.

sur une autre machine de meme config, memes manipulations et meme source de software...j'ai obtenu 2 écrans de bureau mais les 2 claviers et les 2 souris fonctionnent en simultané et non indépendantes les unes des autres.
quand je clique sur un menu , il s'affiche sur l'écran n° 1 et rien sur le n° 2... c'est le debut d'une piste ? roll

comment puis-je résoudre ce problème ?

Remarque : j'ai installé "Softxpand 2011" sous Windows 7  en version demo et ça fonctionne sans problèmes. je me demande pourquoi les installations sous Windows sont de loin plus faciles et plus visuelles que sous Linux !!

merci d'eclairer ma lanterne.

#21 -1 »  Comment désactiver programme au démarrage ? » Le 06/11/2013, à 20:03

pix_magic
Réponses : 4

Bonjour à tous
s'il vous plait, aidez moi. j'ai cherché sur le site mais j'ai pas trouvé de solution. c'est pour ça que poste ce message sur le forum.
voilà... je ne sais pas comment désactiver un programme au démarrage.
comme vous pouvez voir sur la photo jointe, il y a 6 "yarssr" lancés en bas de l'écran.
comment fairepour le désactiver. d'autant plus que je suis un pe perdu dans les menus et sous-menus de Lubuntu 12.04    -  Ultimate Edition 3.5   (Environnement KDE noyau 3.2.0-55).

6925360011.jpg

merci de votre aide.

#22 Re : -1 »  Comment désactiver programme au démarrage ? » Le 07/11/2013, à 10:29

pix_magic
Réponses : 4

Merci nam1962... bon. ça ne répond pas à ma question mais c'est une solution quand meme.
Moi je cherche comment enlever une application du démarrage du système.

#23 Re : -1 »  probleme avec logitheque muon » Le 28/01/2012, à 12:37

pix_magic
Réponses : 20
clovis498 a écrit :

Bonjour à Tous,

J'ai installé Kubuntu avant-hier et j'ai été confronté au problème avec Muon : blocage des mises à jour après 50 %, et Muon qui plante à chaque démarrage.

J'ai ensuite fait une mise à jour par la console. Pas de message d'erreur mais Muon plantait toujours au démarrage.

J'ai résolu mon problème grâce au lien donné par anje84 ci-dessus : tout est rentré dans l'ordre.  smile

Bonne journée

_________________________________
bonjour à tous
moi aussi j'ai le meme problème. j'ai kubuntu installé dans la meme machine que ubuntu 10.10 ver ultimate edition 2.9, win xp et win7
bref. après une mise à jour qui bloque à 50% j'ai rebooté à chaud (pas d'autres choix vu que la machineest bloquée et en plus je ne sais pas comment faire comme sous windows crt+alt+sup)
Muon bugue et me renvoi un message d'erreur. il me demande d'installer les paquets de dégoggage.

#24 -1 »  Ubuntu bloque si on touche le clavier pendant le démarrage » Le 29/01/2012, à 20:38

pix_magic
Réponses : 0

Bonjours
je voudrais vous rapporter un phénomène étrange.
(je suis nouveau sur Linux. j'ai installé Ubuntu pour des raisons professionnelles sur une machine à coté des win XP et win 7.) aucun problème avec ces 2 systèmes sauf que pratiquement tout est payant avec les PC avec win.
bon, je disais que lorsque Ubuntu démarre et si on touche au clavier, il se fige et on a le fameux curseur qui clignote à l'infini.
je ne sais pas à quoi est-ce du.
autre chose qui dérange c'est que le mode d'affichage change d'une façon aléatoire. d'autres fois c'est grub qui me pose des problèmes et quand je démarre l'ordi et quand je tape ENTRER pour lancer Ubuntu rien ne se passe. j'ai le fameux curseur blanc qui clignote à l'infini.
j'ai demandé de l'aide mais sans résultat final.
là, j'ai des doutes sur la fameuse stabilité de Linux dont j'ai entendu parler.
Est-ce que c'est dû à de mauvaises manip ou au dual boot...! je ne sais pas au juste.
rassurez moi.
Note : j'ai sur l'ordi Win XP, Win 7, Ubuntu 10.10 Ultimate Edition 2.9 et Kubuntu 11.10 qui bogue à mort (malgré ses 10 secondes pour démarrer : hallucinant).

bon. sur win XP, j'ai essayé sur machine virtuelle quelque Linux : Slax, Lucid Puppy, Fedora, Mandriva...
j'ai trouvé que Ubuntu est rapide et facile à utiliser.