Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu » Le 22/05/2015, à 19:35

Gacko
Réponses : 3

Bonsoir le forum,

Sans que je ne modifie quoi que ce soit aujourd'hui en lancant mon PC voila que je n'ai plus de wifi sous Ubuntu... Heureusement j'ai Windows en dual boot pour me permettre de poster ce message et au pire je peux revenir en ethernet.
Que faire ?
J'ai relancé sans succès. A priori la carte wifi n'est plus detectée mais impossible de la trouver dans les paramètres...
Un petit coup de main serait le bienvenu wink Merci !

#1 Re : -1 »  [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu » Le 23/05/2015, à 21:40

Gacko
Réponses : 3

Quelques détails supplémentaires 24h après le début du dysfonctionnement cool

Après avoir cherché un peu partout pour me dépanner j'ai lu avec attention et suivi les suggestions de ce topic http://forum.ubuntu-fr.org/viewtopic.php?id=377104&p=7 mais sans succès...
La manip recommandée sur http://ubuntuforums.org/showthread.php?t=2214110 n'a pas été plus concluante.

Ma carte wifi est une Broadcom 43142:

ericj@ericj-X555LA:~$ lspci
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Device 0a03 (rev 09)
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
00:1c.2 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
00:1f.6 Signal processing controller: Intel Corporation 8 Series Thermal (rev 04)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
03:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
ericj@ericj-X555LA:~$ 

Elle n'est pas désactivée, enfin d'après ce que je comprend:

ericj@ericj-X555LA:~$ sudo rfkill list
[sudo] password for ericj: 
0: asus-wlan: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: asus-bluetooth: Bluetooth
	Soft blocked: yes
	Hard blocked: no

Purger et réinstaller bcmwl-kernel-source n'a pas remédié au problème, bref je patauge toujours mais le moral est bon lol

#2 Re : -1 »  [Résolu, car abandonné]Plus de wifi sous 15.04, le port eth0 a disparu » Le 24/05/2015, à 19:54

Gacko
Réponses : 3

Laissez tomber je viens de formater ce portable pour y mettre Windows 10 Insider Preview que je trouvais pas trop mal au début sur 1 PC, assez réussi il y a quelques semaines sur 2 PC et vraiment bien en ce moment puisque maintenant il tourne sur 3 de mes 4 PC. Vivement la version finale ! Ceci dit je garde Ubuntu sur un autre portable !

#3 Re : -1 »  [Resolu]Carte boadcom 43xxx pas de conexion wifi » Le 23/05/2015, à 21:44

Gacko
Réponses : 165

Moi aussi mon wifi a disparu, probablement après une maj. La carte wifi eth0 Broadcom n'est plus détectée et je ne vois que mon filaire. Pas glop, pas glop les amis ! J'ai mis les détails ici:
https://forum.ubuntu-fr.org/viewtopic.p … #p19872551

#4 -1 »  Emergency mode apres dual boot » Le 06/05/2015, à 19:18

Gacko
Réponses : 4

Bonsoir,

Une petite bizarrerie depuis mon passage à la 15.04: après le dual boot j'obtiens le message suivant dont je ne peux me débarasser qu'en tapant "exit"

Starting ver 219
Welcome to emergency mode. After login in type journaldelt-xb to view system log...

Comment est il possible de revenir à un démarrage normal ?
Merci smile

#5 Re : -1 »  Emergency mode apres dual boot » Le 13/05/2015, à 21:49

Gacko
Réponses : 4

Toujours pas trouvé de solution mais apres avoit tapé "jounalctl" qui a fait défiler des centaines de lignes j'ai maintenant ceci qui s'est ajouté:

[0.039613] Ignoring BGTR: invalid status 0 (expected 1)
[0.723651] ACPI PCC Probe failed

Any idea les amis ?

#6 Re : -1 »  Emergency mode apres dual boot » Le 14/05/2015, à 10:49

Gacko
Réponses : 4

Je ne sais pas, j'ai un seul HD avec Windows 8 et Ubuntu en dual boot. Comment puis je vérifier ?

Est ce que une capture de gparted peut aider ?

228873Capturedu20150514104217.png

#7 -1 »  Comment installer redshift-1.10.tar.xz ? » Le 07/04/2015, à 20:11

Gacko
Réponses : 4

Bonsoir le forum,
Comme l'écran de mon Asus me fait mal aux yeux je voudrais installer ce logiciel qui adapte la température de couleur en fonction de l'heure mais je ne sais pas comment m'y prendre.
J'ai décompressé l'archive tar.xz et je suppose que l'install passe par install-sh par qui est déjà en "Autoriser l’exécution du fichier comme un programme"  mais un double click sur le fichier ne fait que l'ouvrir avec gedit.
Merci pour le petit coup de main smile

#8 Re : -1 »  Comment installer redshift-1.10.tar.xz ? » Le 12/04/2015, à 11:52

Gacko
Réponses : 4
Gemnoc a écrit :

D'abord chercher si un logiciel est disponible dans les dépôts avant de partir à la pêche et télécharger des archives sur le net : c'est un réflexe windowsien. wink

Tout à fait exact mais il faut reconnaitre que les .exe de Windows sont juste d'une simplicité géniale qui permet à n'importe qui d'installer n'importe quoi, même si certains vont hurler que c'est justement pour ça qu'Ubuntu a une approche totalement différente (et surtout complètement imbitable pour le profane d'où sans doutes la stagnation à quelques % de part de marché... A méditer !)
Ceci dit merci, en suivant vos indications j'ai réussi à installer redshift qui malheureusement améliore un poil l'affichage sur mon portable mais ne résout pas le pb de fond: une carte vidéo Intel à 2 balles tout juste conçue pour économiser la batterie et aux pilotes Linux aussi génériques que nuls. Tant pis pour moi j'aurais dû faire plus attention mais pour mon prochain achat un homme averti en vaut 2 et je ne lésinerai pas sur CPU et GPU !!!

#9 -1 »  Rendu écran portable Asus désagréable sous 14.10 mais ok sous W8.1 » Le 09/04/2015, à 23:13

Gacko
Réponses : 8

Bonsoir le forum,
Sur mon nouveau portable je suis en dual boot W8.1 et Ubuntu 14.10 mais je constate une grande différence de qualité de l'image selon je suis sous l'un ou l'autre des OS. En effet sous Ubuntu la luminosité se remet au max à chaque reboot et le contraste est toujours trop prononcé, et pas réglable, Bref le rendu est très désagrable alors que sous W8.1 il est bon.
A quoi cela est il dû ? Au pilotes du chipset graphique Intel HD Graphics 4400. Et si oui est il possible d'y remedier ?
Merci smile


edit modo : correction de la version d'Ubuntu dans le titre

#10 Re : -1 »  Rendu écran portable Asus désagréable sous 14.10 mais ok sous W8.1 » Le 10/04/2015, à 18:53

Gacko
Réponses : 8

Oui c'est ce que je compte faire mais si la 15.04 ne donne rien il faudra soit que je change de PC soit d'OS car aïe aïe aïe les yeux en ce moment...

#11 Re : -1 »  Rendu écran portable Asus désagréable sous 14.10 mais ok sous W8.1 » Le 10/04/2015, à 19:56

Gacko
Réponses : 8

J'ai une Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09)

Oui j'ai essayé indicator-brightness, il est pratique mais il n'y a pas que la luminosité qui est désagréable.
Je pense que c'est la façon dont Ubuntu pilote la carte graphique qui est à l'origine de ce problème.

#12 Re : -1 »  Rendu écran portable Asus désagréable sous 14.10 mais ok sous W8.1 » Le 11/04/2015, à 14:58

Gacko
Réponses : 8
alca94 a écrit :

Et en mettant le dernier pilote intel (même modèle si possible que sur windows ??)
https://01.org/linuxgraphics/

Merci de ta suggestion alca94. J'ai installé Intel(R) Graphics Installer 1.0.8 for Linux mais l'amélioration est peu sensible, les couleurs restent blafardes, le contraste trop prononcé et la luminosité doit toujours être abaissée.

En ce moment je regarde une chaine de TV anglaise sur mon vieux PC de bureau sous Ubuntu 13.04 qui me sert de référence et selon que je boot sous Windows 8.1 ou sous Ubuntu pour regarder la même chaine sur mon nouveau portable la différence est terrible  sad

#13 -1 »  [Résolu| Comment installer une imprimante Canon Pixma MP495 en wifi ? » Le 04/04/2015, à 20:55

Gacko
Réponses : 6

Bonsoir le forum,

Ca y est le nouveau portable est là et je suis en train de le configurer ( smile )mais en ce qui concerne mon imprimante j'ai besoin de votre aide.
Comment faut il faire pour la connecter en wifi ? J'ai bien téléchargé chez monsieur Canon et installé les pilotes scangearmp-mp495series-1.60.1.deb mais après que faut il faire ? Merci de votre aide.

#14 Re : -1 »  [Résolu| Comment installer une imprimante Canon Pixma MP495 en wifi ? » Le 04/04/2015, à 22:52

Gacko
Réponses : 6
alca94 a écrit :

http://www.canon-europe.com/support/con … ers/pixma/
ensuite si vous ne savez pas les installés inspirez vous de ce tuto que j'avais fait pour une MG2450

En suivant votre tuto l'install du fichier common en 64 bits se passe très bien mais celui de series génère un message d'erreur avec "La dépendance ne peut être satisfaite: libtiff4"

#15 Re : -1 »  [Résolu| Comment installer une imprimante Canon Pixma MP495 en wifi ? » Le 04/04/2015, à 23:41

Gacko
Réponses : 6

Ah excusez moi je n'avais pas vu. C'est corrigé et les pilotes sont maintenant installés.
La suite s'est très bien passé et l'imprimante est maintenant fonctionnelle, un très grand merci à vous. Demain je passe à la partie scanner qui devrait être assez identique à ce que je viens de faire. Bon dimanche.

#16 -1 »  Ecran en luminosité max à chaque redémarrage » Le 04/04/2015, à 19:35

Gacko
Réponses : 3

Bonsoir le forum,
Sur mon tout nouveau tout beau portable Asus R511L j'ai un pb de luminosité de l'écran qui démarre toujours au max sous Ubuntu 14.10.
Que je sois sur secteur ou sur batterie la luminosité de l'écran se remet au maximum à chaque redémarrage.
J'ai aussi essayé avec le raccourci clavier Fn + f5 mais là ça ne règle carrément pas la luminosité malgré les dessins gravés sur les touches.
Auriez vous une piste pour régler ce dysfonctionnement qui n'apparait pas lorsque je boot sur W8.1 ?
Merci les amis.

#17 Re : -1 »  Ecran en luminosité max à chaque redémarrage » Le 04/04/2015, à 22:32

Gacko
Réponses : 3

Merci alca mais comme je te le disais dans un autre post je ne suis pas geek pour un sou et tout ce charabia m'est complètement étranger, je suis un utilisateur de base qui a besoin de simple smile

#18 -1 »  Pas évident d'ajouter des themes » Le 04/04/2015, à 18:20

Gacko
Réponses : 1

Bonjour,

Existe t'il un moyen simple de changer de theme ?
Sur mon nouveau PC j'essaye de le faire et seul pluto-gtk sur les 5 téléchargés est apparu dans Unity tweak. Dommage c'est surtout Zukitwo qui me plaisait...
Pourtant je les met bien dans Dossier Personnel dans un dossier .themes créé pour cela. J'ai bien essayé aussi de les mettre dans usr/share/themes mais les sécurités ne m'y autorisent pas (surprenant quand on est le seul utilisateur d'un PC...)
Auriez vous une piste les amis ?

#19 -1 »  [Résolu] Live DVD => pas de connexion internet, est ce bien normal ? » Le 02/04/2015, à 23:49

Gacko
Réponses : 4

Bonsoir,

Avant d'installer Ubuntu 14.10 sur un nouveau PC (vendu of course avec Windows préinstallé) je l'ai démarré en Live DVD et là mauvaise surprise, pas de connexion internet... Il me semble pourtant que ça devrait fonctionner, non ? Ou peut être est ce dû au fait que le portable ne peut que se connecter en wifi ? En ce cas comment faire pour le lancer et saisir la clé de sécurité de la box ?

Merci de votre aide smile

#20 Re : -1 »  [Résolu] Live DVD => pas de connexion internet, est ce bien normal ? » Le 03/04/2015, à 08:48

Gacko
Réponses : 4
J5012 a écrit :

si le wifi est detecté, il sera present et disponible dans l'applet reseau de networkmanager (voir sa fiche dans la doc)

Merci, c'est de cette info dont j'avais besoin smile

Quand à la 14.10 c'est parce que de toutes façons je passerai à la 15.04 dès sa sortie.

#21 Re : -1 »  impossible de lancer un live usb ou cd » Le 29/03/2015, à 23:10

Gacko
Réponses : 8

Ayant créé un live usb avec usb creator j'ai voulu le tester et j'ai aussi eu ce message:  "failed to load com32 file menu.c32"
Au bout de 2 mn de réflexion j'ai compris pourquoi: le fichier ISO est celui pour un nouveau PC en 64 bits alors normal que mon vieux en 32 ne l'accepte pas quand je le teste sur lui tongue

#22 -1 »  [Résolu] Problème pour installer flash » Le 22/02/2015, à 17:32

Gacko
Réponses : 4

Bonjour le forum,
Suite à installation d'Ubuntu sur un nouveau PC je voudrais également y mettre Flash sinon trop de video ne fonctionnent pas.
Sur le site d'Adobe ça commence mal car le lien vers le fichier APT est mort... Je me dirige donc vers le tar.gz que j'arrive à telecharger. Une recherche me permet de trouver comment le décompresser grâce à la commande aaaa@aaaa-Dell-DM051:~/Téléchargements$ tar -zxf install_flash_player_11_linux.i386.tar.gz
Du coup j'ai maintenant un beau dossier usr qui est apparu mais que faut il faire ensuite ??

#23 Re : -1 »  [Résolu] Problème pour installer flash » Le 22/02/2015, à 22:24

Gacko
Réponses : 4

Merci alca94 smile
Une réponse claire, précise et... très efficace, le flash fonctionnant maintenant sous mon Firefox.
C'est un des gros points forts d'Ubuntu, on y trouve toujours des gens sympas pour apporter une réponse aux problèmes techniques des uns et des autres. D'ailleurs c'est une des raisons qui me font garder cet OS même si les outils pour le personnaliser sont un peu plus complexes qu'ailleurs pour l'utilisateur qui n'a pas le temps de devenir véritablement informaticien.
Encore merci.

#24 Re : -1 »  Parametrer le serveur d'impression de la Freebox Revolution » Le 15/01/2015, à 20:01

Gacko
Réponses : 2

Tu as raison genma je me suis mal exprimé. L'imprimante est branchée à la Freebox sur un port USB et je voudrais y accéder depuis mon PC lui même relié à la FB en ethernet.
Le reste de ma famille qui est sous Windows se débrouillera avec son wifi (l'imprimante est compatible mais pas mon PC) big_smile