Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  [Tuto] Bilan : comment récupérer des données perdues » Le 28/03/2009, à 20:00

Aldar_
Réponses : 395

Bonjour,

Tout d'abord merci pour ce post complet, mais je crains d'avoir besoin d'aide supplémentaire.

Le problème :
-Ma partition sda1 contenant un windows a été formaté accidentellement avec gparted en ntfs. (je préparais mon futur disque interne et j'ai choisi sda au lieu de sdb ...)

Bon j'ai donc fait un

sudo dd_rhelp /dev/sda1 /media/data/dossierrecup/marecup2.img

data étant sur un autre disque.

Si je monte cette image, je n'ai rien, partition vide.
Si je fait un testdisk sur cette image, l'analyse donne en log

#1238265602 Disk /media/data/dossierrecup/marecup2.img - 21 GB / 20 GiB - CHS 2611 255 63
 1 : start=  6579571, size=1917848077, Id=70, *
 3 : start=225735265, size=       10, Id=72, *
 2 : start=1953251627, size=1818575915, Id=43, *

mais si je fais un search (quick ou deeper, résultat identique) : "No partition found or selected for recovery"

Bon, là je suis un peu coincé...photorec me retrouve bien sur des fichiers, mais vu la quantité et leur nom, c'est quasiment inutilisable.

Bon j'ose espérer que mes données existent encore et sont récupérables de manière lisible ...
Au passage si j'essaye de démarrer windows depuis grub j'obtiens : "bootmgr is missing". J'ai pas encore osé utilisé la console de réparation de windows, je fais d'abord confiance a ubuntu pour récupérer mes données. smile

#1 Re : -1 »  [Tuto] Bilan : comment récupérer des données perdues » Le 29/03/2009, à 20:15

Aldar_
Réponses : 395

note: mauvaise manip, message perdu. Les copié/collés des résultats de testdisk sont perdus. Je peux refaire les tests si nécessaire mais c'est long, très long^^


Bon, même si la première solution, me donne quelque résultats elle ne me mène à rien. Je choisis donc la seconde puisque j'ai de la place en trop pour le moment.

L'analyse deeper search de testdisk me trouve deux partitions NTFS:
-la premiere, vide de tout fichier qui correspond donc à celle actuellement visible.
-la seconde trouver avec l'analyse profonde. Bon déjà elle est annoncée à 100Go au lieu de 20 mais surtout lorsque je tente de lister les fichiers j'obtiens "Can't open filesystem. Filesystem seems damaged.". 
Puisque je suis sur une image j'ai tenté de réparer le BS, mais la recherche du MFT n'a rien donnée ...

Voilà ou j'en suis, et je dois bien avouer que j'y crois de moins en moins !

#2 Re : -1 »  [Tuto] Bilan : comment récupérer des données perdues » Le 31/03/2009, à 13:55

Aldar_
Réponses : 395

Bien, j'ai créé un fil ou je détaille davantage : http://forum.ubuntu-fr.org/viewtopic.ph … 2#p2528702
merci de t'intéresser à mon problème wink

=> problème résolu, merci smile

#3 Re : -1 »  Nouvelle extension Gnome Shell » Le 16/10/2011, à 17:54

Aldar_
Réponses : 30

salut!

J'essaye de me mettre a gnome-shell, j'ai l'impression que ça va pouvoir le faire mais à grand coup d'extensions.

Celle-là à l'air parfaite, mais je n'arrive pas à la faire fonctionner.
J'obtiens un message d'erreur (dans l'onglet erreur après avoir lancer "lg", je ne connais pas le nom de cet outil) : missing 'init' fonction.
Apparemment c'est une erreur provoquée par la dernière version de GS (3.2.0), mais j'ai pas trouvé plus d'infos.

#4 Re : -1 »  Système de refroidissement pour laptop hyper-puissant » Le 23/08/2010, à 11:09

Aldar_
Réponses : 26

J'ai un portable qui surchauffe aussi (GPU qui dépasse 100°C, coupures, ...).
Ce que j'ai fait:
-démontage du bloc de refroidissement pour enlever la poussière. C'est pas forcement évident suivant les modèles, mais c'est très efficace;
-nouvelle pâte thermique pour le cpu et le gpu, l'ancienne avait quasiment disparu (c'est ce qui a été le plus efficace d'ailleurs).
-je place le pc sur un plateau avec un grand ventillo dessous (ce modèle). D'ailleurs je ne ferme pas mon pc, comme ça le ventillo agit directement sur les parties qui chauffent. Bien sur il ne faut pas qu'il y est de la poussière dans le coin et nettoyer le pc régulièrement.

Bref, avec tout ça, je ne dépasse plus les 85°C, même en ce moment alors qu'il fait plus de 30°C dans la pièce wink

#5 -1 »  Karmic - Gestion des partitions & UUID » Le 06/11/2009, à 13:24

Aldar_
Réponses : 3

Bonjour à tous,
J'ai quelques soucis pour construire mon fstab, je viens chercher des idées neuves !
Bon, j'ai fais une installation complète depuis l'alternate CD.

Plutôt qu'un long discours, voilà à quoi ressemble mon disque :

$ sudo fdisk -l /dev/sda
Disque /dev/sda: 320.1 Go, 320072933376 octets
255 têtes, 63 secteurs/piste, 38913 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x0004405f

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        6527    52428096    7  HPFS/NTFS
/dev/sda2            6528       10443    31455270    5  Etendue
/dev/sda3           10444       38913   228685275   83  Linux
/dev/sda5            6528        6788     2096451   82  Linux swap / Solaris
/dev/sda6            6789        7832     8385898+  83  Linux
/dev/sda7            7833       10443    20972826   83  Linux

Avec sda1 labellé xp et sda3 data.

Mes objectifs :
-data monté systématiquement (et démontable par l'user d'un simple clique) avec fschk régulier, etc...
-->à priori pas de soucis, juste un détail : l'utilisation des UUID dans fstab me fais apparaître deux fois la partition dans l'applet du panel ou nautilus (heureusement une seule des deux est montée!). Ça s'arrange en utilisant /dev/sda3 dans fstab, mais bon, ça laisse supposer une déficience en amont...
-xp non monté par défaut, mais montable/démontable par l'user d'un simple clique.
-->c'est la que ça se complique: j'ai tenté de passer par le fstab (même problème des UUID, en mettant l'option noauto) mais ça ne fonctionne pas. En fonction des options j'obtiens soit le classique "seul root peut monter xp" soit un problème de privilège pour utiliser FUSE (je fais pourtant parti du groupe fuse et, dans la gestion des privilège utilisateur, suis autorisé a l'utiliser).
Si je ne renseigne pas le fstab, un simple clique permet de monter xp, mais avec demande systématique du mot de passe. J'ai tenté de réinstallé policykit-gnome pour la gestion des "authorizations" mais là je n'ai pas vraiment abouti, je ne vois pas trop comment m'en servir.

Ce billet (section Hal meurt), laisse penser que le problème viendrait du remplacement de HAL.
Bref, je suis à la recherche d'un p'tit coup de pouce pour configurer mon système smile

#6 Re : -1 »  Karmic - Gestion des partitions & UUID » Le 06/11/2009, à 16:26

Aldar_
Réponses : 3

Merci pour la réponse.
Bon les labels, ils sont présents depuis un bon moment maintenant sur ces partitions et nous jamais posés de problème. J'ai quand même tenté ta solution, et je suis retombé sur le même problème, data apparaît deux fois.
Bon de toute façon comme solution ça ne me serais pas allé, une partition appelée data c'est plutôt courant et du coup j'aurais eu le droit a des conflits lors d'utilisation de disque externe. C'est quand même l'avantage des uuid, d'éviter ce genre de conflit.
Quant-aux lvm, je ne suis pas vraiment tenté à vrai dire, je n'en tirerait actuellement aucun avantage.

Pour le moment je crois plus à un problème de gestion des uuids qu'à autre chose.
D'ailleurs, une autre piste : l'option "GRUB_DISABLE_LINUX_UUID" de grup-pc (trouvé ici). J'ai tenté de modifer /etc/default/grub avec GRUB_DISABLE_LINUX_UUID="false" (comportement normalement par défaut mais bon...) mais sans succès.

#7 Re : -1 »  Karmic - Gestion des partitions & UUID » Le 06/11/2009, à 19:47

Aldar_
Réponses : 3

Désolé de me répondre à moi même, mais j'ai fait une petite avancée pour le problème des "authorizations"
Vu sur les forums anglais (ici de manière générale et ici pour mon problème précis
je cite (et traduis):

mc4man de ubuntuforums a écrit :

Si il s'agit de partitions non montées automatiquement via fstab, il existe une solution de contournement

gksudo gedit /usr/share/polkit-1/actions/org.freedesktop.devicekit.disks.policy

Dans la seconde section, remplacer comme ce qui est en bleu.

version originale:

<action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">
    <description>Mount a system-internal device</description>
    <description xml:lang="da">Montér en intern enhed</description>
    <description xml:lang="de">Eingebautes Gerät einhängen</description>
    <message>Authentication is required to mount the device</message>
    <message xml:lang="da">Autorisering er påkrævet for at montere et fil system</message>
    <message xml:lang="de">Zugriffsrechte werden benötigt um das Gerät einzuhängen</message>
    <defaults>
      <allow_any>no</allow_any>
      <allow_inactive>no</allow_inactive>
      <allow_active>auth_admin_keep</allow_active>
    </defaults>
  </action>

version modifiée:

<action id="org.freedesktop.devicekit.disks.filesystem-mount-system-internal">
    <description>Mount a system-internal device</description>
    <description xml:lang="da">Montér en intern enhed</description>
    <description xml:lang="de">Eingebautes Gerät einhängen</description>
    <message>Authentication is required to mount the device</message>
    <message xml:lang="da">Autorisering er påkrævet for at montere et fil system</message>
    <message xml:lang="de">Zugriffsrechte werden benötigt um das Gerät einzuhängen</message>
    <defaults>
      <allow_any>no</allow_any>
      <allow_inactive>no</allow_inactive>
      <allow_active>yes</allow_active>
    </defaults>
  </action>

Il sera alors possible de monter ces partition sans mot de passe

Bon il faut bien noter que l'on contourne le problème, et que probablement cette solution ne résistera pas aux mise à jour et sera donc à recommencer.
(Une méthode similaire permet d'utiliser l'applet cpufreq sans mot de passe, la manipulation "dpkg --reconfigure gnome-applet" ne fonctionnant plus)

je continue mes investigations.

#9 Re : -1 »  Choix du système d'éxploitation au démarrage ? Comment faire? » Le 17/07/2009, à 10:05

Aldar_
Réponses : 5

Il faut éditer le fichier avec les droits d'administration, soit pour ubuntu : gksudo gedit /boot/grub/menu.lst (pour kubuntu ça doit être kdesudo kate /boot/grub/menu.lst, à confirmer)
Je te conseille de regarder tout le paragraphe paramétrage de la doc tant que tu y est, il y a certaines choses utiles. Notamment la possibilité d'afficher seulement le dernier noyau,qui t'éviterais de perdre ton choix automatique à chaque installation de nouveaux noyaux.

#10 Re : -1 »  manfr ? » Le 27/05/2009, à 23:12

Aldar_
Réponses : 9

et un petit sudo apt-get install manpages-fr manpages-fr-extra manpages-fr-dev ne convient pas?
man en français dans le terminal avec ça  (option -L en pour retrouver les version anglaise, parfois plus complètes)

#11 -1 »  [Résolu] Récupération de partition perdue » Le 31/03/2009, à 13:52

Aldar_
Réponses : 7

Bonjour, j'ouvre un fil dédié à mon problème, suite à la demande de Rmy, qui fais suite à celui-ci : http://forum.ubuntu-fr.org/viewtopic.ph … 5#p2525675

Problème :
J'ai formaté une partition en ntfs à l'aide de gparted par erreur. La partiton originale possédant les mêmes caractéristiques que la nouvelle, je souhaite la récupérer, ou du moins les fichiers qu'elle contient.
Pour cela je suis les indications de la discusion précedemment citée.

Le disque à récupérer est sdb et la partition sdb1.

Tout d'abord je copie l'intégralité du disque:

$ sudo dd_rhelp /dev/sdb /media/data/recup/disque100.img

Le log ne semble pas indiquer d'erreur :

$ cat /media/data/recup/disque100.img.log 
=== COMPUTED VERSION OF LOG :
chunk:
logcontent:
eof:nothing
=== parsing at 0k, for 0k, max continuous err: 2.5k >>> ===
dd_rescue: (info): ipos:  97685776.0k, opos:  97685776.0k, xferd:  97685776.0k
                   errs:      0, errxfer:         0.0k, succxfer:  97685776.0k
             +curr.rate:    17896kB/s, avg.rate:    16925kB/s, avg.load: 15.6%
dd_rescue: (info): /dev/sdb (97685784.0k): EOF
Summary for /dev/sdb -> /media/data/recup/disque100.img:
dd_rescue: (info): ipos:  97685784.0k, opos:  97685784.0k, xferd:  97685784.0k
                   errs:      0, errxfer:         0.0k, succxfer:  97685784.0k
             +curr.rate:     3489kB/s, avg.rate:    16925kB/s, avg.load: 15.6%
=== COMPUTED VERSION OF LOG :
chunk:0-97685784.0
logcontent:ipos=97685784.0:xferd=97685784.0:NR:errxfer=0.0:succxfer=97685784.0
eof:97685784.0

Comme demandé je fit un :

$ sudo sfdisk -d disque100.img
[sudo] password for simon: 
# table de partitions de disque100.img
unit: sectors

disque100.img1 : start=       63, size= 41945652, Id= 7, bootable
disque100.img2 : start= 41945715, size= 13671315, Id=83
disque100.img3 : start= 55617030, size= 42973875, Id= 5
disque100.img4 : start= 98590905, size= 96775560, Id=83
disque100.img5 : start= 55617093, size=  3903732, Id=82
disque100.img6 : start= 59520888, size= 39070017, Id=83

Le résultat d'un fdisk est cependant moins encourangeant :

$ sudo fdisk -l /media/data/recup/disque100.img
Vous devez initialiser cylindres.
Vous pouvez faire cela depuis le menu des fonctions avancées.

Disque /media/data/recup/disque100.img: 0 Mo, 0 octets
255 têtes, 63 secteurs/piste, 0 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x411fbc01

                  Périphérique Amorce  Début        Fin      Blocs     Id  Système
/media/data/recup/disque100.img1   *           1        2611    20972826    7  HPFS/NTFS
La partition 1 a des fins physique/logique différentes:
     phys=(1023, 254, 63) logique=(2610, 254, 63)
/media/data/recup/disque100.img2            2612        3462     6835657+  83  Linux
La partition 2 a des débuts physique/logique différents (non Linux?):
     phys=(1023, 254, 63) logique=(2611, 0, 1)
La partition 2 a des fins physique/logique différentes:
     phys=(1023, 254, 63) logique=(3461, 254, 63)
/media/data/recup/disque100.img3            3463        6137    21486937+   5  Etendue
La partition 3 a des débuts physique/logique différents (non Linux?):
     phys=(1023, 254, 63) logique=(3462, 0, 1)
La partition 3 a des fins physique/logique différentes:
     phys=(1023, 254, 63) logique=(6136, 254, 63)
/media/data/recup/disque100.img4            6138       12161    48387780   83  Linux
La partition 4 a des débuts physique/logique différents (non Linux?):
     phys=(1023, 254, 63) logique=(6137, 0, 1)
La partition 4 a des fins physique/logique différentes:
     phys=(1023, 254, 63) logique=(12160, 254, 63)
/media/data/recup/disque100.img5            3463        3705     1951866   82  Linux swap / Solaris
/media/data/recup/disque100.img6            3706        6137    19535008+  83  Linux

Bon je sais pas trop si je peux déjà faire quelquechose là, ou si je passe directement à testdisk.

Bon déjà voilà le résultat des analyses testdisk :
Pour la "quick search" :

Disk disque100.img - 100 GB / 93 GiB - CHS 12162 255 63
Current partition structure:
     Partition                  Start        End    Size in sectors

 1 * HPFS - NTFS              0   1  1  2610 254 63   41945652
 2 P Linux                 2611   0  1  3461 254 63   13671315 [racine]
 3 E extended              3462   0  1  6136 254 63   42973875
 4 P Linux                 6137   0  1 12160 254 63   96775560 [donnees]
 5 L Linux Swap            3462   1  1  3704 254 63    3903732
   X extended              3705   0  1  6136 254 63   39070080
 6 L Linux                 3705   1  1  6136 254 63   39070017

ça correspond à ce qu'il y a sur mon disque, mais la partition ntfs ne contient pas de fichier (mise a part le dossier système volume information), c'est donc la nouvelle et non celle que je tente de récupérer.
Et pour la "deeper search":

Disk disque100.img - 100 GB / 93 GiB - CHS 12162 255 63
     Partition               Start        End    Size in sectors
D HPFS - NTFS              0   1  1  2610 254 63   41945652
D HPFS - NTFS              0  32 33 12161  39 38  195366912
D Linux                 2611   0  1  3461 254 60   13671312 [racine]
D Linux                 2611   1  1  5221 213 34   41943040
D Linux Swap            3462   1  1  3704 254 43    3903712
D Linux                 3705   1  1  6136 254 62   39070016
D Linux                 4896 214 55  7328 213 53   39070016
D Linux                 4897 122 26  7329 121 24   39070016
D Linux                 4901  77 41  7333  76 39   39070016
D Linux                 4904   0  1  7335 253 62   39070016
D Linux                 6137   0  1 12160 254 63   96775560 [donnees]


Structure: Ok.  Use Up/Down Arrow keys to select partition.
Use Left/Right Arrow keys to CHANGE partition characteristics:
*=Primary bootable  P=Primary  L=Logical  E=Extended  D=Deleted
Keys A: add partition, L: load backup, T: change type, P: list files,
     Enter: to continue
NTFS found using backup sector!, 100 GB / 93 GiB

Une deuxieme NTFS (pas la bonne taille mais bon...), mais quand je liste les fichiers j'obtiens : "Can't open filesystem. Filesystem seems damaged."
Sur la 4eme ligne la partition à presque la bonne taille, mais si je la passe en ntfs et que je liste, même erreur...

Bien, bien, voilà ou j'en suis. Je sais pas trop par où continuer maintenant. Je préférerais avoir quelques avis avant de tenter quoi que ce soit.

#12 Re : -1 »  [Résolu] Récupération de partition perdue » Le 01/04/2009, à 18:31

Aldar_
Réponses : 7

@fridobox: Merci, avec GetDataBack je visualise bien toutes mes données mais bon elles ne méritent pas de payer une licence...

@Rmy:
Bon en fait le "NTFS found using backup sector!", c'était pour la seconde partition ntfs pas la première.
Enfin bon j'ai suivi tes conseils. Dans le BS j'ai du rechercher en profondeur la mft mais finalement j'arrive à lister tous mes anciens fichiers !
Je n'ai donc plus qu'une question : comment monter simplement l'image pour récupérer les données qui m'intéressent ? Je ne désire pas récupérer la totalité de la partition.
Merci pour ton aise wink

#13 Re : -1 »  [Résolu] Récupération de partition perdue » Le 02/04/2009, à 14:56

Aldar_
Réponses : 7

Bon, j'ai finalement opté pour la solution de copie depuis testdisk. Tout mes fichiers sont enfin là smile

Pour information, avec le mapping j'ai monté une partition vide. Je te mets le détail de ce que j'ai fais, je me suis probablement trompé quelque part :

$ sudo sfdisk -d disque100.img
 table de partitions de disque100.img
unit: sectors

disque100.img1 : start=       63, size= 41945652, Id= 7, bootable
disque100.img2 : start= 41945715, size= 13671315, Id=83
disque100.img3 : start= 55617030, size= 42973875, Id= f
disque100.img4 : start= 98590905, size= 96775560, Id=83
disque100.img5 : start= 55617093, size=  3903732, Id=82
disque100.img6 : start= 59520888, size= 39070017, Id=83

$ echo "0 41945652 linear /dev/loop1 63"> map
$ sudo losetup /dev/loop1 disque100.img
$ sudo dmsetup create virtualrecup map
$ sudo mkdir /mnt/recup
$ sudo mount /dev/mapper/virtualrecup /mnt/recup

si je me rends sur /mnt/recup/ je vois un dossier vide avec presque 20Go d'espace libre.
Cependant :

$ sudo ls -l /mnt/recup/
ls: ne peut accéder recup/AUTOEXEC.BAT: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/boot.ini: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Bootfont.bin: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Config.Msi: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/CONFIG.SYS: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Documents and Settings: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Intel: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/IO.SYS: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/MATLAB6p5: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/MSDOS.SYS: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/NTDETECT.COM: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/ntldr: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/NVIDIA: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/pagefile.sys: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Program Files: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/RECYCLER: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/System Volume Information: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/Utilitaires: Aucun fichier ou dossier de ce type
ls: ne peut accéder recup/WINDOWS: Aucun fichier ou dossier de ce type
total 0
-????????? ? ? ? ?                ? AUTOEXEC.BAT
?????????? ? ? ? ?                ? Bootfont.bin
?????????? ? ? ? ?                ? boot.ini
d????????? ? ? ? ?                ? Config.Msi
-????????? ? ? ? ?                ? CONFIG.SYS
d????????? ? ? ? ?                ? Documents and Settings
d????????? ? ? ? ?                ? Intel
?????????? ? ? ? ?                ? IO.SYS
d????????? ? ? ? ?                ? MATLAB6p5
?????????? ? ? ? ?                ? MSDOS.SYS
?????????? ? ? ? ?                ? NTDETECT.COM
?????????? ? ? ? ?                ? ntldr
d????????? ? ? ? ?                ? NVIDIA
?????????? ? ? ? ?                ? pagefile.sys
d????????? ? ? ? ?                ? Program Files
d????????? ? ? ? ?                ? RECYCLER
d????????? ? ? ? ?                ? System Volume Information
d????????? ? ? ? ?                ? Utilitaires
d????????? ? ? ? ?                ? WINDOWS

Bon ceux sont des détails puisque j'ai déjà récupéré mes données, mais bon, c'est histoire de comprendre un peu comment les choses fonctionnent.
Au fait, le périphérique virtuel créé est temporaire ou je dois le détruire à la main?

#14 Re : -1 »  [Résolu] Récupération de partition perdue » Le 03/04/2009, à 15:00

Aldar_
Réponses : 7

Bon c'est pas grave. Le périphérique était déjà supprimé au redémarrage !
Merci pour l'aide, ça te fais un cas d'école pour ton sujet de récupération smile

sujet résolu.

#15 Re : -1 »  [résolu] Problèmes Jaunty BETA et Ext4 » Le 29/03/2009, à 15:34

Aldar_
Réponses : 8

Pareil pour moi, le bug est déjà signalé : https://bugs.launchpad.net/ubuntu/+bug/345929
Bon, par contre en passant par la version desktop pas de problème.
Tu peux aussi essayer avec la daily, le problème y est peut etre résolu.

#16 Re : -1 »  [résolu] Problèmes Jaunty BETA et Ext4 » Le 29/03/2009, à 19:04

Aldar_
Réponses : 8
Sanael a écrit :

Ouaip', j'ai eu le même probleme.
Passer par la version Desktop, volontiers, mais c'est gênant si on veut faire un RAID. ^^

Je n'y connais rien en raid, mais ne peux tu pas préparer des partitions depuis une session live, grâce au desktop ?
Du coup partman ne devrait plus trop gêner...

De rien yousse wink

#17 Re : -1 »  Séries TV ? » Le 01/03/2009, à 14:42

Aldar_
Réponses : 12

Je ne pense pas non, et cette loi n'y change rien, c'était déjà comme ça avant.
À lire, pour clarifier ces histoires de droits : article de maitre-Eolas

#18 -1 »  Touche fonction Fn - luminosité » Le 08/01/2009, à 19:07

Aldar_
Réponses : 2

Bonjours à tous

J'ai un problème avec les touches fn de mon portable. Certaines ne fonctionnent pas:
Celle du wifi (fn+F2), à la limite sur mon ancien c'était pareil, c'est pas très grave.
celles du son : augmenter, diminuer ou couper le son m'est impossible en plein écran...
celles de la luminosité : enfin à l'écran la barre de luminosité s'affiche et réagit mais sans aucune conséquence sur la luminosité du pc...

Bref, j'ai tenté ça : doc touche fn
Le problème est que j'obtiens le même message pour toutes les touches :

atkbd.c: Unknown key pressed (translated set 2, code 0xd6 on isa0060/serio0).
atkbd.c: Use 'setkeycodes e056 <keycode>' to make it known.

J'ai aussi d'autre touches séparées du clavier qui renvoie le meme message, sauf une qui ne renvoie rien.
Donc la méthode ne fonctionne pas...

Avec un "sudo acpi_listen" je n'obtient un message que pour les touches réglant la luminosité.

Bon à la limite, pour le son je me suis fait d'autres raccourcis clavier pour contourner le problème donc ça va. Par contre la gestion de la luminosité reste problématique !

Voilà, si quelqu'un a une solution ou une piste je suis preneur smile

PS:mon portable est un vestel, sous la version 8.10 64bits à jour.

#19 Re : -1 »  Touche fonction Fn - luminosité » Le 08/01/2009, à 23:09

Aldar_
Réponses : 2

Justement non, il m'affiche : "impssible d'obtenir la luminosité de l'écran" et il n'a aucun effet...

#20 Re : -1 »  problème de mises à jour » Le 24/07/2008, à 19:22

Aldar_
Réponses : 9

Pour les maj automatique ça se règle dans les préférence de synaptic je pense.
Sinon pour ta deuxième question out dépend de tes dépôts. Si tu as configuré des dépôts non officiels tu peux avoir des problèmes.

#21 Re : -1 »  Message après Màj » Le 24/07/2008, à 17:53

Aldar_
Réponses : 3

Peut être qu'un

sudo apt-get install -f

suffira ?

#22 Re : -1 »  GDM mal configuré (connexion impossible) [résolu] » Le 24/07/2008, à 11:20

Aldar_
Réponses : 5

Si le problème ne viens que de gdm il me semble que tu peux tenter de le réinstaller depuis ton shell root (si tu as une connection internet)
apt-get install --reinstall gdm

#23 Re : -1 »  GDM mal configuré (connexion impossible) [résolu] » Le 24/07/2008, à 15:58

Aldar_
Réponses : 5
gargouille a écrit :

Et oui les utilisateurs n'apparaisse toujours pas au démarrage neutral

Ça ça dépend seulement du thème gdm non ? Pour certain il faut taper le nom utilisateur pour d'autre on peut cliquer...et pour ça il faut que tu retourne dans les option de fenêtre de connection qui t'ont fais bugger wink

#24 Re : -1 »  (RESOLU)effacer un fichier entant que root » Le 21/07/2008, à 20:03

Aldar_
Réponses : 9

Salut,

Tout simplement avec sudo ?