Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

nombre réponses : 25

#0 Re : -1 »  Linux Ubuntu 14.04 : Imprimante HP OfficeJet Pro K5400 » Hier à 20:59

agensbur
Réponses : 2

La version d'HPLip de la distrib est une 3.14.3 quI, d'après HP, est adaptée à ton imprimante - et elle est simple à installer ; je ne suis pas convaincu qu'upgrader le driver soit la solution à ton problème.
Cela dit la procédure d'installation d'HPLip depuis le site HP (la 3.14.6) est assez lourde. Elle part d'un source qui est compilé lors de l'installation. L'installeur guide bien l'utilisateur mais il suffit de peu de chose ou d'un peu d'inattention pour échouer.

#1 Re : -1 »  PulseAudio equalizer » Le 23/09/2014, à 20:27

agensbur
Réponses : 6

J'ai trouvé ceci
http://www.webupd8.org/2013/10/system-w … lizer.html

(Personnellement j'ai eu de grande difficultés avec ce soft dans des versions précédentes d'ubuntu et j'ai laissé tombé.)

#2 Re : -1 »  Création d'une police sous Libreoffice pour symboles scientifiques » Le 20/09/2014, à 14:23

agensbur
Réponses : 2

Il me semble que créer une police de caractère est difficile et laborieux.

C'est difficile et laborieux s'il s'agit de créer toute une fonte.

Créer une police ne contenant que les quelques symbôles spécifiques dont on a besoin et qui ne seraient pas dispo autrement peut-être plus simple.

C'est un sport auquel j'étais rompu quand je faisais de l'édition scientifique sous osMac - il y a des lustres - et la tâche ne me semblait pas insurmontable. Il suffisait d'avoir un bon soft de création de fonte. (en l'occurence fontographer - sous os Mac)

Je n'ai jamais eu l'occasion de pratiquer le même sport sous Linux et je n'ai donc aucune idée de la qualité des outils mais il  semble qu'en open source l'alternative de référence à fontographer soit fontforge - dispo via la logithèque.

Il existe aussi des services en ligne http://www.yourfonts.com/ ou http://fontstruct.com/ peut être plus simples (je n'ai pas pratiqué)

#3 Re : -1 »  Quel reader de PDF ? » Le 19/09/2014, à 14:12

agensbur
Réponses : 1

Sur ce lien en .deb la dernière version Linux francisée connue d'acroread
ftp://ftp.adobe.com/pub/adobe/reader/un … 9.4.2/fra/
(télécharger le .deb à installer avec gdebi)
Sinon parmi les "alternatifs" capables de gérer les commentaires tu peux regarder master pdf editor là :
http://code-industry.net/pdfeditor.php
ou éventuellement okular qui est véritablement open source et accessible via le dépôt officiel de la distrib (mais que je trouve bien lourdingue)

#4 Re : -1 »  [résolu] lastpass incompatible avec firefox 32 ? » Le 12/09/2014, à 13:05

agensbur
Réponses : 6

Pas vu de mon coté de difficultés particulières entre FF32 et lastpass (version 3.1.1 de lastpass)

#5 Re : -1 »  [résolu] lastpass incompatible avec firefox 32 ? » Le 12/09/2014, à 16:55

agensbur
Réponses : 6

J'aurais peut-être pas du pour lastpass vu que ça retient les mots de passe.... Si c'est vérolé, ça craint quand même

Tu peux utiliser l'outil de sauvegarde "pocket" (outil complémentaire fournit par lastpass) pour limiter les dégâts en cas de défaillance de service.

#6 Re : -1 »  [Astuce] Trucs typographiques – pour français et langues latines » Le 04/09/2014, à 14:07

agensbur
Réponses : 47

Pour moi l'@ c'est Alt GR + 0 (le zéro du haut du clavier, pas celui du pavé numérique)

#7 Re : -1 »  [Astuce] Trucs typographiques – pour français et langues latines » Le 04/09/2014, à 15:01

agensbur
Réponses : 47

Je retourne bien sagement, mais mon propre clavier a un fonctionnement qui me semble normal et je n'ai aucune difficulté avec les caractères spéciaux.
C'est al1m qui rencontre des difficultés.

agens@agens-Inspiron-620:~$ xmodmap -pke | grep -w at
keycode  19 = agrave 0 agrave 0 at Agrave at Agrave

#8 Re : -1 »  [Astuce] Trucs typographiques – pour français et langues latines » Le 12/09/2014, à 10:20

agensbur
Réponses : 47

avez-vous essayé d'autres variantes, genre français/alternative ?

Personellement je suis sur "france/variante" - tout court et ai une gestion parfaite de mon clavier que je n'ai jamais obtenue avec "france/variante/obsolète"

#9 Re : -1 »  Logiciel pdf et surlignage efficace ? » Le 11/09/2014, à 11:37

agensbur
Réponses : 10

Bonjour,
Je recherches un logiciel pour pouvoir surligné, inséré du texte.. sur un pdf.
Yoannjap, as-tu trouvé une solution?

PDF-Studio est assez complet dans ces domaines, il est accessible via la logithèque, mais ce soft n'est ni gratuit ni open source

#10 Re : -1 »  Problème de connexion à haut parleur bluetooth » Le 31/08/2014, à 14:17

agensbur
Réponses : 30

Mon problème de communication bluetooth - pulseaudio s'est réglé au fil des mise à jour de noyaux
(j'en suis au 3.13.0-35, mais cela fait deux ou trois mises à jour de noyau que tout fonctionne correctement et sans bidouille particulière)

#11 Re : -1 »  Problemme de mise à jour libreoffice [RESOLU] » Le 01/09/2014, à 12:40

agensbur
Réponses : 96

Suite au bug LO, que j'ai réglé de mon coté avec les moyens du bord, je me suis recallé alors sur la version de la distrib (4.2.x) et ai vérouillé toute mise à jour LO en attendant de ne plus voir de topic sur le sujet ;-)
__
Suis par contre surpris des difficultés que vous avez avec la 14.04 qui a mes yeux tourne bien
(il est vrai que je suis reparti d'une clean install vers mai)

#12 Re : -1 »  Problemme de mise à jour libreoffice [RESOLU] » Le 02/09/2014, à 10:12

agensbur
Réponses : 96

Tout va bien, on dirait, du coup est-ce qu'il faut que je bloque les mises à jour libreoffice pour quelque temps ?
(et comment d'ailleurs ?)

Faut-il le faire je n'en sais rien mais je l'ai fait par précaution.
Tu peux bloquer une mise à jour via synaptic : tu sélectionnes un paquet et ensuite menu "paquet" bloquer la version.

#13 Re : -1 »  Scrivener : équivalent open source ? Compatible Zotero ? » Le 26/08/2014, à 21:36

agensbur
Réponses : 13

- Zotero ? Fais une requête sur "zotero" dans le forum, le produit est cité ici et tu trouveras peut-être des gens a contacter.
- Scrivener, j'ai plus de doutes. Si tu maitrises l'anglais, tu as du monde sur leur propre forum.

#14 Re : -1 »  Scrivener : équivalent open source ? Compatible Zotero ? » Le 29/08/2014, à 13:54

agensbur
Réponses : 13

Peux-tu m'expliquer ce qu'apporte le fait de l'installer aussi comme programme ?

Je découvre le produit et je teste (très) rapidement, plus par curiosité l'édition n'est plus mon métier depuis des lustres
a-) la standalone, est un strict doublon. Il permet de travailler sa base bibliograpĥique en dehors de firefox.
b-) Je ne suis pas parvenu à faire communiquer directement la base zotero et Libre Office sans passer par une ouverture du module autonome, mais cette situation me semble anormale, la doc indique que la communication peut se faire entre FF et LO.
J'ai aussi eu de très nombreux freeze de tout le système en travaillant sur une base zotero via libre office.

#16 Re : -1 »  [Résolu] Grsync pour une débutante : merci de votre soutien ! » Le 25/08/2014, à 20:09

agensbur
Réponses : 46

j'ai tenté d'installer "Scrivener" avec un fichier en tar.gz

J'ai installé Scrivener sans difficulté à partir du ficher .deb disponible sur le même site que le tar.gz.
(une fois téléchargé un .deb s'installe mieux avec le programme gdebi qu'avec la logiteque. Pour installer gdebi si ce n'est déjà fait)

sudo apt-get install gdebi

#17 Re : -1 »  [Résolu] Grsync pour une débutante : merci de votre soutien ! » Le 25/08/2014, à 20:50

agensbur
Réponses : 46

Super, peux-tu indiquer à Coline le lien du .deb ?
Puis, comment faire pour installer "Scrivener" --> je te laisse l'aider sur ce sujet.

Pour le point .deb on le trouve sur cette page (soit en 32 bits -: i386 -  soit en 64 bits : amd64)
www.literatureandlatte.com/forum/viewtopic.php?f=33&t=28280
- Télécharger le fichier.
- Télécharger aussi gdebi comme indiqué plus haut
- Clic-droit sur le fichier .deb téléchargé -  sélectionner "ouvrir avec" gdebi et suivre les instructions du programme

#18 Re : -1 »  [contourné] pb de mise à niveau de 12.04 à 14.04 : paquet corrompu » Le 22/08/2014, à 16:22

agensbur
Réponses : 45

Même bug je m'en suis sorti via ce tuto
http://www.piprime.fr/1476/supprimer-ma … an-ubuntu/
Sur le lien ci après je rends compte de la démarche tâtonnante et renvoie sur quelques autres solutions (désolé c'est en vrac)
http://forum.ubuntu-fr.org/viewtopic.php?id=1648031

#19 Re : -1 »  [contourné] pb de mise à niveau de 12.04 à 14.04 : paquet corrompu » Le 22/08/2014, à 16:41

agensbur
Réponses : 45

J'ai un peu peur que les autres solutions soient très spécifiques au bug libreoffice (désolé j'ai confondu).
Sinon ce long tuto sur la doc du forum - tu as fait la plupart des manip
http://doc.ubuntu-fr.org/probleme_apt
Peut-être en allant éditer directement le fichier /var/lib/dpkg/status ou en faisant appel à sa sauvegarde automatique /var/lib/dpkg/status.old
(le tout avec prudence car ce semble être l'antichambre d'une réinstalle).

#20 Re : -1 »  [Résolu]son micro sur skype » Le 24/08/2014, à 19:40

agensbur
Réponses : 4

Je ne sais pas quel variante d'uBuntu vous avez et ne connais donc pas le détail de votre interface (normalement vous devriez avoir une icône "son" dans votre tableau de bord et régler vos paramètres par là) mais dans tous les cas en tapant

pavucontrol

via le terminal vous accéderez aux réglages des paramètres sonores.
(Je viens de tester sous skype entrée via une webcam (estampillée m...) sortie via casque bluetooth - aucune difficulté).
------
Si rien ne répond en tapant pavucontrol, c'est qu'il n'est pas installé, dans ce cas

sudo apt-get install pavucontrol

#21 Re : -1 »  [Résolu]son micro sur skype » Le 24/08/2014, à 19:52

agensbur
Réponses : 4

Vous pouvez aussi accéder à tous vos contrôles "pulseaudio" via skype lui même
("ouvrir le contrôle de volume "pulseaudio"" qui lance pavucontrol)

#23 Re : -1 »  TrueCrypt , les premiers forks débarquent (Ex: CipherShed) » Le 22/08/2014, à 22:52

agensbur
Réponses : 7

sous arch je n'arrive pas à compiler gostcrypt vous avez des info?

Sous ubuntu le binaire debian se lance correctement (avec les librairies requises) - ai essayé de compiler le source mais idem echec. Pas plus d'infos désolé. Ai par contre compilé cypher sans difficultés. Pas regardé plus loin.
Pour le moment je reste sur l'original.

#24 Re : -1 »  [Résolu] Bug mise à jour libreoffice 4.3.0.4 - libreoffice-base » Le 21/08/2014, à 15:47

agensbur
Réponses : 14

Pour le coté "conservateur" je me suis câlé sur le dépôt de la distrib tout en autorisant les mises à jours backport - j'évoluerai donc avec ce que propose la LTS - plus question de passer des heures pour une mise à jour mal contrôlée présentant un intérêt mineur.

Pour la mutation Linux

- quelques années comme OS de dépannage sur un petit Netbook qui ramait trop sous xp et quelques mois maintenant comme OS principal puis comme quasi-seul OS.
- je vois bien les multiples défauts de Linux pour un utilisateur final - mais je ne reviendrai plus en arrière coté windows.
- un mac pourrait me tenter (j'ai bossé avec ces machines, il y a des lustres) mais les prix et les multiples verrouillages logiciels et matériels d'Apple me broutent.