Contenu | Rechercher | Menus

Annonce

Les inscriptions sont fermées actuellement, suite à une importante vague de spam.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [ résolu ] récuperer des données sur disque format hfs+ ( mac ) » Le 30/08/2015, à 16:48

Braun
Réponses : 30

Bonjour,
As tu cherché (recherche rapide sur le forum) HFS+ ?

#1 Re : -1 »  comment installer un thème complet dans KDE? » Le 30/08/2015, à 17:04

Braun
Réponses : 1

Bonjour,
As tu regardé les idées de Lea ?

#2 Re : -1 »  IcedTea & Java: pb applet... » Le 15/06/2015, à 22:27

Braun
Réponses : 121
J5012 a écrit :

...  mais désinstalle d'abord tous les paquets java

+1
Sinon bonjour le sac de nœuds.

#3 Re : -1 »  [Résolu] Partage Réseau » Le 03/08/2015, à 22:37

Braun
Réponses : 7

Bonsoir,
To be or not to be ?
Avec l'option "defaults" le boot attend effectivement le montage du disque pou continuer.
Si tu utilises une option "user" il faut une intervention manuelle pour monter ou démonter le disque, je crains que tu ne doives envisager un choix.

#4 Re : -1 »  [Résolu] Partage Réseau » Le 04/08/2015, à 10:57

Braun
Réponses : 7

Bonjour,

Fouinux a écrit :

dois-je obligatoirement passer par FSTAB ...

A mon humble avis, oui, fstab est le fichier de configuration du matériel.  Regarde éventuellement l'option "nofail".

... un disque est HS ...

est un problème grave et nécessite donc une procédure lourde.
Bien que je ne sois pas compétent il me semble que la solution serait de laisser "user" dans fstab et de rajouter un script qui teste la présence du disque et le monte ou démonte si nécessaire.

#5 Re : -1 »  [Résolu] Partage Réseau » Le 07/08/2015, à 16:55

Braun
Réponses : 7

Bonjour,

Fouinux a écrit :

... la machine doit être redémarrer pour prendre en compte le disque.

Ce ne me paraît  pas très orthodoxe.
Il me semble qu'une simple commande :

sudo mount -a 

devrait relire /etc/fstab et monter le bidule.

#6 Re : -1 »  = barré ? » Le 31/07/2015, à 19:11

Braun
Réponses : 17

Bonjour,

quijote a écrit :

Je suppose que cela doit exister, non ?

Œuf corse, mais où ?
Si tu travailles avec Latex un \not= devrait faire l'affaire.
Si tu utilises L.O. ton caractère se trouve dans les caractères spéciaux, « ponctuation générale », un peu moins de deux lignes après le symbole Euro.
Sinon ... la proposition de serged devrait t'intéresser.

#7 Re : -1 »  Segfault sous python 3.4.2 » Le 04/08/2015, à 11:00

Braun
Réponses : 5

Bonjour,
A priori un "Segmentation fault" traduit une erreur de programmation, en général une erreur de pile due à une fonction mal fermée ou un array (voire un tampon) dépassant les limites de l'épure.

#8 Re : -1 »  Lubuntu et NAS » Le 14/06/2015, à 14:12

Braun
Réponses : 9

Bonjour,
La première des choses serait de savoir quels sont les répertoires partagés sur ton NAS. En général (xénophobie ?) j'évite de partager les répertoires home et surtout leurs fichiers cachés, chacun chez soi.

#9 Re : -1 »  Lubuntu et NAS » Le 15/06/2015, à 22:01

Braun
Réponses : 9
farao a écrit :

Ensuite si je me logue avec MON login et mdp, j'ai accès à mon répertoire perso dans home. Ma femme a son répertoire perso avec son login et mdp.

Je ne comprends plus, que voudrais tu d'autre ?

#10 Re : -1 »  Mise à jour -> plus de connexion réseau ni usb » Le 14/06/2015, à 21:05

Braun
Réponses : 3

Bonsoir,
Si par hasard tu pouvais nous préciser un peu quelle était la « mise à jour » ? Du genre d'où venons nous où allons nous etc.
Car actuellement je t'avoue que moi non plus je n'ai pas d'idée, même imprécise, pour empailler le problème.

#11 Re : -1 »  heure » Le 16/06/2015, à 13:51

Braun
Réponses : 14

Bonjour,
Pardonne moi d'être très indiscret, mais es tu certain du bon état de la pile de ta machine ?

#12 Re : -1 »  heure » Le 16/06/2015, à 16:51

Braun
Réponses : 14

Attention, ne connaissant pas l'Aspire 9300 je ne vois pas l'objet en question, mais si historiquement la plupart des machines utilisent des piles lithium bouton sans fils comme les haricots et à changer régulièrement d'autres machines utilisent (ou utilisaient ?) des accus rechargeables qui souffraient lors d'une inutilisation durable, ces accus étaient caractérisés par des fils soudés et, a priori, devaient durer aussi longtemps que la carte mère. Avec l'âge l'inconvénient est évidemment le risque de fuite des électrolytes.

#13 Re : -1 »  heure » Le 16/06/2015, à 17:04

Braun
Réponses : 14

@ tiramiseb, au temps pour moi, en rajoutant CMOS il n'a plus d'ambiguïté, mais ce qui est bien est que la pile est vendue (assez cher certes) avec le câble et le connecteur ad-hoc.

#14 Re : -1 »  les droits d'administrateur » Le 16/06/2015, à 13:49

Braun
Réponses : 17

Bonjour,
Question de principe, je te conseille de te créer au moins un autre compte, celui de tous les jours, et de réserver le compte administrateur pour les manipulations exceptionnelles du système.
Sinon tu risques de grosses bêtises. 
La commande sudo, comme le 49-3, est une procédure d'exception qui normalement devrait t'amener à réfléchir un peu avant la validation qui tue.

#15 Re : -1 »  les droits d'administrateur » Le 16/06/2015, à 14:03

Braun
Réponses : 17

Bonjour,
Si tu nous donnais vraiment la réponse à la question de cqfd93 et entre deux balises de code svp, ce serait quand même plus clair.

#16 Re : -1 »  les droits d'administrateur » Le 16/06/2015, à 17:07

Braun
Réponses : 17
cqfd93 a écrit :

...  compte root et se servir de ce compte à l'écran de login. Faut pas le faire !!!

Enfin il vaut mieux pas, mais peut on interdire la roulette russe ?

#17 Re : -1 »  brancher l'audio en façade » Le 15/06/2015, à 22:33

Braun
Réponses : 9

Bonsoir,
Tu parles de problème hardware mais en es tu si sûr ?
- Ton document en américain (pages 19 - 21) stipule que l'emploi de connectique propriétaire est indispensable.
- A défaut, tu devrais pouvoir ouïr un signal audio en connectant un bête ampli entre la masse et les sorties lignes gauche ou droite.
Si j'ai compris quelque chose.

#18 Re : -1 »  brancher l'audio en façade » Le 15/06/2015, à 22:57

Braun
Réponses : 9

Haut parleurs craquants et mauvais contacts, effectivement je conjecturerais un défaut mécanique des jacks ... ou du connecteur dix points.
Un changement du bidule pourrait s'imposer.

#19 Re : -1 »  brancher l'audio en façade » Le 16/06/2015, à 11:32

Braun
Réponses : 9

Bonjour,
Je ne pourrai pas t'en dire plus que la « Figure 2. AC’97 Front Panel Dongle Schematic  » de la page 20 de ton lien.
Après il faut un bon fer à souder et un petit étau pour sertir le connecteur dix points.

#20 Re : -1 »  brancher l'audio en façade » Le 16/06/2015, à 11:54

Braun
Réponses : 9

Keine Ahnung !

#21 Re : -1 »  pc + pluie = ??? » Le 15/06/2015, à 21:58

Braun
Réponses : 13

Bonsoir,
Question de fiabilité de ta mother board, ce n'est pas un test qui y fera grand chose.  De deux choses l'une ou tu as bien nettoyé tout ce qui devait être nettoyé ou il reste des traces de l'incident météorologique.
Dans ce second cas il se peut, de façon aléatoire qu'une attaque sournoise autant que subreptice d'un contact t'amène un pépin, mais encore une fois je ne vois pas comment le prévoir.
Une anecdote d'électronicien, sur une plaque d'expérimentation non alimentée on pouvait détecter une tension de quelques millivolts aux bornes d'un contact, probablement un effet pile ou un thermocouple, va savoir.
P.S.
Quand j'ai dû nettoyer, j'ai démonté, passé les contacts au F2, essuyé avec du papier filtre et remonté, mais la machine ne fonctionnait plus, c'était donc vital.

#22 -1 »  Vente de service en ligne SNCF » Le 15/06/2015, à 11:44

Braun
Réponses : 1

Bonjour,
Savez vous ce que signifie « vente de service en ligne » ?
Voici un exemple : devant voyager et vu que les guichets sont rares, je m'enquiers sur le site de la Société Nationale pour obtenir les horaires et, question indiscrète, savoir s'il reste des places libres.
Comme je n'ai pas de carte bleue (une phobie dirait Thévenoud) le débat s'arrête là.
Quelque temps plus tard je m’aperçois que ma facture « fibre » a augmenté de quelques euros correspondant au service facturé par la SNCF.. Effectivement naïvement je n'avais pas pris la précaution de bloquer la facilité de service en ligne.
Je ne veux pas la révolution mais espère attirer ici l'attention de nos amis du libre face au racket rampant, l'invasion des « faux frais », auquel on risque de ne pas faire attention.

#23 Re : -1 »  Problème d'installation d'Ubuntu sur un Packard Bell » Le 14/06/2015, à 16:53

Braun
Réponses : 40

Bonjour,
Je ne sais pas comment une session peut « marcher » mais as tu déjà parcouru le forum en faisant une recherche rapide avec les mots clef

Packard Bell

Un survol rapide tend à montrer que ce n'est pas du tout cuit.
Si cela est possible je tenterais l'essai de plusieurs interfaces graphiques différentes, il y a parfois des surprises.

#24 Re : -1 »  pb cle usb » Le 14/06/2015, à 16:35

Braun
Réponses : 2

Bonjour,
Sans vouloir être prématurément pessimiste, la première chose à faire est de chercher sur le forum avec les trois mots clef (facile je sais)

usb non reconnue

puis de faire les tests proposés par les intervenants.