Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 17/11/2014, à 17:32

LouisV
Réponses : 22

Bonsoir,

J'ai installé Ubuntu 14.10 (desktop, AMD64) sur un PC.

Tout s'est bien passé lors de l'installation mais ensuite rien ne fonctionne : le curseur devient plus ou moins flou, et un clic dans le lanceur est sans effet ; au bout d'un moment, l'écran devient noir avec des lignes obliques blanches.
D'autres fois il n'y a même pas de curseur du tout.

Si je démarre avec Options avancées => Recovery mode puis là je fais directement Resume, tout fonctionne (d'ailleurs c'est ainsi que j'écris maintenant).

Je précise que :
* j'ai vérifié le MD5 du DVD d'installation ;
* j'ai recommencé au moins 3 fois avec les mêmes résultats ;
* j'ai fait les diagnostics hardware proposés par le lancement du PC et tout est corect (CPU, RAM, disque dur).

Auriez-vous une idée de ce que je peux faire ?

Merci de votre aide et bonne soirée,
Louis

#1 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 17/11/2014, à 17:49

LouisV
Réponses : 22

Bonsoir toitoinebzh,

Tu veux parler de la config hardware ? Que faut-il regarder (le PC n'est pas à moi, je n'en sais pas beaucoup sans ouvrir) ?
Voilà déjà ce que je peux te dire :
* CPU : AMD Athlon II x2 215 Processzur x2
* RAM : 2,7 Gio
* DD : 489 Go
* Carte graphique : VESA MCP61

Les drivers propriétaires ont été utilisés lors de l'installation (étape où l'installateur demande si on veut faire les mises à jour et installer les drivers propriétaires ; si c'est de ça dont tu parles). Je ne sais pas s'il s'agit du driver de la carte graphique.

Merci de ton aide,

Louis

#2 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 17/11/2014, à 20:01

LouisV
Réponses : 22

Encore quelques précisions :

Pour entrer en Recovery mode, je dois, à la mise en route, pour avoir Grub, taper sur F10 (Configuration) ou F11 (Réinstallation) ; ces touches m'envoient dans Grub de manière aléatoire.
Sinon le lancement d'Ubuntu est direct.

Par contre, lorsque je démarre en Recovery mode, ça marche toujours correctement, et jamais dans les autres cas.

Je vais essayer de voir si je peux corriger avec Super-Grub. Edit : aucun effet !

Merci de me dire si vous avez d'autres idées.

Bonne soirée,
Louis

#3 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 18/11/2014, à 12:19

LouisV
Réponses : 22

Bonjour Caribou22,

J'avais essayé (au moins 2 fois) d'installer la 14.04 : mais là aucun démarrage du tout !

J'ai maintenant installé la 13.10, qui fonctionne si je démarre sur Linux 3.11.0-12, mais pas sur Linux 3.11.0-26, qui sont les deux versions installées.

Je vais supprimer cette dernière (il suffit "juste" que je retrouve comment on fait …)

Bonne journée,
Louis

#4 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 11:41

LouisV
Réponses : 22

Bonjour,

Zurg  a écrit :

Fin de vie depuis le 17 juillet 2014
Depuis le 17 juillet 2014, Ubuntu 13.10 est en fin de vie (end of life, EOL). Elle ne profite plus de nouvelle mise à jour de sécurité et les paquets logiciels pour cette version sont déplacés dans des serveurs d'archive. Pour continuer à recevoir des mises à jour de sécurité, veuillez mettre à niveau votre version d'Ubuntu vers une version activement soutenue.

C'est une plaisanterie ? Vous n'avez pas lu ce qui précède ?

Si j'ai installé la 13.10, c'est en désespoir de cause, vu que les versions 14.04 et 14.10 ne fonctionnent pas sur le PC en question.
J'ai bien expliqué que j'ai commencé par installer successivement ces deux versions.

Mais si vous avez une solution, même un début de solution, à mon problème, plutôt que m'ordonner en rouge et en gras, je suis preneur, et je vous en serai très reconnaissant (je suis tout ce qu'il y a de plus sérieux).

Bonne journée,
Louis

#5 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 12:45

LouisV
Réponses : 22

Si ça avait été dit comme ça, au lieu de m'engueuler, j'aurais compris  …

L.

#6 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 13:21

LouisV
Réponses : 22

Bonjour,

J'ai cherché longuement dans le forum la réponse à mon problème, et si j'ai posé la question ici, c'est que je n'ai pas trouvé de réponse à ce problème.
Je n'ai pas cherché de réponse à une question que je ne me posais pas.

Je vais maintenant installer la 12.04, sans pour autant espérer avoir de solution à mon problème, qui est avant tout de faire fonctionner ce PC.

Merci, et bonne journée,
L.

#7 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 15:20

LouisV
Réponses : 22

Je sais bien que c'est déconseillé d'installer une version obsolète. Cela a été écrit de nombreuses fois, et cela se comprend sans peine.
Mais si c'est la seule qui fonctionne ?

Pour information, je viens d'installer la 12.04 LTS, qui ne démarre pas, du tout. Comme la 14.04.
J'ai remis la 13.10 et je vais en rester là, sauf si j'ai une autre solution fonctionnelle, évidemment. Que faire d'autre, sinon acheter un autre PC ?
Je n'ose cependant pas mettre la discussion en [Résolu] …

En attendant, merci et bonne journée,
L.

#8 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 17:16

LouisV
Réponses : 22

Bonsoir,

C'est sûr que je m'y prends mal, c'est bien pour ça que je demandais de l'aide !
Alors, merci pour ces conseils.

Le PC est un Compac Presario ; son propriétaire me dit qu'il date d'environ 3 ans, peut-être un peu plus. En tous cas pas encore vraiment un ordinosaure.
* CPU : AMD Athlon II x2 215 Processeur x2
* RAM : 3 Go
* DD : 500 Go
* Carte graphique (intégrée) : VESA MCP61 ou Gallium 0.4 (indications respectivement par Ubuntu 14.10 et 13.10 : ??)

Mais là le propriétaire a besoin de son ordi, ça fonctionne, je vais le lui rendre ; on essaiera peut-être Xubuntu plus tard. Je dois dire aussi que je commence à saturer.

Merci en attendant,

L.

#9 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 19:46

LouisV
Réponses : 22

Bonsoir Caribou22,

J'ai contrôlé les MD5 des CD ou DVD de chaque distribution utilisée, avant de les employer.
Je pense plutôt à un problème hard, mais pour savoir quoi ?
Ce PC n'est pas un portable, c'est une tour. L'indication Compaq Presario figure en face avant.

Bonne soirée,
Louis

#10 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 19/11/2014, à 20:30

LouisV
Réponses : 22

Merci Rufus,

Oups ! J'ai effectivement parfois les mêmes affichages avec les versions qui ne fonctionnent pas ! Et la carte graphique est la MPC61 aussi.

J'essaierai le driver plus tard lorsque je disposerai de nouveau de l'ordinateur, si son propriétaire est d'accord. En attendant je vais regarder comment ça se passe pour le faire (je n'ai jamais fait ce genre de choses).

Pour Debian, tu as raison, il vaut mieux qu'il ait le même fonctionnement que Ubuntu, qu'il connaît bien.

Bonne soirée,
Louis

#11 Re : -1 »  L'installation de 14.10 plante sauf en passant par Recovery mode » Le 20/11/2014, à 13:40

LouisV
Réponses : 22

Bonjour Rufus,

J'ai eu cette info de la carte graphique par "Paramètres système" => "détails"
Ubuntu 14.10 (quand il voulait bien marcher) donnait VESA MCP61 ; 13.10 indique Gallium 0.4 ; je ne sais pas pourquoi c'est différent et je n'ai plus la bestiole pour faire un lspci.
On verra ça dans quelques temps ; le copain doit s'absenter et il me repassera son PC pour faire une installation propre, d'un système à jour. En effet, ce n'est pas encore merveilleux : outre la question de la sécurité sur une distribution qui n'est plus maintenue, il y a aussi l'installation de l'imprimante qui n'a pas marché (il fallait trouver un driver et on n'avait pas le temps).

En tous cas, je te remercie de ton aide, précieuse.

Bonne journée,
Louis

#12 -1 »  [Résolu] Installation faite mais pas reconnue » Le 29/10/2014, à 17:23

LouisV
Réponses : 9

Bonjour,

J'ai installé fpc (Free Pascal Compiler) par Synaptic.
Puis je vais dans un terminal et je demande de compiler ma source (un petit programme perso).
Le shell me dit que fpc n'est pas installé et me propose de le faire avec apt-get.
Comme je suis discipliné je m'exécute, et il me dit que c'est déjà fait (là je suis d'accord !)
Je redemande la compilation, et même résultat …

louis@louis-p6-2031fr:~/Documents/perso/ModStl$ fpc modstl
Le programme « fpc » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install fp-compiler-2.6.4
louis@louis-p6-2031fr:~/Documents/perso/ModStl$ sudo apt-get install fp-compiler-2.6.4
[sudo] password for louis: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
fp-compiler-2.6.4 est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
louis@louis-p6-2031fr:~/Documents/perso/ModStl$ fpc modstl
Le programme « fpc » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install fp-compiler-2.6.4
louis@louis-p6-2031fr:~/Documents/perso/ModStl$

Qui pourrait m'aider à comprendre ?

D'avance merci,
Louis

#13 Re : -1 »  [Résolu] Installation faite mais pas reconnue » Le 29/10/2014, à 17:54

LouisV
Réponses : 9

Merci Braun de ta réponse.

J'ai du le faire par sudo.
Voilà le résultat :

 louis@louis-p6-2031fr:/$ sudo find -name fpc
[sudo] password for louis: 
./etc/alternatives/fpc
./var/lib/dpkg/alternatives/fpc
./usr/share/doc/fpc
./usr/lib/fpc
louis@louis-p6-2031fr:/$  

Mais je ne sais pas qu'en déduire …

Merci de ton aide,
Louis

#14 Re : -1 »  [Résolu] Installation faite mais pas reconnue » Le 30/10/2014, à 07:34

LouisV
Réponses : 9

Bonjour Braun,

Je ne réponds que ce matin car je n'étais pas sur mon ordi hier soir.
/etc/alternatives/foc pointe vers /usr/bin/fpc-2.6.4 ; les permissions de cet exécutable sont : -rwxr-xr-x
Si je tape ./fpc-2.6.4, j'obtiens le message suivant :

Error: ppcx64 can't be executed, error message: Failed to execute "ppcx64", error code: 127

C'est quoi, le code d'erreur 127 ?
Si maintenant je demande les propriétés de ppcx64-2.6.4, j'obtiens :

louis@louis-p6-2031fr:/usr/bin ls -l ppcx*
lrwxrwxrwx 1 root root 23 juil. 13 07:19 ppcx64-2.6.4 -> ../lib/fpc/2.6.4/ppcx64
louis@louis-p6-2031fr:/usr/bin

Si je fais ./ppcw64-2.6.4, j'obtiens bien le lancement du compilateur :

louis@louis-p6-2031fr:/usr/bin$ ./ppcx64-2.6.4
Free Pascal Compiler version 2.6.4+dfsg-3 [2014/07/13] for x86_64
Copyright (c) 1993-2014 by Florian Klaempfl and others
/usr/lib/fpc/2.6.4/ppcx64 [options] <inputfile> [options]
Put + after a boolean switch option to enable it, - to disable it
  -a     The compiler doesn't delete the generated assembler file
      -al        List sourcecode lines in assembler file
      -an        List node info in assembler file
      -ap        Use pipes instead of creating temporary assembler files
      -ar        List register allocation/release info in assembler file
      -at        List temp allocation/release info in assembler file
  -A<x>  Output format:
      -Adefault  Use default assembler
      -Aas       Assemble using GNU AS
      -Agas      Assemble using GNU GAS
      -Agas-darwinAssemble darwin Mach-O64 using GNU GAS
      -Amasm     Win64 object file using ml64 (Microsoft)
      -Apecoff   PE-COFF (Win64) using internal writer
      -Aelf      ELF (Linux-64bit) using internal writer
  -b     Generate browser info
      -bl        Generate local symbol info
  -B     Build all modules
  -C<x>  Code generation options:
*** press enter ***

QU'en déduire ?

D'avance merci de ton aide,
Louis

#15 Re : -1 »  [Résolu] Installation faite mais pas reconnue » Le 30/10/2014, à 11:18

LouisV
Réponses : 9

Merci Braun.

Il y a déjà un fichier fpc dans /usr/bin :

louis@louis-p6-2031fr:/usr/bin$ ls -l fpc
lrwxrwxrwx 1 root root 3 oct.  30 10:59 fpc -> fpc
louis@louis-p6-2031fr:/usr/bin$ 

Qu'est-ce ça signifie ? le lien pointe vers lui-même ?
Mais les deux "fpc" sont affichés en rouge, pas en bleu comme les liens symboliques.
Je en sais pas ce que signifie le rouge…
Je suis de plus en plus perdu …

Louis

#16 Re : -1 »  [Résolu] Installation faite mais pas reconnue » Le 30/10/2014, à 15:44

LouisV
Réponses : 9

Je n'avais pas osé …
Je l'ai fait.
Maintenant, si je veux compiler (depuis l'intérieur de mon home), il me dit toujours :

Le programme « fpc » n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install fp-compiler-2.6.4

Dans /usr/bin, si je lui demande de lister le contenu (me limitant à fp*), il me répond ainsi :

louis@louis-p6-2031fr:/usr/bin$ ls fp*
ls: impossible d'accéder à fpc: Trop de niveaux de liens symboliques
ls: impossible d'accéder à fpcold: Trop de niveaux de liens symboliques
fp-2.6.4           fpclasschart-2.6.4  fpcres-2.6.4    fppkg-2.6.4
fpc-2.6.4          fpcmake-2.6.4       fpcsubst-2.6.4  fprcp-2.6.4
fpc-depends-2.6.4  fpcmkcfg-2.6.4      fpdoc-2.6.4
louis@louis-p6-2031fr:/usr/bin$

Est-ce que ça te parle ?
Merci de ton aide précieuse en tous cas,
Louis

#17 Re : -1 »  [Résolu] Installation faite mais pas reconnue » Le 02/11/2014, à 12:36

LouisV
Réponses : 9

Bonjour,

J'ai installé Ubuntu 14.10 à la place de mon ancien système.
J'ai téléchargé le compilateur sur le site SourceForge.net (fpc n'est pas dans les dépôts Ubuntu). J'ai extrait les fichiers de l'archive, et exécuté le fichier install.sh.
Tout est maintenant OK.

Bon dimanche à tous et encore merci à Braun.
Louis

#18 -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 24/06/2014, à 20:24

LouisV
Réponses : 11

Bonsoir,

J'ai un souci avec les marque-pages de Firefox :
il m'est impossible d'ajouter une page aux marque-pages. Que ce soit avec le bouton droit et "Marquer cette page" (il ne se passe rien), ou que ce soit avec le menu Marque-pages : rien ne se passe non plus, et d'ailleurs le raccourci Ctrl+D est en grisé.

Je n'ai pas osé me lancer dans la création d'un nouveau profil, ce qui m'a semblé compliqué ; si vous me dites qu'il faut en passer par là, je m'y mettrai.
Voilà ce que j'ai fait :
J'ai supprimé toutes les extensions et désactivé celles qui ne se suppriment pas ; sans effet.
J'ai alors désinstallé Firefox avec --purge pour supprimer toute la configuration, puis l'ai ré-installé :

$ sudo apt-get --purge remove firefox
$ sudo apt-get install firefox

J'ai évidemment perdu tous les onglets qui étaient ouverts (suppression de la config); mais je n'ai pas perdu les marque-pages ni les mots de passe enregistrés, ... ! Donc, la purge n'a pas marché.
Et il m'est toujours impossible d'ajouter aux marque-pages.

Avez-vous une idée de ce que je fais faux , ou de ce qu'il faudrait faire ?

J'ai Ubuntu 14.04 et Firefox 30.0.

D'avance merci, et bonne soirée,
Louis

#19 Re : -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 25/06/2014, à 07:43

LouisV
Réponses : 11

Salut melixgaro,

Merci tout d'abord de ton attention et de ta suggestion.
La partition où se trouve .mozilla ( mon /home) a encore beaucoup de place (25,4Gb occupés sur les 725Gb de la partition).

Voilà ce que donne la commande :

louis@louis-p6-2031fr:~$ ls -l ~/.mozilla/firefox/r5unsn0f.default/
total 195424
drwx------  2 louis louis     4096 févr.  5 20:28 adblockplus
-rw-------  1 louis louis   365283 janv. 13 16:43 adblockplus-rules.json
-rw-------  1 louis louis    50628 févr.  5 20:32 addons.json
-rw-------  1 louis louis   524288 janv. 13 16:43 addons.sqlite
-rw-------  1 louis louis   393824 janv. 13 16:43 addons.sqlite-journal
-rw-------  1 louis louis   294912 janv. 13 19:29 ant_data.sqlite
-rw-------  1 louis louis   112563 févr.  4 20:34 blocklist.xml
drwx------  2 louis louis    12288 févr.  5 11:07 bookmarkbackups
-rw-------  1 louis louis    20162 janv. 13 16:43 bookmarks.html
drwx------ 18 louis louis     4096 avril  7 16:13 Cache
-rw-------  1 louis louis        1 janv. 13 16:48 _CACHE_CLEAN_
drwx------ 18 louis louis     4096 janv. 13 16:47 Cache.Trash658822119
-rw-------  1 louis louis   638976 févr.  5 20:05 cert8.db
-rw-------  1 louis louis     9002 janv. 13 16:47 cert_override.txt
drwx------  2 louis louis     4096 janv. 13 16:47 chrome
-rw-------  1 louis louis    98304 janv. 13 16:47 chromeappsstore.sqlite
-rw-------  1 louis louis      157 janv. 13 19:26 compatibility.ini
-rw-------  1 louis louis   162173 janv. 13 16:47 compreg.dat
-rw-------  1 louis louis   105472 févr.  5 19:15 content-prefs.sqlite
-rw-------  1 louis louis  1048576 févr.  5 20:31 cookies.sqlite
-rw-------  1 louis louis  1048576 janv. 13 16:47 cookies.sqlite.bak
-rw-------  1 louis louis   524288 janv. 13 16:47 cookies.sqlite.bak-rebuild
-rw-------  1 louis louis    32768 févr.  5 20:32 cookies.sqlite-shm
-rw-------  1 louis louis   590288 févr.  5 20:32 cookies.sqlite-wal
-rw-------  1 louis louis     4429 janv. 13 16:47 cshelper.cfg
-rw-------  1 louis louis      152 janv. 13 16:47 dh-conv-rules.rdf
-rw-------  1 louis louis      520 févr.  5 20:05 dh-media-lists.rdf
-rw-------  1 louis louis    60529 févr.  5 20:05 dh-smart-names.rdf
-rw-------  1 louis louis  2717696 févr.  5 20:05 downloads.sqlite
drwx------  8 louis louis     4096 févr.  4 20:32 extensions
-rw-------  1 louis louis     1045 janv. 13 19:12 extensions.ini
-rw-------  1 louis louis    31597 janv. 13 16:47 extensions.rdf
-rw-------  1 louis louis   557056 févr.  4 20:32 extensions.sqlite
-rw-------  1 louis louis   328272 janv. 24  2013 extensions.sqlite-journal
-rw-------  1 louis louis    15610 janv. 13 16:47 facebookblacklist.xml
-rw-------  1 louis louis   268288 févr.  5 19:01 formhistory.sqlite
drwx------  2 louis louis     4096 avril  7 16:09 ghostery
drwx------  2 louis louis     4096 févr.  5 20:30 healthreport
-rw-------  1 louis louis  1212416 févr.  5 20:30 healthreport.sqlite
-rw-------  1 louis louis    32768 févr.  5 20:30 healthreport.sqlite-shm
-rw-------  1 louis louis   524704 févr.  5 20:30 healthreport.sqlite-wal
drwx------  2 louis louis     4096 janv. 13 16:47 HTTPSEverywhereUserRules
drwx------  3 louis louis     4096 janv. 13 16:47 indexedDB
drwx------  4 louis louis     4096 janv. 13 16:47 jetpack
-rw-------  1 louis louis    16384 févr.  5 20:05 key3.db
-rw-------  1 louis louis    35814 janv. 13 16:47 localstore-1.rdf
-rw-------  1 louis louis    36193 févr.  5 20:05 localstore.rdf
lrwxrwxrwx  1 louis louis       15 juin  24 16:56 lock -> 127.0.1.1:+3235
-rw-------  1 louis louis       57 févr.  5 20:22 marionette.log
-rw-------  1 louis louis    27258 janv. 28 15:09 mimeTypes.rdf
drwx------  2 louis louis     4096 janv. 13 16:47 minidumps
drwx------  2 louis louis     4096 janv. 13 16:47 mozilla-media-cache
drwx------  2 louis louis     4096 oct.  22  2010 OfflineCache
-rw-------  1 louis louis    24576 févr.  5 20:32 permissions.sqlite
-rw-------  1 louis louis 73400320 févr.  5 20:28 places.sqlite
-rw-------  1 louis louis    32768 févr.  5 20:31 places.sqlite-shm
-rw-------  1 louis louis   185432 févr.  5 20:31 places.sqlite-wal
-rw-------  1 louis louis     6700 janv. 13 16:47 pluginreg.dat
-rw-------  1 louis louis   379856 févr.  5 20:23 prefs.js
drwx------  2 louis louis     4096 janv. 13 16:47 safebrowsing
-rw-------  1 louis louis    40100 févr.  5 20:22 search.json
-rw-------  1 louis louis     4405 févr.  5 20:22 search-metadata.json
drwx------  2 louis louis     4096 févr.  5 20:22 searchplugins
-rw-------  1 louis louis     9216 janv. 13 16:47 search.sqlite
-rw-------  1 louis louis    16384 janv. 13 16:47 secmod.db
-rw-------  1 louis louis   137256 janv. 13 16:47 sessionstore-10.js
-rw-------  1 louis louis   240340 janv. 13 16:47 sessionstore-11.js
-rw-------  1 louis louis   190507 janv. 13 16:47 sessionstore-12.js
-rw-------  1 louis louis   349332 janv. 13 16:47 sessionstore-13.js
-rw-------  1 louis louis    90259 janv. 13 16:47 sessionstore-14.js
-rw-------  1 louis louis    86352 janv. 13 16:47 sessionstore-15.js
-rw-------  1 louis louis   147089 janv. 13 16:47 sessionstore-16.js
-rw-------  1 louis louis   166484 janv. 13 16:47 sessionstore-17.js
-rw-------  1 louis louis   204580 janv. 13 16:47 sessionstore-18.js
-rw-------  1 louis louis   349646 janv. 13 16:47 sessionstore-19.js
-rw-------  1 louis louis    72809 janv. 13 16:47 sessionstore-1.js
-rw-------  1 louis louis   654263 janv. 13 16:47 sessionstore-20.js
-rw-------  1 louis louis  1247052 janv. 13 16:47 sessionstore-21.js
-rw-------  1 louis louis   280637 janv. 13 16:47 sessionstore-22.js
-rw-------  1 louis louis   148489 janv. 13 16:47 sessionstore-2.js
-rw-------  1 louis louis    81219 janv. 13 16:47 sessionstore-3.js
-rw-------  1 louis louis    93645 janv. 13 16:47 sessionstore-4.js
-rw-------  1 louis louis    92245 janv. 13 16:47 sessionstore-5.js
-rw-------  1 louis louis    88880 janv. 13 16:47 sessionstore-6.js
-rw-------  1 louis louis   135273 janv. 13 16:47 sessionstore-7.js
-rw-------  1 louis louis   175855 janv. 13 16:47 sessionstore-8.js
-rw-------  1 louis louis   127816 janv. 13 16:47 sessionstore-9.js
-rw-------  1 louis louis  3300380 févr.  5 20:22 sessionstore.bak
-rw-------  1 louis louis  9150940 janv. 13 16:47 sessionstore.bak-20131028112903
-rw-------  1 louis louis  3332697 févr.  5 20:28 sessionstore.js
-rw-------  1 louis louis    71680 févr.  5 18:27 signons.sqlite
drwx------  2 louis louis     4096 mars   3  2013 startupCache
drwx------  2 louis louis    12288 janv. 13 16:47 thumbnails
-rw-------  1 louis louis       25 janv. 13 16:47 times.json
drwx------  3 louis louis     4096 janv. 13 16:47 UnMHT
-rw-------  1 louis louis 83886080 janv. 13 16:48 urlclassifier3.sqlite
-rw-------  1 louis louis      154 févr.  5 20:22 urlclassifierkey3.txt
-rw-------  1 louis louis  2116694 janv. 13 16:47 urlclassifier.pset
-rw-------  1 louis louis    17408 janv. 13 16:48 viddownloadtb.sqlite
drwx------  5 louis louis     4096 janv. 13 16:48 weave
drwx------  2 louis louis     4096 févr.  5 20:22 webapps
-rw-------  1 louis louis  6694912 janv. 30 15:30 webappsstore.sqlite
-rw-------  1 louis louis     3608 déc.   7  2012 webappsstore.sqlite-journal
-rw-------  1 louis louis    32768 févr.  5 20:22 webappsstore.sqlite-shm
-rw-------  1 louis louis        0 févr.  5 20:22 webappsstore.sqlite-wal
drwx------  2 louis louis     4096 janv. 13 16:48 WOT
-rw-------  1 louis louis   102723 janv. 13 16:48 xpti.dat
louis@louis-p6-2031fr:~$

Je suis donc (sauf erreur de ma part) bien propriétaire de tous les fichiers, et j'ai les droits de lecture et d'écriture.

J'ai voulu voir si c'est aussi le cas dans tous les sous-dossiers :

ls -l -R ~/.mozilla/firefox/r5unsn0f.default/ >~/Bureau/ls_Firefox.txt

Cela me donne un fichier de 46326 lignes ! Un examen rapide semble me montrer que je suis bien propriétaire de tout, et que les droits du propriétaire sont bien rw. Je n'ai cependant pas passé en revue toutes les lignes, sinon j'y serais encore ce soir ...
Y a-t-il un sous-dossier à examiner en particulier ? Je ne sais pas à quoi tout correspond.

D'avance merci, et bonne journée,
Louis

#20 Re : -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 25/06/2014, à 07:54

LouisV
Réponses : 11

Merci tiramiseb,

En renommant ~/.mozilla comme tu me le proposes, le problème est résolu.

Ça va me permettre (enfin, m'obliger ...) de faire le ménage dans tous mes marque-pages, les mots de passe enregistrés, ...

Avez-vous une idée de où ça peut provenir, pour éviter que ça ne se reproduise ?

merci à vous deux,
Louis

#21 Re : -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 25/06/2014, à 09:14

LouisV
Réponses : 11

Merci tiramiseb.

J'avais relevé dans un fichier texte l'essentiel des données qu'il m'intéressait de garder. Je les remets petit à petit, ça fait du ménage et ce n'est pas plus mal ...
Normalement tout ça devrait se retrouver dans ce que j'ai sauvegardé selon les indications de melixgaro, mais pour savoir où ...

Encore une fois, merci à vous deux pour votre aide ; bonne journée,
Louis

#22 Re : -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 25/06/2014, à 14:03

LouisV
Réponses : 11

Salut melixgaro,

Je le ferai peut-être, pour voir. Si j'ai le temps ... La situation actuelle me convient.
Ce que je suis un peu gêné d'avoir perdu, ce sont les mots de passe enregistrés ; mais bon, ceux que j'utilise réellement, je les connais.

Bonne après-midi,
Louis

#23 Re : -1 »  [Résolu] Les marques-pages de Firefox restent figés » Le 25/06/2014, à 14:53

LouisV
Réponses : 11
melixgaro a écrit :

Oh la la, c'est pas bien d'enregistrer ses mots de passe

Ouais, c'est très très mal ...
Mais quand on n'a pas de mémoire, ça rend bien service.
Et j'évite d'enregistrer les vraiment importants (par exemple, au hasard, pour accéder à mon compte en banque).

Louis

#24 Re : -1 »  [Résolu] Erreur : mcelog » Le 23/06/2014, à 12:45

LouisV
Réponses : 4

Je n'aurais pas osé le désinstaller, vu que je ne l'ai pas installé moi-même (je veux dire, volontairement et consciemment !).
Mais il se désinstalle sans souci.
J'ai refait un upgrade et je n'ai plus de message d'erreur (sauf pour "libpostproc52", mais c'est normal, je l'ai supprimé aussi et maintenant c'est ok !
Je vais passer en [Résolu] (en espérant que je retrouve comment faire, mais je devrais y arriver ...)  - Edit : c'est fait !

Alors merci  tiramiseb, et passe une bonne après-midi !

Louis