Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#1 Re : -1 »  Création de site de news tournant autour de GNU/Linux » Le 03/03/2011, à 21:31

boogy
Réponses : 16
Ypnose a écrit :

Tux-Geek ça claque! big_smile

Et bien il est déjà pris : tuxgeek.org smile

#3 Re : -1 »  Grub sous Lycid Lynx personnaliser le démarrage » Le 21/09/2010, à 10:25

boogy
Réponses : 3

tas essayé de faire :

sudo update-grub

voir s'il enleve la partie windows ?

si jamais ici tu peux trouver une bonne doc pour GRUB2 : http://ubuntuforums.org/showthread.php?t=1195275

#4 Re : -1 »  Grub sous Lycid Lynx personnaliser le démarrage » Le 21/09/2010, à 13:58

boogy
Réponses : 3

je ne pense pas que tu a des problèmes avec la garentie si tu enleve la partition windows. Je connaissais pas cette option mais oui c'est juste big_smile

#5 Re : -1 »  [resolu] probleme lampp » Le 24/08/2010, à 16:05

boogy
Réponses : 3

essaye un

gksudo filezilla

wink

#6 Re : -1 »  Macbook chauffe beaucoup sous ubuntu » Le 01/06/2010, à 23:29

boogy
Réponses : 7

écoute moi j'ai aussi un petit problème avec le mac et ubuntu.. il chauffe aussi un peu mais je ne crois pas qu'il ca cramer. moi j'ai enlever ubuntu et j'ai mis linux mint et j'ai l'impression qu'il fonctionne un peux mieux et en plus de ca linux mint est compatible 100% avec ubuntu.

#7 Re : -1 »  temps de démarrage 10.04 » Le 14/05/2010, à 15:11

boogy
Réponses : 11

tu peux configurer grub de ne plus afficher la ligne de progression ce qui va lui donner encore un peu plus de rapidité.

#8 Re : -1 »  temps de démarrage 10.04 » Le 15/05/2010, à 22:18

boogy
Réponses : 11

alors oui c'est bien de l'écran de chargement que je parle.et dans grub2 jsais pas s'il y a toujours l'option mais j'imagine ca dois être une option du nom (SPLAYH) qui est a on ou off je crois.. dans le fichier de config du grub

#9 Re : -1 »  USB invisible et problème avec souris logitech bluetooth » Le 01/06/2010, à 23:15

boogy
Réponses : 7

tu vois au moins les clés usb avec la commande : lsusb ?

#10 Re : -1 »  USB invisible et problème avec souris logitech bluetooth » Le 02/06/2010, à 00:00

boogy
Réponses : 7

franchement je ne comprends pas trop pk tu arrive pas à vor ta clé usb ..

essaye di jamais de reinstaller le linux-headers :

sudo aptitude build-essential linux-headers-`uname -r`

voir si cela corrige le problème...

as tu essayer avec plusieurs clés usb ? voir si c'est peut etre pas ta clé qui a un problème ?

#11 Re : -1 »  USB invisible et problème avec souris logitech bluetooth » Le 08/06/2010, à 01:50

boogy
Réponses : 7

tu a fais quoi exactement pour que ca marche cm ca les autres saurons quoi faire aussi si jamais big_smile.. est-ce après la mise à jour des linux-headers que ca a marcher ?

#12 Re : -1 »  modification de la clef de sécurité pour le wifi !! » Le 02/06/2010, à 00:04

boogy
Réponses : 2

alors le mot de passe que tu vois modifié est tout à fait normal puisqu'il est encodé (crypter si tu veux) ceci n'est pas un problème.

sinon essaye de faire la config de ton wifi en ligne de commande avec la commande iwconfig..

pour ce faire un man iwconfig et le meilleur pour en savoir plus big_smile

#13 Re : -1 »  Modifier l 'extinction? » Le 01/06/2010, à 23:13

boogy
Réponses : 3

il faut regarder dans la gestion d'énergie .. sur l'onglet général tu a une options qui te propose plusieurs options:Lorsque le bouton de mise sous tension est appuyé : et la tu doit mettre sur éteindre.

#14 Re : -1 »  Probleme ubuntu 10.4 » Le 14/05/2010, à 15:09

boogy
Réponses : 15

peut être que c'est ton lecteur CDROM qui a un problème.. essaye avec celui de ton autre ordi.. si tu dis que le CD est bon.

#15 Re : -1 »  plus de demarafe sur vista » Le 20/05/2010, à 08:34

boogy
Réponses : 5

je pense qu'il faut donner un peu plus de details que ca si tu veux que qlq un puisse t'aider .... partitions config du grub ... un peu plus quoi ...

#16 Re : -1 »  plus de demarafe sur vista » Le 20/05/2010, à 09:50

boogy
Réponses : 5

ok.est-ce que tu peux mettre ici la config du /boot/grub/grub.cfg
ensuite essaye d'installer gparted (sudo aptitude install gparted) sur ubuntu et de le lancer puis mettre ici le screen shot pour que je puisse voir les dd et comparer avec ta config grub.

#17 Re : -1 »  privilèges utilisateurs » Le 20/05/2010, à 09:05

boogy
Réponses : 6

il faudra donner un peu plus de détails que ca pour qu'on puisse t'aider... de quelle manière tu donne les privilèges? quels sont les commandes utiliser? le but de ces droits ? ........

#18 Re : -1 »  probleme reseau » Le 20/05/2010, à 08:43

boogy
Réponses : 2

tes ip sont distribuer par DHCP ou elles sont fixes ??? si tu a un conflit d'adresse ip sur le réseau c'est que il y a un autre ordi ou imprimante sur le réseau qui a la même adresse que ton pc windows... plus d'info sur la config réseau stp.

#19 Re : -1 »  httpd ne s'exécute pas au démarrage (update-rc.d) » Le 20/05/2010, à 09:16

boogy
Réponses : 4

as tu créer un groupe/user  httpd ou apache.. je crois que ces fichiers doivent appartenir a un user apache et un groupe apache et non pas a root si je ne me trompe pas (veuillez me corriger si je me trompe)

y-a-t-il qlq chose dans les logs d'apache? et tu sur d'avoir installer toutes les dépendances ?

apt-cache depends apache2
ou
dpkg-deb --info apache2

#20 Re : -1 »  AWUS036h comment l'installer ? » Le 20/05/2010, à 09:27

boogy
Réponses : 1

tu dois copier, ensuite extraire l'archive rtl8187_linux_261025.0328.2007.tar.gz avec la commande :

tar xzvf rtl8187_linux_261025.0328.2007.tar.gz

en suite j'imagine que tu aura les sources pour les drivers et pour les installer tu dois d'abord t'assurer d'avoir l'environnement requis pour la compilation avec la commande :

sudo aptitude install build-essential

puis après tu te mets dans le dossier extré de l'arcihve et tu fais :

./configure
make
sudo make install

si tu veux plus d'info regarde la doc ici : http://doc.ubuntu-fr.org/wifi_realtek_rtl8187

#21 Re : -1 »  comment recuperer .bat de windows vers linux » Le 20/05/2010, à 09:20

boogy
Réponses : 1

alors tu peux faire un script qui va se lancer a chaque login pour chaque utilisateur qui se connect et tu peut mettre les disque tu tu veut monter. ou mettre les disques dans le /etc/fstab et ensuite au démarrage lancer la commande

sudo monut -a

ce qui va monter tous les disques dans ce fichier qui n'ont pas l'option de montage automatique. pour plus d'info tu peux regarder la doc sur /etc/fstab.

#22 Re : -1 »  sauvegarder le mode recovery ? » Le 14/05/2010, à 15:14

boogy
Réponses : 40

tu pourrai réinstallé le serveur X en mode recovery, sauvegarder des données, reinstaller gnome et essayer voir si cela fonctionne.

#23 Re : -1 »  activer auto le reseau sans fil ? » Le 14/05/2010, à 15:21

boogy
Réponses : 3

tu regarde le nom de ta carte wifi généralement wlan0 qlq chose cm ca et tu fais un

sudo ifconfig wlan0 up

essaye avant de tapper ca dans un terminal et voir si ca marche et si oui tu peux mettre le code dans un fichier exécutable et intégrer ce fichier a ton .bashrc ou .profile sinon tu peux le mettre directement dedans.

WHERE THERE IS A SHELL, THERE IS A WAY wink

#24 Re : -1 »  Configuration de Samba » Le 14/05/2010, à 15:13

boogy
Réponses : 1

as tu regardé la doc pour samba ?

et tu peut aussi utiliser WEBMIN qui va te facilité la tache pour la config si jamais