Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 9

#0 -1 »  13.10 Problème Son sur lecteurs audio » Le 28/12/2013, à 12:43

Pymm
Réponses : 0

Bonjour à tous,

Depuis l'upgrade sous 13.10, Je rencontre des problèmes aléatoires de sons. Cela se produit  uniquement sur les lecteurs audio(banshee, rythmbox). Lorsque je lance un fichier audio dans le programme, j'ai du son pendant quelques secondes puis plus rien mais la lecture du fichier continue. Je n'ai jamais de problème lors de la lecture de vidéos.

La carte graphique est bien détectée et sélectionnée comme périphérique de sortie.

01:00.1 Audio device: NVIDIA Corporation GF114 HDMI Audio Controller (rev a1)
        Subsystem: Micro-Star International Co., Ltd. Device 2385
        Flags: bus master, fast devsel, latency 0, IRQ 17
	Memory at fa080000 (32-bit, non-prefetchable) [size=16K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: NVidia [HDA NVidia], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: NVidia [HDA NVidia], périphérique 7: HDMI 0 [HDMI 0]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: NVidia [HDA NVidia], périphérique 8: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: NVidia [HDA NVidia], périphérique 9: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

J'ai tenté de réinstaller pulseaudio et diverses autres manip trouvées sur le net mais rien n'y fait.

Si vous avez une piste je suis preneur.

Par avance merci.

#1 -1 »  Pixelisation et Freeze » Le 18/11/2012, à 12:01

Pymm
Réponses : 5

Bonjour

Mon pc freeze de façon aléatoire. ça commence toujours par des des gros pixels bleus ou verts sur l'écran pendant un moment je vais encore avoir la main (souris, ctrl + f1 fonctionnent) puis plus du tout et je suis obliger de rebooter via le bouton reset.

ça se produit n'importe quand : durant une lecture de video, navigation internet et pas spécialement au cours d'une utilisation poussée de la carte graphique.

Config :
CM : MSI Z68A-G45
Proc : Intel core i5 2500K
CG : MSI N560GTX-TI Twin Frozr II/OC
SSD : OCZ Agility 3 - 60Go
HDD : Seagate Barracuda SATA III 6Gb/s 1To

cat /etc/lsb-release :

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"

lspci :

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
00:1c.3 PCI bridge: Intel Corporation 82801 PCI Bridge (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation Z68 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GF110 [GeForce GTX 560 Ti] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF110 High Definition Audio Controller (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
03:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
04:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
05:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge (rev 01)

lsmod :

Module                  Size  Used by
des_generic            21191  0 
md4                    12523  0 
vesafb                 13516  1 
snd_hda_codec_hdmi     31775  4 
bnep                   17830  2 
rfcomm                 38139  0 
bluetooth             158438  10 bnep,rfcomm
parport_pc             32114  1 
ppdev                  12849  0 
joydev                 17393  0 
usbhid                 41906  0 
hid                    77367  1 usbhid
nls_utf8               12493  1 
cifs                  257973  2 
binfmt_misc            17292  1 
snd_hda_codec_realtek   174313  1 
mxm_wmi                12859  0 
nvidia              10235966  30 
snd_hda_intel          32765  5 
snd_hda_codec         109562  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80845  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13132  0 
snd_rawmidi            25424  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
shpchp                 32325  0 
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
wmi                    18744  1 mxm_wmi
snd_timer              28931  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
psmouse                86486  0 
serio_raw              13027  0 
mei                    36570  0 
snd                    62064  20 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore              14635  1 snd
snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
mac_hid                13077  0 
lp                     17455  0 
parport                40930  3 parport_pc,ppdev,lp
r8169                  56321  0 

unity_support_test -p :

OpenGL vendor string:   NVIDIA Corporation
OpenGL renderer string: GeForce GTX 560 Ti/PCIe/SSE2
OpenGL version string:  4.2.0 NVIDIA 304.43

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes

Solutions que j'ai testées :
les différentes version des pilotes propriétaires KO
revenir à un pilote antérieur 295.40 KO
réinstallation 12.04 KO
ppa:ubuntu-x-swat KO

Je n'ai rien trouvé dans le forum ou sur le net qui m'indique que la carte n'est pas compatible et pour ceux qui ont pu avoir des problèmes d'affichages similaires les differents tests indiqués semblent avoir résolu le problèmes.

Je suis preneur de toutes propositions que vous pourriez avoir

Par avance merci.

#2 Re : -1 »  Pixelisation et Freeze » Le 18/11/2012, à 18:08

Pymm
Réponses : 5

Salut Diahovez-Ivan,

je ne comprends pas ta réponse qui concerne une CG ATI alors que j'ai une nvidia. Ou bien quelque chose m'échappe ?

#3 Re : -1 »  Pixelisation et Freeze » Le 19/11/2012, à 20:04

Pymm
Réponses : 5

J'avais déjà testé cette solution mais j'ai retesté au cas où... et encore un freeze.

#4 -1 »  home et vsftpd » Le 22/02/2007, à 00:35

Pymm
Réponses : 2

Salut,

Je rencontre un petit problème lors de la configuration de mon serveur vsftp.
J'ai un utilisateur crée qui ne doit avoir accès qu'à son home et aux dossiers et fichiers à l'interieur.
seulement dès la connexion il se connecte sur / et non son repertoire perso et il est bloqué là.

Malgré mes recherches je n'ai rien trouvé comme problème qui ressemble. Bien sur si si je le mets dans le vsftpd.chroot_list là il a le droit d'aller partout ce qui n'est pas ce que je cherche.

D'avance merci de votre aide et de vos conseils.

Pymm

#5 Re : -1 »  home et vsftpd » Le 24/02/2007, à 02:16

Pymm
Réponses : 2

Salut,

Merci pour le lien, mais c'est bon je suis reparti de zéro et c'est passé. Je comprends pas pourquoi en faisant la même chose(enfin je crois) la première fois ça passait pas !

C'est le bouton résolu ? c'est la 2eme fois que poste ici et j'ai oublié...

#6 -1 »  Espace Libre Disque Dur USB erroné » Le 17/09/2006, à 18:23

Pymm
Réponses : 8

Bonjour,
Je suis nouveau dans l'univers Linuxien, j'ai enfin réussit à me débarasser de l'emprise de Windows.
Mais là je rencontre un problème qui pourrait me faire le regreter...;)

Voici les carctéristiques du système.
Ubuntu dapper Kernel 2.6.15-26-386

Le problème vient d'un disque dur externe Western Digital en usb 2.0 de 160 Go
Actuellement sous Windows et sous qtparted il apparaît que j'ai 60 Go d'espace libre

Sous nautilus et en lancant df -h j'obtiens  5 Go d'espace libre !!!

/dev/sdg1             150G  144G  5,3G  97%...

En faisant des recherches sur le net j' vu des problèmes similaires avec des .Trash qui trainaient mais là il n'y en a pas sur le disque usb.

Le disque est bien reconnu car la commande " lsusb " donne :
B

us 002 Device 006: ID 1058:0402 Western Digital Technologies, Inc.
...

Là je suis un peu perdu donc si quelqu'un a une solution ou une explication, elle est la bien venue.
Pymm

#7 Re : -1 »  Espace Libre Disque Dur USB erroné » Le 17/09/2006, à 20:17

Pymm
Réponses : 8

Salut,
Ouais il est en FAT32.
J'ai fait une défragementation et un scandisk mais ça n'a rien donné.
J'ai testé sudo fsck.vfat -a /dev/sd?? mais ça n'a rien donné. je vais tester chkdsk sous windows.
a+

#8 Re : -1 »  Espace Libre Disque Dur USB erroné » Le 26/09/2006, à 19:17

Pymm
Réponses : 8

Finalement c'est passé en faisant un chkdsk avec tous le toutime d'option possible mais pour les 160Go il m'a pris un temps fou !!!

Bon bah reste sous linux tongue
Une question, c'est windows xp ? Il me semble qu'il gère bizarrement les partitions en fat32.

XP ne gère pas bizarrement les part. FAT32 je pense que le problème vient du fait que les deux type de partition ne sont pas gérée exactement pareil ce qui pose des problèmes parfois.