Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [RESOLU]nautilus se lance (!) au démarrage de ma session kde » Le 13/10/2012, à 21:22

"-"
Réponses : 6

tape dans un terminal :
sudo killall -9 nautilus

#1 Re : -1 »  qui osera dire que windows est toujours aussi mauvais ? » Le 22/11/2013, à 12:31

"-"
Réponses : 23

Clair que je vois la différence sur mon ordi, un bon vieux Phenom X4 avec 8 Go de RAM, entre Windows 7 qui met des plombes à démarrer et Linux qui démarre en un rien de temps...

Et maintenant qu'il y a des jeux sous Linux avec Steam bah je démarre encore moins Windows, qui de toute façon ne démarrait pas beaucoup avant (une fois / semaine)

#2 Re : -1 »  Ecran noir sur linux sous mac » Le 22/11/2013, à 12:39

"-"
Réponses : 2

Tu peux nous la donner ?

#3 Re : -1 »  [RÉSOLU] Dpkg/apt cassés. » Le 09/10/2013, à 13:30

"-"
Réponses : 3

Idem, j'ai eu un gros pb avec libc6 sur cette release lors de mon dist-upgrade, et j'ai fini la màj avec un liveCD...

#4 Re : -1 »  Résolu installer 13.10 alpha. Recherche la ligne de commande » Le 02/10/2013, à 07:05

"-"
Réponses : 4

Salut,

Je te déconseille pour l'instant l'installation de la beta si tu ne sais pas ce que tu fais. Par exemple pour moi le paquet libc6 a refusé de s'installer à un moment, et j'ai dû finir la màj avec un liveCD.

"-".

#5 -1 »  Extinction / redémarrage / veille sous Kubuntu et autres problèmes » Le 30/09/2013, à 14:10

"-"
Réponses : 2

Salut à tous,

Bon après avoir mis à jour vers Saucy, j'ai un problème pas franchement grave mais plutôt ennuyeux quand même : impossible d'éteindre/redémarrer/mettre en veille par l'interface graphique, je suis obligé de faire ça par la ligne de commande.
Je précise que j'utilise Kubuntu.

D'autres ont-il eu le problème ? Et si oui un workaround ?

J'ai fait un rapport de bug là : https://bugs.launchpad.net/ubuntu/+sour … ug/1232357
Si ça vous arrive n'hésitez pas à le compléter, je pense à un souci de PolicyKit.

Et à la sortie de mise en veille, avez-vous des problèmes avec PulseAudio ? Perso je dois le redémarrer, bug ici : https://bugs.launchpad.net/bugs/1232295

Autre souci plus gênant mais là encore rapport de bug : erreur de configuration de la libc6, en AMD64. J'ai dû finir la mise à jour avec un liveCD. Ca se fait, c'est juste pénible.

Ca reste quand même la Beta la plus instable que j'ai rencontrée à ce niveau de développement, même si d'un autre côté c'est le but des Beta que de permettre de traquer ces soucis.

"-".

P.S. : si ça marche pour vous n'hésitez pas à me le faire savoir non plus.

#6 Re : -1 »  Extinction / redémarrage / veille sous Kubuntu et autres problèmes » Le 01/10/2013, à 15:57

"-"
Réponses : 2

Salut,

En fait non c'était logind qui était cassé. Corrigé avec la dernière mise à jour des paquets systemd.

"-".

#7 Re : -1 »  [Résolu] connexion ethernet » Le 27/09/2013, à 22:14

"-"
Réponses : 2

Salut,

Quel est ton matériel réseau ? (Tu peux l'avoir en tapant la commande lspci)

J'imagine que tu as testé en DHCP. As-tu aussi essayé de t'assigner une IP fixe ?

Si ça ne marche toujours pas --> rapport de bug, c'est à ça que sert une beta. :-)

"-".

#8 Re : -1 »  Marre de Ubuntu 13.04 64 bits ! » Le 08/07/2013, à 14:11

"-"
Réponses : 72

Vérifie que ta carte graphique n'est pas matériellement HS.

J'ai eu une GTX 460 qui me faisait écran noir un boot sur deux à la fin et qui freezait, et depuis que je l'ai remplacée (tjrs par une NVidia) plus de problème.

#9 Re : -1 »  Suivi des bogues d'Ubuntu 12.10 » Le 28/09/2012, à 21:38

"-"
Réponses : 221

De mon côté pas de souci majeur rencontré sous Kubuntu Quantal sauf un bug bien gênant sur le suspend to ram :
https://bugs.launchpad.net/ubuntu/+sour … ug/1057664

Et un autre avec mon pad de Xbox 360, déjà présent avec les derniers kernels de Precise :
https://bugs.launchpad.net/ubuntu/+sour … ug/1035684

#10 Re : -1 »  Could not locate dkms.conf file » Le 28/09/2012, à 21:59

"-"
Réponses : 2

Essaie ceci :
sudo apt-get reinstall dkms

#11 Re : -1 »  Test d'Ubuntu 12.10 avec nvidia » Le 28/09/2012, à 21:42

"-"
Réponses : 16

Aucun problème de mon côté en installant par une màj depuis Precise.

La ligne de commande de mon Kernel :
kernel          /boot/vmlinuz-3.5.0-15-generic root=UUID=53dfbfeb-5955-48e2-9039-e6c3b9b219d0 ro quiet splash

Ca boote avec un splash en mode texte, mais ça démarre. J'utilise Kubuntu, peut-être que ça joue.

#12 Re : -1 »  Test d'Ubuntu 12.10 avec nvidia » Le 05/10/2012, à 18:50

"-"
Réponses : 16

Je confirme avoir le même problème avec le driver Nouveau sur mon vieux PC à base de GeForce FX. Par contre sur mon nouvel ordi avec le blob NVidia tout va bien.

#13 Re : -1 »  problème d'installation - écran noir » Le 13/10/2012, à 21:16

"-"
Réponses : 10

Essaie de refaire : sudo apt-get update && sudo apt-get dist-upgrade && sudo apt-get install ubuntu-desktop

#14 Re : -1 »  Ecran écossais avec la beta2 » Le 06/10/2012, à 16:34

"-"
Réponses : 20

Il y a un bug concernant le driver nouveau qui est en vrac. La seule solution consiste à repasser sur le driver proprio si ta carte le permet.

#15 Re : -1 »  Ecran écossais avec la beta2 » Le 06/10/2012, à 21:09

"-"
Réponses : 20

Pour installer le driver NVidia depuis la ligne de commande (le plus simple dans ton cas) :
- Fais Ctrl+Alt+F1 sur ta machine (ou si ça ne marche pas, connecte-toi en SSH dessus)
- Puis tape la commande suivante :
sudo apt-get install nvidia-current

Voilà, pas besoin d'installer le .run. ;-)

#16 Re : -1 »  [Abandonné]Ne peux plus démarrer après installation du kernel 3.5.0.15 » Le 29/09/2012, à 22:03

"-"
Réponses : 6

Le kernel 3.5.0-16 est sorti... Peut-être qu'il te sauvera. En attendant si ça ne résoud pas le problème n'hésite pas à faire un rapport de bug.

#17 Re : -1 »  [Résolu] En Ubuntu classic, le alt+clic droit sur tableau de bord » Le 15/04/2012, à 17:58

"-"
Réponses : 6

Chez moi aussi Synaptic est en anglais...

#18 Re : -1 »  [ RESOLU ] mise a niveau impossible vers 12.10 » Le 28/09/2012, à 21:43

"-"
Réponses : 14

Il faut désactiver tous tes dépôts non officiels... et remonter le bug. (J'ai eu la même chose avec la màj en ligne de commande via sudo do-release-upgrade -d )

#19 Re : -1 »  [ RESOLU ] mise a niveau impossible vers 12.10 » Le 28/09/2012, à 21:57

"-"
Réponses : 14

Les dépôts :
- Edite ton fichier /etc/apt/sources.list, et commente (avec un dièse devant) toutes les lignes qui contiennent "ppa" ou qui ne contiennent ni le mot "ubuntu" ni le mot "canonical". Si tu as des doutes, n'hésite pas à poster le contenu de ton fichier /etc/apt/sources.list pour qu'on te dise quoi commenter.
- De la même manière, commente tout le contenu des fichiers qui sont dans /etc/apt/sources.list.d.

Après la mise à jour :
- Remplace dans les lignes commentées "precise" par "quantal" dans /etc/apt/sources.list
- Idem pour les fichiers /etc/apt/sources.list.d

Dernier conseil : si tu ne sais pas t'en sortir avec la ligne de commande, attends que la version stable soit sortie avant de faire la mise à jour. Ca t'évitera bien des soucis potentiels.

"-"

#20 Re : -1 »  [ RESOLU ] mise a niveau impossible vers 12.10 » Le 28/09/2012, à 22:08

"-"
Réponses : 14

Ton fichier /etc/apt/sources.list ne contient pas de dépôts externes. Tu n'as pas d'autres repositories (genre des ppas) ?

#21 Re : -1 »  Bilan d'une matinée passée à tester des logiciels de gravure » Le 24/08/2012, à 22:49

"-"
Réponses : 15

K3B utilise wodim, sinon concernant les gravures perso je fais mes sauvegardes sur DVD+R au rythme d'une par mois dans deux lieux géographiques différents, chez moi et chez mes parents. (Et à ce niveau le fait de graver et de stocker les sauvegardes dans deux lieux géographique a un rapport qualité/prix imbattable)

#22 Re : -1 »  [Résolu] Fiabilté Ubuntu » Le 28/04/2012, à 23:33

"-"
Réponses : 24

Sur mon PC1 Ubuntu est en 12.04, avec que des mises à jour depuis la 5.04, sans jamais de réinstallation. Sur mon PC2 Ubuntu en 12.04 avec que des mises à jour depuis la 7.04... Alors évidemment je limite au maximum l'usage de dépôts exotiques, mais je n'ai aucun problème de stabilité.

Bref tant qu'on ne met pas trop de dépôts exotiques (je n'ai que le dépôt VirtualBox et les dépôts Google), qu'on évite les backports, Ubuntu se met à jour tout en restant très stable.

#23 Re : -1 »  BETA2 - Campagne de test - (vos retours c'est par ici) » Le 17/04/2012, à 08:09

"-"
Réponses : 195

Très stable mais bug dans Kmail avec Akonadi https://bugs.launchpad.net/ubuntu/+sour … bug/979211. Le résultat est qu'un utilisateur voit le contenu de son dossier de mail mais ne peut pas voir le contenu des mails, ce qui est assez gênant. La solution est de réinitialiser la base de données d'Akonadi (tout est expliqué dans le bug).

#24 Re : -1 »  What about Kubuntu 12.04 ? » Le 15/04/2012, à 17:33

"-"
Réponses : 88

La version s'annonce très stable... cela dit pour ceux qui comme moi ont perdu leurs mails avec Kmail suite à la mise à jour (bug Akonadi), allez voir ici et n'hésitez pas à reporter votre cas :
https://bugs.launchpad.net/ubuntu/+sour … bug/979211